Начальная страница

×

Системы с ППКОП серии Pro 5-го поколения

Настоящий комплект описаний предназначен для изучения оборудования и программного обеспечения комбинированных систем 5-го поколения (версии v5_х)
Настоящий комплект описаний создан на основе комплекта "Системы с ППКОП серии Pro 4-го поколения".
Ключевые отличия систем с ППКОП серии Pro 5-го поколения:
1. аппаратные изменения в центральных ППКОП, связанные с увеличением ресурсов для обработки информации
2. прерывание возможностей обновления старших версий (2_х, 3_х, 4_х) до версий 5_х
3. изменения, связанные с внедрением в проводном сегменте новых адресных устройств и в беспроводном сегменте новых извещателей диапазона 433 МГц с двухсторонним радиообменом
ППКОП Астра-712 Pro исключен в связи с прекращением выпуска.
В связи с большим количеством отличий тексты описаний существенно отличаются, равно как и интерфейс программного комплекса ПКМ.


ППКОП серии Pro

Центром комбинированных систем является приемно-контрольный прибор (ППКОП) серии Pro. Он хранит все общие настройки системы и архив событий, обрабатывает поступающую информацию от проводного и беспроводного оборудования системы, вырабатывает реакции для различных видов оповещения (локального и удаленного) и выдает команды на системные выходы. ППКОП имеет встроенные часы для отметок всех событий в системе.
Приборы из серии имеют единую единую программную платформу, единый компьютерный программный комплекс для настройки и мониторинга, единый набор проводного и беспроводного оборудования для укомплектования в систему ОПС.
Различия заключаются в стартовом функционале (подробнее в главах Астра-812 Pro и Астра-8945 Pro ).
ППКОП Астра-712 Pro в настоящее время снят с производства.
Способ настройки систем прост, однотипен для ППКОП серии Pro и основан на применении компьютерного программного комплекса (ПКМ) Астра-Pro .
Для ППКОП Астра-812 Pro возможна частичная настройка с помощью клавиатуры прибора (в объеме до 70% параметров). Настройка адресного проводного оборудования с помощью клавиатуры не поддерживается.
  • •
    Внешний вид ППКОП
    Астра-812 Pro
    Астра-8945 Pro
  • •
    Типы приборов в сравнении
Главные различия | Астра-812 Pro | Астра-8945 Pro
Максимальная адресная емкость | 250 | 2000
Соответствие требованиям НИЦ "Охрана" | есть | есть
Встроенный радиомодуль | РИ-М (433 МГц) | Z (2,4 ГГц)
Поддержка адресных радиорасширителей РР | до 7 (из них 433 МГц -до 4) | до 7 (из них 433 МГц -до 4)
Поддержка адресных проводных расширителей РПА | до 7 | до 7
Поддержка расширителей ШС | до 30 | до 30
Максимальное число адресных устройств в системе: |  |
радиоустройств РИ-М (433 МГц) | 192 | 192
радиоустройств Z (2,4 ГГц) | 250 | 2000
проводных устройств А | 250 | 1750
Количество зон оповещения | до 5 | до 5
Число системных выходов в системе | 250 | 500
Встроенный источник питания с АКБ | нет | нет
Количество слотов для коммуникаторов | 1 | 2
Программирование без ПК | Есть (частично) | Нет
ППКОП имеют процессоры и память для обработки и хранения настроек и событий в системе одинакового уровня для унификации программного обеспечения, но различаются наличием встроенных радиомодулей (МРР-Z или МРР РИ-М), клавиатур управления и источников питания.
ППКОП имеют встроенные часы, но непрерывность их работы обеспечивается только за счет внешнего бесперебойного питания или применения АКБ.
ППКОП поддерживают работу с двумя типами внешних адресных радиорасширителей - Астра-Z РР (2,4 ГГц) и Астра-РИ-М РР (433 МГц) и адресными проводными расширителями Астра-РПА.
Радиорасширители и встроенные радиомодули не имеют собственных программных ресурсов и часов, но обеспечивают самостоятельную поддержку и энергонезависимое хранение показателей созданных в них радиосетей с зарегистрированными радиоустройствами. ППКОП обеспечивают возможность создания с помощью компьютера резервных копий радиосетей с целью восстановления в случае необходимых замен оборудования при авариях.
В ППКОП все радиоустройства всех сетей регистрируются в одном списке и могут использоваться обобщенно. Это полностью освобождает устройства системы от зависимости к взаимным привязкам и повышает возможности системы по покрытию площадей объектов.
В качестве расширителей проводных аналоговых ШС используется серийный ППКОП Астра-713.
ППКОП поддерживают внешние пульты управления (проводные и беспроводные), блоки индикации (проводные), релейные блоки и устройства (проводные и беспроводные). Их работа в системе обеспечивается на основе регистрации.
Проводное подключение к ППКОП с помощью цифрового интерфейса RS-485 с возможной длиной линии до 1 км.
ППКОП имеют слоты для установки сменных модулей коммуникации LAN и GSM.
С помощью коммуникаторов PSTN, LAN или GSM ППКОП обеспечивают обмен информацией с пультовым оборудованием охранных структур и пользователями.
Мониторинг системы с любым ППКОП возможен с помощью ПК с программным комплексом ПКМ Астра-Pro при подключении к ПК с помощью кабеля USB AM/BM - это короткая линия связи, обусловленная длиной кабеля USB. Для обеспечения длинной линии связи возможно подключение через модуль сопряжения Астра-984, подключенный к установленному в ППКОП модулю интерфейса RS-485.
  • •
    Обработка информации
ППКОП обрабатывают информацию в логических разделах. В разделы информация поступает от привязанных к ним источников извещений (ИИ).
В каждом устройстве системы (проводном и беспроводном) может быть несколько ИИ. В ППКОП обрабатываются два основных типа ИИ:
  • 1)
    Собственное состояние (исправность, питание и т.п.) устройства.
  • 2)
    Каналы обнаружения нарушений. Обнаружение нарушений в разных устройствах основывается на разных физических принципах: например, разрыв или замыкание электрической цепи (ШС), обнаружение резкого звука разбития стекла и т.п.
    Каждый ИИ привязывается в соответствующий раздел, имеющий предустановленный тип и свойства.
Обработка информации о нарушениях в логическом разделе и ее вывод происходит только при условии его постановки на охрану.
Постановка на охрану/снятие с охраны логических разделов производится применением идентификаторов.
В системе используются 3 типа идентификаторов:
  • a)
    PIN-коды - цифровые последовательности, набираемые на пультах управления и клавиатурах компьютеров. Используются для прямого управления (набор+ОК => постановка/снятие) или для авторизации в меню ПКМ на компьютере или в меню пульта ( [image] +набор+ОК на клавиатуре пульта => вход в меню)
  • b)
    ТМ-ключи/Wiegand-ключи - различные физические принципы идентификации (от «электронной таблетки» до биометрии). Передача в ППКОП осуществляется от соответствующих устройств-считывателей различных производителей через интерфейсы подключения Touch memory по спецификации Dallas Semiconductor DS1990A(R) или интерфейс Wiegand (до 128 бит)
  • c)
    брелоки - извещатели Астра-Z-3245 или РПДК Астра-РИ-М из списка радиоустройств системы, имеющие кнопки постановки на охрану/снятия с охраны [image].
    Под считывателями идентификаторов в системе понимаются логические типы:
    - для PIN-кодов - клавиатуры разных видов пультов, компьютеров и смартфонов (тип PIN)
    - для ключей - интерфейсы Touch memory и Wiegand (тип ТМ или Wiegand)
    - для брелоков - радиомодули в ППКОП и радиорасширителях (тип BR).
    При настройках для применения идентификаторов в разных устройствах системы открываются соответствующие типы считывателей, затем регистрируются идентификаторы по принадлежности к пользователям, обладающими разными правами, а каждому идентификатору назначаются права на мониторинг и управление определенными логическими разделами.
  • •
    Структура прав
В системе определены четыре уровня прав доступа:
«Инженер» – имеет права на изменение любых настроек системы.
Имеет право на вход в систему с любого компьютера сети, на которых установлены программные модули ПКМ, а также с клавиатур пультов с полной остановкой выполнения любых других задач. Функции реализуются на основе единственного PIN-кода, имеющего наивысшие полномочия. ППКОП с заводскими установками, а также чистая новая БД имеет предустановленный PIN-код «Инженера» со значением «1 2 3 4 5 6».
Внимание!
При изменении заводских настроек предустановленный PIN-код «Инженера» должен быть изменен (требование нормативной документации).
В случае утраты измененного PIN-кода «Инженера» вход в систему возможен только после принудительного сброса настроек ППКОП в заводские установки с обязательной инициализацией новой БД. При этом необходимо заново выполнить полную настройку системы.
«Техник» – не имеет прав на изменение каких-либо настроек.
Имеет права на чтение некоторых настроек из БД, права снятия с охраны/постановки на охрану логических разделов по предустановленным в настройках полномочиям для присвоенного PIN-кода с целью проведения технического обслуживания оборудования.
Имеет права на вход в систему с любого компьютера сети, на которых установлены модули ПКМ, а также с клавиатур пультов без прав на приостановку выполнения задач «Операторов».
«Оператор» – не имеет прав на изменение каких-либо настроек.
Имеет права наблюдения за системой в целом, права на постановку на охрану/снятие с охраны логических разделов системы по предустановленным полномочиям PIN-кода оператора.
«Пользователь» – имеет права на постановку на охрану/снятие с охраны логических разделов системы по предустановленным полномочиям для присвоенных пользователю идентификаторов различного типа (ТМ-ключи, брелоки и т.д.).
Таким образом применение того или иного идентификатора автоматически предопределяет уровень прав пользователя, и доступ разрешенным разделам системы.
  • •
    Вывод информации и передача потребителям
Все обрабатываемая информация разбита на категории. Разбиение выполнено на основе стандарта Ademco ® Contact ID Protocol - for Alarm System Communications (SIA DC-05-1999.09) и с учетом опыта НИЦ «ОХРАНА».
Вывод обработанной информации обеспечивается:
- для управления электрическими цепями через реальные системные выходы типов Relay и OC, размещаемые в разных устройствах системы (ППКОП, пульты управления и контроля Астра-814 Pro, радиорасширители Астра-Z РР или Астра-РИ-М РР, проводные расширители Астра-713, блоки реле Астра-823, Астра-824, Астра-Z-8245, ретрансляторы-маршрутизаторы Астра-Z-8745, Астра-Z-8845)
- для светового и звукового оповещения через виртуальные системные выходы, принадлежащие оповещателям Астра-Z-2345, Астра-Z-2745
- для светодиодной индикации и звуковой сигнализации через виртуальные системные выходы, принадлежащие ППКОП, блокам индикации (Астра-863 все исполнения) и пультам управления (Астра-814 Pro)
- для речевого (Астра-Z-2945) и светового (Астра-Z-2745) оповещения в зонах через команды запуска, возможна организация сценариев
- для удаленного оповещения и управления через коммуникаторы GSM и LAN по различным каналам.
Подробно о настройках в главах " Настройка оповещения " и " Настройка удаленного оповещения ".
  • •
    Взаимодействие ППКОП с компьютерами при настройке и мониторинге
Все ППКОП серии Pro имеют несколько проводных информационных интерфейсов:
- встроенный магистральный проводной интерфейс RS-485 стандарта TIA/EIA-485-A
- интерфейс LAN, организуемый на универсальных выходах слотов расширения "А/B" при установке в слот модуля Астра-LAN
- интерфейс USB с обычным коннектором типа В.
С помощью любого из указанных интерфейсов возможно взаимодействие центрального ППКОП с компьютером для настройки и мониторинга. Выбор обеспечивается при настройках, первичная настройка производится при подключении ППКОП к компьютеру с помощью USB-интерфейса.
Длительный постоянный локальный мониторинг системы не рекомендуется с помощью USB-интерфейса с учетом опыта НИЦ «ОХРАНА». Конструкция корпусов ППКОП при закрытии крышек приборов препятствует постоянному подключению USB-кабеля для выполнения этой рекомендации. Для повышения надежности электрических связей рекомендуется с помощью постоянного подключения интерфейсом RS-485.
Об условиях постоянных подключений средств контроля к ППКОП в главе " Подключение средств контроля ПКМ к ППКОП ".
При наличии Internet оперативный и постоянный удаленный мониторинг системы обеспечивается с помощью ПАК Астра при установке в ППКОП любого из модулей коммуникации Астра-GSM (ПАК Астра) или Астра-LAN (ПАК Астра).
  • •
    Особенности проводного интерфейса RS-485
ППКОП для связи с устройствами системы используют магистральный информационный проводной интерфейс RS-485 стандарта TIA/EIA-485-A.
Примененные в устройствах системы драйверы (MAX3085 или аналоги - HVD2x) позволяют подключать свыше 100 устройств на удалении до 1 км без применения специальных мер по усилению и ретрансляции.
Основные рекомендации для правильной организации проводных сетей интерфейса RS-485 с этими драйверами подробно описаны в статье "Guidelines for Proper Wiring of an RS-485 (TIA/EIA-485-A) Network" по адресу
http://www.maximintegrated.com/en/app-notes/index.mvp/id/763 и ее многочисленных переводах, например: http://www.gaw.ru/html.cgi/txt/interface/rs485/app.htm .
Максимальная емкость встроенного порта RS-485 в каждом ППКОП составляет 125 устройств. Этого количества в большинстве случаев вполне достаточно для организации системы ОПС любого крупного объекта.


Астра-812 Pro

  • •
    Сфера применения
Объекты малой и средней емкости оборудования систем ОПС, где только в охранных целях применяется беспроводное оборудование радиосетей Астра-РИ-М (433 МГц), поддерживаемое встроенным радиомодулем в ППКОП и дополнительными расширителями. В ППКОП обеспечиваются функции управления с встроенной клавиатуры. При этом обеспечивается возможность расширения проводными извещателями различных производителей и дополнительным беспроводным оборудованием радиосетей Астра-Zитадель (2,4 ГГц) с доведением применяемости системы до целей пожарной охраны. Введена поддержка проводного адресного оборудования Астра-Адрес.
Объекты малой и средней емкости оборудования систем ОПС, где нет обязательного требования устойчивости системы к возможному взлому пультов управления.
  • •
    Основные показатели
  • 1.
    общее адресное пространство 250 проводных и беспроводных адресных устройств
  • 2.
    общее количество адресных расширителей (радио и проводных) 8
  • 3.
    до 7 радиосетей Zитадель (2,4 ГГц), организуемых радиорасширителями общей емкостью до 250 радиоустройств (ограничения в разделе Системные особенности и ограничения главы "Адресное радиооборудование Z (2,4 ГГц)" )
  • 4.
    до 5 радиосетей РИ-М (433 МГц), организуемых встроенным радиомодулем и радиорасширителями общей емкостью до 192 радиоустройств (ограничения в разделе Системные особенности и ограничения главы "Адресное радиооборудование РИ-М (433 МГц)" )
  • 5.
    до 7 проводных адресных расширителей общей емкостью до 250 адресных проводных устройств на адресных линиях связи
  • 6.
    до 30 проводных расширителей емкостью по 8 ШС с максимальной общей емкостью до 240 ШС
  • 7.
    до 250 логических разделов
  • 8.
    до 250 реальных и виртуальных системных выходов, размещенных в различных устройствах системы
  • 9.
    наличие выходов с контролем целостности цепей управления
  • 10.
    до 250 пользователей
  • 11.
    до 250 идентификаторов управления (типы: PIN-код, ТМ и брелок)
  • 12.
    до 50 считывателей идентификаторов, размещенных в различных устройствах системы
  • 13.
    встроенный в ППКОП информационный интерфейс RS-485 с максимальной емкостью до 125 устройств. Возможность кратного увеличения емкости установкой дополнительного модуля Астра-RS-485. Из общей емкости:
    - до 8 адресных расширителей разных типов (максимальное количество). Но при этом до 8 адресных проводных расширителей, до 7 адресных беспроводных расширителей системы Zитадель (2,4 ГГц) и до 4 адресных беспроводных расширителей системы РИ-М (433 МГц)
    - до 30 проводных расширителей ШС (максимальное количество)
    - до 40 блоков индикации всех типов (максимальное количество)
    - количество блоков реле, позволяющее задействовать до 500 реле
    до 8 проводных пультов контроля и управления, работающих в проводных сетях с информационным интерфейсом RS-485
  • 14.
    до 8 беспроводных пультов управления, работающих в радиосетях системы РИ-М (433 МГц). Из них не более 4 пультов управления в каждой из радиосетей
  • 15.
    до 8 беспроводных считывателей технологии RFID, работающих в радиосетях системы РИ-М (433 МГц). Из них не более 4 считывателей в каждой из радиосетей
  • 16.
    возможность организации контроля доступа
  • 17.
    до 8 получателей информации дозвоном на телефонные номера с резервированием канала связи
  • 18.
    дистанционное управление процессами с помощью SMS применением 8 самостоятельных паролей при условии применения GSM-коммуникатора
  • 19.
    до 5 самостоятельных зон речевого оповещения с возможностью построения сценариев
    каналы внешней связи – GSM, LAN, каналы связи с ПК – USB, LAN, RS-485
  • 20.
    удаленный мониторинг в ПАК Астра по каналам Internet с TCP/IP протоколом "ПАК АСТРА"
  • •
    Конструкция ППКОП Астра-812 Pro
  • •
    Обеспечение электропитанием
ППКОП Астра-812 Pro питается от двух источников постоянного тока (DC) напряжением в диапазоне от 10 до 27 V. Использование двух источников предусмотрено в соответствии с требованиями нормативной документации (см. ГОСТ Р 53325-2012 ).
Входы питания равноправны, но реальное питание будет осуществляться от того источника, чье напряжение выше.
Ток потребления при напряжении питания 12 V не более:
- без учета питания сменного модуля | 90 мА
- с установленным модулем Астра-GSM | 190 мА
- с установленным модулем Астра-LAN | 160 мА
Ток потребления при напряжении питания 24 V не более:
- без учета питания сменного модуля | 70 мА
- с установленным модулем Астра-GSM | 110 мА
- с установленным модулем Астра-LAN | 115 мА
В случае использования одного резервированного источника питания клеммы питания U1 и U2 допускается замкнуть.
В соответствии с требованиями нормативной документации (см. ГОСТ Р 53325-2012 ) специальный вход Z1 с токовым контролем предназначен для контроля исправности источников питания, соответственно применяемые источники должны иметь релейные выходы контроля. Контроль производится по логике:
- для состояния "Исправен"=>вход должен быть замкнут на резистор 3,9 кОм
- для состояния "Неисправен"=>вход должен быть либо коротко замкнут, либо "оборван".
При применении двух источников питания оба их выхода должны быть включены к входу Z1.
В случае, если источники не имеют релейных выходов, вход контроля Z1 должен быть замкнут на резистор постоянно для исключения появления извещения "неисправность питания" (или "НСП") у ППКОП .
  • •
    Встроенные и сменные модули
ППКОП имеет встроенный радиомодуль диапазона 433 МГц (МРР Астра-РИ-М). Антенна модуля выполнена на печатной плате и возможности подключения внешней антенны нет.
ППКОП имеет один слот для установки сменных модулей коммуникации , поставляемых отдельно.
В случае укомплектования модулем Астра-GSM антенна на ВЧ-разъем модуля Астра-GSM устанавливается из комплекта модуля.
В случае укомплектования модулем Астра-LAN из комплекта поставки модуля устанавливается дополнительная плата с клеммными колодками для внешних подключений.
  • •
    Общие параметры шлейфов сигнализации
ППКОП имеет два программируемых шлейфа сигнализации (Z1 и Z2).
В заводских настройках ППКОП активирован только шлейф Z1 с назначением для контроля источников питания.
Возможна настройка параметров обоих шлейфов, которая заключается в активации и выборе необходимого типа из возможных с фиксированными предустановленными параметрами:
Шлейфы прибора являются фактически измерителями сопротивления с определением состояния в назначенных границах, указанных типов. Выдача уведомлений о состояниях шлейфов по типам происходит в указанных границах сопротивлений:
Для случаев необходимости корректировки границ состояний предусмотрен дополнительный тип "Программируемый". При его выборе возможно изменение видов уведомлений в каждом из состояний, изменение границ измеряемых сопротивлейний и времени интегрирования.
Все виды настроек подробно рассмотрены в главе " Регистрация и настройка проводных устройств ".
Общие параметры шлейфов:
- напряжение в дежурном режиме может находиться в пределах | от 10 до 24 V
- ток короткого замыкания в ШС не превышает | 20 мА
- время интегрирования настраиваемое | 70±10, 300±30, 500±50 мс
В связи с низким уровнем напряжения питания в шлейф Z2 не предусмотрено включение аналоговых извещателей с питанием по шлейфу.
  • •
    Входы для подключения считывателей ключей
ППКОП имеет клеммы для подключения считывателей ключей ТМ или Wiegand (WD0, WD1, -TM).
Варианты подключения считывателей показаны в главе " Схемы проводных соединений / ППКОП серии Pro ". Выбор варианта производится на этапе настройки проводных устройств (см. главу " Регистрация и настройка проводных устройств "), настройка выполняется согласно методике из главы " Настройка считывателей идентификаторов ".
Входы имеют защиту от воздействия саботажа в виде разрядов электрошокеров и т. п. устройств.
ППКОП производит распознавание цифровых последовательностей в соответствующих стандартах:
- считыватель ТМ | Dallas Semiconductor DS1990A(R)
- считыватель Wiegand | от Wiegand 26 до Wiegand 128
  • •
    Параметры выходов
ППКОП имеет один релейный выход (Relay 1), обеспечиваемый нормально-разомкнутыми контактами мощного реле с возможностями:
- коммутируемое напряжение АС | до 250 V
- коммутируемое напряжение DС | до 30 V
- коммутируемый максимальный ток АС/DC | 5 А
и 2 релейных выхода (Relay 2, Relay 3) c обеспечением простой коммутации по принципу нормально-разомкнутого ключа с возможностями:
- коммутируемое напряжение | 100 V
- коммутируемый ток | 100 мА
Все три релейных выхода обеспечивают простую коммутацию по принципу нормально-разомкнутого ключа.
2 выхода типа «открытый коллектор» (клеммы OC1, OC2):
- коммутация втекающего тока на шину GND |
- максимальное коммутируемое напряжение нагрузки | 30 V
- максимальный ток нагрузки | 0,5 А
  • •
    Особенности
Релейный выход Relay 2 в случае отсутствия назначения системным в настройках обеспечивает индикацию принятия ключа ТМ или Wiegand.
Схемы подключения индикатора приведена в главе " Схемы проводных соединений / ППКОП серии Pro ".


Астра-8945 Pro

  • •
    Сфера применения
Объекты большой емкости оборудования систем ОПС, где применяется адресное проводное и беспроводное оборудование радиосетей Астра-Zитадель (2,4 ГГц), поддерживаемое встроенным радиомодулем в ППКОП и дополнительными расширителями. Такие ППКОП используются в основном для полноценного (с полным соответствием нормативной документации ВО и МЧС ) решения задач охраны и пожарной охраны с локальным мониторингом проводными и беспроводными пультами, блоками индикации и компьютером, а так же с удаленным мониторингом в Internet-сети. При этом обеспечивается возможность расширения проводными извещателями различных производителей и дополнительным беспроводным оборудованием радиосетей Астра-РИ-М (433 МГц).
Обобщенная типовая схема объектовой ОПС на базе этого ППКОП
  • •
    Основные показатели
  • 1.
    общее адресное пространство 2000 проводных и беспроводных адресных устройств
  • 2.
    общее количество адресных расширителей (радио и проводных) 8
  • 3.
    до 7 радиосетей Zитадель (2,4 ГГц), организуемых встроенным радиомодулем и радиорасширителями общей емкостью до 2000 радиоустройств (ограничения в разделе Системные особенности и ограничения главы "Адресное радиооборудование Z (2,4 ГГц)" )
  • 4.
    до 4 радиосетей РИ-М (433 МГц), организуемых радиорасширителями общей емкостью до 192 радиоустройств (ограничения в разделе Системные особенности и ограничения главы "Адресное радиооборудование РИ-М (433 МГц)" )
  • 5.
    до 7 проводных адресных расширителей общей емкостью до 2000 адресных проводных устройств на адресных линиях связи
  • 6.
    до 30 проводных расширителей емкостью по 8 ШС с максимальной общей емкостью до 240 ШС
  • 7.
    до 250 логических разделов
  • 8.
    до 500 реальных и виртуальных системных выходов, размещенных в различных устройствах системы
  • 9.
    наличие выходов с контролем целостности цепей управления
  • 10.
    до 250 пользователей
  • 11.
    до 250 идентификаторов управления (типы: PIN-код, ТМ и брелок)
  • 12.
    до 50 считывателей идентификаторов, размещенных в различных устройствах системы
  • 13.
    встроенный в ППКОП информационный интерфейс RS-485 с максимальной емкостью до 125 устройств. Возможность кратного увеличения емкости установкой дополнительного модуля Астра-RS-485. Из общей емкости:
    - до 8 адресных расширителей разных типов (максимальное количество). Но при этом до 8 адресных проводных расширителей, до 7 адресных беспроводных расширителей системы Zитадель (2,4 ГГц) и до 4 адресных беспроводных расширителей системы РИ-М (433 МГц)
    - до 30 проводных расширителей ШС (максимальное количество)
    - до 40 блоков индикации всех типов (максимальное количество)
    - количество блоков реле, позволяющее задействовать до 500 реле
  • 14.
    до 8 проводных пультов контроля и управления, работающих в проводных сетях с информационным интерфейсом RS-485
  • 15.
    до 8 беспроводных пультов управления, работающих в радиосетях системы РИ-М (433 МГц). Из них не более 4 пультов управления в каждой из радиосетей
  • 16.
    до 8 беспроводных считывателей технологии RFID, работающих в радиосетях системы РИ-М (433 МГц). Из них не более 4 считывателей в каждой из радиосетей
  • 17.
    возможность организации контроля доступа
  • 18.
    до 8 получателей информации дозвоном на телефонные номера с резервированием канала связи
  • 19.
    дистанционное управление процессами с помощью SMS применением 8 самостоятельных паролей при условии применения GSM-коммуникатора
  • 20.
    до 5 самостоятельных зон речевого оповещения с возможностью построения сценариев
  • 21.
    каналы внешней связи – GSM, LAN, каналы связи с ПК – USB, LAN, RS-485
  • 22.
    удаленный мониторинг в ПАК Астра по каналам Internet с TCP/IP протоколом "ПАК АСТРА"
  • •
    Конструкция ППКОП Астра-8945 Pro
  • •
    Обеспечение электропитанием
ППКОП Астра-812 Pro питается от двух источников постоянного тока (DC) напряжением в диапазоне от 10 до 27 V. Использование двух источников предусмотрено в соответствии с требованиями нормативной документации (см. ГОСТ Р 53325-2012 ).
Входы питания равноправны, но реальное питание будет осуществляться от того источника, чье напряжение выше.
В ППКОП слоты установки сменных модулей равноправны. При установке в один из слотов сменного модуля ток потребления ППКОП изменится.
Ток потребления ППКОП при напряжении питания 12 V не более:
- без учета питания сменных модулей | 90 мА
- с установленным модулем Астра-GSM | 190 мА
- с установленным модулем Астра-LAN | 160 мА
Ток потребления ППКОП при напряжении питания 24 V не более:
- без учета питания сменных модулей | 70 мА
- с установленным модулем Астра-GSM | 110 мА
- с установленным модулем Астра-LAN | 115 мА
При установке сменных модулей в оба слота, необходимо суммировать значения по принципу следующего расчета:
- напряжение 12 V,
- ток потребления без модулей - 90 мА
- установлен модуль Астра-GSM, добавочное потребление (разница значений с модулем и без) - 100 мА
- установлен модуль Астра-LAN, добавочное потребление (разница значений с модулем и без) - 70 мА
- совокупное потребление (сумма) - 260 мА.
Приведенные значения являются средними величинами, рекомендуемыми для проектных расчетов. Они характерны для нормальных температурных условий окружающей среды и могут изменяться
В случае использования одного резервированного источника питания клеммы питания U1 и U2 допускается замкнуть.
В соответствии с требованиями нормативной документации (см. ГОСТ Р 53325-2012 ) специальный вход Z1 с токовым контролем предназначен для контроля исправности источников питания, соответственно применяемые источники должны иметь релейные выходы контроля. Контроль производится по логике:
- для состояния "Исправен"=>вход должен быть замкнут на резистор 3,9 кОм
- для состояния "Неисправен"=>вход должен быть либо коротко замкнут, либо "оборван".
При применении двух источников питания оба их выхода должны быть включены к входу Z1.
В случае, если источники не имеют релейных выходов, вход контроля Z1 должен быть замкнут на резистор постоянно для исключения появления извещения "неисправность питания" (или "НСП") у ППКОП .
  • •
    Встроенные и сменные модули
ППКОП имеет встроенный радиомодуль диапазона 2,4 ГГц (МРР Астра-Z). Антенна модуля съемная, подключается к разъему через лючок в корпусе, входит в комплект поставки. Возможно подключение внешней антенны иной конструкции.
ППКОП имеет два слота для установки сменных модулей коммуникации , поставляемых отдельно.
В случае укомплектования модулем Астра-GSM антенна на ВЧ-разъем модуля Астра-GSM устанавливается из комплекта поставки модуля. Допустимо подключение любой иной конструкции антенны.
Внимание!
Типы разъемов для подключения антенн к радиомодулю и GSM-модулю - SMA. Однако антенны различны и не взаимозаменяемы. Перепутывание недопустимо!
  • •
    Общие параметры шлейфов сигнализации
ППКОП имеет два программируемых шлейфа сигнализации (Z1 и Z2).
В заводских настройках ППКОП активирован только шлейф Z1 с назначением для контроля источников питания.
Возможна настройка параметров обоих шлейфов, которая заключается в активации и выборе необходимого типа из возможных с фиксированными предустановленными параметрами:
Шлейфы прибора являются фактически измерителями сопротивления с определением состояния в назначенных границах, указанных типов. Выдача уведомлений о состояниях шлейфов по типам происходит в указанных границах сопротивлений:
Для случаев необходимости корректировки границ состояний предусмотрен дополнительный тип "Программируемый". При его выборе возможно изменение видов уведомлений в каждом из состояний, изменение границ измеряемых сопротивлейний и времени интегрирования.
Все виды настроек подробно рассмотрены в главе " Регистрация и настройка проводных устройств ".
Общие параметры шлейфов:
- напряжение в дежурном режиме может находиться в пределах | от 10 до 24 V
- ток короткого замыкания в ШС не превышает | 20 мА
- время интегрирования настраиваемое | 70±10, 300±30, 500±50 мс
В связи с низким уровнем напряжения питания в шлейф Z2 не предусмотрено включение аналоговых извещателей с питанием по шлейфу.
  • •
    Входы для подключения считывателей ключей
ППКОП имеет клеммы для подключения считывателей ключей ТМ или Wiegand (WD0, WD1, -TM).
Варианты подключения считывателей показаны в главе " Схемы проводных соединений / ППКОП серии Pro ". Выбор варианта производится на этапе настройки проводных устройств (см. главу " Регистрация и настройка проводных устройств "), настройка выполняется согласно методике из главы " Настройка считывателей идентификаторов ".
Входы имеют защиту от воздействия саботажа в виде разрядов электрошокеров и т. п. устройств.
ППКОП производит распознавание цифровых последовательностей в соответствующих стандартах:
- считыватель ТМ | Dallas Semiconductor DS1990A(R)
- считыватель Wiegand | от Wiegand 26 до Wiegand 128
  • •
    Параметры выходов
ППКОП имеет один релейный выход (Relay 1), обеспечиваемый нормально-разомкнутыми контактами мощного реле с возможностями:
- коммутируемое напряжение АС | до 250 V
- коммутируемое напряжение DС | до 30 V
- коммутируемый максимальный ток АС/DC | 5 А
3 релейных выхода (Relay 2 - Relay 4) c обеспечением простой коммутации по принципу нормально-разомкнутого ключа с возможностями:
- коммутируемое напряжение | 100 V
- коммутируемый ток | 100 мА
3 выхода типа «открытый коллектор» (клеммы OC1 - OC3):
- коммутация втекающего тока на шину GND |
- максимальное коммутируемое напряжение нагрузки | 30 V
- максимальный ток нагрузки | 0,5 А
  • •
    Особенности
Релейный выход Relay 2 в случае отсутствия назначения системным в настройках обеспечивает индикацию принятия ключа ТМ или Wiegand.
Схемы подключения индикатора приведена в главе " Схемы проводных соединений / ППКОП серии Pro "


Проводное оборудование

Здесь под проводным оборудованием понимаются приборы, подключаемые к центральному ППКОП по информационному интерфейсу RS-485 для расширения функций и возможностей.
  • •
    Основные типы приборов:
    - адресные радиорасширители (РР)
    - адресные проводные расширители (РПА)
    - расширители проводных аналоговых ШС (РП)
    - пульты контроля и управления (ПКУ)
    - блоки индикации (БИ)
    - блоки реле (БР).
  • •
    Регистрация оборудования
Работа этих приборов совместно с ППКОП обеспечивается на основе регистрации при настройке системы. Регистрация производится автоматически при присоединении к илинии интерфейса очередного прибора и запуске процедуры из ППКОП (Астра-812 Pro) или из Модуля настройки ПКМ. При этом прибор заносится в список оборудования ППКОП с уникальным регистрационным номером, сообщаемым ему из ППКОП. Энергонезависимая память каждого прибора позволяет ему помнить свое предназначение даже в отсутствии питания. Это свойство позволяет проводить восстановление системы в случае аварийных ситуаций с центральным ППКОП при сохранениий резервных копий настроек.
  • •
    Особенности проводного интерфейса RS-485
Все устройства системы используют магистральный информационный проводной интерфейс RS-485 стандарта TIA/EIA-485-A.
Примененные в устройствах системы драйверы (MAX3085 или аналоги - HVD2x) позволяют подключать свыше 100 устройств на удалении до 1 км без применения специальных мер по усилению и ретрансляции.
Основные рекомендации для правильной организации проводных сетей интерфейса RS-485 с этими драйверами подробно описаны в статье "Guidelines for Proper Wiring of an RS-485 (TIA/EIA-485-A) Network" по адресу http://www.maximintegrated.com/en/app-notes/index.mvp/id/763 и ее многочисленных переводах, например: http://www.gaw.ru/html.cgi/txt/interface/rs485/app.htm .


Адресные радиорасширители

  • •
    Общие свойства радиосетей и их использование
    ППКОП серии Pro поддерживают 2 типа радиосетей, работающих в разных частотных диапазонах "2,4 ГГц" и "433 МГц".
    С точки зрения физики для получения максимальных дальностей связи при минимальных энергозатратах в радиосетях с устройствами с автономным (батарейным) питанием оптимальным является частотный диапазон от 800 до 900 МГц. Но он занят радиосистемами специального назначения, разрешенное "окно" для работы систем ОПС очень узко, и его использование рисковано.
    Разрешенный частотный диапазон "2,4 ГГц" имеет ширину в 85 МГц, что позволяет использовать широкополосные сложномодулированные сигналы и эффективно бороться с шумовой составляющей. Заселен и продолжает заселяться Wi-Fi - оборудованием и различными видами оборудования телеуправления и телеметрии. Однако ширина диапазона пока позволяет достаточно свободно "дышать". Разрешенный частотный диапазон "433 МГц" имеет ширину всего 2 МГц и перенаселен массой бытовой техники и самыми непредсказуемыми автомобильными сигнализациями. Кроме этого имеет имеет довольно высокий уровень индустриальных помех. Все это приводит к необходимости при разработке принудительно сужать частотный спектр используемых сигналов опять же при сложных видах модуляции и применять хорошо согласованные антенны. Вот эта особенность очень усложняет устройства при массовом изготовлении.
Радиосети Астра-Zитадель (2,4 ГГц) обеспечиваются радиорасширителями Астра-Z РР или встроенным радиомодулем МРР Астра-Z (в ППКОП Астра-8945 Pro).
Радиосети Астра-РИ-М (433 МГц) обеспечиваются радиорасширителями Астра-РИ-М РР или встроенным радиомодулем МРР Астра-РИ-М (в ППКОП Астра-812 Pro).
Оборудование радиосетей Астра-Zитадель соответствует всем нормативным требованиям документации МЧС и ВО . На его основе можно выполнять системы ОПС любой сложности.
Оборудование радиосетей Астра-РИ-М соответствует нормативным требованиям документации ВО. На основе этого оборудования можно выполнять системы ОПС для объектов не выше средней сложности.
  • •
    Какая же из радиосетей предпочтительней?
Основной вывод из опыта разработки и распространения последних 10-и лет:
зоны покрытия радиосвязи, выраженные в метрах дальности, определяются не только свойствами частотных диапазонов в виде естественных затуханий, но и множеством других свойств, заложенных в каналы связи (ширина полосы частот, избыточность, способы модуляции, отражающие способности материалов препятствий, абсолютные величины шумов в точках приема и т.п.). В целом радиосети этих двух частотных диапазонов паритетны с небольшим превосходством по дальности у диапазона 433 МГц.
Основные различия между радиосетями не только в используемом диапазоне частот, но и в функционале и уровне сервиса. Он выше у радиосетей частотного диапазона "2,4 ГГц".
ТЕКО постоянно ведет работы по совершенствованию радиосетей с целью свести различия к минимуму, максимально насытить радиоустройства полезным функционалом при общем удешевлении оборудования и свести различия радиосистем к минимуму.
Серьезным нововведением в радиосетях Астра-РИ-М (433 МГц) является новый режим работы радиоканала "режим 2", который должен обеспечивать базовые принципы функционирования радиосети, схожие с принципами работы радиосетей Астра-Zитадель (2,4 ГГц) с "mech-структурой":
- наличие координатора (центрального радиоустройства сбора информации и раздачи команд управления)
- наличие ретрансляции через специализированные радиоустройства - ретрансляторы
- динамика в построении цепей передачи информации через ретрансляторы ("динамическая маршрутизация")
- многоступечатость передачи информации через ретрансляторы (в настоящем комплекте версий ППКОП, устройств и ПКМ реализованы 2 ступени ретрансляции).
Наличие нового "режима 2" обеспечивает работу в радиосети как устройств с односторонней передачей информации (события от простейших извещателей, датчиков, детекторов), так и устройств с двухсторонней передачей информации в виде событий, команд и квитанций (пожарные извещатели, пульты управления, релейные блоки, считыватели и т.п.). При этом для устройств с двухсторонним обменом обеспечивается передача служебной информации аналогично устройствам радиосетей Астра-Zитадель (2,4 ГГц). Таким образом по специальному запросу доступны инженерные показатели качества связи по каждому устройству сети в обоих направлениях передачи (соотношение сигнал/шум, коэффициент LQI, адрес "родителя"), что позволяет точно настроить и разместить на объекте каждое устройство.
С введением нового "режима 2" работа по настройке радиосетей Астра-РИ-М (433 МГц) и Астра-Zитадель (2,4 ГГц) стала похожей.
Кардинальное отличие - перепрограммирование радиоустройств по радиоканалу в радиосетях Астра-РИ-М (433 МГц) не поддерживается.
Внимание!
В настоящем комплекте версий ПО ППКОП, различных устройств и ПКМ осуществлен полный отказ от поддержки радиоустройств Астра-РИ-М со старым режимом радиоканала ("режимом 1").
  • •
    Обеспечение радиосетей
    Состав оборудования радиосетей и подробное его описание подробно рассмотрен в главах " Адресное радиооборудование Z (2,4 ГГц) " и " Адресное радиооборудование РИ-М (433 МГц) ".
  • •
    Внешний вид радиорасширителей
    Астра-Z РР
    Астра-РИ-М РР
  • •
    Конструкция радиорасширителя Астра-Z РР
  • •
    Конструкция радиорасширителя Астра-РИ-М РР
  • •
    Обеспечение электропитанием
Радиорасширители питаются от двух источников постоянного тока (DC) напряжением в диапазоне от 10 до 27 V. Использование двух источников предусмотрено в соответствии с требованиями нормативной документации (см. ГОСТ Р 53325-2012 ).
Входы питания равноправны, но реальное питание будет осуществляться от того источника, чье напряжение выше.
В случае использования одного резервированного источника питания клеммы питания U1 и U2 допускается замкнуть.
Максимальный ток потребления при напряжении 12 V может достигать:
- 130 мА для Астра-Z РР
- 100 мА для Астра-РИ-М РР.
При напряжении питания 24 V ток уменьшается.
  • •
    Встроенные модули
Оба радиорасширителя имеют встроенные радиомодули соответствующих диапазонов частот.
Радиомодуль диапазона 2,4 ГГц (МРР Астра-Z) расширителя Астра-Z РР имеет разъем типа SMA для подключения антенн черезотверстие в корпусе. Антенна входит в комплект поставки. Возможно подключение внешней антенны иной конструкции.
РР имеет встроенный радиомодуль диапазона 433 МГц имеет возможность подключения внешней антенны с помощью клеммных колодок RF - GND.
В комплект поставки радиорасширителя Астра-РИ-М РР входит простейшая антенна типа "четвертьволновый штырь". Нежелательно использование РР без ее применения в случае отсутствия качественной внешней выносной антенны, так как это ведет к резкому падению дальности связи. Для случая, когда подключение штыревой антенны из комплекта поставки неприемлемо, возможно подключение внутренней встроенной антенны на печатной плате. Для этого необходимо установить перемычку возле клеммных колодок для штыревой антенны
  • •
    Входы для подключения считывателей ключей
Радиорасширители имеет клеммы +TM, GND.
В настоящем комплекте версий программного обеспечения устройств системы эти клеммы не используются.
  • •
    Параметры выходов
Реле (клеммы Relay 1 - Relay 3):
- коммутируемое напряжение | 100 V
- коммутируемый ток | 100 мА
Выход типа «открытый коллектор» (клемма OC):
- коммутация втекающего тока на шину GND |
- максимальное коммутируемое напряжение нагрузки | 27 V
- максимальный ток нагрузки | 1,5 А
Выход Touch Memory (клеммы ТМ+, GND) в настоящей версии программного обеспечения оборудования системы не задействован.
  • •
    Особенности радиорасширителей
    Радиорасширитель Астра-Z РР поставляется в продажу готовым для подключения в систему с ППКОП серии Pro любого типа и особенностей не имеет.
    Радиорасширитель Астра-РИ-М РР поставляется в продажу с предустановленным программным обеспечением для автономного режима работы. Для его включения в систему необходимо предварительное перепрограммирование с помощью Модуля смены ПО из состава ПКМ Астра-Pro по методике из главы " Обновление ПО устройств " . Перепрограммированию подвергаются по очереди сам радиорасширитель и встроенный радиомодуль.
    Схемы приведены в главе " Схемы проводных соединений / Адресные радиорасширители "


Адресные проводные расширители

  • •
    Общие свойства проводных адресных сетей и их использование
    Главное свойство сетей Астра-Адрес - четырехпроводная линия связи с самостоятельными информационной линией и линией питания.
    Адресные сети обеспечиваются расширителями Астра-А РПА, подключаемыми к ППКОП серии Pro информационным интерфейсом RS-485.
    Схемотехника расширителей Астра-А РПА и настоящий комплект ПО устройств и ППКОП поддерживают 2 вида структур адресных линий связи (АЛС) в адресных сетях - радиальную и кольцевую.
Расширители имеют два независимых интерфейса подключения адресных линий связи L1 и L2. Каждый расширитель позволяет организовать либо 2 самостоятельные радиальные АЛС, либо одну кольцевую.
Адресное проводное оборудование соответствует всем нормативным требованиям документации МЧС . На его основе можно выполнять системы пожарные системы сигнализации любой сложности.
  • •
    Почему сети четырехпроводные?
При создании оборудования адресных проводных сетей кроме традиционных задач, хорошо изученных разными производителями, решались дополнительно 3 актуальнейшие задачи:
- удаленное перепрограммирование (смена ПО) устройств, находящихся в адресной сети без демонтажа - крайне сложная и трудоемкая задача для сетей из тысяч элементов,
- повышение надежности функционирования за счет введения самостоятельного питания,
- поддержка шифрования информации - требование, которое может стать обязательным для адресных сетей.
Для решения этих задач с точки зрения схемотехники выбраны драйвера магистрального информационного проводного интерфейса RS-485 стандарта TIA/EIA-485-A (MAX3085 или аналоги - HVD2x). При этом повышена скорость передачи информации до 38400 бод в настоящем комплекте ПО.
Решение указанных задач в двухпроводных линиях связи в совокупности с остальными традиционными обязательными требованиями сомнительно.
Применение указанных решений (4-х проводность и драйверы) освобождает проектировшиков от множества условностей и ограничений (иногда не декларируемых и нарабатываемых только опытом), существующих для двухпроводных линий. Дополнительно получено существенное преимущество перед оборудованием иных производителей в виде полной свободы ветвления линий связи без применения специаллизированных магистральных усилителей.
  • •
    Обеспечение адресных проводных сетей
    Состав адресного оборудования и подробное его описание рассматривается в главе " Адресное проводное оборудование ".
  • •
    Системные особенности и ограничения
Схемы включения оборудования в АЛС приведены в главах " Схемы проводных соединений / Адресные проводные расширители " и " Схемы проводных соединений / Адресные проводные устройства ".
В случае организации кольцевой структуры АЛС опрос в информационной линии АЛС начинается с интерфейса L1 и может быть продолжен интерфейсом L2. В случае успеха на L1, L2 в работу не включается.
При наличии разрывов в кольцевой структуре подключение в работу интерфейса L2 позволяет восстановить связь с недоступным для L1 оборудованием и повысить надежность связи.
В случае коротких замыканий в линиях АЛС частичное восстановление работоспособности возможно с применением распределенных по длине АЛС изоляторов Астра-А ИЛС. При этом изоляторы с учетом решения о применении драйверов магистрального интерфейса стандарта TIA/EIA-485-A (раздел Почему сети четырехпроводные? ) не имеют выраженной роли магистральных усилителей, как это принято у иных производителей, для ветвления и достижения максимальной длины, и необязательны к применению для этих целей. Они служат только для повышения выживаемости при повреждениях.
Количество изоляторов не может превышать 8-ми единиц в любой линии, построенной от любого из двух портов АЛС у РПА при любой структуре (в качестве примера вариант кольцевой структуры с одним ответвлением)
Смысл ограничения - преодоление неизбежных в работе ИЛС временных задержек, которые достигают критического значения при более, чем 8-ми изоляторах. Кроме этого следует учитывать существенную нагрузку ИЛС по питанию АЛС, и поэтому общее число ИЛС, хотя и может превышать 8, но должно быть разумным.
Все сказанное аналогично применимо к радиальным структурам.
Длина линий связи каждой из двух самостоятельных радиальных и кольцевой структур может достигать 1000 метров без наличия изоляторов Астра-А ИЛС.
При выборе места установки ИЛС необходимо выполнить одновременно 2 условия: в каждом образуемом сегменте АЛС (между соседними ИЛС) должно быть не более 50 адресных устройств, а длина кабеля в сегменте не превышать 200 м.
  • •
    Внешний вид
  • •
    Конструкция адресного проводного расширителя Астра-А РПА
  • •
    Обеспечение электропитанием
Адресные проводные расширители Астра-А РПА питаются от двух источников постоянного тока (DC) напряжением в диапазоне от 11 до 27 V. Использование двух источников предусмотрено в соответствии с требованиями нормативной документации (см. ГОСТ Р 53325-2012 ).
Входы питания равноправны, но реальное питание будет осуществляться от того источника, чье напряжение выше.
В случае использования одного резервированного источника питания клеммы питания U1 и U2 допускается замкнуть.
Максимальный ток потребления при напряжении 12 V может достигать:
- 100 мА без подключения на АЛС адресных устройств
- 750 мА при подключении на АЛС 250 адресных устройств.
При напряжении питания 24 V ток уменьшается.
  • •
    Встроенные модули
Встроенных модулей нет.
  • •
    Входы для подключения считывателей ключей
Входов нет.
  • •
    Параметры информационных входов/выходов
Не декларируются
  • •
    Параметры выходов
РПА имеет выходы питания (2 клеммы "+"/"-" в интерфейсе L1 и 2 клеммы "+"/"-" в интерфейсе L2) для подключения линий питания адресных устройств.
- максимальный ток нагрузки | 200 мА
- напряжение | от 11 до 27 V
  • •
    Особенности расширителей
    Адресный проводной расширитель Астра-А РПА поставляется в продажу готовым для подключения в систему с ППКОП серии Pro любого типа и никаких особенностей не имеет.


Расширители проводных ШС

  • •
    Использование
В качестве расширителей проводных аналоговых ШС используется серийный ППКОП Астра-713.
Внимание!
ППКОП Астра-713 поставляется в продажу с предустановленным программным обеспечением для автономного режима работы. Для его включения в систему необходимо предварительное перепрограммирование с помощью Модуля смены ПО из состава ПКМ Астра-Pro. Подробно об этом в главе " Обновление ПО устройств ".
  • •
    Внешний вид
  • •
    Конструкция расширителя проводных аналоговых ШС Астра-713
  • •
    Обеспечение электропитанием
Расширитель проводных ШС питается от одного источника постоянного тока в связи с тем, что был разработан ранее срока введения требования нормативной документации (см. ГОСТ Р 53325-2012 ) о питании от двух цепей питания.
Внимание!
В отличие от радиорасширителей, пультов контроля и блоков индикации напряжение питания находится в диапазоне от 11 до 15 V !
Ток потребления зависит от количества активированных при настройках ШС, но не превышает 230 мА.
  • •
    Общие параметры шлейфов сигнализации
Расширитель имеет восемь универсальных программируемых шлейфа сигнализации.
В заводских настройках центрального ППКОП системы они не активны. Их настройка заключается в активации и выборе необходимого типа из возможных с фиксированными предустановленными параметрами:
ШС прибора являются фактически измерителями сопротивления с определением состояния в назначенных границах, указанных типов ШС. Выдача уведомлений о состояниях шлейфов по типам происходит в указанных границах сопротивлений:
Для случаев необходимости корректировки границ состояний предусмотрен дополнительный тип "Программируемый". При его выборе возможно изменение видов уведомлений в каждом из состояний, изменение границ измеряемых сопротивлейний и времени интегрирования.
Все виды настроек подробно рассмотрены в главе " Регистрация и настройка проводных устройств ".
Общие параметры шлейфов:
- напряжение в дежурном режиме может находиться в пределах | от 14 до 21 V
- ток короткого замыкания в ШС не превышает | 20 мА
- время интегрирования настраиваемое | 70±10, 300±30, 500±50 мс
Схемотехника измерителей в ШС обеспечивает включение в шлейфы до 30 аналоговых извещателей с питанием по шлейфу.
  • •
    Вход для подключения считывателей ключей
Расширитель имеет клеммы для подключения считывателей ключей ТМ (+ТМ, -TM).
Вариант подключения считывателей показан в главе " Схемы проводных соединений / Расширители проводных ШС ". Настройка выполняется согласно методике из главы " Настройка считывателей идентификаторов ".
Вход имеет защиту от воздействия саботажа в виде разрядов электрошокеров и т. п. устройств.
Расширитель производит распознавание цифровых последовательностей в стандарте Dallas Semiconductor DS1990A(R).
  • •
    Параметры выходов
    Расширитель имеет 2 релейных выхода и 2 выхода типа «открытый коллектор».
Релейные выходы (клеммы Relay 1, Relay 2):
- коммутируемое напряжение | 100 V
- коммутируемый ток | 100 мА
Выходы типа «открытый коллектор» (клеммы OC1, OC2):
- коммутация втекающего тока на шину GND |
- максимальное коммутируемое напряжение нагрузки | 15 V
- максимальный ток нагрузки | 500 мА
  • •
    Особенности расширителя
    Необходимо предварительное перепрограммирование с помощью Модуля смены ПО из состава ПКМ Астра-Pro. Подробно об этом в главе " Обновление ПО устройств ".
    Для перепрограммирования используется модуль сопряжения Астра-984.
После перепрограммирования кнопки-индикаторы не активны.
Релейный выход Relay 1 в случае отсутствия назначения системным в настройках обеспечивает индикацию принятия ключа ТМ.
Схема подключения индикатора приведена в главе " Схемы проводных соединений / Расширители проводных ШС "


Пульты контроля и управления

  • •
    Использование
В настоящем комплекте версий программного обеспечения оборудования системы используется пульт контроля и управления Астра-814 Pro
  • •
    Внешний вид
  • •
    Конструкция пульта контроля и управления Астра-814 Pro
  • •
    Обеспечение электропитанием
Пульт питается от двух источников постоянного тока (DC) напряжением в диапазоне от 10 до 27 V. Использование двух источников предусмотрено в соответствии с требованиями нормативной документации (см. ГОСТ Р 53325-2012 ).
Входы питания равноправны, но реальное питание будет осуществляться от того источника, чье напряжение выше.
В случае использования одного резервированного источника питания клеммы питания U1 и U2 допускается замкнуть.
Максимальный ток потребления при напряжении 12 V может достигать 150 мА.
При напряжении питания 24 V ток уменьшается.
В соответствии с требованиями нормативной документации (см. ГОСТ Р 53325-2012 ) специальный вход Zone1 с токовым контролем предназначен для контроля исправности источников питания, соответственно применяемые источники должны иметь релейные выходы контроля. Контроль производится по логике:
- для состояния "Исправен"=>вход должен быть замкнут на резистор 3,9 кОм
- для состояния "Неисправен"=>вход должен быть либо коротко замкнут, либо "оборван".
При применении двух источников питания оба их выхода должны быть включены к входу "Zone1".
В случае, если источники не имеют релейных выходов, вход контроля Zone1 должен быть замкнут на резистор постоянно для исключения появления извещения "неисправность питания" (или "НСП") у ППКОП .
  • •
    Входы для подключения считывателей ключей
Пульт имеет клеммы для подключения считывателей ключей ТМ или Wiegand (WD0, WD1, GND).
В настоящем комплекте версий программного обеспечения устройств системы используются только клеммы WD0 и GND для подключения считывателей только ключей ТМ. Считыватели Wiegand подключать нельзя.
Подключение считывателей показано в главе " Схемы проводных соединений / Пульты контроля и управления ". Настройка выполняется согласно методике из главы " Настройка считывателей идентификаторов ".
Вход имеет защиту от воздействия саботажа в виде разрядов электрошокеров и т. п. устройств.
Пульт производит распознавание цифровых последовательностей в стандарте Dallas Semiconductor DS1990A(R).
  • •
    Параметры выходов
    Пульт имеет один релейный выход (клеммы Relay 1):
    - коммутируемое напряжение АС
    до 250 V
    - коммутируемый напряжение DС
    до 30 V
    - коммутируемый максимальный ток АС/DC
    5 А
Выход Out типа «открытый коллектор» (клемма Out), предназначен только для индикации принятия ключа ТМ:
- коммутация втекающего тока на шину GND |
- максимальное коммутируемое напряжение нагрузки | 27 V
- максимальный ток нагрузки | 100 мА
Схема подключения индикатора приведена в главе " Схемы проводных соединений / Пульты контроля и управления ".


Блоки индикации

  • •
    Использование
ППКОП серии Pro поддерживают 2 типа блоков индикации:
- Астра-863 исп. А – обеспечивают только контроль состояний отдельных и групп логических разделов (по привязкам в настройках) двухцветными светодиодными индикаторами и звуковым сигнализатором
- Астра-863 исп. Б – обеспечивает аналогичный контроль состояний и управление кнопками, размещенными под соответствующими индикаторами.
Внешний вид одинаков, различия только количестве индикаторов.
С целью расширения количества индикаторов и кнопок управления блоки индикации дополняются расширителями, индикаторные поля которых не имеют системных индикаторов:
- Астра-863 исп. АР – не имеет кнопок управления и подключается только к Астра-863 исп. А
- Астра-863 исп. БР – имеет кнопки управления и подключается только к Астра-863 исп. Б.
К каждому из основных блоков Астра-863 исп. А/Б может быть подсоединено до 4-х блоков расширения Астра-863 исп. АР/БР соответственно.
  • •
    Внешний вид основных блоков и расширителей
Астра-863 исп. А/Б | Астра-863 исп. АР/БР
  • •
    Конструкция блоков индикации
    Астра-863 исп. А/АР
Астра-863 исп. Б/БР
  • •
    Обеспечение электропитанием
Основные блоки индикации Астра-863 исп. А/Б питаются от двух источников постоянного тока (DC) напряжением в диапазоне от 10 до 27 V. Использование двух источников предусмотрено в соответствии с требованиями нормативной документации (см. ГОСТ Р 53325-2012 ).
Входы питания равноправны, но реальное питание будет осуществляться от того источника, чье напряжение выше.
В случае использования одного резервированного источника питания клеммы питания U1 и U2 допускается замкнуть.
В соответствии с требованиями нормативной документации (см. ГОСТ Р 53325-2012 ) специальный вход Zone с токовым контролем предназначен для контроля исправности источников питания, соответственно применяемые источники должны иметь релейные выходы контроля. Контроль производится по логике:
- для состояния "Исправен"=>вход должен быть замкнут на резистор 3,9 кОм
- для состояния "Неисправен"=>вход должен быть либо коротко замкнут, либо "оборван".
При применении двух источников питания оба их выхода должны быть включены к входу Zone.
В случае, если источники не имеют релейных выходов, вход контроля Zone должен быть замкнут на резистор постоянно для исключения появления извещения "неисправность питания" (или "НСП") у ППКОП .
Основные блоки индикации имеют в своем составе встроенные преобразователи стабилизированного напряжения питания для подключаемых блоков расширения Астра-863 исп. АР/БР. Номинал напряжения - DC 5 V.
Максимальный ток потребления основного блока индикации при напряжении 12 V может достигать 220 мА без учета возможного потребления подключаемых расширителей. Каждый из подключаемых расширителей может увеличить ток потребления на очередные 220 мА. Указанное максимальное потребление достигается при одновременном включении всех индикаторов блоков, что является редким, но вероятным событием. Поэтому расчет нагрузочных способностей источников питания должен обязательно его предусаматривать.
При напряжении питания 24 V ток уменьшается приблизительно на треть.
  • •
    Параметры интерфейса связи
    Между основными блоками индикации и расширителями связь обеспечивается информационным интерфейсом типа LIN путем параллельного соединения всех используемых расширителей с основным блоком индикации.
    Интерфейс 2-х проводный с напряжением 5 V обеспечивается связями между клеммами +SL и -SL.
    Максимальная совокупная длина всех связей между расширителями и основным блоком индикации - 10 метров.
    Для питания расширителей от основного блока используются клеммы +SLV, -SLV.
  • •
    Общие параметры входа Zone
Блоки индикации Астра-863 исп. А/Б имеют вход для контроля исправности источников питания (клеммы +Zone, -Zone).
Напряжение в этом входе в дежурном режиме составляет 5 V.
Ток короткого замыкания не превышает 20 мА.
Сопротивление входа, кОм, в состоянии:
- "Норма" | от 3 до 5
- "Нарушение" | от 0 до 3 или более 5
Минимальное время интегрирования составляет 300 мс.
  • •
    Вход для подключения считывателей ключей
Основные блоки индикации Астра-863 исп. А/Б имеют клеммы для подключения считывателей ключей ТМ (+ТМ, -ТМ).
Подключение считывателей показано в главе " Схемы проводных соединений / Блоки индикации ". Настройка выполняется согласно методике из главы " Настройка считывателей идентификаторов ".
Вход имеет защиту от воздействия саботажа в виде разрядов электрошокеров и т. п. устройств.
Блоки производят распознавание цифровых последовательностей в стандарте Dallas Semiconductor DS1990A(R).
Выход Out типа «открытый коллектор» (клемма Out), предназначен только для индикации принятия ключа ТМ:
- коммутация втекающего тока на шину GND |
- максимальное коммутируемое напряжение нагрузки | 27 V
- максимальный ток нагрузки | 100 мА
Схема подключения индикатора приведена в главе " Схемы проводных соединений / Блоки индикации ".


Блоки реле

  • •
    Использование
ППКОП серии Pro поддерживают 2 типа релейных блоков:
- Астра-823 обеспечивают контроль целостности управляемых цепей (2 выхода) и переключение перекидным контактом высоковольтных цепей (AC/DC 250 V) без контроля целостности (2 выхода)
- Астра-824 обеспечивают коммутацию любых сигнальных (100 V / 100 мА) цепей управления (8 выходов)
  • •
    Внешний вид
Астра-823 | Астра-824
  • •
    Конструкция блока реле Астра-823
  • •
    Конструкция блока реле Астра-824
  • •
    Обеспечение электропитанием
Блок реле Астра-823 питается от одного источника постоянного тока в связи с тем, что был разработан ранее срока введения требования нормативной документации (см. ГОСТ Р 53325-2012 ) о питании от двух цепей питания.
Внимание!
В отличие от радиорасширителей, пультов контроля и блоков индикации напряжение питания находится в диапазоне от 10,5 до 15,5 V !
Ток потребления зависит от количества включенных реле, но не превышает 220 мА.
Блок реле Астра-824 питается от двух источников постоянного тока (DC) напряжением в диапазоне от 10 до 27 V. Использование двух источников предусмотрено в соответствии с требованиями нормативной документации (см. ГОСТ Р 53325-2012 ).
Входы питания равноправны, но реальное питание будет осуществляться от того источника, чье напряжение выше.
В случае использования одного резервированного источника питания клеммы питания U1 и U2 допускается замкнуть.
Максимальный ток потребления при напряжении 12 V может достигать 35 мА.
При напряжении питания 24 V ток уменьшается.
В соответствии с требованиями нормативной документации (см. ГОСТ Р 53325-2012 ) специальный вход Zone с токовым контролем предназначен для контроля исправности источников питания, соответственно применяемые источники должны иметь релейные выходы контроля. Контроль производится по логике:
- для состояния "Исправен"=>вход должен быть замкнут на резистор 3,9 кОм
- для состояния "Неисправен"=>вход должен быть либо коротко замкнут, либо "оборван".
При применении двух источников питания оба их выхода должны быть включены к входу Zone.
В случае, если источники не имеют релейных выходов, вход контроля Zone должен быть замкнут на резистор постоянно для исключения появления извещения "неисправность питания" (или "НСП") у ППКОП .
  • •
    Параметры выходов
    Блок реле Астра-823 имеет 2 релейных выхода (реле К1, К2) с контролем целостности цепей управления и 2 релейных переключаемых выхода (реле К3, К4).
Контроль целостности цепи при замкнутом состоянии реле основан на измерении падения напряжения на встроенном в блок низкоомном шунте, включенном последовательно с цепью нагрузки.
Напряжение питания нагрузки подается на нагрузку с клеммы Vdc. Нагрузка подключается к клеммам «+» и «-», соблюдая полярность. Для контроля целостности цепей клеммы DC блока должны быть замкнуты. Напряжение питания нагрузки может быть никак не связано с питанием блока и находиться в пределах от 5 до 30 V, а для контроля коротких замыканий источник питания нагрузки должен быть обязательно самостоятельным, не связанным с питанием блока (см. главу " Схемы проводных соединений / Блоки реле ")
Падение напряжения на шунте при замкнутом состоянии реле определяет состояние цепи нагрузки:
- при обрыве цепи падение напряжения на шунте нулевое
- при коротком замыкании (КЗ) - велико (близко к напряжению питания).
Эквивалентная схема приведена на рисунке а).
При разомкнутом состоянии реле контроль целостности цепи немного изменяется. В эквивалентной схеме помимо шунта, последовательно с нагрузкой к источнику питания нагрузки включается высокоомное сопротивление, имитирующее выключение цепи управления. Разность между напряжением на шунте и на высокоомном сопротивлении определяет состояние целостности цепи нагрузки:
- при обрыве разность велика и равна напряжению источника питания
- при КЗ разность стремится к нулю.
Эквивалентная схема приведена на рисунке б).
Релейные выходы (реле К1 и К2) при включении контроля целостности цепи управления:
- коммутируемое напряжение источника питания нагрузки DC | от 5 до 30 V
- коммутируемый минимальный ток | 0,6 мА
- коммутируемый максимальный ток | 3 А
В случае работы без контроля целостности цепи (реле К1 и К2) обеспечивается простая коммутация по принципу нормально-разомкнутого ключа. Нагрузка подключается к клеммам «~» (глава " Схемы проводных соединений / Блоки реле ").
При этом:
- коммутируемое напряжение АС | до 250 V
- коммутируемый напряжение DС | до 30 V
- коммутируемый максимальный ток АС/DC | 3 А
Внимание!
Клеммы DC в режиме коммутации высоковольтной цепи (AC/DC 250 В) должны быть разомкнуты.
Релейные переключаемые выходы (реле К3 и К4) без контроля целостности цепи управления работают в качестве переключаемого ключа. Нагрузка подключается к клеммам NO и COM в случае НР ключа либо к клеммам NC и COM в случае НЗ ключа.
При этом:
- коммутируемое напряжение АС | до 250 V
- коммутируемый напряжение DС | до 30 V
- коммутируемый максимальный ток АС/DC | 3 А
Блок реле Астра-824 имеет 8 релейных выхода (Relay 1 - Relay 8).
При этом обеспечивается простая коммутация по принципу нормально-разомкнутого ключа с возможностями:
- коммутируемое напряжение | 100 V
- коммутируемый ток | 100 мА
  • •
    Параметры входов
Блок реле Астра-824 имеет вход для контроля исправности источников питания (клеммы Zone, GND).
Напряжение в этом входе в дежурном режиме зависит от напряжения питания прибора и может колебаться от 10 до 24 V.
Ток короткого замыкания не превышает 20 мА.
Сопротивление входа, кОм, в состоянии:
- "Норма" | от 3 до 5
- "Нарушение" | от 0 до 3 или более 5
Минимальное время обнаружения состояния «Нарушение» составляет 70 мс.
Схемы приведены в главе " Схемы проводных соединений / Блоки реле ".


Модули коммуникации

  • •
    Использование и внешний вид
ППКОП серии Pro поддерживают следующие встраиваемые модули коммуникации:
Астра-GSM | Астра-GSM (ПАК Астра) | Астра-LAN (ПАК Астра) | Астра-RS-485
В комплектт модулей Астра-GSM и Астра-GSM (ПАК Астра) входит антенна
В комплект модуля Астра-LAN (ПАК Астра) входит переходник с клеммниками
  • •
    Назначение и свойства
Настоящий комплект программного обеспечения ПКМ и ППКОП обеспечивает поддержку следующих модулей коммуникации (приведены индексы устройств, используемые в ПКМ и иеню пультов) с возможностями:
Астра-GSM | 2 SIM-карты, обеспечивает передачу SMS и дозвон в GSM сетях с передачей в речевом канале информации в формате Contact ID. Обеспечивает передачу информации в формате АРГУС-СТ в CSD-канале и в протоколах PRO-net и SIA IP в GPRS-канале | GSM (Проксима)
Астра-GSM (ПАК Астра) | 2 SIM-карты, обеспечивает передачу SMS и дозвон в GSM сетях с речевыми сообщениями, обмен информацией с программным комплексом ПАК Астра в GPRS-канале | GSM (ПАК Астра)
Астра-LAN (ПАК Астра) | обмен информацией с программным комплексом ПАК Астра в Internet с TCP-IP | LAN (ПАК Астра)
Астра-RS-485 | обеспечивает дополнительное подключение до 125 устройств на каждый модуль RS-485, либо подключение к программным модулям ПКМ через интерфейс RS-485 с дальностью интерфейса - до 1 км |
Внимание!
Изменение возможностей модуля Астра-GSM в части прекращения поддержки речевых сообщений связано с переносом словарных библиотек в память коммуникатора Астра-GSM (ПАК Астра) для освобождения памяти ППКОП.
Модули Астра-LAN производства "Проксима" не поддерживаются.
С помощью модуля Астра-GSM от компании "Проксима" для Пользователей возможна только SMS-связь (включая мониторинг и дистанционное управление) с помощью набора команд с мобильного телефона/смартфона или приложения "Астра Про СМС", разработанного для Android-смартфонов. Приложение имеет логотип
и доступно для скачивания из ресурса сайта www.teko.biz в виде файла формата apk.
Остальные информационные каналы служат для пультов централизованного наблюдения (ПЦН) с приемным оборудованием разных производителей, принимающих информацию в указанных в таблице протоколах.
С помощью модуля Астра-GSM (ПАК Астра) возможности для Пользователей шире - имеется возможность речевого оповещения и сохраняется возможность SMS-связи (включая мониторинг и дистанционное управление) с помощью набора команд с мобильных устройств (телефона/смартфона/планшета), но главное заключается в возможности подключения к облачной платформе программно-аппаратного комплекса мониторинга ПАК Астра.
Этот комплекс обеспечивает большой пакет возможностей по удаленному мониторингу и управлению системой с помощью WEB-приложения, программного обеспечения АРМ ПАК Астра для охранных организаций и мобильных приложений "Security Hub" для устройств с ОС Android и IOS через GPRS-канал связи. WEB-приложение и мобильные приложения имеет логотип
Мобильные приложения доступны из магазинов GooglePlay и App Store .
Подробности в главе " Удаленный мониторинг ".
С помощью модуля Астра-LAN (ПАК Астра) возможности взаимодействия с ПАК Астра аналогичны, но речевого оповещения и SMS-связи не предусмотрено.
С помощью модулей Астра-RS-485 можно осуществлять контроль и частичную настройку систем при условии неизменяемости показателей, влияющих на канал связи.
Подробности о подключении ПКМ через дополнительный модуль в разделе Подключение через дополнительный порт интерфейса RS-485 главы "Подключение средств контроля ПКМ к ППКОП" .
  • •
    Обеспечение электропитанием
Модули расчитаны на питание от внутренних цепей ППКОП напряжением DC 3,3 или 5 V. Их установка в ППКОП и эксплуатация в различных режимах приводит к изменения в потреблении ППКОП.
Изменения токов потребления ППКОП приведены подробно в главах " ППКОП серии Pro / Астра-812 Pro " и " ППКОП серии Pro / Астра-8945 Pro " .
  • •
    Общие параметры входов/выходов модулей
ППКОП Астра-8945 Pro имеют на печатных платах наборы клемм A1 - A4 и B1 - B4. С помощью этих клемм производится информационный обмен с встраиваемыми модулями. Модуль Астра-GSM эти клеммы не использует.
В связи с ограниченностью размеров поля клеммников для ППКОП Астра-812 Pro принято решение вынести набор клемм A1 - A4 на специальный клеммный переходник, и ввести его в состав модуля Астра-LAN.
Способы проводных подключений модулей показаны в главе " Схемы проводных соединений / ППКОП серии Pro ".
Модуль Астра-GSM имеет в своем составе выносную антенну, подключаемую к разъему типа SMA кабелем длиной 2,5 метра.
  • •
    Особенности
Внедрение нового подхода к взаимодействию с пультовым оборудованием через сервера с ПАК Астра позволило отказаться от сложностей с получением и использованием фиксированных IP-адресов для удаленного мониторинга (и настроек - в перспективе) систем через Internet.
В настоящем комплекте версий ПО ППКОП, ПКМ, модуля Астра-LAN (ПАК Астра) возможность использования фиксированных IP-адресов с целью удаленного мониторинга и настроек с помощью ПКМ отсутствует. Однако полного отказа от возможности использования фиксированных IP-адресов нет. Потенциально эта функция возможна, но вопрос ее реализации в настоящее время не стоит.
Поэтому в главе " Регистрация и настройка проводных устройств " описания способов настройки для этих целей удалены, а в окне "ПКМ" Модуля настройки несмотря на установку и регистрацию в ППКОП модуля Астра-LAN (ПАК Астра) для настроек потенциально возможные порты взаимодействия с ПКМ закрыты (пример дан для ППКОП Астра-8945 Pro)
Внимание!
Ранее используемые в системах с ППКОП серии Pro модули Астра-PSTN в настоящем комплекте ПО ППКОП и ПКМ не поддерживаются.


Адресное радиооборудование Z (2,4 ГГц)

  • •
    Общие сведения о радиосетях Астра-Zитадель
Оборудование радиосетей Астра-Zитадель соответствует всем нормативным требованиям документации МЧС и ВО. На его основе можно выполнять системы ОПС любой сложности.
Сети работают на основе стандарта передачи IEEE 802.15.4 в диапазоне частот "2,4 ГГц" (2,4 - 2,485 ГГц) с многоступенчатой ретрансляцией и структурой организации "Mech". Сети поддерживаются программно-аппаратными координаторами в каждом радиорасширителе или встроенном радиомодуле ППКОП. Каждая из сетей использует свой набор технических параметров, автоматически создаваемый в процедуре "создания сети" (номер радиоканала, ключи шифрования, период контроля и т.п.) при настройке.
Каждая из радиосетей может содержать до 250 радиоустройств разных типов включая ретрансляторы-маршрутизаторы (РТМ). РТМ-ы служат для увеличения площади покрытия радиосети охраняемого объекта и повышения устойчивости работы системы за счет создания альтернативных маршрутов передачи информации по радиоканалу (динамической маршрутизации).
Динамическая маршрутизация в радиосетях Астра-Zитадель обеспечивается только при наличии РТМ. Между извещателями/оповещателями прямой ретрансляции информации нет.
Радиоустройства каждой сети "принадлежат" только своему координатору и не могут работать с координаторами соседних сетей. Соответственно и РТМ-ы каждой радиосети Zитадель служат только своей сети.
Работоспособность сетей Астра-Zитадель обеспечивается на основе регистрации оборудования при настройке системы. Регистрация производится запуском процедуры на ППКОП (Астра-812 Pro) или из Модуля настройки ПКМ и одновременно на регистрируемом радиоустройстве. При этом устройство заносится в список оборудования ППКОП с уникальными регистрационными показателями (номером сети, номером радиочастотного канала, ключами шифрования и т.п., сообщаемыми ему из ППКОП и координатора сети. Энергонезависимая память каждого прибора позволяет ему помнить свое предназначение даже в отсутствии питания. Это свойство позволяет проводить восстановление системы в случае аварийных ситуаций с центральным ППКОП при сохранениий резервных копий настроек. Подробности в главе " Регистрация и настройка беспроводных устройств ".
Важнейшее свойство!
В радиосетях Астра-Zитадель отсутствует строгая адресная привязка радиоустройств друг к другу и к родительским/дочерним устройствам. Этим свойством упрощаются работы по монтажу устройств радиосетей и запуску в эксплуатацию (см. главу " Размещение оборудования на объекте ")
В радиосетях системы Zитадель используются широкополосные каналы шириной до 2-х и более Мгц, что обеспечивает помехоустойчивость (вплоть до минусовых соотношений сигнал/шум) и высокую скорость при многократной ретрансляции. При используемых потенциалах в мощности и чувствительности радиоустройств дальности связи сравнимы с аналогичными в частотном диапазоне "433 МГц".
  • •
    Состав радиосетей Астра-Zитадель
Радиосети Астра-Zитадель (2,4 ГГц) обеспечиваются радиорасширителями Астра-Z РР или встроенным радиомодулем МРР Астра-Z (в ППКОП Астра-8945 Pro). Эти устройства являются координаторами радиосетей.
Подробное описание радиорасширителей Астра-Z РР в главе " Адресные радиорасширители ".
Настоящий комплект программного обеспечения ПКМ и ППКОП обеспечивает поддержку следующих радиоустройств по назначению (приведены индексы устройств, используемые в ПКМ и меню пультов):
Наименование по назначению | Название | Индекс
- ретранслятор-маршрутизатор | Астра-Z-8745/8845 | РТМ
- извещатель охранный магнитоконтактный/передатчик | Астра-Z-3345 | СМК/РПД
- извещатель охранный оптико-электронный | Астра-Z-5145 | ИК
- извещатель охранный поверхностный звуковой | Астра-Z-6145 | АК
- извещатель охранный вибрационный | Астра-Z-6245 | ВБР
- извещатель пожарный дымовой | Астра-Z-4245 | ИП
- извещатель пожарный тепловой | Астра-Z-4345 | ИПТ
- извещатель пожарный ручной | Астра-Z-4545 | ИПР
- кнопка тревожной сигнализации | Астра-Z-3145 | КТС
- брелок | Астра-Z-3245 | БР
- оповещатель свето-звуковой | Астра-Z-2345 | СЗО
- оповещатель пожарный световой (табло) | Астра-Z-2745 | ОПС
- оповещатель пожарный речевой | Астра-Z-2945 | ОПР
- извещатель аварийный утечки воды | Астра-Z-3645 | ДУВ
- извещатель температурный | Астра-Z-3745 | ИТ
- блок реле радиоканальный | Астра-Z-8245 | БРР
  • •
    Обязательные условия для работоспособности
Для обеспечения работоспособности извещателей и оповещателей на реальных объектах вся территория их размещения должна представлять собой зону доступности в радиосвязи (из металлических замкнутых конструкций - бункеры, сейфы и т. п. связи нет). Подробности о размещении устройств радиосетей в главе " Размещение оборудования на объекте ".
  • •
    Системные особенности и ограничения
    1. сопровождение координатором и РТМ-ами в каждой радиосети системы не более чем 30-и извещателей и оповещателей
    2. сопровождение координатором и РТМ-ами не более чем 2 мобильных устройств типа БР Астра-Z-3245 и КТС Астра-Z-3145
    3. ретрансляция РТМ-ами не более чем 11 информационных потоков от подобных РТМ-ов
    4. участие РТМ-ов не более чем в 11 ступенях ретрансляции.
  • •
    Внешний вид радиоустройств сети
РТМ Астра-Z-8745 исп. А/Б |  | РТМ Астра-Z-8845/8845 исп.Б
СМК/РПД Астра-Z-3345 | ИК Астра-Z-5145 исп. А | ИК Астра-Z-5145 исп. Б/Р
АК Астра-Z-6145 | ВБР Астра-Z-6245 | ИП/ИПТ Астра-Z-4245/4345
ИПР Астра-Z-4545 | КТС Астра-Z-3145 | БР Астра-Z-3245
СЗО Астра-Z-2345 | ОПС Астра-Z-2745 | ОПР Астра-Z-2945
ДУВ Астра-Z-3645 | ИТ Астра-Z-3745 | БРР Астра-Z-8245 *
* БРР Астра-Z-8245 обеспечивает функции ретрансляции и маршрутизации
  • •
    Обеспечение электропитанием
    Все радиоустройства, обеспечивающие функции ретрансляции и маршрутизации имеют питание от внешних источников:
- РТМ Астра-Z-8745 исп. А | сетевое питание AC 220 V + резервная АКБ LP704374 | резервирование АКБ не менее 24 часов
- РТМ Астра-Z-8745 исп. Б | сетевое питание AC 220 V |
- РТМ Астра-Z-8845 | питание DC от 10 до 27 V |
- РТМ Астра-Z-8845 исп. Б | питание DC от 10 до 27 V |
- БРР Астра-Z-8245 | сетевое питание AC 220 V + питание DC от 10 до 27 V |
РТМ Астра-Z-8745 исп. А имеет возможность установки АКБ, но в комплект поставки АКБ не входит. Для обеспечения необходимости резервирования питания РТМ АКБ приобретается отдельно. При использовании РТМ без АКБ на центральном ППКОП и средствах мониторинга будет неизбежно появляться сообщение о неисправности резервного питания ("НРП").
С установленной АКБ РТМ представляет собой удобное устройство (быстрое включение в состав системы, неуправляемая "проходная" розетка), условно защищенное от нарушений работоспособности при случайных осознанных выключениях при эксплуатации в домашних условиях.
Не рекомендуется создавать крупные системы ОПС общественных объектов с безусловным повсеместным размещением этого типа РТМ-ов с включением в сетевые розетки общего пользования (легкое выключение непонятного "ненужного" устройства любым человеком для зарядки любимого гаджета и иные случайности). При острой необходимости рекомендуется механическая фиксация его в сетевой розетке любым доступным способом (например, пластиковым хомутом-стяжкой).
РТМ Астра-Z-8745 исп. Б с управляемой проходной розеткой силовым реле не имеет возможности установки АКБ для резервирования питания из-за невозможности обеспечения необходимого резерва времени при большом токе потребления реле. Предназначен более всего для управления различными потребителями электроэнергии в быту.
Максимальный ток потребления РТМ Астра-Z-8745 исп. А/Б от сети AC 220 V не превышает 12 мА.
РТМ Астра-Z-8845 является основным дешевым массово используемым устройством в радиосетях, обладает только с функциями ретрансляции/маршрутизации без дополнительных входов/выходов и меет минимальное энергопотребление. РТМ Астра-Z-8845 исп. Б имеет дополнительные входы/выходы и более высокое энергопотребление.
Токи потребления при напряжении питания 10-12 V для использования в расчетах показателей цепей питания:
РТМ Астра-Z-8845 |
- средний ток потребления для расчета необходимой емкости АКБ резервированного источника питания | 25 мА
- максимальный пиковый ток потребления для расчета допустимого количества РТМ на используемый резервированный источник питания | 110 мА
РТМ Астра-Z-8845 исп. Б |
- средний ток потребления с разомкнутым реле для расчета необходимой емкости АКБ резервированного источника питания | 25 мА
- средний ток потребления с замкнутым реле для расчета необходимой емкости АКБ резервированного источника питания | 45 мА
- максимальный пиковый ток потребления с разомкнутым реле для расчета допустимого количества РТМ на используемый резервированный источник питания | 110 мА
- максимальный пиковый ток потребления с замкнутым реле для расчета допустимого количества РТМ на используемый резервированный источник питания | 140 мА
БРР Астра-Z-8245 имеет два входа питания (AC 220V и DC 10 - 27 V). Входы равноправны, но в центральных ППКОП они учитываются при контроле как основной - AC и резервный DC.
Ток потребления, не более:
- основного входа питания (AC) | 20 мА
- резервного входа питания (DC) | 180 мА
Для автономного питания радиоустройства используют литиевые батареи разных типов со сроком службы:
- СМК/РПД Астра-Z-3345 | 1 батарея LS 14500 | не менее 4-х лет
- ИК Астра-Z-5145 исп. А/Б/Р | 1 батарея LS 14500 | не менее 3-х лет
- АК Астра-Z-6145 | 1 батарея LS 14500 | не менее 2-х лет
- ВБР Астра-Z-6245 | 1 батарея LS 14500 | не менее 2-х лет
- ИП/ИПТ Астра-Z-4245/4345 | 2 батареи LS 14500 | совокупно не менее 5-и лет
- ИПР Астра-Z-4545 | 2 батареи LS14500 | совокупно не менее 5-и лет
- КТС Астра-Z-3145 | 1 батарея CR 2430 | не менее 2-х лет
- БР Астра-Z-3245 | 1 батарея CR 2430 | не менее 2-х лет
- СЗО Астра-Z-2345 | 2 батареи CR 123 | совокупно не менее 3-х лет
- ОПС Астра-Z-2745 | 2 батареи LS14500 | совокупно не менее 3-х лет
- ОПР Астра-Z-2945 | 2 батареи CR 123 | совокупно не менее 3-х лет
- ДУВ Астра-Z-3645 | 1 батарея CR 2450 | не менее 3-х лет
- ИТ Астра-Z-3745 | 1 батарея LS 14500 | не менее 4-х лет
Приведенные сроки службы ориентировочны и зависят от режимов работы и интенсивности сработок.
Общие свойства батарей и особенности их применения приведены в главе " Батареи питания радиоустройств ".
  • •
    Параметры входов
РТМ Астра-Z-8845 исп. Б имеет один вход Zone (клеммы +Zone-).
В выпуске РТМ начиная с августа 2018 года этот вход приобрел свойства "классического" ШС.
Во время активации и настроек возможен выбор типа этого ШС из возможных вариантов с фиксированными предустановленными параметрами:
ШС является фактически измерителем сопротивления с определением состояния в назначенных границах, указанных типов ШС. Выдача уведомлений о состояниях по выбранному типу происходит в указанных границах сопротивлений:
Варианты включения извещателей в шлейф входа Zone показаны в схемах с учетом старого (до августа 2018 года) и нового (начиная с августа 2018 года) выпусков. Схемы приведены в главе " Схемы проводных соединений / Адресные радиоустройства ".
Все виды настроек подробно рассмотрены в главе " Регистрация и настройка беспроводных устройств ".
Общие параметры входа:
Напряжение на клеммах в дежурном режиме от 7 до 26 V в зависимости от напряжения питания.
Обеспечивается питание извещателей током до 1 мА.
Ток короткого замыкания не превышает 20 мА.
Минимальное время интегрирования составляет 70 мс.
Схемотехника измерителя обеспечивает включение до 10-15 аналоговых извещателей с питанием по шлейфу.
БРР Астра-Z-8245 имеет четыре входа Zone (клеммы Zone1 - Zone4) для подключения любых устройств с выходом типа "сухой контакт".
Напряжение на клеммах в дежурном режиме до 5 V.
Контролируемые значения сопротивления по неизменяемой в настройках логике:
- "Норма" | от 3,0 до 5,0 кОм
- "Нарушение" | менее 3,0 или более 5,0 кОм
Ток короткого замыкания в ШС не превышает 5 мА.
Время интегрирования составляет 500 мс.
Схемотехника входа не поддерживает включение в аналоговых извещателей с питанием по шлейфу.
Помехоустойчивость шлейфов достаточна для обеспечения длин только до 10 метров.
РТМ и БРР имеют клеммы для подключения считывателей ключей ТМ (ТМ, GND - для РТМ, +ТМ, -TM - для БРР).
Вариант подключения считывателей показан в главе " Схемы проводных соединений / Адресные радиоустройства ". Настройка выполняется согласно методике из главы " Настройка считывателей идентификаторов ".
Вход имеет защиту от воздействия саботажа в виде разрядов электрошокеров и т. п. устройств.
Расширитель производит распознавание цифровых последовательностей в стандарте Dallas Semiconductor DS1990A(R).
Извещатели СМК/РПД Астра-Z-3345, ИК Астра-Z-5145 исп. А/Б/Р, АК Астра-Z-6145 имеют входы Zone (клеммы Zone, GND) для подключения любых устройств с выходом типа "сухой контакт". Схемотехника входов не обеспечивает измерение сопротивления.
Напряжение на клеммах в дежурном режиме может находиться в пределах от 2,5 до 3,6 V.
Ток контроля в цепи входа не превышает 25 мкА.
Из-за низкой помехоустойчивости длина линии связи с подключаемым устройством не должна превышать 2 - 3 метра.
ИТ Астра-Z-3745 имеет вход (клеммы Zone, GND) для подключения выносного датчика температуры типа DS 18В20.
При этом диапазон измеряемых температур составит от -55 до 125 °С.
Извещатели ВБР Астра-Z-6245 имеют неотключаемый дополнительный канал обнаружения отрыва в виде контролируемой электрической цепи между магнитами крепления
Извещатель должен крепиться либо на планку крепления из комплекта поставки, либо на любую металлическую магнитную поверхность, обеспечивающую электропроводимость.
  • •
    Параметры выходов
РТМ Астра-Z-8745 исп. А, РТМ Астра-Z-8845 и радиоустройства с автономным питанием управляемых выходов не имеют.
РТМ Астра-Z-8745 исп. Б имеет управляемую "проходную" розетку сети AC 220 V с возможностью коммутации тока до 16 А.
РТМ Астра-Z-8845 исп. Б выпуска до августа 2018 года имеет один релейный выход (Relay 1), c обеспечением простой коммутации по принципу нормально-разомкнутого ключа с возможностями:
- коммутируемое напряжение | 100 V
- коммутируемый ток | 150 мА
и один релейный выход (Relay 2) обеспечиваемый нормально-разомкнутыми контактами мощного реле с возможностями:
- коммутируемое напряжение АС | до 250 V
- коммутируемое напряжение DС | до 30 V
- коммутируемый максимальный ток АС/DC | 5 А
Релейный выход Relay 1 в случае отсутствия назначения системным в настройках обеспечивает индикацию принятия ключа ТМ.
РТМ Астра-Z-8845 исп. Б выпуска начиная с августа 2018 года имеет один релейный выход (клеммы COM, NO), c обеспечением простой коммутации нормально-разомкнутыми контактами мощного реле с возможностями:
- коммутируемое напряжение АС | до 250 V
- коммутируемое напряжение DС | до 30 V
- коммутируемый максимальный ток АС/DC | 5 А
Релейный выход (клеммы COM, NO) в случае отсутствия назначения системным в настройках обеспечивает индикацию принятия ключа ТМ.
Схемы подключения индикатора с учетом старого (до августа 2018 года) и нового (начиная с августа 2018 года) выпусков приведены в главе " Схемы проводных соединений / Адресные радиоустройства ".
БРР Астра-Z-8245 имеет два релейных выхода (Relay 1 и Relay 2), обеспечиваемый нормально-разомкнутыми контактами электромеханического реле с тиристорным пуском с возможностями управления электроприводами и преобразователями:
- коммутируемое напряжение АС | до 250 V
- коммутируемое напряжение DС | до 24 V
- коммутируемый максимальный ток АС/DC | 16 А
Выходы реле рассчитаны на работу в цепях слабоиндуктивных, активных и емкостных нагрузок. Согласно ГОСТ 30011.4.1-96 целевая нагрузка должна удовлетворять требованиям типов категорий применения AC-1, AC-5b (15 шт. 100 Вт, с учетом 15-тикратного превышения номинального тока в момент пуска), AC-6b (с учетом 10-тикратного превышения максимального тока в импульсе длительностью до 20 мс и временем нарастания фронта до 100 нс), AC-7a, AC-14, AC-15 (3 A, 240 VAC), DC-1, DC-6.
Общая первичная настройка радиоустройств выполняется согласно методике из главы " Регистрация и настройка беспроводных устройств ".


Адресное радиооборудование РИ-М (433 МГц)

  • •
    Общие сведения о радиосетях Астра-РИ-М
Оборудование радиосетей Астра-РИ-М соответствует нормативным требованиям документации ВО. На его основе можно выполнять системы ОПС для объектов средней сложности.
Сети работают в диапазоне частот "433 МГЦ" (433,92 МГц ± 0,2%) и теоретически могут использовать 2 частотных канала-литеры со средними частотами:
- "1-я литера" 433,42 МГц
- "3-я литера" 434,42 МГц.
Сети поддерживаются программно-аппаратными координаторами в каждом радиорасширителе или встроенном радиомодуле ППКОП.
В радиосетях Астра-РИ-М (433 МГц) используется только новый режим работы радиоканала "режим 2", который должен обеспечивать базовые принципы функционирования радиосети, схожие с принципами работы радиосетей Астра-Zитадель (2,4 ГГц) с "mech-структурой":
- наличие координатора (центрального радиоустройства сбора информации и раздачи команд управления)
- наличие ретрансляции через специализированные радиоустройства - ретрансляторы
- динамика в построении цепей передачи информации через ретрансляторы ("динамическая маршрутизация")
- многоступечатость передачи информации через ретрансляторы (в настоящем комплекте версий ППКОП, устройств и ПКМ временно реализована только 1 ступень ретрансляции).
С введением нового "режима 2" работа по настройке радиосетей Астра-РИ-М (433 МГц) и Астра-Zитадель (2,4 ГГц) стала похожей.
Внимание!
В настоящем комплекте версий ПО ППКОП, различных устройств и ПКМ осуществлен полный отказ от поддержки радиоустройств Астра-РИ-М со старым режимом радиоканала ("режимом 1"), включая Астра-421 исп. РК2 и Астра-4511 исп. РК2.
В радиосетях системы РИ-М используются узкополосные каналы связи, что уменьшает влияние помех, но предъявлет более высокие требования к антеннам. Все радиоустройства этой сети имеют встроенные антенны на печатных платах, ранее используемые штыревые антенны исключены.
Работоспособность сетей Астра-РИ-М обеспечивается на основе регистрации оборудования при настройке системы. Регистрация производится запуском процедуры на ППКОП (Астра-812 Pro) или из Модуля настройки ПКМ и одновременно на регистрируемом радиоустройстве. При этом устройство заносится в список оборудования ППКОП с уникальными регистрационными показателями (номером сети, номером радиочастотного канала, сообщаемыми ему из ППКОП и координатора сети. Энергонезависимая память каждого прибора позволяет ему помнить свое предназначение даже в отсутствии питания. Это свойство позволяет проводить восстановление системы в случае аварийных ситуаций с центральным ППКОП при сохранениий резервных копий настроек. Подробности в главе " Регистрация и настройка беспроводных устройств ".
Отличительной особенностью нового режима работы является возможность использования двухстороннего радиообмена для некоторых из устройств сети. Это перспективные беспроводные клавиатуры, RFID-считыватели, релейные блоки, пожарные извещатели и оповещатели. В настоящем комплекте ПО ПКМ и ППКОП реализована поддержка четырех новых устройств (см. раздел Состав радиосетей Астра-РИ-М ).
Важнейшее свойство!
Новый режим позволил убрать однозначную привязку радиоустройств к своим "родителям", поэтому способ проектирования, методика работ по монтажу устройств радиосетей и запуску в эксплуатацию изменились и стали похожими на применяемые в радиосетях Астра-Z (2,4 ГГц). Подробности в главах "Регистрация и настройка беспроводных устройств" и "Размещение радиооборудования РИ-М (433 МГц)"
  • •
    Состав радиосетей Астра-РИ-М
Радиосети Астра-РИ-М (433 МГц) обеспечиваются радиорасширителями Астра-РИ-М РР или встроенным радиомодулем МРР Астра-РИ-М (в ППКОП Астра-812 Pro). Эти устройства являются координаторами радиосетей.
Подробное описание радиорасширителей Астра-РИ-М РР в главе " Адресные радиорасширители ".
Настоящий комплект программного обеспечения ПКМ и ППКОП обеспечивает поддержку следующих радиоустройств с наименованиями и индексами, используемыми в ПКМ:
Наименование по назначению | Название | Индекс
- радиорасширитель в режиме ретранслятора | Астра-РИ-М РР | РТР-РИМ
- извещатель охранный магнитоконтактный/передатчик | Астра-3321 | СМК-РИМ
- извещатель охранный оптико-электронный | Астра-5131 исп. А/Б | ИК-РИМ
 | Астра-5121 | ИК-РИМ
 | Астра-5131 исп. Ш | ИК-РИМ
 | Астра-7 исп. РК | ИК-РИМ
- извещатель охранный поверхностный звуковой | Астра-6131 | АК-РИМ
- извещатель охранный объемный совмещенный | Астра-8 исп. РК | ИКА-РИМ
- кнопка тревожной сигнализации | Астра-3221 | КТС-РИМ
- брелок | РПДК Астра-РИ-М | КТСУ-РИМ
- извещатель аварийный утечки воды | Астра-361 исп. РК | ДУВ-РИМ
- извещатель температуры | Астра-3731 | ИТ-РИМ
- извещатель охранный дымовой (выпуск до августа 2019 года включительно) * | Астра-421 исп. РК | ИП
- пульт управления | Астра-8131 | ПУ
- считыватель бесконтактный радиоканальный (RFID-считыватель) | Астра-8531 | СК
- блок реле радиоканальный | Астра-8231 | БРР
- оповещатель комбинированный радиоканальный | Астра-2331 | СЗО
- извещатель пожарный дымовой (выпуск с сентября 2019 года) | Астра-421 исп. РК | ИП-РК2-РИМ
- извещатель пожарный ручной (выпуск с сентября 2019 года) | Астра-4511 | ИПР-РК2-РИМ
- извещатель пожарный тепловой (выпуск с сентября 2019 года) | Астра-431 исп. РК | ИПТ-РК2-РИМ
- розетка радиоуправляемая (выпуск с сентября 2019 года) | Астра-8731 | БРР-РИМ
* Примечание
Ранее выпускавшийся извещатель охранный дымовой Астра-421 исп. РК (с индексом в ПКМ - ИП) позже августа 2019 года не выпускается, но его поддержка в составе радиосетей Астра-РИ-М ППКОП серии Pro не отменяется.
  • •
    Обязательные условия для работоспособности
Для обеспечения работоспособности извещателей и оповещателей на реальных объектах вся территория их размещения должна представлять собой зону доступности в радиосвязи (из металлических замкнутых конструкций - бункеры, сейфы и т. п. связи нет). Подробности о размещении устройств радиосетей в главе " Размещение оборудования на объекте ".
  • •
    Системные особенности и ограничения
    1. сколько бы ни было зарегистрировано в ППКОП радиосетей Астра-РИ-М (433 МГц), общее количество радиоустройств (РУ) включая ретрансляторы (РТР) не может превышать:
- для ППКОП Астра-812 Pro | до 5-и сетей включая встроенный МРР РИ-М | всего 192 РУ включая РТР
- для ППКОП Астра-8945 Pro | до 4-х сетей | всего 192 РУ включая РТР
2. количество регистрируемых в радиосетях Астра-РИ-М (433МГц) ретрансляторов (РТР) не ограничено, но ступень ретрансляции в настоящем комплекте версий ПО ПКМ, устройств и ППКОП только одна
3. регистрация радиоустройств не связывается с ретрансляторами (РТР), а производится на выбираемый при настройках радиорасширитель (РР) или встроенный МРР РИ-М. Число обслуживаемых РТР радиоустройств может быть максимальным из числа, указанного в п. 1 сообразуясь с геометрией размещения радиоустройств на объекте. Но нормальная работоспособность будет обеспечена только при невысоком потоке событий в такой сети, в противном случае будут наблюдаться временные задержки в доставке информации в ППКОП. Для избежания задержек не рекомендуется при проектировании и размещении превышать число обслуживаемых радиоустройств в РТР более 100.
  • •
    Внешний вид радиоустройств сети
РТР Астра-РИ-М РР | ПУ Астра-8131 | БРР Астра-8231
СК Астра-8531 | СЗО Астра-2331 | СМК Астра-3321
ИК Астра-5121, Астра-5131 исп. А | ИК Астра-5131 исп. Б | ИК Астра-5131 исп. Ш
ИК Астра-7 исп. РК | АК Астра-6131 | ИК+АК Астра-8 исп. РК
КТС Астра-3221 | ДУВ Астра-361 исп. РК | ИТ Астра-3731
КТСУ РПДК Астра-РИ-М выпуск до сентября 2019 года | ИП Астра-421 исп. РК выпуск до сентября 2019 года |
ИП Астра-421 исп. РК выпуск с сентября 2019 года | ИПТ Астра-431 исп. РК выпуск с сентября 2019 года | ИПР Астра-4511 выпуск с сентября 2019 года
КТСУ РПДК Астра-РИ-М выпуск с сентября 2019 года | БРР Астра-8731 выпуск с сентября 2019 года |
  • •
    Обеспечение электропитанием
    Радиорасширитель Астра-РИ-М РР, исполняющий как функцию расширителя для ППКОП серии Pro, так и фукцию ретранслятора внутри радилсетей РИ-М (433 МГц), имеет питание только от внешних двух источников DC от 10 до 27 V (подробнее о питании в разделе Обеспечение электропитанием главы "Адресные радиорасширители" ).
Радиоустройства Астра-8131, Астра-8231, Астра-8531 и Астра-2331 имеют возможность питания от источника постоянного тока и литиевых батарей.
Радиоуправляемая розетка имеет питание от сетевого напряжения АС 220 V. Ток потребления от сети не превышает 75 мА.
Внимание!
Имея двухвариантную возможность питания эти устройства не имеют в своем составе каких-либо схемотехнических решений для поддержки устанавливаемых батарей в качестве аккумуляторных - заряда батарей при наличии внешнего питания нет. Используемые батареи могут рассматриваться только как резервный источник питания, и свойствами аккумуляторных батарей они не обладают.
Напряжение внешних источников питания радиоустройств:
- ПУ Астра-8131 и СК Астра-8531 | DC от 5 до 15 V
- БРР Астра-8231 и СЗО Астра-2331 | DC от 10 до 15 V
Ток потребления радиоустройств при напряжении питания 12 V не более:
- ПУ Астра-8131 | в "спящем" режиме | 10 мА
 | при включенном радиомодуле | 80 мА
- БРР Астра-8231 | в дежурном режиме | 12 мА
 | при включенном радиомодуле | 48 мА
- СК Астра-8531 | в "спящем" режиме | 10 мА
 | при включенном радиомодуле | 80 мА
- СЗО Астра-2331 | в дежурном режиме | 12 мА
 | при включенном радиомодуле | 55 мА
 | при активном световом канале | 80 мА
 | при активном звуковом канале | 220 мА
Для автономного питания радиоустройства используют литиевые батареи разных типов со сроком службы:
- ПУ Астра-8131 | 1 батарея LS 14500 | не менее 2-х лет
- БРР Астра-8231 | 1 батарея CR 123А | не менее 1,5 года
- СК Астра-8531 | 1 батарея LS 14500 | не менее 2-х лет
- СЗО Астра-2331 | 1 батарея CR 123А | не менее 2-х лет
- СМК Астра-3321 | 1 батарея LS 14500 | не менее 5-и лет
- ИК Астра-5131 исп. Б | 1 батарея LS 14500 | не менее 5-и лет
- ИК Астра-5121, Астра-5131 исп. А | 1 батарея CR 123А | до 4-х лет
- ИК Астра-5131 исп. Ш | 1 батарея SL 761 | не менее 5-и лет
- ИК Астра-7 исп. РК | 1 батарея LS 14500 | не менее 5-и лет
- АК Астра-6131 | 1 батарея LS 14500 | не менее 2-х лет
- ИК Астра-8 исп. РК | 1 батарея LS 14500 | от 2,5 до 5-и лет
- КТС Астра-3221 | 2 батареи CR 2430 | до 4-х лет
- КТСУ РПДК Астра-РИ-М | 2 батареи CR 2430 | до 5-и лет
- ДУВ Астра-361 исп. РК | 1 батарея CR 2450 | не менее 3-х лет
- ИТ Астра-Z-3731 | 1 батарея LS 14500 | не менее 5-и лет
- ИП Астра-421 исп. РК выпуск до сентября 2019 года | 1 батарея LS 14500 | до 4-х лет
- ИП-РК2 Астра-421 исп. РК выпуск с сентября 2019 года | 2 батареи CR 123 | не менее 5-и лет
- ИПР-РК2 Астра-4511 | 2 батареи CR 123 | не менее 5-и лет
- ИП-РК2 Астра-431 исп. РК | 2 батареи CR 123 | не менее 5-и лет
Приведенные сроки службы ориентировочны и зависят от режимов работы и интенсивности сработок.
Общие свойства батарей и особенности их применения приведены в главе " Батареи питания радиоустройств ".
  • •
    Параметры входов
Радиорасширитель Астра-РИ-М РР (в режиме ретранслятора) имеет клеммы +TM, GND.
В настоящем комплекте версий ПО устройств системы эти клеммы не используются.
Извещатели СМК/РПД Астра-3321, АК Астра-Z-6145 и блок реле Астра-8231 имеют входы Zone (клеммы Zone, GND) для подключения любых устройств с выходом типа "сухой контакт". Схемотехника входов не обеспечивает измерение сопротивления.
Напряжение на клеммах в дежурном режиме может находиться в пределах от 2,5 до 3,6 V.
Ток контроля в цепи входа не превышает 25 мкА.
Из-за низкой помехоустойчивости длина линии связи с подключаемым устройством не должна превышать 2 - 3 метра.
ИТ Астра-Z-3731 имеет вход (клеммы Zone, GND) для подключения выносного датчика температуры типа DS 18В20.
При этом диапазон измеряемых температур составит от -55 до 125 °С. Подключение датчика показано в главе " Схемы проводных соединений / Адресные радиоустройства ".
  • •
    Параметры выходов
Радиорасширитель Астра-РИ-М РР (в режиме ретранслятора) имеет:
Реле (клеммы Relay 1 - Relay 3):
- коммутируемое напряжение | 100 V
- коммутируемый ток | 100 мА
Выход типа «открытый коллектор» (клемма OC):
- коммутация втекающего тока на шину GND |
- максимальное коммутируемое напряжение нагрузки | 27 V
- максимальный ток нагрузки | 1,5 А
Блок реле Астра-8231 имеет релейный выход в качестве переключаемого ключа с "памятью" ("бистабильное реле"). Нагрузка подключается к клеммам NO и COM в случае НР ключа либо к клеммам NC и COM в случае НЗ ключа.
При этом:
- коммутируемое напряжение АС/DC | до 250 V
- коммутируемый максимальный ток АС/DC | 5 А
Радиоуправляемая розетка коммутирует сетевое напряжение АС 220 V с возможным током нагрузки АС 5 А.
  • •
    Особенности радиоустройств
    Радиорасширитель Астра-РИ-М РР поставляется в продажу с предустановленным программным обеспечением для автономного режима работы. Для его включения в систему необходимо предварительное перепрограммирование с помощью Модуля смены ПО из состава ПКМ Астра-Pro по методике из главы " Обновление ПО устройств ". Перепрограммированию подвергаются по очереди сам радиорасширитель и встроенный радиомодуль. Перед регистрацией с помощью перемычек радиорасширитель переводится в режим РТР и на нем устанавливается необходимый режим работы радиоканала.
    Подробно об этом в главах " Регистрация и настройка проводных устройств " и " Регистрация и настройка беспроводных устройств ".


Адресное проводное оборудование

Здесь под адресным проводным оборудованием понимаются приборы, подключаемые к расширителям адресным проводным (РПА) по адресной линии связи (АЛС) для расширения функций и возможностей.
  • •
    Общие сведения об адресных проводных устройствах
    ППКОП серии Pro поддерживают до 8 проводных адресных расширителей, но с разной общей емкостью:
    - ППКОП Астра-812 Pro - до 250 адресных проводных устройств на всех АЛС
    - ППКОП Астра-8945 Pro - до 2000 адресных проводных устройств на всех АЛС (см. раздел Типы приборов в сравнении главы "ППКОП серии Pro" ).
  • •
    Состав адресных проводных сетей Астра-Адрес
Настоящий комплект программного обеспечения ПКМ и ППКОП обеспечивает поддержку следующих адресных устройств по назначению (приведены индексы устройств, используемые в ПКМ и меню пультов):
- извещатель пожарный дымовой | Астра-42А | ИП
- извещатель пожарный тепловой | Астра-43А | ИПТ
- извещатель пожарный ручной | Астра-45А | ИПР
- изолятор адресной линии связи | Астра-А ИЛС | ИЛС
- блок реле проводной адресный | Астра-БРА | БРА
- метка адресная | Астра-МА | МА
Блок реле проводной адресный (БРА) предназначен для управления и контроля клапанами противодымной вентиляции, огнезадерживающими клапанами общеобменной вентиляции, дренчерными клапанами и иными исполнительными устройствами. БРА обеспечивает:
- возможность управления по команде заслонками противопожарных клапанов типов: электро-механический с возвратной пружиной, реверсивный, электромагнитный
- контроль нагрузки управляющих выходов на обрыв и на КЗ и передачу в ППКОП информации о целостности линии нагрузки
- контроль положения клапана по концевым переключателям
- проверку клапана по команде.
Метка адресная (МА) предназначена для контроля любых устройств с выходами типа "сухой контакт" путем передачи извещений в ППКОП с помощью двух программируемых шлейфов сигнализации (ШС).
  • •
    Системные особенности и ограничения
1. при самых разнообразных топологиях сети (неважно - радиальной или кольцевой структур) между интерфейсами L1/L2 и ближайшими адресными устройствами не должно быть более 4-х изоляторов выпуска 2018 года и 8-ми изоляторов последующего выпуска. Это ограничение имеет смысл в случаях наличия узлов ветвления, прилегающих к интерфейсам L1/L2 (при этом не важно, чьи это интерфейсы - РПА, или ИЛС).
2. БРА обеспечивает контроль и управление приводами клапанов, питающимися только от напряжения AC 220 В. Имеется жесткое ограничение на однофазность основной и резервной линий питания БРА (подробнее о питании ниже в разделе Обеспечение электропитанием )
3. МА обеспечивает контроль включенных в ШС устройств с выходами типа "сухой контакт", но не допускает включения в ШС аналоговых извещателей с питанием по шлейфу. При этом МА обеспечивает контроль исправности ШС на обрыв и короткое замыкание (подробнее о параметрах ШС ниже в разделе Параметры входов ).
Схемы включения оборудования в АЛС приведены в главе " Схемы проводных соединений / Адресные проводные устройства ".
  • •
    Внешний вид адресных устройств сети
ИП/ИПТ Астра-42А/43А | ИПР Астра-45А | ИЛС Астра-А ИЛС
БРА Астра-БРА | МА Астра-МА
  • •
    Обеспечение электропитанием
    Адресные проводные устройства Астра-ИП/ИПТ/ИПР/ИЛС/МА, а также сигнальная часть Астра-БРА, включаемые в 4-х проводную адресную линию связи (АЛС), имеют питание от линий питания этой АЛС. Схемы включения в главе " Схемы проводных соединений / Адресные проводные устройства ".
    Питание от АЛС обеспечивается напряжением в линии DC от 7,5 до 27,6 V с максимальными токами потребления:
- Астра-42А/43А/45А/МА | 0,5 мА
- Астра-А ИЛС | 5 мА
- Астра-БРА (сигнальная часть) | 0,5 мА
Электропитание силовой исполнительной части БРА (выходы и ШС) осуществляется от основной (клеммы L1, N) и резервной (клеммы L2, N) линий питания AC 220 V с током потребления до 20 мА без учета потребления подключаемых приводов клапанов. При отсутствии питания в основной линии БРА автоматически переходит на резервную, при восстановлении питания в основной линии - переключается на нее.
Внимание!
На входы L1 и L2 должно подаваться напряжение одной и той же фазы несмотря на то, что это должны быть разные линии питания - основная и резервная! Подача напряжения разных фаз запрещена и ведет к повреждению устройства!
  • •
    Параметры выходов питания ИЛС
ИЛС имеет выходы питания (2 клеммы "+"/"-" в интерфейсе L1 и 2 клеммы "+"/"-" в интерфейсе L2) для подключения линий питания адресных устройств.
- максимальный ток нагрузки | 200 мА
- напряжение | от 11 до 27 V
  • •
    Параметры входов
БРА имеет два настраиваемых входа контроля концевых переключателей привода клапана (+Zone1, -Zone1 и +Zone2, -Zone2) и один ненастраиваемый вход контроля кнопки включения режима ТЕСТ (+TST, -TST).
Их можно называть шлейфами (ШС) - измерителями сопротивления с определением состояния в фиксированных границах.
Для входов контроля концевых переключателей положений клапана возможен выбор одного из 2-х вариантов контроля:
Выдача уведомлений о состояниях шлейфов происходит в указанных границах сопротивлений:
Для входа контроля кнопки/выключателя режима ТЕСТ выбора нет, выдача уведомлений о состояниях шлейфа происходит в указанных границах сопротивлений:
Вариант включения в указанные входы контролируемые цепи концевых переключателей приводов и кнопки включения режима ТЕСТ показан в схеме в главе " Схемы проводных соединений / Адресные проводные устройства " для однотипных приводов BLE/F230 (реверсивных и пружинных) или подобных.
Общие параметры шлейфов:
- напряжение в дежурном режиме может колебаться | от 8,5 до 14 V
- ток короткого замыкания в ШС не превышает | 20 мА
- время интегрирования | 300±30 мс
Сопротивление проводов ШС (без учета выносного элемента) должно быть не более 150 Ом.
Сопротивление утечки между проводами ШС или каждым проводом и "Землей" составляет не менее 50 кОм
Все виды настроек подробно рассмотрены в главе " Настройка управления клапанами ".
МА имеет два программируемых шлейфа (клеммы +Z1, -Z1 и +Z2, -Z2), со свойствами "классического" ШС с токовым контролем, но с низким значением напряжения для контроля, что обусловлено питанием устройства от АЛС
Во время активации и настроек возможен выбор типа этого ШС из возможных вариантов с фиксированными предустановленными параметрами:
Шлейфы являются фактически измерителями сопротивления с определением состояния в назначенных границах, указанных типов. Выдача уведомлений о состояниях по выбранному типу происходит в указанных границах сопротивлений:
Варианты включения выходов типа "сухой контакт" устройств или извещателей в шлейфы входов +Z- показаны в схемах в главе " Схемы проводных соединений / Адресные проводные устройства ".
Общие параметры шлейфов:
- напряжение в дежурном режиме | 3 V
- ток короткого замыкания в ШС не превышает | 1 мА
- время интегрирования настраиваемое | 70±10, 300±30, 500±50 мс
Внимание!
Напряжение в шлейфе и схемотехника измерителей не поддерживает включение в шлейфы аналоговых извещателей с питанием по шлейфу.
Все виды настроек подробно рассмотрены в главе " Регистрация и настройка проводных адресных устройств ".
  • •
    Параметры выходов
БРА имеет два релейных выхода (клеммы РАБ - Nкл - ИСХ) c обеспечением простой коммутации по принципу ключа с возможностями:
- коммутируемое напряжение | 250 V
- максимальный коммутируемый ток | 1 А
- минимальный коммутируемый ток | 0,6 мА
Варианты подключения цепей приводов клапанов показаны в схемах в главе " Схемы проводных соединений / Адресные проводные устройства ".
  • •
    Параметры информационных входов/выходов
Не декларируются
Общая первичная настройка устройств выполняется согласно методике из главы " Регистрация и настройка проводных адресных устройств ".


Схемы проводных соединений

  • •
    Правила проводных подключений
    Внимание!
Все проводные подключения выполнять только при отключенном питании!


ППКОП серии Pro

  • •
    ППКОП Астра-812 Pro
  • •
    ППКОП Астра-8945 Pro


Адресные радиорасширители

  • •
    Радиорасширители Астра-Z/РИ-М РР


Адресные проводные расширители

  • •
    Проводные расширители Астра-А РПА
Схема приведена простейшая для понимания принципов подключения линий АЛС к расширителю и взаимодействия с ППКОП и ПК.
Организация адресной сети рассмотрена в главе " Схемы проводных соединений / Адресные проводные устройства ".


Расширители проводных ШС

  • •
    Расширители ШС Астра-713
Внимание!
ППКОП Астра-713 поставляется в продажу с предустановленным программным обеспечением для автономного режима работы. Для его включения в систему необходима предварительная подготовка в виде перепрограммирования с помощью Модуля смены ПО из состава ПКМ Астра-Pro. Подробно об этом в главе " Регистрация и настройка проводных устройств ".
Подавляющее большинство активных извещателей любых производителей имеют импульсное потребление со своими уникальными для каждого типа показателями. Для расчетов максимального количества активных извещателей, включаемых в ШС расширителя, должно использоваться среднее значение тока потребления из шлейфа в дежурном режиме. Во всем разнообразии типов извещателей средняя величина тока потребления колеблется в значениях 60-90 мкА. Для этих значений произведен подробный расчет максимального количества извещателей для ШС изделий Астра. Он показал значение – 30 извещателей в шлейфе. Расчет подтвержден практической работой стендов для наработки на отказ при выходном контроле на предприятии-изготовителе.
Для четкого распознавания состояния ШС с активными извещателями, рекомендуется последовательно с извещателем включать ограничивающий резистор Rогр. Его величина и необходимость включения определяется схемотехникой конкретного типа извещателя (”интеллектуальностью” ограничителя тока в режиме “пожар”), и должна рекомендоваться в документации на извещатель.
Универсальным решением для большинства случаев может считаться значение Rогр от 1,5 до 2,0 кОм.
При разработке проектной документации и монтаже оборудования важно правильно определить номинал оконечного резистора в ШС - Rок, зависящий от количества извещателей. Расчетные номиналы оконечных резисторов в зависимости от количества извещателей для принятых среднего значения тока потребления и номинала ограничивающего резистора:
- менее 10 | 3,9 кОм
- от 10 до 15 | 4,7 кОм
- от 16 до 20 | 6,2 кОм
- от 21 до 25 | 8,2 кОм
- от 26 до 30 | 10 кОм
Номиналы подтверждены испытаниями.


Пульты контроля и управления

  • •
    Пульт контроля и управления Астра-814 Pro


Блоки индикации

  • •
    Блоки индикации Астра-863
Большинство моделей считывателей имеют внутреннюю подтяжку линии управления к питанию и логику управления индикатором и активируют индикаторы при замыкании линии управления на общий провод (отрицательный контакт питания), поэтому позволяют подключать их напрямую. В случаях, когда считыватель не имеет внутренней подтяжки и управляется логическим уровнем, следует использовать внешний подтягивающий резистор.


Блоки реле

  • •
    Блок реле Астра-823
Схема подключений с контролем целостности управляемых цепей релейными выходами К1 и К2
Для нормального фукционирования контроля целостности цепей управления с помощью релейных выходов К1 и К2 необходимо, чтобы сопротивления контролируемых нагрузок Rн1, Rн2 в зависимости от напряжения питания были в пределах:
≥ 150 Ом | при Uпит (ИП №1,2) от 5 до 30 V
≤ 8,3 кОм | при Uпит (ИП №1,2) = 5 V
≤ 20 кОм | при Uпит (ИП №1,2) = 12 V
≤ 50 кОм | при Uпит (ИП №1,2) = 30 V
Внимание!
Для контроля коротких замыканий обязательно использование питания нагрузок, не зависимого от питания самого блока реле
Схема подключений без контроля целостности управляемых цепей релейными выходами К1 и К2
  • •
    Блок реле Астра-824


Адресные радиоустройства

  • •
    Ретранслятор-маршрутизатор Астра-Z-8845
    Выпуск с августа 2016 года
  • •
    Ретранслятор-маршрутизатор Астра-Z-8845 исп. Б
    Выпуск до августа 2018 года
    Выпуск начиная с августа 2018 года
Для четкого распознавания состояния ШС с активными извещателями, рекомендуется последовательно с извещателем включать ограничивающий резистор Rогр. Его величина и необходимость включения определяется схемотехникой конкретного типа извещателя (”интеллектуальностью” ограничителя тока в режиме “пожар”), и должна рекомендоваться в документации на извещатель.
Универсальным решением для большинства случаев может считаться значение Rогр от 1,5 до 2,0 кОм.
При разработке проектной документации и монтаже оборудования важно правильно определить номинал оконечного резистора в ШС - Rок, зависящий от количества извещателей. Расчетные номиналы оконечных резисторов в зависимости от количества извещателей для принятых среднего значения тока потребления и номинала ограничивающего резистора:
- менее 10 | 3,9 кОм
- от 10 до 15 | 4,7 кОм
Номиналы подтверждены испытаниями.
  • •
    Блок реле Астра-Z-8245
  • •
    Радиорасширители Астра-РИ-М РР в режиме РТР
  • •
    Пульт управления Астра-8131 и считыватель бесконтактный радиоканальный (RFID-считыватель) Астра-8531
    Для подключения внешнего питания используется соединитель типа TAICOM type TK. В комплект поставки включена розетка TKB02FL совместно с контактами TK1012. В случае необходимости подключения необходимо припаять к контактам или обжать в них провода питания от источника и вставить их в розетку соблюдая полярность согласно рисунка
Затем подключить питание к печатной плате.
  • •
    Блок реле радиоканальный Астра-8231
  • •
    Свето-звуковой оповещатель Астра-2331
  • •
    Извещатели температуры Астра-3731, Астра-Z-3745
    При подключении датчика температуры DS18B20 к извещателю используется режим "паразитного" питания датчика, специально организованный для двухпроводного варианта подключения.
    Следует иметь в виду, что в настоящее время спрос на датчики в герметичном исполнении в виде металлического циллиндра с приблочным кабелем настолько велик, что число производителей не поддается учету.
    В этих условиях практически отсутствует единая практика использования проводов в кабелях одинаковых для всех производителей цветов для маркировки назначения.
    Типовые цвета:
    DQ
    желтый
    Vdd
    красный
    GND
    черный
    могут быть иными.
    Поэтому при покупке необходимо обязательно консультироваться с продавцом датчика.
    Внимание!
    В настоящем комплекте ПО ППКОП, устройств и ПКМ радиопередатчик Астра-РИ РПД не поддерживается


Адресные проводные устройства

Предупреждение!
Здесь рассматриваются только простейшие решения, показывающие принципы включения адресных устройств в радиальные и кольцевые структуры адресных линий связи (АЛС).
Разнообразие топологий построения сетей, связанных с ветвлением в настоящей главе не рассматривается, хотя имеет право быть.
  • •
    Извещатели Астра-42А/43А/45А
  • •
    Блок реле адресный Астра-БРА в режиме работы "Клапан"
    Подключение пружинных приводов клапанов с нормально-открытым состоянием (огнезадерживающий клапан) и с нормально-закрытым состоянием (клапан дымоудаления)
    Примечание.
    Нормально-открытое или нормально-закрытое состояние обеспечивается соответствующей установкой привода на конструкциях распространенных клапанов ("переворот").
    Подключение реверсивных приводов клапанов с нормально-закрытым состоянием (клапан дымоудаления)
    Подключение реверсивных приводов клапанов с нормально-открытым состоянием (огнезадерживающий клапан)
    Подключение электромагнитного привода клапанов
  • •
    Блок реле адресный Астра-БРА в режиме работы "Универсальное реле"
    Обеспечивает подключение любой нагрузки, требующей напряжения питания AC 220 V с ограничениями:
    - ток в нагрузку не должен превышать 1 А
    - с использованием контроля цепи нагрузки ее сопротивление должно быть не менее 300 Ом
  • •
    Метка адресная Астра-МА
  • •
    Общие схемы подключения адресных проводных устройств
    Радиальная структура адресной сети
    Кольцевая структура адресной сети
  • •
    Изолятор линии связи Астра-А ИЛС
    Изоляторы могут быть включены в адресные линии связи (АЛС) любой структуры сети для повышения надежности функционирования. Но они могут и не быть включены.
    Включение изоляторов не влияет на адресное поле сети. Подробности в главе " Адресные проводные расширители ".
    Включение возможно в любое место АЛС с разрывом по схеме
    Количество ИЛС, включаемых в АЛС, не должно превышать:
- для выпуска 2018 года | 4
- для выпуска 2019 года и позже | 8
Этот показатель может уточняться в процессе эксплуатации.


Программный комплекс (ПКМ) Астра-Pro

  • •
    Назначение
Комбинированные системы ОПС с центральным ППКОП серии Pro в целом представляют собой легко масштабируемый комплект ("распределенный ППКОП") в составе которого могут находиться от единиц до нескольких сотен (и даже тысяч) единиц оборудования. Проводить настройки такого комплекта, без сомнений, проще всего с помощью компютерного программного обеспечения.
По ГОСТ Р 52436-2005 информативность любого ППКОП предусматривает не менее 6-и извещений. Однако для нормальной работы любого ППКОП (и обслуживания в том числе) количество видов информации должно быть намного большим. Исходя из этого и количества единиц оборудования в комплекте число затрагиваемых параметров при регистрации оборудования в комплекте и его настройке пропорционально велико. Поэтому для хранения настраиваемых параметров применен сервер баз данных (сервер БД). При непрерывном мониторинге событий в крупной системе для их регистрации и анализа без сервера БД уже категорически нельзя обходиться.
С учетом этого определен облик программного комплекса ПКМ Астра-Pro: сервер БД + три основные программные модуля и две вспомогательные утилиты (подробности в главе " Структура ПКМ ").
  • •
    Возможности
Работоспособность обеспечивается на 32-х и 64-х разрядных компьютерах с ОС WIN 7, WIN 8_х, WIN 10. Работоспособность на ОС WIN XP не гарантируется и определяется исключительно наличием всех обновлений ОС (SP...) и включенных компонентов NET Framework для обеспечения работы SQL и драйверов.
Предусмотрена возможность использования ПКМ в различных вариантах:
  • •
    на одном компьютере совместно с установленным на нем сервере БД. Этот вариант предназначен для инсталляторов малогабаритных систем, не требующих постоянного мониторинга, но может быть использован и для крупной системы с одним компьютером для настройки и мониторинга
  • •
    в локальной компьютерной сети с распределением сервера БД и программных модулей на разных компьютерах. Одновременно в локальной сети могут использоваться несколько модулей Монитор с авторизацией различных пользователей. Предназначен для развитой системы охраны с большим количеством пользователей
  • •
    для удаленной настройки и мониторинга системы через Internet-сети в случае, если ППКОП оборудуется модулем проводного интернета Астра-LAN с назначением статического IP-адреса.
  • •
    Распространение
Распространение ПКМ Астра-Pro производится бесплатно с сайта www.teko.biz в виде одного файла-архива, в котором находится запускаемый файл установщика совместно с набором инструкций и описаний в формате pdf.
Запуск файла установщика обеспечивает возможность выбора необходимых модулей, а также автоматическую установку SQL-сервера в случае необходимости. Подробно об установке в главе " Как установить ПКМ на компьютеры ".
На сайте всегда предлагается самая свежая версия ПКМ, описание ее и ссылка для загрузки обязательно предусматривают необходимую информацию по совместимости с версией центрального ППКОП. Более старые версии перемещаются в архив ПО сайта.
Каждая из публикуемых версий ПКМ в своем составе, имеет утилиту Модуль смены ПО. Эта утилита содержит в своей базе необходимые версии прошивок устройств системы, для работы с которыми предназначена выбранная версия ПКМ.
При необходимости приобретенные для создания системы устройства с отличающимися версиями могут быть обновлены.
При выборе ПКМ для скачивания не следует стремиться загружать самый свежий в случае, если центральный ППКОП приобретен с более ранней версией. Всегда должен использоваться принцип разумной достаточности, так как возможно задача легко решается именно купленными устройствами без излишних обновлений.
Но если необходимость в обновлениях обосновывается, то обязательно изучение файла истории для уточнения совместимости новых версий с аппаратными платформами устройств. Во избежание ошибочного обновления на несовместимые версии в Модуле смены ПО предусмотрена встроенная функция защиты с предупреждениями. Подробно об обновлении ПО в главе " Обновление ПО устройств ".
  • •
    Что будет, если игнорировать ПКМ?
Предусмотрен только один из ППКОП серии - Астра-812 Pro , в котором настройки можно выполнять с помощью встроенной клавиатуры. Пригоден для создания систем ОПС объектов средней емкости оборудования.
Метод настройки без применения ПКМ можно оправдать лишь для очень небольших систем ОПС (полтора - два десятка единиц оборудования) при категорическом отсутствии компьютера. Для настройки систем ОПС с большим объемом комплекта оборудования, метод несравнимо более трудозатратен по сравнению с компьютерным. Кроме этого не дает возможности сохранения копий баз данных настроек и событий с целью получения квалифицированной и быстрой помощи от службы технической поддержки.


Структура ПКМ

ПКМ предназначен для работы на компьютерах в различных конфигурациях (см. раздел Возможности главы "Программный комплекс (ПКМ) Астра-Pro" ). Для технических решений в любых конфигурациях ПКМ разбит на три основных программных модуля и две вспомогательные утилиты. ПКМ функционирует совместно с сервером БД для хранения настроек систем ОПС и записи событий в системах при мониторинге.
  • •
    Сервер баз данных
В качестве сервера баз данных используется SQL-сервер от Microsoft.
Выбор типа сервера предопределен полной совместимостью со всеми версиями операционных систем от Microsoft, используемых подавляющим большинством пользователей.
Из разных вариантов серверов SQL, предлагаемых с официального сайта, достаточно использования бесплатных вариантов типа "Express".
До установки ПКМ пользователь при наличии достаточной квалификации может сам провести выбор варианта и установку SQL-сервера в необходимой ему конфигурации. Для последующей установки ПКМ ему необходимы будут только лишь обязательное наличие пользователя сервера с именем "sa" и пароль для него.
Для избавления пользователя от хлопот по установке SQL-сервера в ручном режиме в установщике ПКМ заложена процедура проверки наличия на компьютере SQL-сервера и процедура его автоматической установки со скачиванием с файлохранилища ТЕКО. Установка SQL-сервера при этом происходит с автоматической подстановкой необходимых параметров. Подробности о процедуре такой установке в главе " Как установить ПКМ на компьютеры ".
  • •
    Ядро
Основной модуль ПКМ предназначен для централизации информационных потоков между центральным ППКОП системы, сервером БД и автоматизированными рабочими местами с модулями Монитор и Модулем настройки. Функционирует в виде службы, запускается автоматически при запуске компьютера, имеет возможность изменения некоторых настроек с помощью Менеджера Ядра. Значок-иконка Менеджера Ядра при установке ПКМ на рабочий стол не размещается, а находится только в списке программ меню «Пуск»
В том случае, если на одном компьютере находятся ПКМ разных типов (и ПКМ Астра-Pro и ПКМ Астра-Z), одновременное их использование будет приводить к конфликту двух программ.
Для того чтобы избежать конфликта, необходимо через Менеджер ядра системы в разделе "Служба" параметр "Режим запуска" выбрать "Вручную". Данное изменение позволит отключить автоматический запуск службы Ядра ПКМ Астра-Pro. Запуск/остановка службы Ядра для ПКМ Астра-Pro необходимо будет производить через Менеджер ядра системы.
Настройка пуска службы Ядра будет сохраняться до следующего изменения в Менеджере ядра
Если на вашем компьютере нет установленного ПКМ Астра-Z, изменять настройки запуска службы Ядра необходимости нет.
После установки ПКМ на компьютер (или при старте Windows впоследствии, если не установлены иные значения старта) служба Ядра системы немедленно начинает работу, считав из предустановленной «чистой» БД настроек стартовый пароль Инженера «1 2 3 4 5 6».
  • •
    Модуль настройки
Служит для настройки оборудования систем ОПС на базе ППКОП серии Pro.
После установки ПКМ на компьютер значок-иконка для запуска автоматически размещается на рабочем столе
В основном окне "Общие сведения" Модуля настройки указаны ключевые отличия систем с ППКОП серии Pro 5-го поколения и способы получения информации по оборудованию 5-го поколения
О свойствах оборудования - первая часть начиная с главы " ППКОП серии Pro ".
Подробности по настройкам оборудования в главе " Настройка и монтаж оборудования ".
  • •
    Монитор
Используется для постоянного мониторинга системы в случае, если предусматривается тактикой использования.
После установки ПКМ на компьютер значок-иконка для запуска автоматически размещается на рабочем столе
Подробности по использованию и настройкам в главе " Настройка локального мониторинга ".
  • •
    Утилиты Менеджер БД и Модуль смены ПО
    Менеджер БД используется для создания и удаления БД, их переключения при настройках нескольких систем, а также для создания резервных копий БД.
Модуль смены ПО используется для обновления ПО устройств системы в случае необходимости, а также для восстановления заводских настроек в центральном ППКОП.
Значки-иконки программных утилит находятся в отдельной папке списка программ меню «Пуск»
Актуальные версии ПО устройств находятся в базе версий Модуля смены ПО и отображаются в правом окне Модуля "Файлы ПО"
Перепрограммирование выполняется в соответствии с рекомендациями главы " Обновление ПО устройств ".
Необходимость обновления ПО радиоустройств маловероятна. В случае возникновения такой необходимости обращаться в службу поддержки mailto:support@teko.biz .
  • •
    Особенности ПКМ
- Дружелюбный интерфейс Модуля настройки, обеспечивающий последовательную настройку оборудования по списку задач.
- Встроенное в Модуль настройки описание действий по настройке системы.
- Автоматическое документирование настроек для комплекта документации выполненного проекта системы ОПС.
- Типовое решение интерфейса модуля Монитор, не требующее дополнительного обучения для персонала охранных предприятий, знакомого с продукцией иных производителей.
- Упрощенное создание действующих планов охраняемых зон для объектов в модуле Монитор.
- Встроенная база актуальных "прошивок" оборудования (проводного и частично беспроводного) в базе утилиты Модуль смены ПО с автоматическим выбором возможных для обновления.
Каждый из программных модулей ПКМ при запуске будет выполнять те функции, которые определяются правами и полномочиями пользователя, вводящего идентификатор - PIN-код, Подробнее в главе " Регистрация пользователей и идентификаторов ".


Как установить ПКМ на компьютеры

1. Установка ПКМ с автоматической установкой SQL-сервера на компьютер, не находящийся в сетевом домене
Предназначается для большинства случаев использования инженерами-инсталляторами.
Предполагается, что компьютер не имеет установленных SQL-серверов ("пустой"), и пользователь компьютера (его владелец) имеет права администратора в ОС.
Распаковать из архива файл установщика, разместив его в любом удобном месте (проще — на рабочем столе). Произвести запуск и наблюдать за работой
1.1. Прочитать приветствие с пояснениями, выполнить рекомендации, продолжить нажатием кнопки "Далее"
1.2. Предупреждение о необходимости наличия SQL-сервера
Автоматическая проверка на наличие именованного экземпляра SQL-сервера на компьютере произойдет позже на этапе выбора устанавливаемых компонентов программы. Продолжить нажатием кнопки "Далее".
1.3. Подтвердить запрос на будущее местонахождение ПКМ или изменить при необходимости, продолжить нажатием кнопки "Далее"
1.4. Произвести выбор устанавливаемых компонентов. В простейшем случае использования компьютера совместно с SQL-сервером для настроек и мониторинга выбрать все компоненты по умолчанию и продолжить нажатием кнопки "Далее"
1.5. Поскольку сделан выбор установки Ядра (в п. 1.4.) будет проведен скрытый поиск установленных на компьютере именованных экземпляров SQL-серверов, и при их отсутствии на компьютере сформулируется запрос на разрешение о загрузке и автоматической установке с файлообменника НТЦ ТЕКО. Обеспечить компьютеру подключение к Internet с трафиком не менее, чем на 300 Мб и подтвердить нажатием кнопки "Да"
1.6. Контролировать процесс загрузки
1.7. По окончании загрузки автоматически запустится установка SQL-сервера
1.8. Все операции по установке автоматизированы и работа оригинального установщика SQL-сервера скрыта. Контролировать процесс установки и его завершение в этом окне
1.9. При неблагополучном завершении процесса установки будут формулироваться требования от установщика SQL-сервера, которые необходимо выполнить для успешной установки. В случае их появления обязательно прервать установку SQL и ПКМ для их выполнения.
Внимание!
Установка именованного экземпляра SQL по умолчанию будет выполнена с предустановленным в установщике ПКМ паролем доступа для имени входа «sa» в SQL со значением «1 2 3 4 5 6».
1.10. По окончании установки SQL-сервера проводится скрытое его обнаружение и скрытое подключение к нему с паролем доступа для имени входа «sa» в SQL-сервер со значением «1 2 3 4 5 6».
В этом окне будет предложено создание комплекта "пустых" БД для обеспечения работы службы Ядра и первичных подключений к ППКОП для настройки. Подтвердить нажатием кнопки "Далее", либо, при желании, изменить наименование
Это окно служит для указания наименований БД в случае переустановки ПКМ (например, с целью установки более высокой версии) для использования ранее созданных БД. В последующем создание новых БД для настроек разных систем ОПС и переключение для работы с ними выполняется с помощью утилиты Менеджер БД.
1.11. Это окно служит для изменения IP-адреса для случая частичной установки некоторых компонентов ПКМ при работе в сети. Здесь вводится IP-адрес компьютера в сети, на котором установлено Ядро.
Подтвердить значение по умолчанию нажатием кнопки "Установить".
1.12. Наблюдать за выполнением установки
1.13. Не торопиться закрывать окно с логом установки, и по готовности бегло проверить успех всех операций, обратив особое внимание на успех установки драйверов. Закрыть окно
Из опыта установок ПКМ на различные конфигурации "железа" и ОС способом автоматической установки SQL-сервера установщиком ПКМ:
- простая и быстрая установка ПКМ на ОС WIN XP не гарантируется и определяется исключительно наличием всех обновлений ОС (SP...) и включенных компонентов NET Framework для обеспечения работы SQL и работоспособностью драйверов
- для ОС WIN XP (любые SP) должны быть установлены все платформы Framework до версии 3_0 включительно (платформа Framework версии 4_0 включает в себя версии 3_х). Проверить наличие в окне "Установка и удаление программ" "Панели управления", при отсутствии - установить до установки ПКМ
- для ОС WIN 7 и ОС WIN 8_х все компоненты Framework до версии 3_5 включительно должны быть «включены». Проверить состояние в окне "Программы и компоненты" "Панели управления", при необходимости - включить до установки ПКМ
- для ОС WIN 8_х могут возникнуть проблемы с установкой драйверов. Подробности описаны в главе " Особенности установки драйверо в"
- установка будет завершена с положительным исходом только в случае, если в настройках WINDOWS в политиках безопасности не требуется использование сложных паролей. В противном случае установка SQL-сервера не будет выполнена, и на следующем этапе работы установщика ПКМ обнаружения установленного экземпляра SQL не произойдет. В подавляющем большинстве случаев установленные ОС WINDOWS не требуют использования сложных паролей, если только такие требования специально не включены. Установщик ПКМ никак не может влиять на ситуацию, поэтому лучше проверить до установки ПКМ
- для компьютеров, находящихся в сетевом домене способ установки ПКМ с автоматической установкой SQL-сервера не применим. Необходимо применять ручную установку SQL из дистрибутивов, рекомендуемых для этих целей компанией Microsoft.
Для справки: в случае прерывания автоматической установки SQL-сервера для повторного запуска его установки дистрибутив уже скачанный из файлохранилища ТЕКО будет находиться по адресу Program Files (x86)\TEKO\ПКМ Астра Pro-v3.2\Redist
2. Установка SQL-сервера в "ручном режиме" на компьютер, находящийся в сетевом домене
Предназначается как правило для случаев использования компьютеров для мониторинга крупных систем ОПС стационарно размещенных на объектах.
Предполагается, что компьютер не имеет установленных SQL-серверов ("пустой"), и пользователь компьютера не имеет полных прав администратора в ОС, но наделен правами на установку/удаление программ.
Microsoft уделяет достаточно много внимания системам управления операционными базами данных и их продукт "SQL-сервер" обладает хорошими показателями совместимости с различными платформами "железа" и разных версий ОС. Поэтому действия неискушенного пользователя достаточно просты.
2.1. Авторизоваться в ОС своего компьютера своим логином и паролем (получаем права на установку/удаление программ).
2.2. На сайте Microsoft перейти на страницу " Файлы для скачивания по SQL Server " и выбрав раздел "Выпуск Express" нажатием кнопки "Скачать" получить файл инсталлятора "SQLServer2017-SSEI-Expr.exe". Такова методика в настоящее время, принятая на сайте Microsoft.
2.3. Запустить файл инсталлятора, будет предложен выбор
Рекомендуется выбрать вариант "Скачать носитель" с целью получения архивного файла установщика и в случае, если что-то не будет получаться - не обращаться на сайт повторно.
2.4. В следующем окне будет предложен выбор "продвинустости"
Пригодны варианты "Express Core" и "Express Advaced", но лучше выбрать "Express Advaced" - этот вариант проще в будущем дополнить компонентами управления.
2.5. После завершения скачивания файла-архива нажатием кнопки "Закрыть" завершить общение с сайтом
2.6. Распаковать из архива файл установщика, разместив его в любом удобном месте (проще — на рабочем столе). После распаковки запуск произойдет автоматически. Выбрать "Новую установку изолированного экземпляра...", наблюдать за работой
2.7. Принять условия..., продолжить нажатием кнопки "Далее"
2.8. Очень важное окно. В нем отобразятся результаты проверок, выполняемых установщиком на вашей платформе ("железо" + версия ОС + настройки домена). Нельзя игнорировать ни одного предупреждения или запрета!
Идеальный исход - все проверки пройдены. Могут быть предупреждения, например
Внимательно прочитать, нажатием кнопки "ОК" закрыть предупреждение (в демонстрируемом случае оно роли не играет).
Если предупреждение критично, или сформулирован отказ в прохождении проверки, внимательно прочитать (и лучше сохранить в виде скрина), установку прекратить и устранять причины.
Попытка игнорировать к успеху не приведет!
По окончании устранения недостатков после повторного запуска установщика результат проверок должен быть полностью положительным, или в крайнем случае с некритическими предупреждениями. Продолжить установку нажатием кнопки "Далее"
2.9. Важное окно. В нем выбор компонентов. Для неискушенного пользователя можно просто согласиться с выбором по умолчанию. Предложения могут различаться в зависимости предлагаемой для скачивания сборки. Из-за скоротечности изменений разбор на нужные и не нужные не имеет смысла. Продолжить установку нажатием кнопки "Далее"
2.10. Важное окно. В нем должен быть выбран "Именованный экземпляр" и его имя. Это имя впоследствии будет отображаться в установщике ПКМ. По умолчанию предлагается "SQL Express" и с ним можно согласиться, если на компьютере ранее не установлен никакой экземпляр SQL. Продолжить установку нажатием кнопки "Далее"
2.11. В этом окне согласиться с типом запуска служб. Продолжить установку нажатием кнопки "Далее"
2.12. Очень важное окно. Должен быть обязательно установлен "Смешаный режим" и выбран пароль для имени входа "sa". Если в настройках WINDOWS в политиках безопасности не требуется использование сложных паролей, то проще всего установить пароль «1 2 3 4 5 6». Именно этот пароль автоматически проверяется в установщике ПКМ при соединении с SQL-сервером. Но если политики безопасности требуют сложных паролей, то придется ставить его (не менее 8-ми знаков, чередование строчных и прписных букв, спецсимволы). Это неудобно, потому что впоследствии всякий раз, когда потребуется переустановка ПКМ, придется вспоминать этот сложный пароль, необходимость которого для совместной работы ПКМ и SQL-сервера не очень обоснована. Лучше согласовать и решить этот вопрос с администратором домена.
Рекомендуется установленный пароль для имени входа в SQL-сервер "sa" обязательно сохранить на компьютере любым способом и не надеяться на память!
Продолжить установку нажатием кнопки "Далее".
2.13. Далее могут возникать некоторые из окон, связанные с предложениями принятия условий установки некоторых из компонентов сборки (будет зависеть от полученной версии сборки. Нажатием кнопок "Принять" и "Далее" продолжить процедуру установки
2.14. Контролировать ход установки установки
В подавляющем большинстве случаев даже окно предупреждения о необходимости перезагрузки может быть пропущено
Если возникнет, закрыть его нажатием кнопки "ОК" и в следующем окне внимательно просмотреть лог результатов. Убедившись в успехе закрыть окно
2.15. Закрыть окно центра установки и выполнить перезагрузку компьютера
Показанная в скринах процедура выполнена при установке SQL-сервера из дистрибутива, скачанного в октябре 2017 года из ссылок на странице " Файлы для скачивания по SQL Server " . Сайт Microsoft постоянно видоизменяется и варианты сборок файлов установщиков могут различаться, равно как варианты поведения процедуры установки. Неизменными в процедуре будут являться только окна с пометками Важное и параметры в них.
Показанная в скринах процедура выполнена при установке SQL-сервера на компьютер с ОС WIN 10. При установке на компьютеры с ОС WIN 7, ОС WIN 8.x процедура будет похожей, но в целом успешной. Разрядность роли не играет.
Установка на компьютер с ОС WIN XP может быть проблеммной. В этом случае рекомендуется поискать дистрибутивы 2012 - 2008 годов или обратиться в службу технической поддержки ТЕКО .
3. Установка ПКМ на компьютер, имеющий установленный SQL-сервер
Такая задача часто может возникать у инженеров-инсталляторов, использующих свой рабочий компьютер для настройки оборудования систем ОПС иных производителей, которые тоже используют SQL-сервер. Или в случае переустановки ПКМ иной версии (старше или моложе).
Задача легко разрешима, если:
- известен идентификатор (имя) уже установленного именованного экземпляра SQL-сервера
- известен пароль для имени входа "sa".
Если идентификатор доступен к прочтению в окне основных свойств службы
то прочитать пароль не представляется возможным
Поэтому, если пароль неизвестен, нужно устанавливать отдельный изолированный экземпляр SQL-сервера в "ручном режиме" по процедуре, описанной в предыдущем разделе.
Если пароль известен, то запустить файл установщика ПКМ и наблюдать за работой.
3.1. Прочитать приветствие с пояснениями, выполнить рекомендации, продолжить нажатием кнопки "Далее"
3.2. Предупреждение о необходимости наличия SQL-сервера пропустить и продолжить нажатием кнопки "Далее"
3.3. Подтвердить запрос на будущее местонахождение ПКМ или изменить при необходимости, продолжить нажатием кнопки "Далее"
3.4. Произвести выбор устанавливаемых компонентов. В простейшем случае использования компьютера совместно с SQL-сервером для настроек и мониторинга выбрать все компоненты по умолчанию и продолжить нажатием кнопки "Далее"
3.5. До этого момента процедура была похожа на процедуру с автоматической установкой SQL-сервера. Здесь начинаются отличия.
Поскольку SQL-сервер уже установлен установщик ПКМ в результате поиска может вывести имя найденного установленного экземпляра, если он будет удовлетворять критериям совместимости с ПКМ
В случае, если установленный экземпляр не будет совместим, процедура продолжится предложением автоматической установки нового экземпляра, как это показано в п. 1.5. раздела 1. Установка ПКМ с автоматической установкой SQL-сервера ...
При обнаружении имя экземпляра будет выведено, его запомнить. Для имени входа "sa" ввести известный пароль и продолжить нажатием кнопки "Далее"
3.6. Последующие шаги аналогичны процедуре с автоматической установкой.
Подтвердить создание новых БД и продолжить нажатием кнопки "Далее"
3.7. Это окно служит для изменения IP-адреса для случая частичной установки некоторых компонентов ПКМ при работе в сети. Здесь вводится IP-адрес компьютера в сети, на котором установлено Ядро.
Подтвердить значение по умолчанию нажатием кнопки "Установить"
3.8. Наблюдать за выполнением установки
3.9. Проверить в логе успех всех операций, обратив особое внимание на успех установки драйверов. Закрыть окно
В главе разобраны три основных, часто встречающихся у пользователей ситуации.
В реальной жизни возможно множество иных вариантов установки в случаях, когда ПКМ устаналивается на компьютер, работающий в локальной сети охраняемого объекта или будет использоваться для стационарного мониторинга удаленного охраняемого объекта через сети Internet. Все эти случаи описать в рекомендациях и методиках не представляется возможным.
Поэтому в случае затруднений рекомендуется обращаться в службу технической поддержки ТЕКО .


Особенности установки драйверов

Операционные системы WIN 8, WIN 8.1 и ранние выпуски WIN 10 имеют свойство не устанавливать драйвер устройства без цифровой подписи в компании Microsoft. Драйвер ППКОП серии Pro такой подписи не имеет, поэтому при установке ПКМ в логе работы установщика могут содержаться сообщения об ошибках (это в заключительном окне)
и по невнимательности пользователя они могут быть проигнорированы.
В этом случае при первом же подключении ППКОП может возникать ошибка связи с ППКОП из-за неустановленного драйвера.
Для продолжения настройки и эксплуатации необходимо отключить проверку цифровой подписи драйверов, для чего выполнить ряд шагов:
1. Для пользователей Windows 8 и Windows 8.1
1.1. Переместить курсор в правый нижний угол экрана, выбрать пункт "Параметры" или нажать клавиши Win (окна рядом с левым Ctrl) + I (русская Ш)
1.2. Нажать клавишу Shift и, держа нажатой, выбрать "Выключение" и затем "Перезагрузка"
1.3. После перезагрузки компьютера в выпавшем меню выбрать "Диагностика"
1.4. В окне "Диагностика" выбрать "Дополнительные параметры"
1.5. В окне "Дополнительные параметры" выберать "Параметры загрузки"
1.6. В окне "Параметры загрузки" нажать "Перезагрузить"
1.7. В окне "Параметры загрузки" выбрать пункт «7», нажав клавишу F7
После выполнения данной процедуры компьютер перезагрузится, и драйверы приборов будут успешно установлены.
2. Для пользователей Windows 10
2.1. Нажать клавиши Win (окна рядом с левым Ctrl) + I (русская Ш)
2.2. Выбрать пункт "Обновление и безопасность"
2.3. Выбрать вкладку "Восстановление" и нажать "Перезагрузить сейчас"
2.4. После перезагрузки компьютера в выпавшем меню выбрать "Диагностика"
2.5. В окне "Диагностика" выбрать "Дополнительные параметры"
2.6. В окне "Дополнительные параметры" выбрать "Параметры загрузки"
2.7. В окне "Параметры загрузки" нажать "Перезагрузить"
2.8. После перезагрузки в окне "Параметры загрузки" выбрать "Отключить обязательную проверку подписи драйверов", нажав на клавишу F7 или 7
После выполнения данной процедуры компьютер перезагрузится, и драйверы ППКОП серии Pro будут успешно установлены.


Подключение средств контроля ПКМ к ППКОП

Архитектура ПКМ предусматривает возможность его использования в различных вариантах (см. раздел Возможности главы "Программный комплекс (ПКМ) Астра-Pro" ):
Конструкция центральных ППКОП серии Pro обеспечивает возможность подключения к компьютеру с помощью кабеля USB AM/BM ("принтерный", входит в комплекты поставки ППКОП Астра-7812 Pro и Астра-8945 Pro) только для настройки системы при открытых крышках приборов. USB-подключение невозможно при закрытых крышках приборов без доработок этих крышек. Такое техническое решение применено на основании требований НИЦ "Охрана" из-за:
- невысокой надежности соединения линии связи USB (легко соединяемый/разъединяемый разъем у ППКОП)
- невысокой длины линии связи USB даже при самых высококачественных кабелях (особенности схемотехники портов USB у компьютеров).
USB-подключение не рекомендуется для постоянного подключения ППКОП к средствам контроля ПКМ на одном компьютере или в локальной сети.
Для постоянного подключения должен использоваться дополнительный порт интерфейса RS-485. В этом случае понадобится установка в ППКОП дополнительного модуля Астра-RS-485. Модуль приобретается отдельно.
  • •
    Подключение через дополнительный порт интерфейса RS-485
Установка дополнительного модуля Астра-RS-485 с организацией дополнительного информационного интерфейса RS-485 для ПКМ предусматривает применение модуля сопряжения с ПК Астра-984 (приобретается отдельно) и не допускает регистрации на этот порт проводного оборудования из состава системы.
Подключить устройство сопряжения Астра-984, отрезав разъем и подключив линии RS-485A и RS-485B к соответствующим клеммам ППКОП (А1, А2 или В1, В2, зависит от слота А или В установки модуля Астра-RS-485). Модуль Астра-RS-485 можно установить в любой свободный слот ППКОП. Регистрация данного модуля в памяти ППКОП не требуется.
Общий провод GND подключать к любой клемме GND ППКОП. Обязательно использовать в случае, если линия связи интерфейса RS-485 обладает большой длиной и подвержена воздействию помех.
Схемы подключения приведены в главе " Схемы проводных соединений / ППКОП серии Pro ".
  • •
    Особенности подключений через различные порты
Основной порт настроек USB является не отключаемым, дополнительные порты RS-485 могут отключаться и подключаться в окне "ПКМ" Модуля настройки настройках. В исходном состоянии при отсутствии установленных встраиваемых модулей окно выглядит разрешающим установку модулей Астра-RS-485 и включение дополнительных портов RS-485. При установке в слоты иных модулей (Астра-GSM или Астра-GSM (ПАК Астра)) разрешения будут соответственно закрываться
Для включения одного из дополнительных портов в качестве порта взаимодействия для работы с ПКМ, установить флажок ("√"), при этом регистрация других модулей в этом слоте будет утрачена
В ППКОП и службе Ядра реализован алгоритм приоритетности информационного обмена по подключенным дополнительным портам. Приоритет реализован в порядке, указанном в списке окна "ПКМ" для включенных портов. Это означает, что при настройке одновременно всех портов работа службы Ядра ПКМ будет осуществляться следующим образом: вне зависимости от того, на каком интерфейсе в данный момент времени установлена связь между Ядром и ППКОП, при разрыве связи с текущим соединением поиск нового соединения будет начат с USB, затем - RS-485 (если настроен), затем – опять USB. Если связь с ППКОП успешно установлена, то Ядро будет поддерживать связь на выбранном типе соединения до очередной потери связи или перезагрузки ППКОП или Ядра.
Внимание!
В настоящем комплекте программного обеспечения удаленный мониторинг и настройка системы с помощью LAN-соединения не поддерживаются!
Порты взаимодействия с ПКМ для модулей LAN (ПАК Астра) закрыты.
При настройке ППКОП с помощью Модуля настройки ПКМ после установки модуля Астра-RS-485 в окне "ПКМ" должны быть установлены реальные разрешения для портов взаимодействия с ПКМ с установкой скорости обмена
Скорость обмена должна выбираться тем ниже, чем длиннее интерфейс связи RS-485 от ППКОП до модуля сопряжения Астра-984.
При выборе нескольких возможных портов вступают в силу приоритеты работы одного над другим, которые соответствуют списку в закладке. Это означает, что при постоянном подключении, например, по указанному на рисунке порту Soket B RS-485, дополнительное подключение по USB переводит обмен на USB автоматически, и возвращает связь на Soket A RS-485 при разрыве связи по USB.
Предупреждение!
Переходы с одного способа подключения на другое требует некоторого времени, которое зависит от многих параметров (установленной скорости обмена, аппаратного быстродействия компьютера и его портов и т. п.) и не может прогнозироваться. В некоторых случаях время может доходить до 1 минуты и более. Необходима выдержка для получения результата.


Как пользоваться ПКМ

Перед описанием методик настройки оборудования несколько общих правил и рекомендаций о том как использовать программный комплекс (ПКМ) в трех самых распространенных вариантах конфигураций (см. раздел Возможности главы "Программный комплекс (ПКМ) Астра-Pro" ).
1. Как пользоваться ПКМ в случае установки совместно с сервером БД на одном компьютере
Основной мотив такого случая: у инженера-инсталлятора имеется компьютер, предназначенный для настроек и обслуживания нескольких систем разных объектов, которые он будет сопровождать.
Предполагается отсутствие у инженера-инсталлятора опыта работ.
1.1. На компьютер установить ПКМ при подключении к Internet с трафиком не менее 300 мБ. Установку проводить по одному из вариантов, описанных в главе " Как установить ПКМ на компьютеры ".
1.2. При первичной установке в варианте с автоматической установкой SQL-сервера при прохождении шага по п. 1.10 появится окно с предложением подтвердить наименования БД.
Можно согласиться с предлагаемыми наименованиями, но имея в виду, что инженеру придется в дальнейшем обслуживать еще и другие объекты, рекомендуется выбрать наименования с каким-либо условным индексом принадлежности к объекту и наименованием ППКОП в серии. В связи с тем, что ведется постоянная работа по совершенствованию программного обеспечения, рекомендуется в индексе предусмотреть номер версии ПКМ, только что устанавливаемого для использования. Пример наименований ("Коттедж Иванова ИИ_812v3_2" и "События Коттедж Иванова ИИ_812v3_2").
1.3. Сразу же после завершения установки запустить Менеджер Ядра и проверить подключение Ядра именно к этим БД
1.4. Дальнейшее первое подключение ППКОП с помощью USB-кабеля приведет к автоматическому подключению его к службе Ядра. Это подключение будет сопровождаться появлением номера виртуального COM-порта в поле "Интерфейс ППКОП" Менеджера Ядра
Подробности о первом подключении и последовательности действий в главе " Первое подключение нового ППКОП ".
1.5. В результате настройки системы будет формироваться БД настроек для ППКОП системы, размещаемой на объекте "Коттедж Иванова ИИ". Каждое следующее подключение будет выполняться к Ядру с БД с выбранными наименованиями. Если в процессе настройки PIN-код Инженера будет изменен согласно требований нормативной документации (см. раздел Структура прав в главе "ППКОП серии Pro" ), то каждое подключение должно сопровождаться вводом этого измененного PIN-кода.
Предупреждение!
Настоятельно рекомендуется измененный PIN-код Инженера сохранять (записывать и т. п.) любым удобным способом с указанием наименований БД или объекта. В случае утраты неизбежна процедура сброса настроек в заводские значения с полным повтором всех работ по настройке системы.
1.6. Предположительно инженеру-инсталлятору необходимо выполнять настройку еще одной системы ОПС, размещаемой на другом объекте. Например объекта "Торговый Дом" с комплектом оборудования на основе ППКОП Астра-8945 Pro.
Для этого открыть Менеджер БД вводом текущего PIN-кода и выбрать в меню создание новых БД
Создание новых проводить по очереди БД настроек и БД событий с новыми наименованиями
1.7. Для каждой из БД (настроек и событий) нажимая кнопки "Подключена" открыть списки выбора и произвести выбор вновь созданных БД.
Дождаться подтверждения об успехе перехода Ядра на вновь созданные БД.
Новые БД для объекта "Торговый Дом" являются такими же "пустыми и чистыми", какими были вновь созданные для первого объекта "Коттедж Иванова ИИ". В них присутствует только лишь предустановленный PIN-код Инженера по умолчанию «1 2 3 4 5 6». Поэтому выход из Менеджера БД возможен вводом именно этого PIN-кода по умолчанию. В дальнейшем PIN-кода Инженера будет изменен.
Таким образом каждому комплекту БД каждого объекта будет соответствовать свой PIN-код Инженера, выбранный по воле инженера-инсталлятора.
Настоятельно рекомендуется вести реестр объектов с PIN-кодами Инженера любым удобным способом.
Метод переключения БД прост:
- запуск Менежера БД с вводом PIN-кода текущих БД
- переключение БД
- выход из Менеджера БД вводом PIN-кода новых БД.
1.8. По завершению настроек системы каждого объекта выполнить резервное копирование БД настроек. Эта операция необходима для 3-х основных целей:
- возможный перенос ПКМ на другой компьютер или анализ БД событий на другом компьютере
- обращения в службу технической поддержки для разрешения каких-либо существенных технических вопросов и получения рекомендаций.
Для этого открыть Менеджер БД и выбрать в меню резервное копирование БД
В открывшемся окне в полях:
- "Папка создания резервной копии" не рекомендуется производить изменения (могут возникнуть сложности, определяемые параметрами SQL-сервера, принятыми по умолчанию в конкретной сборке)
- "Укажите имя резервной копии (*.bak)" указано имя БД настроек с временем создания.
Принять и продолжить нажатием кнопки "ОК"
В папке по адресу C:\Program Files\Microsoft SQL Server\MSSQL14.SQLEXPRESS\MSSQL\Backup будет создан файл резервной копии с указанным наименованием.
Аналогично создается резервная копия БД событий.
1.9. При переносе БД настроек на другой компьютер установить на нем ПКМ по методике из главы " Как установить ПКМ на компьютеры " с созданием названий БД по умолчанию. Файлы резевной копии БД настроек и резервной копии БД событий любым способом перенести на этот компьютер. Поместить их в папку с любым наименованием, созданную в корневом каталоге диска C:\. Например, "Сторонние БД"
1.10. Открыть Менеджер БД и выбрать в меню восстановление из резервных копий
В открывшемся окне необходимо заполнить пустые поля. Для этого нажать кнопку навигации
В дополнительном навигационном окне выбрать и развернуть ранее (в п 1.9 ) созданную папку "Сторонние БД" и выбрать резервную копию для восстановления
Произойдет заполнение полей:
- "Укажите файл резервной копии БД(*.bak)" - не изменять
- "Укажите имя новой БД" - имя при желании можно изменить, но можно и оставить с указанной датой.
Внимание!
Установить флажок ("√") в поле "Подключить систему Астра Pro к восстановленной БД" только в случае, если PIN-код Инженера восстанавливаемой БД известен.
Если PIN-код инженера неизвестен, установка недопустима, так как приведет к последующей невозможности закрытия Менеджера БД. А в случае, если он будет закрыт принудительно через Диспетчер задач Windows, последующие подключения любых ППКОП будут невозможны. Лечиться такая ситуация будет только переустановкой ПКМ.
Флажок ("√") в поле "Обновить БД...." принять по умолчанию. Подробности в главе " Обновление ПО устройств ".
1.11. Дождаться конца процедуры восстановления с сообщением об успешности. Проверить лог. Завершить процедуру нажатием кнопок "ОК"
В случае невосстановления сделать скрин лога и обратиться в службу технической поддержки Теко .
1.12. По окончании восстановления произойдет автоматическое переключение Ядра на восстановленную БД, если эта процедура была заявлена в п. 1.10 установкой соответствующего флажка ("√")
Аналогично восстанавливается БД событий.
Внимание!
Для анализа БД событий на стороннем компьютере обязательна передача на него комплекта БД настроек и БД событий.
1.13. Модуль обновления ПО независим от функционирования Ядра и может быть установлен на любой компьютер индивидуально и самостоятельно. Работа с Модулем обновления ПО подробно рассмотрена в последующих главах начиная с главы " Обновление ПО устройств ".
1.14. Работа с модулем Монитор подробно описана в главе " Настройка локального мониторинга ".
1.15. Подробные методики по настройке оборудования с помрщью Модуля настройки приведены в группе глав начиная с " Первое подключение нового ППКОП ".
2. Как пользоваться ПКМ для настройки нескольких систем ОПС с разными версиями ПО ПКМ и ППКОП
2.1. В случае использования ПКМ и ППКОП одной версии для разных объектов их БД должны быть созданы и поименованы так, как это рекомендовано в п.1.6 предыдущего раздела. При переходе от объекта к объекту инженеру-инсталлятору использовать Менеджер БД для соответствующих переключений БД, как это рекомендовано в п.1.7 .
2.2. Настоящий комплект программного обеспечения ППКОП и ПКМ (5-е поколение) не предусматривает возможности апгрейда ППКОП предыдущих версий из-за аппаратных изменений в ППКОП. Однако у любого инженера-инсталлятора неизбежно может возникнуть ситуация, когда первой была создана и запущена в эксплуатацию система с ППКОП, имеющим более древнюю версию ПО, и ее необходимо обслуживать. Кроме этого достаточно много ППКОП предыдущих версий находится в торговой сети, и их можно и нужно использовать по назначению в рамках их возможностей.
В этих условиях главная рекомендация - для настроек и последующего обслуживания каждой системы применять свой соответствующий ПКМ.
Удалить установленную версию ПКМ без сожалений, процедура длится доли минуты.
Распаковать новый, полученный с сайта, актуальный файл установщика, и запустить установку по методу раздела 3. Установка ПКМ на компьютер, имеющий установленный SQL-сервер главы "Как установить ПКМ на компьютеры" .
В момент, когда установщик предложит создание комплекта БД с наименованиями по умолчанию ("AstraConfig", "AstraEvents"), откорректировать наименования введением индексов с каким-либо условным индексом принадлежности к новому объекту, наименованием ППКОП и версии ПКМ, как это рекомендуется в разделе 1. Как пользоваться ПКМ в случае установки совместно с сервером БД на одном компьютере . Процедура установки как правило занимает не более 2,5 - 3-х минут.
Совокупные временные затраты не превысят 5-и минут.
При необходимости возврата к обслуживанию системы иной версии использовать аналогичную процедуру переустановки.
Внимание! Важно!
Для выполнения быстрых переустановок рекомендуется всегда хранить на компьютере маленький реестр-таблицу с наименованиями БД объектов, версий ПКМ и PIN-кодов Инженеров, а так же хранить распакованные дистрибутивы ПКМ разных использованных версий, чтобы при возникновении необходимости не обращаться на сайт всякий раз для скачивания.
Предупреждение!
Не пытаться обновить старые работающие и обслуживаемые системы (2-го, 3-го и 4-го поколения) новым актуальным ПО!
Это невозможно без физической замены ППКОП и создания системы заново.
3. Как использовать ПКМ в случае распределенной установки на компьютерах в локальной сети (LAN)
Основной мотив такого случая: на объекте предполагается стационарное компьютерное наблюдение с системой ОПС. При этом имеется компьютер, включенный в локальную сеть (LAN) для настроек и обслуживания системы и в ней есть еще компьютеры, на которых предполагается наблюдение.
Условием успешного использования является приобретение инженером-инсталлятором минимального опыта хотя бы на одной успешно настроенной системе ОПС простейшим способом одного компьютера.
3.1. На компьютер, предназначенный для стационарного подключения к ППКОП, установить ПКМ при подключении к Internet с трафиком не менее 300 мБ. Установку проводить по одному из вариантов, описанных в главе " Как установить ПКМ на компьютеры ".
С точки зрения корректных политик безопасности именно на этом компьютере должен функционировать SQL-сервер для постоянного ведения журнала событий. Но могут быть и иные точки зрения.
Предполагается, что установка SQL-сервера производится именно на этот компьютер.
3.2. Во время установки ПКМ при выборе компонентов обязательно предусмотреть установку Ядра. Остальные компоненты целесообразно установить для настройки и отладки системы, хотя впоследствии при эксплуатации они могут не использоваться, за исключением Менеджера БД
3.3. В процессах настройки системы и последующей эксплуатации системы прямой необходимости в переключениях БД возникать не будет, так как компьютер будет использоваться для мониторинга единственного подключенного к нему ППКОП. И тем не менее, при установке ПКМ или позже с помощью Менеджера БД полезно создать комплект БД в наименованиях которого будет условный индекс принадлежности к объекту, наименование ППКОП в серии и номер версии ПКМ. Пример наименований ("Боулинг_8945v5_0" и "События Боулинг_8945v5_0")
3.4. Емкость создаваемой БД событий ограничена, но очень велика (10 ГБ) и практически заполнение ее недостижимо в разумные сроки. Тем не менее по достижению порога заполнения SQL-сервер производит автоматическое принудительное резервирование в папку по адресу C:\Program Files\Microsoft SQL Server\MSSQL14.SQLEXPRESS\MSSQL\Backup с автоматическим присвоением индекса даты и времени.
Для анализа событий, что необходимо бывает службе охраны крупного объекта, полезно настроить автоматическое резервирование по расписанию. Процедура будет работать сохраняя резервные копии в ту же папку даже в отсутствие открытого модуля Монитор.
Для этого в меню Менеджера БД выбрать резервное копирование по расписанию
В дополнительном окне сделать выбор нужного варианта (для примера - выбор ежемесячного расписания)
Кроме этого в случае необходимости немедленного создания резервной копии выполнить процедуру, описанную в п. 1.8 .
Следует помнить, что анализ на любом компьютере любой резервной копии возможен только через процедуру восстановления из нее, описанную в п.1.10 .
3.5. Как правило для наблюдения за системой ОПС крупного объекта могут использоваться несколько компьютеров (рабочих мест) с модулями Монитор. Установку ПКМ на каждый из них произвести с выбором только одного компонента
На следующем шаге работы установщика ввести IP-адрес компьютера в локальной сети, на котором установлено Ядро и SQL-сервер по п.3.2 (адрес получить у системного администратора сети)
Если адрес не был введен при установке или что-то идет неудачно при открытии модуля Монитор, его окно будет пустым с единственным активным пунктом меню "Настройка"
Открыть дополнительное окно настройки и проконтролировать значение IP-адреса, уточнить у системного администратора. Номер порта и время ожидания не корректировать. Повторить попытку подключения. Работоспособность должна быть восстановлена, в противном случае обратиться к администратору сети за помощью
3.6. Работа с модулем Монитор подробно описана в главе " Настройка локального мониторинга ".
3.7. Для настроек системы ОПС крупного объекта может использоваться компьютер с Модулем настройки, находящий в локальной сети (LAN) удаленно от ППКОП. Установку ПКМ на него произвести с выбором только одного компонента (аналогично п. 3.5 )
На следующем шаге работы установщика ввести IP-адрес компьютера в локальной сети, на котором установлено Ядро и SQL-сервер по п.3.2 (адрес получить у системного администратора сети)
Если адрес не был введен при установке или что-то идет неудачно при открытии Модуля настройки, появится предупреждение. Продолжить нажатием кнопки "Да"
Откроется дополнительное окно настройки, в котором проконтролировать значение IP-адреса, уточнить у системного администратора. Номер порта не корректировать. Повторить попытку подключения. Работоспособность должна быть восстановлена, в противном случае обратиться к администратору сети за помощью
3.8. Работа с Модулем настройки подробно описана в главах, начиная с " Первое подключение нового ППКОП "
4. Как использовать ПКМ в случае распределенной установки на компьютерах в локальной сети (LAN) и удаленно в Internet-сети
Основной мотив такого случая: на объекте не предполагается стационарное компьютерное наблюдение за системой ОПС. При этом имеется компьютер, включенный в локальную сеть (LAN) для настроек и обслуживания системы, соединенный с ППКОП системы. Из локальной сети имеется выход в Internet-сети, где удаленно находятся компьютеры, на которых предполагается наблюдение.
Условием успеха является приобретение инженером-инсталлятором и администратором локальной сети минимального опыта на успешно настроенной и функционирующей системе ОПС в локальной сети.
4.1. Выполнить все необходимое из п.2
4.2. Для удаленного наблюдения за системой ОПС крупного объекта выполнить установку модуля Монитор из состава ПКМ аналогично описанному в п.3.5 .
При запросе установщика IP-адреса ввести адрес узла сети, обеспечивающего выход в Internet-сеть
Адрес получить у администратора сети. Он обязан будет выполнить необходимые сетевые настройки для обеспечения постоянного безопасного соединения компьютера с Ядром, подключенного к ППКОП с Internet-сетью. Кроме этого после попытки открытия модуля Монитор и вызова настроек из меню
в дополнительном окне настройки проконтролировать значение IP-адреса, и ввести номер порта, полученного так же у администратора сети. Время ожидания не корректировать. Выполнить попытку подключения. Работоспособность должна быть обеспечена, в противном случае обратиться к администратору сети за помощью
4.3. Установка Модуля настройки на удаленный в Internet-сеть компьютер допустима, но не рекомендуется, так как из-за сбоев в сети возможна потеря управляемсти ППКОП.


Настройка и монтаж оборудования

Создание системы ОПС любой сложности обычно должно проходить в несколько этапов:
- согласование задания с заказчиком, выбор оборудования и разработка проекта
- закупка оборудования и расходных материалов
- настройка оборудования
- монтаж оборудования на объекте и отладка
- окончательные проверки, пуск и сдача заказчику.
Все это в теории должно проводиться последовательно при условии хорошей подготовленности всех участников этой работы.
В реальной жизни происходит смешивание всех указанных этапов по многим причинам, и строгое разделение этапов размывается. Но можно выделить основополагающие два этапа, разделение которые рекомендуется соблюдать работникам проектно-монтажных организаций с целью надежного получения гарантированного результата - работоспособной системы любой сложности.
  • •
    1 этап - Настройка оборудования
Этап включает проводные подключения, регистрацию проводных и беспроводных устройств в ППКОП для создания системы, настройку параметров устройств, тактик охраны и т.д., проверку работоспособности системы по всем необходимым функциям и тактикам с последующей записью настроек в ППКОП и БД.
Настоятельно рекомендуется на этом этапе проводить временную сборку проводных устройств на объекте и на рабочем столе, руководствуясь схемами из главы " Схемы проводных соединений ".
Необходимо разумно подходить к выполнению работ 1-го этапа настройки для проводных адресных сетей.
Безусловно, полный проводной монтаж всех компонентов адресных проводных сетей на рабочих столах с целью настроек и проверок неуместен из-за высокой трудоемкости. Однако выполнить работы по регистрации адресных проводных устройств всей сети с помощью одного единственного основания для извещателей типов Астра-42А/43А более, чем уместно. В процессе поочередной регистрации выполнить разметку адресов на каждом извещателе с помощью маркера для того, чтобы потом после завершения монтажа на объекте всех оснований в сеть произвести установку согласно плана проекта.
Из этого рекомендуемого метода несколько выбивается извещатель Астра-45А, адресная метка Астра-МА и блок релейный адресный Астра-БРА. Они не имеют контактной группы в основании. Для Астра-45А этот существенный недостаток объясняется применением покупной конструкции извещателя, не приспособленной к установке контактной группы - работа по изменению конструкции еще впереди, А для минимизации затрат, и в итоге - цен, в Астра-МА и Астра-БРА также применены серийные корпуса, не предусматривающие установку контактной группы. Так как число таких устройств в любой системе ОПС невелико для этих устройств рекомендуется регистрацию выполнять также на рабочем столе еще до установки в сеть.
Применяя метод предварительной регистрации можно запараллелить работы по настройке с работами по монтажу для адресных проводных сетей, что приведет к существенной экономии времени.
Окончательную настройку адресных проводных сетей выполнить можно будет во время 2-го этапа.
Во время проверки работоспособности системы по всем необходимым функциям и тактикам выполняются окончательные корректировки по функциям и тактикам и, возможно, номенклатуре оборудования. Проверки на столе позволят выполнить эти корректировки с минимальными издержками по времени и минимальными экономическми затратами на возможные замены.
Опыт общения с большим количеством инсталляторов (сотрудников ПМО, охранных предприятий и конечных пользователей) показывает, что выделение отдельного этапа настройки с временной сборкой вовсе не затягивает общие сроки выполнения работ. И наоборот, принцип совмещения монтажа и настроек часто дает сбои и ведет затягиванию сроков.
  • •
    2 этап - Размещение оборудования системы на объекте
Для настроенного и проверенного оборудования этот этап (по сути - этап монтажа) должен быть разделен на два действия, выполняемых в строгой очередности.
1) Монтаж проводного оборудования. Достаточно все разместить, закрепить и электрически соединить - полная работоспособность при отсутствии ошибок.
2) Мотаж беспроводного оборудования. Здесь важна последовательность разместить - закрепить - подать питание для каждого радиоустройства начиная от ближних, переходя к более удаленным. Соблюдая эту последовательность можно получить полную работоспособность при отсутствии неожиданностей в виде радионепроницаемых стен или препятствий, о которых проект умолчал. Но это, как правило разрешимые ситуации.
  • •
    Общие рекомендации
Как бы ни складывались обстоятельства у исполнителей работ, в логике описаний следует придерживаться разделения на указанные этапы.
Подробные методики по настройке оборудования при выполнении 1-го этапа приведены в подглавах настоящей главы " Настройка и монтаж оборудования ".
Настоятельно рекомендуется использовать компьютерный способ настройки.
Иное решение описано в разделе Что будет, если игнорировать ПКМ? главы "Программный комплекс (ПКМ) Астра-Pro" .
Для выполнения работ 2-го этапа рекомендации по размещению оборудования приведены в главе " Размещение оборудования на объекте ". Эту главу рекомендуется изучить на самом раннем этапе выбора оборудования.
Часть объектов оборудуется системами ОПС, где предусматривается стационарный мониторинг с участием сотрудников охраны. Для этих целей в составе ПКМ предусмотрен специальный модуль Мониторинга. Настройка этого модуля рассмотрена в главе " Настройка локального мониторинга ". Для автономно работающих систем ОПС этот модуль как правило не нужен, но сотрудникам, выполняющим абонентское обсуживание объектов рекомендуется иметь настроенный модуль под каждый объект обслуживания - может оказаться очень полезным.
Подавляющее количество объектов с системами ОПС должно контролироваться удаленно органами централизованной охраны (ВО, ЧОП, МЧС) с помощью пультов централизованной охраны (ПЦН).
В описываемых истемах с ППКОП серии Pro 5-го поколения для этих целей предусмотрен программно-аппаратный компекс ПАК Астра , размещаемый в органах охраны. Методики основных настроек для подключения к аппаратуре ПАК Астра и основные правила контроля и управления описаны в главе " Удаленный мониторинг ".


Обновление ПО устройств

1. Общие правила обновления ПО
1.1. Настоящий комплект программного обеспечения ППКОП и ПКМ (5-е поколение) не предусматривает возможности обновления ПО (апгрейда) ППКОП предыдущих версий из-за аппаратных изменений в ППКОП.
1.2. В настоящее время актуальным в продаже является 4-е поколение версий ППКОП. Такое положение будет сохраняться еще некоторое время в связи с насыщенностью продукцией торговых структур. В случае, когда проектом предусматриваются свойства ППКОП именно 5-го поколения, а при закупке оборудования был приобретен(ы) ППКОП ранних версий, необходимо обращение в службу технической поддержки с целью решения вопроса о замене любым удобным способом.
1.3. Поддержка зависимых по свойствам устройств в 5-ом поколении версий ПО
- ППКОП серии Pro | Астра-712 Pro | не поддерживается
 | Астра-812 Pro, Астра-8945 Pro | поддерживаются только новые устройства со стартовой версией 5_0
- радиорасширители адресные беспроводные и проводные | Астра-Z-РР (2,4 ГГц), Астра-РИ-М РР (433 МГц), Астра-РПА | поддерживаются с учетом обязательного обновления ПО включая радиомодули МРР в беспроводных
- расширители проводных ШС | Астра-713 | поддерживается с учетом обязательного обновления ПО относительно заводского
- пульт контроля и управления | Астра-814 Pro | поддерживается с учетом обязательного обновления ПО
- модули коммуникации | Астра-LAN | не поодерживается
 | Астра-GSM | поддерживается с учетом обновления ПО при наличии новых версий
 | Астра-GSM (ПАК Астра) | поддерживается с учетом обновления ПО при наличии новых версий
- адресное радиооборудование Z (2,4 ГГц) | вся номенклатура | поддерживается с учетом обновления ПО при наличии новых версий
- адресное радиооборудование РИ-М (433 МГц) | Астра-3321, Астра-5131 исп. А/Б, Астра-5121, Астра-5131 исп. Ш, Астра-7 исп. РК, Астра-6131, Астра-8 исп. РК, Астра-421 исп. РК, Астра-4511, Астра-3221, РПДК Астра-РИ-М, Астра-361 исп. РК, Астра-3731 | поддерживаются только устройства с наличием нового режима работы ("режим 2"), обновления ПО не предусмотрено
 | Астра-421 исп. РК2, Астра-4511 исп. РК2, РПД Астра-РИ в режиме извещателя | не поодерживаются
 | Астра-8131, Астра-8531 | поддерживаются с учетом с учетом обязательного обновления ПО
- адресное проводное оборудование | Астра-42/43/45, Астра-МА, Астра-БРА | поддерживаются с учетом с учетом обновления ПО при наличии новых версий
Обновление ПО обязательно только тогда, когда в приобретенном комплекте имеются устройства с более низкой версией, чем необходимая, отвечающая по функционалу требованиям проекта и возможностям ППКОП 5-го поколения.
Внимание!
Перепрограммирование этих устройств актуальными версиями 5-го поколения обязательно до выполнения работ по настройке! В этом случае по окончании процедуры обновления для каждого компонента комплекта оборудования обязательно выполнить восстановление заводских настроек или очистку памяти.
1.4. Счет версий ПО ПКМ, ППКОП серии Pro и остального оборудования ведется по версиям ПКМ, поэтому совместно с актуальным ПКМ распространяется " Файл истории изменений ". До принятия решения об обновлениях обязательно изучить этот файл.
1.5. Процедуры смены/обновления ПО выполняются с помощью кабеля USB-AM/BM (из состава ППКОП, если предусмотрен, или комплекта любого принтера) и модуля сопряжения Астра-984 (приобретается отдельно).
Процедура обновления ПО в радиоустройствах системы Zитадель выполняется с помощью модуля сопряжения Астра-985 (приобретается отдельно).
Процедура обновления ПО в радиоустройствах системы РИ-М выполняется с помощью кабеля USB-2.0 A - B micro (из состава большинства смартфонов).
2. Обновление ПО для достжения актуальной версии
Для проведения смены ПО в сторону повышения версий до актуальных скачать и установить актуальную версию ПКМ (подробности в главе " Как установить ПКМ на компьютеры ").
Смена ПО обеспечивается утилитой Модуль смены ПО из состава ПКМ Астра-Pro
В составе самораспаковывающегося архива установочного пакета ПКМ находятся актуальные версии ПО устройств. После установки они размещаются в базе версий Модуля смены ПО
и отображаются в правом окне Модуля "Файлы ПО"
Отдельной публикации файлов ПО формата tsk на сайтах не предусматривается.
Методики обновления каждого типа устройств подробно описаны в специальном разделе ниже.
3. Перепрограммирование с понижением версии - откат
Предупреждение!
Перепрограммирование ППКОП с понижением версии из 5-го поколения в 4-ое и ниже невозможно. Для решения вопроса о замене ППКОП обращаться в службу технической поддержки с целью решения вопроса о замене любым удобным способом.
Перепрограммирование ППКОП с понижением версии в рамках одного 5-го поколения, а также остального оборудования с понижением версии из 5-го поколения в 4-ое и ниже возможно с помощью соответствующего ПКМ. Подробности о соответствии версий в " Файле истории изменений ", распространяемого совместно с ПКМ. В случае затруднений обращаться в службу технической поддержки .
4. Методики обновления ПО в проводных устройствах
Методики приводятся обобщенные для любого из вариантов: устройство уже включено, или устройство еще не включено в систему.
В Модуле смены ПО предусмотрено меню настроек. Параметры, предустановленные при установке ПКМ не требуют каких-либо изменений для выполнения задач обновления ПО в проводных устройствах. Поэтому их изменение не рекомендуется
4.1. для ППКОП серии Pro
Обновление ППКОП предыдыщих поколений в 5-ое поколение невозможно.
Методика приводится только в целях ознакомления с процедурой при обновлении в рамках одного 5-го поколения на примере с прибором Астра-812 Pro:
a) выключить питание ППКОП, если было включено, отключить USB-соединение с ПК, если было подключено. Отключить интерфейс RS-485 системы
b) подключить ППКОП к компьютеру USB-соединением, включить питание
c) запустить утилиту Модуль смены ПО из состава ПКМ, дождаться окончания процедуры чтения дескриптора подключенного ППКОП
d) в левом окне выделить прибор, при этом в правом окне "Файлы ПО" выделится доступная для прибора версия файла
e) выделить эту версию файла и запустить процедуру смены ПО из меню, либо "перетаскиванием", либо кнопкой
f) при появлении дополнительного окна запроса ввода PIN-кода инженера, ввести его (для нового ППКОП с заводскими настройками его значение «1 2 3 4 5 6»), для работающего в системе ППКОП, значение, установленное инженером-инсталлятором
В случае, если перед подачей питания по п. b) установить перемычку F1, то запрос введения PIN-кода Инженера не потребуется.
g) обновление ПО будет сопровождаться последовательной сменой состояний в колонке "Статус"
Состояние "Запись ПО" заменится состоянием "Конвертация настроек", и этот процесс может быть довольно длительным. В зависимости от сложности сиситемы может достигать десятков минут
Конвертация - это преобразование табличных форм хранения настроек, а они различаются от версии к версии, и при переходах из поколения в поколение могут различаться кардинально. Конвертация заложена с целью обеспечения возможности сохранения выполненных настроек, если они уже были сделаны и ППКОП уже находится в эксплуатации.
Из-за сложности переходов из поколения в поколение (например, при перепрограммировании ППКОП из версии v2_x в актуальную версию v4_0) возможны сбои, которые устраняются повторным запуском процедуры, иногда неоднократным. В процессе конвертации задействованы вычислительные ресурсы компьютера и многократный обмен через USB-соединение с ППКОП, поэтому во время процесса нужно максимально ограничить выполнение сторонних операций на компьютере и отключить все Internet-процессы.
В исключительных случаях процедура может оказаться невыполнимой. Тогда выход только путем сброса в заводские настройки с последующей повторной настройкой всей системы.
h) дождаться (и добиться повторными запусками при необходимости) исхода окончания процедуры в состоянии "Выполнено"
i) для встроенных в ППКОП радиомодулей МРР аналогично в левом окне выделить модуль, при этом в правом окне "Файлы ПО" выделится доступная для прибора версия файла. Выделить эту версию файла и запустить процедуру смены ПО из меню, либо "перетаскиванием", либо кнопкой
4.2. для радиорасширителей Астра-Z РР и Астра-РИ-М РР
a) выключить питание РР, если было включено, отключить интерфейс RS-485, если был подключен
b) установить перемычку на вилку F1, подать питание на РР
c) установить USB-соединение РР с компьютером
d) в Модуле смены ПО, дождаться окончания процедуры чтения дескриптора подключенного РР, далее процедура аналогична процедуре с ППКОП.
В качестве примера показан радиорасширитель Астра-РИ-М РР с исходной заводской версией ПО для автономной работы, которая подлежит обязательной замене (см. раздел Особенности радиорасширителей главы "Адресные радиорасширители" )
e) по окончании разорвать USB-соединение РР с ПК, выключить питание, снять перемычку F1
f) для встроенных в РР радиомодулей МРР без установки перемычки на вилку F1 подать питание на РР, установить USB-соединение РР с компьютером
g) выделить модуль, при этом в правом окне "Файлы ПО" выделится доступная для модуля версия файла
Примечание.
При наличии в базе файлов ПО мультизагрузочных файлов и их выборе для записи по окончании процедуры с использованием перемычки F1 снять ее, затем выполнить переподключение расширителя разрывом и повторным подключением USB-соединения при поялении специального сообщения. После чего запись в радиомодуль продолжится автоматически.
4.3. для адресных проводных расширителей Астра-А РПА
a) выключить питание РПА, если было включено, отключить интерфейс RS-485, если был подключен
b) установить перемычку на вилку F1, подать питание на РПА
c) установить USB-соединение РПА с компьютером
d) в Модуле смены ПО, дождаться окончания процедуры чтения дескриптора подключенного РПА, далее процедура аналогична процедуре с радиорасширителями Астра-Z РР и Астра-РИ-М РР без перепрограммирования радиомодулей
e) по окончании разорвать USB-соединение РПА с ПК, выключить питание, снять перемычку F1
4.4. для РП Астра-713
a) выключить питание РП, если было включено, отключить интерфейс RS-485, если был подключен
b) установить перемычку на вилку F7 (правые два штыря)
c) подсоединить модуль сопряжения Астра-984 к РП, подать питание на РП
d) подключить USB-кабель модуля сопряжения Астра-984 к компьютеру, далее процедура аналогична процедуре с с радиорасширителями Астра-Z РР и Астра-РИ-М РР без перепрограммирования радиомодулей
ППКОП Астра-713 поставляется в продажу с предустановленной версией ПО для автономного режима работы, которая подлежит обязательной замене (см. раздел Особенности расширителя главы "Расширители проводных ШС" ).
По окончании процедуры прибор готов к работе в составе системы, при этом единственной (кроме вилки F7) действующей вилкой в нем остается вилка F1
4.5. для модулей коммуникации Астра-GSM/Астра-LAN
Смена ПО возможна только при наличии регистрации в составе ППКОП. Для настоящей актуальной версии ПО ПКМ и ППКОП версия модуля коммуникации Астра-GSM остается неизменной, и поэтому в состав базы Модуля смены ПО не включена. Для модулей коммуникации Астра-GSM/LAN (ПАК Астра) в составе базы имеются версии ПО для обновления при необходимости.
a) установить USB-соединение ППКОП с компьютером
b) запустить утилиту Модуль смены ПО из состава ПКМ, дождаться окончания процедуры чтения дескриптора подключенного ППКОП, а также встроенных и зарегистрированных модулей
c) выделить в левом окне нужный прибор, далее процедура аналогична процедуре с радиомодулями ППКОП, если будут содержаться и обнаруживаться новые файлы ПО
4.6. для адресных проводных извещателей Астра-42А/43А/45А, адресной метки Астра-МА и блока реле адресного Астра-БРА
Особенностью настоящего комплекта ПО ППКОП, устройств и ПКМ является возможность обновления ПО устройств смонтированных адресных проводных сетей единым подключением к ППКОП без демонтажа.
Смена ПО возможна только при наличии регистрации в составе ППКОП и обеспечивается при исправно функционирующих сетях без наличия разрывов или коротких замыканий. Изоляторы Астра-А ИЛС обновлению не подлежат и на процесс смены ПО в устройствах не влияют. Методика аналогична смене ПО для встроенных модулей в ППКОП или модулей коммуникации.
a) установить USB-соединение ППКОП с компьютером
b) запустить утилиту Модуль смены ПО из состава ПКМ, дождаться окончания процедуры чтения дескриптора подключенного ППКОП, а также встроенных и зарегистрированных модулей
c) выделить в левом окне нужный прибор, далее процедура аналогична процедуре с ППКОП, если будут содержаться и обнаруживаться новые файлы ПО
4.7. для БИ Астра-863 исп. А и БИУ Астра-863 исп. Б
a) выключить питание БИ/БИУ, если было включено, отключить интерфейс RS-485 (клеммы +Int/-Int) и LIN (клеммы +SL/-SL), если были подключены
b) установить перемычку на вилку F2
c) подсоединить модуль сопряжения Астра-984 к БИ/БИУ (разъем кабеля надеть на вилки ребрами наружу)
d) подать питание на БИ/БИУ
e) подключить USB-кабель модуля сопряжения Астра-984 к компьютеру
f) далее процедура аналогична процедуре с расширителями, если будут содержаться и обнаруживаться новые файлы ПО
4.8. для БР Астра-823/824
a) выключить питание БР, если было включено, отключить интерфейс RS-485, если был подключен
b) у БР Астра-823 установить перемычку на вилку F2 , а у БР Астра-824 установить перемычку на вилку F2
c) подсоединить модуль сопряжения Астра-984 к БР, подать питание на БР
d) подключить USB-кабель модуля сопряжения Астра-984 к компьютеру
e) далее процедура аналогична процедуре с расширителями, если будут содержаться и обнаруживаться новые файлы ПО
4.9. для ПКУ Астра-814
a) выключить питание ПКУ, если было включено, отключить интерфейс RS-485 системы
b) удерживая нажатой кнопку «#» включить питание на ПКУ, при этом включится
c) установить USB-соединение ПКУ с компьютером
d) далее процедура аналогична процедуре с расширителями, если будут содержаться и обнаруживаться новые файлы ПО
e) по окончании процедуры ПКУ произведет перезагрузку с отключением от компьютера
f) для проверки результата вновь выполнить пункты a) - c), дождаться окончания процедуры чтения дескриптора
g) разорвать USB-соединение и нажать кнопку «#», прибор перезагрузится в рабочий режим
Включение режима смены ПО в ПКУ можно выполнять из меню прибора при авторизации в нем заводским значением PIN-кода Инженера «1 2 3 4 5 6»
Не рекомендуется выполнять обновление ПО ПКУ при подключенном интерфейсе RS-485 системы, хотя формально настоящий комплект версий ПО системы это сделать позволяет
4.10. не упомянутые проводные устройства обновлению ПО не подлежат.
5. Методики обновления ПО в беспроводных устройствах
5.1. Обновление ПО возможно практически для всех устройств радиосетей Астра-Zитадель (2,4 ГГц) и выполняется с помощью модуля сопряжения Астра-985 (см. п.1.5 ).
Необходима предварительная регистрация обновляемых устройств в радиосети.
5.1.1. Обновление оборудования на рабочем столе инженера-инсталлятора.
Для примера радиоустройства зарегистрированны в радиорасширителе Астра-Z РР, подключенном к ППКОП Астра-812 Pro. Обновление выполняется с помощью единого компьютера, которым ведется контроль ППКОП Модулем настройки и запись ПО Модулем смены ПО.
В Модуле смены ПО предусмотрено меню настроек. Для легкого подключения модуля Астра-985 выполнить настройку
a) в Модуле настроек установить связь с ППКОП и открыть окно "Список радиоустройств", проверить состояние всех радиоустройств, принадлежащих выбранному координатору. Они все должны быть на уверенной связи
b) запустить Модуль смены ПО. Автоматически произойдет отключение ППКОП от Модуля настройки и подключение к Модулю смены ПО по более высокой приоритетности задачи обновления
c) подключить к порту USB компьютера модуль Астра-985. В Модуле смены ПО автоматически произойдет определение Модуля Астра-985 с отключением ППКОП. В Модуле настроек нажать кнопку [image] для возврата связи с ППКОП
d) после возврата связи с ППКОП выбрать любой свободный адрес и на нем запустить регистрацию сначала в Модуле настроек,
а затем в Модуле смены ПО после выделения Астра-985 нажатием кнопки
e) после завершения регистрации в Модуле смены ПО изменится статус астра-985
а в Модуле настроек появится сообщение - рекомендация
Не поддаваться сооблазну сразу закрыть сообщение нажатием кнопки "ОК" !
f) в Модуле смены ПО для получения списка зарегистрированных в выбранном координаторе радиоустройств нажать кнопку [image], появится список устройств радиосети
Полученный список имеет нумерацию по очереди регистрации устройств в том координаторе, в котором зарегистрирован модуль Астра-985 (то есть в конкретной радиосети).
В рассматриваемом простейшем случае, когда в сквозном списке радиоустройств Модуля настроек зарегистрированные устройства располагаются по адресам системы в самом начале и принадлежат одной радиосети (см. п. a) ), полученная нумерация в Модуле смены ПО будет совпадать со списком из Модуля настроек.
В более сложных случаях, когда в системе предусматривается несколько радиосетей нумерация будет расходиться. Для правильного отображения номеров служит процедура экспорта списка. Она производится нажатием кнопки
в Модуле настройки еще до старта всей процедуры перепрограммирования (то есть во выполнения первой операции п. a) ) и с сохранениием специального файла (хотя бы на рабочем столе компьютера). Следующим шагом должно быть применение этого файла в Модуле смиены ПО после чтения по кнопке [image] вызовом файла с помощью кнопки [image]. После этого нумерация в окне Модуля смены ПО будет соответствовать нумерации устройств в Модуле настройки.
g) выделить требуемое устройство, вызвать правой кнопкой мыши дополнительное меню и запустить определение версии ПО. Эта процедура может длиться установленное при создании радиосети время контроля канала. Для ускорения можно либо вскрыть устройство, если закрыто, или воспользоваться лазерным пультом Астра-942 с нажатием красной кнопки "Тест" на нем. Версия отобразится в колонке "Версия ПО"
h) последующие действия аналогичны ранее описанным действиям по запуску процедуры обновления
k) для устройств, у которых имеется дополнительный контроллер к радиомодулю (СМК Астра-Z-3345, ИК Астра-Z-5145, АК Астра-Z-6145, ИП Астра-Z-4245, ИПТ Астра-Z-4345, ИПР Астра-Z-4545 и т. п.) после определения версии отобразятся 2 значения (одно для доп. контроллера, другое для радиомодуля). Обновлению при необходимости подлежат оба, последовательность значения не имеет
l) типовые сообщения, записанные в речевой оповещатель ОПР Астра-Z-2945, приведены в п. 3.1. Голосовые сообщения главы "Настройка оповещения" . При возникновении необходимости записать в речевой оповещатель собственные сообщения после выделения в списке необходимого оповещателя вызвать правой кнопкой мыши дополнительное меню и запросить от него список файлов сообщений
По получении списка используя дополнительное меню можно воспроизвести каждое сообщение на выбор с целью определения тех, которые можно удалить. Удаление произвести выделяя нужное сообщение и вызывая дополнительное меню правой кнопкой мыши
При абсолютной уверенности в действиях можно очистить память устройства целиком
Файлы для записи должны быть заблаговременно подготовлены любым звуковым редактором в формате "wav" и определены в список файлов ПО процедурой через нажатие кнопки [image] в Модуле смены ПО или через меню. Далее аналогично ранее описанным действиям по запуску процедуры обновления, записать необходимый файл с помощью команды из дополнительного меню
m) в завершение работ Модуль смены ПО закрыть, а в висящем предупреждении (см. п. e) ) в Модуле настроек нажать кнопку "ОК" для удаления Астра-985 из списка радиоустройств ППКОП
Основные правила обновления радиоустройств:
- Каждая версия ПКМ может иметь в составе базы ПО только те версии ПО, которые являются рекомендуемыми для полного функционала только определенных устройств. Это означает, что отсутствующие в файлах ПО типы устройств не требуют обновлений, и не следует на это обращать внимание.
- В Модуле смены ПО встроен и постоянно активен фильтр выбора версий ПО, не допускающий программно-аппаратных несоответствий. Поэтому в некоторых случаях, когда реальные устройства могут оказаться устаревшими для обновления, процедура будет невозможной. Нужно либо смириться приняв недостающий фукционал, либо обратиться к поставщику для обсуждения условий замены.
- В случае затруднений обращаться в службу технической поддержки ТЕКО .
5.1.2. Обновление смонтированного радиооборудования на объекте.
Процедура аналогична, но отличается тем, что контроль центрального ППКОП производится на одном компьютере с установленным полноценным ПКМ, а на дополнительном компьютере-ноутбуке/нетбуке установлен из состава ПКМ только Модуль смены ПО.
В методике обновления пункты b) и c) пропускаются, автоматических отключений ППКОП от Модуля настройки не будет.
Все остальные действия идентичны.
Использование компьютера-ноутбука/нетбука с модулем Астра-985, необходимо для того, чтобы можно было обеспечить его перемещение в зоны радиовидимости перепрограммируемых устройств с максимально близким приближением. Это остро необходимо в случаях крупных протяженных объектов. Во избежание ошибок обязательно использовать файл экспорта списка радиоустройств (см. п. f) ) и действительного реального плана размещения оборудования), переместив его с основного компьютера на мобильный компьютер-ноутбук/нетбук.
5.2. Обновление ПО возможно для 2-х устройств радиосетей Астра-РИ-М (433 МГц) - ПУ Астра-8131 и СК Астра-8531. Выполняется с помощью кабеля USB-2.0 A - B micro (см п.1.5 )
Предварительная регистрация обновляемых устройств в радиосети не требуется.
5.2.1. для ПУ Астра-8131
a) из ПУ удалить батарею питания (если была установлена) и отключить внешнее питание (если было подключено)
b) запустить Модуль смены ПО, подключить разъем A USB-кабеля к компьютеру
c) нажав кнопку "#" на клавиатуре ПУ подключить разъем B-micro кабеля к ПУ. При этом включится
В окне "Приборы" Модуля смены ПО появится соответствующее устройство аналогично п. 4.9. для ПКУ
d) последующие процедуры аналогичны.
5.2.2. для СК Астра-8531
a) из СК удалить батарею питания (если была установлена) и отключить внешнее питание (если было подключено)
b) запустить Модуль смены ПО, подключить разъем A USB-кабеля к компьютеру
c) перемкнув лезвием отвертки контакты в гнезде "Del" на плате СК подключить разъем B-micro кабеля к СК. В окне "Приборы" Модуля смены ПО появится соответствующее устройство аналогично п. 4.9. для ПКУ
d) последующие процедуры аналогичны.
6. Обновления ПО файлами, полученными от производителя
В некоторых случаях отдельные файлы ПО могут быть получены из службы технической поддержки ТЕКО .
Для того, чтобы воспользоваться таким файлом в открытом Модуле смены ПО нажать кнопку [image] и выбрать полученный файл, он будет добавлен в папку "Base" и отобразится в правом окне "Файлы ПО".
Остальные действия в соответствии с п.п. 4 и 5 методик.


Первое подключение нового ППКОП

1. Методика
Практически все аналогично предыдущей версии
1.1. Работы проводить на объекте (причины подробно описаны в главах " Настройка и монтаж оборудования " и " Настройка радиосетей "). Разместить все оборудование системы, на рабочем месте на столе в непосредственной близости к компьютеру с установленным ПКМ Астра-Pro.
1.2. Выполнить технологический электромонтаж цепей питания проводных устройств и линий связи магистрального интерфейса RS-485 между устройствами согласно схем главы " Схемы проводных соединений ".
1.3. Подключить ППКОП к компьютеру с помощью USB-кабеля АМ/ВМ из комплекта ППКОП.
1.4. По умолчанию на компьютере служба Ядра запускается автоматически при запуске компьютера. Но в том случае, если она не была запущена, запустить службу Ядра с помощью Менеджера Ядра.
При установке ПКМ исходная БД содержит единственного пользователя с правами Инженера и предустановленным PIN-кодом «1 2 3 4 5 6», поэтому служба Ядра, обращаясь к БД, получает этот PIN-код в качестве пароля доступа для администрирования.
После замены PIN-кода Инженера и записи в БД в службе Ядра немедленно начинает действовать новый PIN-код.
1.5. Запустить Модуль настройки, ввести PIN-код Инженера (по умолчанию «1 2 3 4 5 6»).
При первом подключении нового ППКОП возникнет ситуация разногласий в настройках. В этом случае служба Ядра выводит отдельным экраном протокол разногласий с рекомендацией
Это сообщение выдается, так как ППКОП имеет комплект заводских установок, которых нет в "пустой" исходной БД настроек от установки ПКМ. Необходимо нажать кнопку [image] и дождаться завершения настройки интерфейса программы.
1.6. Установить связь с прибором кнопкой [image] Модуля настройки.
1.7. После установления связи кнопка записи и кнопка вычитывания настроек [image] соответственно заблокирована и разблокирована. Аналогично выглядят пункты меню
Этим приемом организовано принуждение инженера-инсталлятора к первому самому важному действию посинхронизации "пустой" БД настроек с заводскими установками конкретного ППКОП. Вспоминаем, что типы ППКОП могут быть разные и настройки их разные.
1.8. Кнопкой [image] выполнить чтение настроек из прибора с последующей записью в БД кнопкой [image] (или с помощью меню). Таким образом будет выполнена первая синхронизация настроек системы и БД по типу применяемого ППКОП.
1.9. Далее выполнить какой-либо набор настроек, при этом будет происходить их накопление в интерфейсе Модуля настроек.
1.10. Произвести запись в ППКОП кнопкой [image] на панели инструментов. При этом обновление в БД наступает автоматически.
1.11. Пункты 1.9. и 1.10. выполнять произвольно до завершения всех настроек системы. Допустимы прекращения/возобновления работы Модуля настроек.
1.12. В процессе настроек рекомендуется проводить необходимые проверки правильности функционирования.
1.13. По окончании настроек выполнить последнюю настройку - сменить PIN-код Инженера и записать его в ППКОП. Впредь все следующие действия по настройкам выполняются только с условием применения нового PIN-кода.
ВНИМАНИЕ!
СОХРАНИТЕ НОВЫЙ PIN-код ИНЖЕНЕРА!
В случае потери измененного PIN-кода инженера изменение настроек действующей системы недоступно и в ППКОП придется восстанавливать заводские настройки!
2. Особенности нелогичных ситуаций
2.1. Утрачен компьютер с БД настроек конкретной системы, но известен ее PIN-код Инженера. Нет сохраненной резервной копии БД. Версия ПО центрального ППКОП неизвестна.
Способ восстановления управляемости:
a) взять другой компьютер и установить самый свежий ПКМ
b) запустить Модуль смены ПО и подключить ППКОП USB-кабелем - определится версия ППКОП. Отключить ППКОП, выгрузить Модуль смены ПО
c) если выявленная версия ППКОП ниже версии установленного ПКМ, удалить ПКМ без колебаний
d) проследовать в архив ПО для компьютера сайта ТЕКО и скачать нужный вариант ПКМ
e) установить ПКМ с созданием нового комплекта БД. Пометить этот комплект указав в названиях имя объекта, тип ППКОП, версию (как это рекомендуется в разделе 1. Как пользоваться ПКМ в случае установки совместно с сервером БД на одном компьютере главы "Как пользоваться ПКМ" ). В случае совпадения версий с помощью Менеджера БД создать новый комплект БД и переключиться на него
f) запустить Модуль настройки, ППКОП не подключать. Заменить PIN-код на известный и кнопкой [image] записать в БД. При этой записи Ядро ПКМ перейдет на контроль этого PIN-кода
g) подключить ППКОП, установить связь, далее процедура будет соответствовать п. 1.5
2.2. Утрачен компьютер с БД настроек конкретной системы, ее PIN-код Инженера неизвестен. Есть сохраненная резервная копия БД. Версия ПО центрального ППКОП неизвестна.
Способ восстановления управляемости:
a) направить в службу технической поддержки ТЕКО сохраненную резервную копию БД с запросом о вскрытии PIN-кода Инженера и версии ППКОП
b) по полученной информации выполнить процедуру начиная с п. 2.1.d)
2.3. Утрачен компьютер с БД настроек конкретной системы, ее PIN-код Инженера неизвестен. Нет сохраненной резервной копии БД. Версия ПО центрального ППКОП неизвестна.
Способ восстановления управляемости отсутствует.
Только восстановление заводских настроек ППКОП с полной реинсталляцией системы


Регистрация и настройка проводных устройств

1. Метод и правила регистрации
1.1. После стартовой операции считывания заводских настроек из ППКОП и записи в БД в списке устройств на начальных адресах будут присутствовать сам ППКОП и встроенный радиомодуль, если предусмотрен (в качестве примера ППКОП Астра-812 Pro)
1.2. Подключить очередное регистрируемое устройство к линии интерфейса RS-485 или установить только один из модулей коммуникации в слот расширения. Предварительно перед подключением в каждом устройстве должно быть гарантированно восстановлены заводские настройки или очищена память от вероятных старых регистрационных параметров. Процедуры восстановления/очистки описаны в главе " Восстановление заводских настроек ".
1.3. Регистрация устройств допустима на любой произвольно выбранный адрес (номер списка). Последовательность подключения и регистрации устройств по типам не имеет значения.
Запустить регистрацию из дополнительного меню
1.4. Каждый запуск процедуры регистрации может иметь 2 исхода:
При положительном исходе в списке отобразится вновь зарегистрированное устройство. Для него в колонке "Состояние устройства" будет отображаться цепочка условных значений состояния (см. ниже раздел 2. Отображение состояния устройств ).
При отрицательном исходе будет выдано сообщение
Это возможно при наличии каких-либо неисправностей (например, не подключена линия связи) или, когда регистрируемое устройство содержит в своей памяти параметры регистрации, унаследованные из предыдущих попыток регистрации в другой системе. В последнем случае для регистрируемого устройства необходимо воспользоваться процедурой восстановления заводских настроек - удаления регистрационных параметров (кроме коммуникаторов)
Внимание!
Недопустим запуск регистрации одновременно подключенных двух и более устройств!
1.5. После регистрации проводные устройства имеют следующие индексы в списке устройств:
- ППКОП | Астра-812 Pro Астра-8945 Pro | ППКОП
- радиомодуль, в составе Астра-8945 Pro (2,4 ГГц) |  | МРР-Z
- радиомодуль, в составе Астра-812 Pro (433 МГц) |  | МРР-РИМ
- адресный радиорасширитель (2,4 ГГц) | Астра-Z РР | РР-Z
- адресный радиорасширитель (433 МГц) | Астра-РИ-М РР | РР-РИМ
- адресный проводной расширитель | Астра-А РПА | РПА
- расширитель проводных ШС | Астра-713 | РП
- пульт контроля и управления | Астра-814 Pro | ПКУ
- блок индикации | Астра-863 исп. А | БИ
- блок индикации и управления | Астра-863 исп. Б | БИУ
- блок реле с контролем цепей управления | Астра-823 | БР
- блок реле | Астра-824 | БР
- модуль коммуникации | Астра-GSM | GSM (Проксима)
- модуль коммуникации | Астра-GSM (ПАК Астра) | GSM (ПАК Астра)
- модуль коммуникации | Астра-LAN (ПАК Астра) | LAN (ПАК Астра)
2. Отображение состояния устройств
В списке устройств для каждого из зарегистрированных автоматически отображается цепочка условных значений состояния с момента окончания регистрации. Отображение состояния производится в режиме On-Line.
Расшифровка основных условных обозначений состояния:
НОР | – норма
НСГ | – нет сигнала
НСП | – неисправность
НОП | – неисправность основного питания
НРП | – неисправность резервного питания
ТМП | – кнопка тампера в норме, корпус закрыт
ВСК | – вскрытие корпуса
ТРВ | – тревога
ПОЖ | – пожар
НАР | – нарушение
ВНМ | – внимание
Блок.РК | – блокирование радиоканала
Основные показываемые параметры, одинаковые для всех типов устройств:
2.1. состояние включения (ВКЛ)
2.2. состояние информационного обмена с центральным ППКОП (Связь:НОР/НСГ)
2.3. состояние вскрытия корпуса или отрыва от плоскости крепления, для тех устройств, у которых есть кнопки (Тампер:ТМП/ВСК)
2.4. состояние питания (Пит:НОР/НОП/НРП/НСП), несколько значений, зависящих от схемотехнических и конструктивных особенностей каждого устройства, за исключением встроенных устройств
Другие параметры зависят от типа устройства.
2.5. Для устройств, содержащих активные ШС, - состояние шлейфов сигнализации (ШС:НОР/ТРВ/ПОЖ/НАР/ВНМ) (пример показан при подключении ППКОП Астра-812 Pro с расширителем проводных ШС Астра-713)
2.6. Для радиомодуля МРР-Z (встроен в ППКОП Астра-8945 Pro) и радиомодуля МРР-РИМ (встроен в ППКОП Астра-812 Pro) и радиорасширителей РР-Z и РР-РИМ - состояние радиоканала (Сост.РК: НОР/Блок.РК)
Сообщение Блок.РК возникает при условии, если в радиомодулях (МРР) и радиорасширителях (РР) зарегистрировано от 3-х и более радиоустройств, и от всех нет возможности дешифрации сообщений в течение установленного времени контроля канала. Если число зарегистрированных устройств более 64-х, время на принятие решения о блокировании сокращается вдвое
2.7. Для коммуникатора GSM (Проксима) - состояние уровня сигнала базовой станции по каждой SIM-карте в диапазоне от 0 до 100 единиц (SIM#1: C13 SIM#2: C0), неисправности (НСП: 0 - 7) и факт активности SIM-карты (Акт.SIM#1/2)
(пример показан при подключении ППКОП Астра-812 Pro)
Для настоящей версии актуально два значения неисправностей НСП:
0 | – отсутствие неисправностей при работе модема с сетью GSM
7 | – отсутствие связи в сети GSM по возможным 5-ти причинам:
1. | модуль не смог зарегистрироваться в сети GSM при условии, что SIM-карта вставлена в держатель
2. | отсутствуют SIM-карты в держателях
3. | ошибки чтения содержимого SIM-карт
4. | необходимость PIN-кода для доступа к SIM-карте, который не указан в настройках
5. | блокировка SIM-карт
2.8. Для коммуникатора GSM (ПАК Астра) - факт активности SIM-карты (Акт.SIM#1/2), состояние уровня связи с базовой станцией по активной в настоящий момент SIM-карте в % (от 0 до 100%), состояние связи в GSM-каналах (Норма) и состояние связи в GPRS-канале (Норма )
(пример показан при подключении ППКОП Астра-812 Pro)
2.9. Для коммуникатора LAN (ПАК Астра) - состояние подключения к сети (Кабель: подкл./откл.) и реальные значения адреса, маски подсети и шлюза, через которые установлена связь (IP:…, Mask:… и Шлюз:…)
(пример показан при подключении ППКОП Астра-812 Pro)
2.10. Для блока реле БР Астра-823 состояния контролируемых цепей первых 2-х реле (Р1/2: Н/К/О). Сообщения означают: «Норма»/«Короткое замыкание»/«Обрыв»
(пример показан при подключении ППКОП Астра-812 Pro)
3. Удаление устройств
Удаление выполняется в списке устройств Модуля настройки из дополнительного меню, вызываемого кликом правой кнопки мыши на выбранном для удаления адресе. При удалении происходит очистка адреса и появляется возможность регистрации другого устройства на этот адрес
В случае запуска процедуры удаления устройства возможен только один исход: "Устройство удалено. Обновление данных завершено".
В результате в ППКОП автоматически удаляются все связанные с удаленным устройством настройки, и происходит обновление интерфейса Модуля настройки.
Процедура не выполнима для центрального ППКОП системы и встроенных в центральные ППКОП радиомодулей Астра-Z МРР или Астра-РИМ МРР (пример показан при подключении ППКОП Астра-812 Pro) - пункт меню не активен
После завершения процедуры удаления устройства выполнить процедуру записи настроек в БД.
4. Настройка проводных устройств
Устройства типов МРР-Z, МРР-РИМ, РР-Z, РР-РИМ, ПКУ, БИ, БИУ, БР, кроме регистрации, специальных настроек не требуют.
Для ППКОП и устройств типов РПА, РП, GSM (Проксима), GSM (ПАК Астра) и LAN (ПАК Астра), кроме регистрации, должны быть выполнены основные настройки дополнительном окне "Настройки устройства", вызываемом двойным кликом левой кнопки мыши на каждом из устройств.
4.1. ППКОП Астра-812 Pro и Астра-8945 Pro
4.1.1. ППКОП имеет два шлейфа сигнализации (ШС).
Свойства ШС ППКОП существенно отличаются от свойств "классических" шлейфов распространенных ППКОП со стандартным напряжением питания (10 - 27 V):
- напряжение питания в шлейфах ниже и составляет 3 - 5 V. Это определяет невозможность включения в них извещателей с питанием по шлейфу. Поэтому организация пожарной охраны с использованием таких шлейфов запрещена,
- шлейф №1 (клеммы Z1, GND) ППКОП по умолчанию в заводских установках предназначен для контроля исправности внешнего источника питания и может быть использован, если источник питания имеет соответствующие выходы контроля.
Если шлейф №1 не используется для контроля исправности источника питания, он может быть либо выключен, либо переназначен и настроен для использования в логических разделах системы.
Каждый тип ШС имеет предустановленные значения границ диапазонов сопротивлений с уведомлениями. При работе прибора измеряется сопротивление каждого шлейфа, определяется диапазон и соответствующие уведомления передаются в раздел, к которому данный ШС привязан, для дальнейшей обработки.
В настоящем комплекте версий ППКОП и ПКМ в настройках выбор возможен из трех типов ШС с фиксированными и одним типом с программируемыми значениями границ
Типы ШС с фиксированными предустановленными параметрами:
ШС с типом "Программируемый" может использоваться для контроля состояния самого различного оборудования и извещателей, в том числе не связанных непосредственно с охранной и пожарной сигнализацией. В шлейф могут включаться извещатели или выходные цепи других приборов с выходом типа «сухой контакт» совместно с дополнительными ограничивающими резисторами разных значений, что дает возможность расширять информативность.
При контроле шлейфа могут выдаваться до пяти различных уведомлений в зависимости состояния реального сопротивления. Пороговые значения переходов между диапазонами и значения сообщений в уведомлениях программируются в таблице из выпадающих списков
Первым диапазоном считается диапазон сопротивлений от 0 Ом до величины, установленной в колонке "Порог 1". При реальном сопротивлении шлейфа, находящемся в данном диапазоне, будет в качестве уведомления генерироваться сообщение, указанное в колонке "Увед. 1". И т. д.
Привязки ШС возможны в разделы:
Тип ШС | Тип раздела
"Охранный" | "Охранный или Проходная зона"
"Технологический" | "Технологический"
"Программируемый" | "Технологический"
После активации каждого ШС, они начинают отображаться в окне "Назначение ИИ в разделы" Модуля настройки как источники извещений ППКОП для привязки в логические разделы. ШС с типом "Щлейф контроля питания" не отображается в окне "Назначение ИИ в разделы" Модуля настройки и не может привязываться в какой-либо раздел.
Подробно о привязке в разделе 3. Назначение ИИ в разделы главы "Настройка разделов" .
Физическое подключение извещателей и считывателей в ШС выполнять в соответствии с рекомендациями главы " Схемы проводных соединений / ППКОП серии Pro ".
4.1.2. При настройке ППКОП проводится выбор типа считывателя идентификаторов, подключаемого к клеммам WD1, WD0/ТМ+ и -ТМ.
Одновременная работа с двумя типами считывателей невозможна.
4.1.3. Параметры ППКОП, отображаемые в дополнительном окне "Настройки устройства", предустановленые в заводских настройках, требуют поснений и могут быть изменены
Параметр отображения силы сигнала в нормированном виде касается отображения обобщенных показателей качества связи по каждому радиоустройству с двухсторонней связью в виде либо инженерных показателей (соотношение сигнал/шум в дБ и уровень шума в минус дБм), либо нормированных показателей в шкале от 1 до 8. Отображение меняется в:
- закладке "Список" окна "Список адресных устройств" Модуля настройки
или
- в закладке "Адресные устройства" модуля Монитор при авторизации правами Техника или Инженера
или
Изменение параметра отображения силы сигнала в нормированном/ненормированном виде, дополнительно приводит к изменению показателей в меню ППКОП Астра-812 Pro при авторизации правами Техника или Инженера по цепочке
или
4.1.4. Центральные ППКОП серии Pro, выпускаемые в настоящее время, не имеют энергонезависимого хранителя времени на основании того, что для них требованиями нормативной документации ВО и МЧС предусматривается обязательное дублированное питание от резервированных источников. Поэтому настройка источника времени предусматривается либо вручную, либо от сопряженного с ППКОП компьютера с работающим Ядром ПКМ для постоянного мониторинга, либо автоматически из сети GSM. Необходим выбор источника синхронизации
и предварительная установка при настройке
4.1.5. В поле "Серийный номер" отображается присвоенный на заводе-изготовителе уникальный номер, который необходим для идентификации ППКОП на серверах с ПАК Астра
Номер неизменяемый.
Дополнительный параметр автоматического блокирования постановки на охрану при остутствии связи, активируемый по умолчанию в случае, когда производится подключение системы к серверу с ПАК Астра, служит для повышения надежности охраны защищаемых объектов силовыми структурами
Флажок может быть убран, но это не рекомендуется.
4.1.6. Оставшиеся параметры не требуют особых пояснений
В случае, когда производится подключение системы к серверу с ПАК Астра указанные параметры автоматически будут активированы после назначения получателем удаленного оповещения ПАК Астра
Активация этих параметров необходима для работы мобильных приложений, но кроме этого на их основании могут определяться организационные мероприятия по обслуживанию объектового оборудования работниками пультовой охраны.
Для уменьшения трафика в канале связи с ПАК у четырех показателей флажки могут быть убраны (поля активны), но "восстановление состояния разделов...." должно быть обязательно активно при работе с ПАК
И это поле неактивно.
4.1.7. Для ППКОП Астра-812 Pro дополнительно предусмотрен выбор нескольких очевидных параметров, не требующих пояснений
Активация кнопки "Быстрая постановка" происходит при условии выбора кого-либо из пользователей, назначенных в результате выполнения минимума работ, описанных в главе " Регистрация пользователей и идентификаторов ". При этом производится выбор одного из идентификаторов, принадлежащего конкретному пользователю правами и от имени которого будет происходить быстрая постановка на охрану по нажатию кнопки [image] на клавиатуре прибора.
При наличии в системе пользователя с правами «Оператор» и присвоенного ему PIN-кода (обязательно присутствует в заводских настройках ППКОП Астра-812 Pro) автоматически устанавливается профиль настроек интерфейса прибора "Домашний". Возможна установка профилей "Пост охраны" и "Офис", однако в настоящее время они не реализованы и ведутся работы по их развитию. Поэтому изменять предустановленное значение не рекомендуется.
Установленным профилем определяется вид отображения информации на экране прибора и способы управления с клавиатуры. Отображение информации в соответствии с установленным профилем возникает по нажатию кнопки "#" на клавиатуре.
Запрещается удалять предустановленного в заводских настройках пользователя с правами «Оператор».
Правила взаимодействия пользователя с ППКОП в любом из выбранных профилей подробно описаны в главе " Профили и управление "
4.2. расширитель проводных ШС РП Астра-713
Настройки ШС расширителя РП выполняются аналогично ППКОП с учетом большего количества ШС.
4.2.1. В заводских настройках все ШС РП выключены. После активации каждого ШС, они начинают отображаться в окне "Назначение ИИ в разделы" Модуля настройки как источники извещений РП для привязки в логические разделы. Подробно о привязке в разделе 3. Назначение ИИ в разделы главы "Настройка разделов".
Для активации необходимо последовательно на каждом из ШС выбрать нужный тип из выпадающего списка и задать параметры
По окончании нажать кнопку "Сохранить", затем произвести запись в ППКОП.
Каждый тип ШС имеет предустановленные значения границ диапазонов сопротивлений с уведомлениями. При работе прибора измеряется сопротивление каждого шлейфа, определяется диапазон и соответствующие уведомления передаются в раздел, к которому данный ШС привязан, для дальнейшей обработки.
В настоящем комплекте версий ППКОП, РП и ПКМ в настройках выбор возможен из пяти типов ШС с фиксированными и одним типом с программируемыми значениями границ.
Привязки ШС возможны в разделы:
Тип ШС | Тип раздела
"Пожарный дымовой с двойной сработкой" | "Пожарный с двойной сработкой"
"Пожарный тепловой с двойной сработкой" | "Пожарный (с двойной сработкой)"
"Пожарный комбинированный с одинарной сработкой" | "Пожарный (с одинарной сработкой)"
"Охранный" | "Охранный или Проходная зона"
"Технологический" | "Технологический"
"Программируемый" | "Технологический"
Типы ШС с фиксированными предустановленными параметрами:
ШС с типом "Программируемый" может использоваться для контроля состояния самого различного оборудования и извещателей, в том числе не связанных непосредственно с охранной и пожарной сигнализацией. В шлейф могут включаться извещатели или выходные цепи других приборов с выходом типа «сухой контакт» совместно с дополнительными ограничивающими резисторами разных значений, что дает возможность расширять информативность.
При контроле шлейфа могут выдаваться до пяти различных уведомлений в зависимости состояния реального сопротивления. Пороговые значения переходов между диапазонами и значения сообщений в уведомлениях программируются в таблице из выпадающих списков
Первым диапазоном считается диапазон сопротивлений от 0 Ом до величины, установленной в колонке "Порог 1". При реальном сопротивлении шлейфа, находящемся в данном диапазоне, будет в качестве уведомления генерироваться сообщение, указанное в колонке "Увед. 1". И т. д., аналогично ППКОП.
4.2.2. Настройки переключения типа считывателя нет, так как РП схемотехнически допускает работу только со считывателями ТМ.
Физическое подключение извещателей и считывателей выполнять в соответствии с рекомендациями главы " Схемы проводных соединений / Расширители проводных ШС "
4.3. адресный проводной расширитель РПА Астра-А РПА
Настройки ШС адресного расширителя РПА сводятся к выбору структур поддерживаемых адресных сетей. Расширитель имеет 2 интерфейса (L1 и L2) подключения линий связи. Поэтому возможны два типа структур АЛС:
- 2 индивидуальных линий связи (условно - радиальных, хотя допустимы разветвления), каждая из которых включается в свой интерфейс (L1 или L2)
- 1 кольцевая линия связи, соединяющая оба интерфейса в единое кольцо (здесь также допустимы ветвления, в виде радиальных линий.
Необходимую структуру выбрать в дополнительном окне "Настройки устройства"
Физическое подключение линий связи и извещателей выполнять в соответствии с рекомендациями главы " Схемы проводных соединений / Адресные проводные устройства "
5. Настройка модулей коммуникации
5.1. Совместно с изменением подхода к способам удаленного мониторинга и управления, а также состава поддерживаемых типов модулей коммуникации (подробности в разделе Назначение и свойства главы "Модули коммуникации" ) изменились общие свойства систем с ППКОП серии Pro, и связанные с этим настройки.
5.2. модуль коммуникации Астра-GSM (производства "Проксима")
Предусмотрен комплекс настроек для работы в GSM-сетях по каждой из устанавливаемых SIM-карт:
- выбор оператора сотовой связи
Для операторов "большой четверки" России в окне предусмотрена автоматическая установка данных, действующих на всей территории России, по выбору конкретного оператора
Для остальных операторов данные необходимо заносить вручную.
- номер сервисного центра (СЦ) SMS, необходимый для пересылки SMS и запроса баланса
Внимание!
Для всех операторов мобильной связи, действующих на территории России, существуют единые федеральные номера СЦ. В случае приобретения SIM-карт с иными предустановленными и рекомендованными в договорах номерами СЦ, действующими в регионах, рекомендуется изменить их на ФЕДЕРАЛЬНЫЕ номера.
Для операторов "большой четверки" (актуальность номеров уточняйте у операторов):
+79037011111 для Beeline
+79173911800 для MTS
+79272909090 для Megafon
+79043490000 для TELE2.
Для иных операторов рекомендуется узнавать федеральные номера СЦ у оператора, кому принадлежит приобретенная SIM-карта
- команда запроса состояния счета
Рекомендуемые команды по операторам «большой тройки»:
«*102#» для Beeline
«*100#» для MTS, дополнительно - «#100#» для отсечения рекламных сообщений,
«*100#» для Megafon, дополнительно - «#100#» для отсечения рекламных сообщений,
«*105#» для TELE2.
- наименование точки доступа GPRS или APN (Access Point Name)
- имя пользователя GPRS или USER
- пароль GPRS или PASS
Эти параметры работы в GPRS-соединении указываются для каждой SIM-карты отдельно в случае, если предусматривается работа коммуникатора с передачей сообщений по Internet.
Чтобы правильно задать значения этих полей, необходимо узнать параметры точки доступа у своего оператора мобильной связи. Для операторов "большой четверки" эти параметры имеют следующие значения:
Оператор | Наименование точки доступа | Имя пользователя | Пароль
Beeline | internet.beeline.ru | beeline | beeline
MTS | internet.mts.ru | mts | mts
Megafon | internet | - | -
TELE2 | internet.tele2.ru |  |
Использование PIN-кода SIM-карты в коммуникаторе Астра-GSM не предусмотрено. В случае наличия PIN-кода у SIM-карты, его необходимо предварительно отключить путем установки в любой телефон.
Внимание!
Перед покупкой SIM-карты для надежной и корректной работы коммуникатора необходимо ознакомиться с рекомендацией , размещенной на сайте
В настоящем комплекте версий ПО ППКОП и устройств автоматических уведомлений о состоянии счетов SIM-карт не предусмотрено. Информация о состоянии счета выдается только по запросу (подробности в главе " Настройка дистанционного управления ")
Предупреждение!
Реальное состояние счетов не может быть передано абсолютно точно, в особенности при использовании 2-х SIM-карт. Надежнее использовать постоплатные тарифы, либо тарифы с абонентской оплатой, осуществляемой в конкретную дату. В этих случаях нет необходимости в сообщениях о состоянии счетов.
5.2. модуль коммуникации Астра-GSM (ПАК Астра)
Предусмотрено переключение типа антенны GSM и аналогичный комплекс настроек для работы в GSM-сетях по каждой из устанавливаемых SIM-карт с немного видоизмененным интерфейсом но идентичной логикой
Здесь присутствуют все параметры, описанные в п. 5.1, настройка которых аналогична.
Переключение антенны актуально только для коммуникатора, установленного в ППКОП Астра-812 Pro, имеющего встроенную в печатную плату антенну GSM. При установке коммуникатора в ППКОП Астра-8945 Pro параметр фиксируется значением "внешняя антенна" и не активен для переключения
5.3. модуль коммуникации Астра-LAN (ПАК Астра)
Предусмотрен комплекс настроек для работы в сетях с TCP/IP для подключения к серверу с ПАК Астра.
Взаимодействие с сервером обеспечивается подключением ППКОП с коммуникатором Астра-LAN (ПАК Астра) в сети TCP/IP с действующей DHCP-службой Internet-провайдера или DHCP-сервера локальной сети. Данная служба обеспечит автоматическое получение нужных параметров. Это позволяет избежать ручной настройки и уменьшает количество ошибок.
Распределение адресов может происходить разными способами , определяется администратором DHCP-сервера, но в большинстве случаев задействуется способ динамического распределения.
Для такого подключения при настройках в поля "IP-адрес прибора", "Маска подсети", "Адрес шлюза во внешнюю сеть" не требуется введения каких-либо значений, отличных от «0», установленных по умолчанию
Полученные значения параметров сети являются скрытыми и не отображаются в полях окна.
Как правило, при использовании DHCP-службы Internet-провайдера коммуникатором запоминаются и адреса пары DNS-серверов, которые являются скрытыми.
В случае использования фиксированного IP-адреса получателя выход на него осуществляется без их участия. В случае некорректной работы возможна установка адресов DNS-серверов вручную. Адреса должны предоставляться Internet-провайдером.
В более редких случаях подключения к сети с фиксированным IP-адресом данные для заполнения полей "IP-адрес прибора", "Маска подсети", "Адрес шлюза во внешнюю сеть" должны предоставляться Internet-провайдером или администратором локальной сети.
Назначения каких-либо значений в поле "Порт подключения" не требуется.
Физическое подключение ППКОП к сетевым устройствам выполнять кабелем Ehernet по EIA/TIA-568B в соответствии с рекомендациями главы " Схемы проводных соединений / ППКОП серии Pro ".


Настройка радиосетей

1. Общие сведения
Центральные ППКОП систем:
- Астра-8945 Pro имеет встроенный приемо-передающий модуль МРР Астра-Z
- Астра-812 Pro имеет встроенный приемо-передающий модуль МРР Астра-РИМ.
Оба ППКОП обеспечивают работу с дополнительными радиорасширителями Астра-Z РР и Астра-РИ-М РР:
- Астра-8945 Pro допускает подключение до 7-ми радиорасширителей любого типа, из числа которых до 4-х могут быть типа Астра-РИ-М РР
- Астра-812 Pro допускает подключение до 4-х радиорасширителей любого типа.
Радиорасширители (РР) подключаются с помощью информационного интерфейса RS-485, добавляются в систему в окне "Список устройств" Модуля настройки по методикам главы " Регистрация и настройка проводных устройств ". Только после этого возможны действия с их радиосетями в окне "Настройка радиосети", где задаются основные параметры создаваемых сетей.
Каждая радиосеть имеет уникальный комплект параметров, который хранится в энергонезависимой памяти МРР или РР. Параметры не очищаются и не уничтожаются, могут быть только заменены.
При выпуске с завода МРР в центральных ППКОП и РР уже имеют некие комплекты параметров, которые могут не подходить к реальным условиям эксплуатации. Поэтому при настройке требуется обязательное выполнение процедур создания новых сетей.
2. Создание радиосетей
Выполнить условия раздела 1 этап - Настройка оборудования главы "Настройка и монтаж оборудования" .
Перед созданием радиосетей необходимо выполнить энергетическое сканирование реальной радиообстановки на объекте.
Для радиосетей Астра-Z (2,4 ГГц) сканирование выполнять при реально работающей аппаратуре WiFi на объекте. Иное оборудование (Bluetooth, WiMax и радиоуправление) практически не влияет на загруженность радиоэфира.
Для радиосетей Астра-РИ-М (433 МГц) сканирование выполнять с целью определения наименее зашумленной частотной литеры (1 или 3). Однако здесь ситуация непредсказуема на долгосрочную перспективу.
Методика:
2.1. ППКОП с зарегистрированными РР поместить в точки размещения на объекте, обеспечить включение всей радиоаппаратуры объекта в штатном режиме.
2.2 В поле "РПП" сделать выбор приемо-передающего радиомодуля. Модули, встроенные в ППКОП, обозначаются как МРР, дополнительные радиорасширители - как РР. Через знак "#" следует номер, под которым радиорасширитель зарегистрирован в списке проводных устройств (пример показан при подключении ППКОП Астра-812 Pro и выборе радиорасширителя РР Астра-Z)
2.3. В таблице "Результат сканирования" поля "Энергетическое сканирование каналов" установить флажки ("√") на те каналы (литеры), которые будут участвовать в сканировании. При отсутствии информации о радиообстановке на объекте выбрать сканирование всех каналов (в примере показан условный выбор для радиорасширителя Астра-Z РР)
2.4. Выбрать "Время сканирования одного канала (мин.)". Время выбирается в диапазоне от 1-ой до 42 минут. При выборе максимального значения общее время сканирования займет 12 часов, что даст наиболее точный статистический результат, но потребует большого времени ожидания.
2.5. Кнопкой "Начать сканирование" запустить процедуру. Результаты сканирования выбранных каналов будут сохранены в памяти ППКОП и выведены в таблице "Результат сканирования" - в столбец "Уровень загрузки канала"
2.6. Для создания радиосети системы Z (2,4 ГГц) выбрать канал с наименьшей загрузкой, указав его в поле "Номер канала" и кнопкой "Создать радиосеть" запустить процедуру.
Последует предупреждение об удалении всех ранее зарегистрированных радиоустройств из памяти радиомодуля. Для запуска процедуры создания радиосети системное сообщение необходимо подтвердить нажатием кнопки "Да". При отказе - нажатием кнопки "Нет" (процедура отменяется)
Внимание!
Если создание сети происходит на радиомодуле, в памяти которого есть зарегистрированные радиоустройства, то подтверждением системного сообщения будет произведено их удаление.
При этом радиоустройствам команда об удалении не рассылается.
Поэтому остается возможность восстановления радиосети с прежними параметрами при наличии актуальной резервной копии, созданной по методике главы " Резервное копирование настроек ".
Итогом процедуры создания новой радиосети будет системное сообщение «Радиосеть успешно создана»
2.7. Для создания радиосети системы РИ-М (433 МГц) в случае выполнения предварительного сканирования выбрать литеру с наименьшей загрузкой.
В настоящем комплекте ПО ППКОП, ПКМ и устройств системы поддержки радиоустройств старых выпусков (до 2015 года) с фиксированными частотными литерами и работой в 1-ом режиме нет. Поэтому выбор нужной литеры из двух по показателю загруженности, полученному из процедуры сканирования, свободен и ничем не ограничивается
Далее кнопкой "Создать радиосеть" запускается процедура создания.
2.8. После запуска процедуры последует предупреждение об удалении всех ранее зарегистрированных радиоустройств аналогичное показанному в п. 2.6.
При настройке только что приобретенного нового ППКОП Астра-812 Pro или нового радиорасширителя Астра-РИ-М РР просто подтвердить это системное сообщение.
Но в случае повторного создания радиосети в процессе ведущихся или после настроечных работ на объекте необходимо внимательно отнестись к данному сообщению, так как подтверждение этого сообщения приведет к очищению списка зарегистрированных радиоустройств выбранного радиорасширителя в памяти центрального ППКОП, удаление отобразится в интерфейсе Модуля настройки.
3. Настройка параметров радиосетей
Для радиосетей системы доступными для изменения являются следующие параметры:
3.1. Перевод радиосети в сервисный режим (только для радиосети Астра-Zитадель)
Все операции с радиоустройствами сети (запись настроек, включение индикации, изменение времени контроля) требуют ожидания равного 1-2 периодам времени контроля канала, так как большинство радиоустройств с автономным питанием являются «спящими» и выходят на связь только 1 раз за время контроля канала, за исключением оповещателей, которые посылают дополнительные короткие запросы на наличие команд через 8 секунд.
Для ускорения операций служит "Сервисный режим", в который переводятся все радиоустройства сети кнопкой "Перевести". Сама процедура перевода радиосети занимает время, равное одному значению времени контроля канала.
После перехода ускоряется информационный обмен устройств радиосети, цикл обмена становится равным примерно 8-ти секундам. Время нахождения в сервисном режиме - 1 час после получения команды на перевод. Это время отсчитывается таймером каждого радиоустройства, который и производит автоматический выход из сервисного режима.
При настройке системы возможны повторные обращения к изменению параметров радиоустройств в течение действующего времени сервисного режима, но на грани его завершения. В этом случае автоматически рассылается скрытая команда его продления. После завершения работы Модуля настройки дальнейших продлений быть не может, и все радиоустройства вернутся в обычный режим работы после завершения работы собственных таймеров.
Не рекомендуется частое использование данного режима, поскольку это ведет к сокращению времени эксплуатации элементов питания.
3.2. Номер радиочастотного канала
Номер канала выставляется предварительно при создании радиосети (описано выше в разделе 2. Создание радиосетей ). Изменить частотный канал в уже созданной и работающей радиосети можно только для радиосети Астра-Z (2,4 ГГц). Для радиосети Астра-РИ-М (433 МГц) кнопка "Сменить номер канала" не активна
3.3. Время контроля канала
По умолчанию для радиосети Астра-Z (2,4 ГГц) время принято минимальным - 4 минуты для облегчения процессов настройки и проверки. С помощью выпадающего списка оно может быть установлено в пределах от 4 минут до 42 минут.
Минимальное значение автоматически выполняет нормативные требования к системам пожарной охраны. Для строгого соответствия требованиям "Технического регламента о требованиях пожарной безопасности " необходима установка периода контроля не более 5 минут. Если этого не требуется, то рекомендуется значение 10 минут, которое оптимально для ресурса батарейного питания радиоустройств и обеспечивает достаточную быстроту проведения проверок в радиоканале. Не следует отклоняться от этого значения без особой необходимости.
Для справки: изменение времени относительно 10 минут в сторону уменьшения до 4 минут приведет к уменьшению предполагаемого ресурса энергопитания приблизительно на 10-20%, а увеличение до максимального значения в 42 минуты – к экономии ресурса элементов питания на 30-40%.
При создании радиосети время контроля канала записывается в радиомодуль-координатор (МРР-Z или РР-Z) и сообщается радиоустройствам при регистрации. Сеть функционирует с этим значением с момента завершения регистрации. Время контроля может быть изменено на любом этапе настройки системы.
После завершения настроечных работ установить окончательное значение времени контроля канала.
Процедура смены времени запускается кнопкой "Установить". После запуска необходимо следить за выполнением по системным сообщениям.
Изменение времени контроля в радиосети производится за время, равное 1,5 - 2-м ранее установленным значениям времени контроля.
В радиосети Астра-Z (2,4 ГГц) возможны два исхода:
- "Процесс завершился успешно". Означает, что до всех радиоустройств команда доставлена, параметр заменен новым. Список устройств, не выполнивших команду, пуст
- "Процесс завершился частично". Устройство, не сообщившее координатору о выполнении смены параметра, появится в списке невыполнивших команду.Список предназначен только для информирования.
В списке также будут присутствовать мобильные брелоки БР Астра-Z-3245, так как изменяемый параметр на них не распространяется.
На остальных устройствах из списка можно запустить процедуру оптимизации радиосвязи с помощью лазерного пульта (ЛП) из комплекта ППКОП Астра-8945 Pro (средняя кнопка ЛП) для ускорения выполнения команды. Наличие списка никак не влияет на поведение устройств в радиосети, так как изменение параметра в их памяти все равно произойдет, в рамках обмена контрольными пакетами информации.
Список сохраняется до перезапуска Модуля настройки или перезапуска процедуры изменения какого-либо параметра.
В радиосети Астра-РИ-М (433 МГц) параметр времени контроля имеет иной смысл - это статистический учет радиомодулем-координатором (МРР-РИ-М или РР-РИ-М) контрольных сигналов, передаваемых радиоустройствами с постоянной периодичностью, в рамках заданного времени контроля. Поэтому в случае установки нового значения процедура завершается всегда с положительным результатом, так как параметр применяется в логике радиомодулей-координаторов.
В Модуле настройки поле списка устройств, не выполнивших команду, неактивно
3.4. Время индикации
Параметр актуален только для охранных извещателей радиосети Астра-Z (2,4 ГГц) с целью проведения проверок сработок по отображению на индикаторах в течение установленного времени.
Процедура включения индикации в зарегистрированных охранных радиоустройствах запускается кнопкой "Установить" и работает в течении установленного времени индикации.
Включение индикации производится за время, равное примерно 1,5 - 2-м значениям времени контроля канала, если радиосеть не была переведена в сервисный режим.
Процесс выполнения команды аналогичен процессу изменения времени контроля канала.


Регистрация и настройка беспроводных устройств

1. Метод и правила регистрации
1.1. В интерфейсе Модуля настройки имеется общее окно "Список адресных устройств", где одновременно отображаются и проводные и беспроводные адресные устройства. Отображение происходит в едином списке с разделением принадлежности по используемым в составе системы координаторам в колонке "Координатор".
После выполнения всех операций, описанных в главах " Регистрация и настройка проводных устройств " и " Настройка радиосетей ", в поле "Регистрировать в" будет отображаться список координаторов радиосетей (встроенных радиомодулей и радиорасширителей), совместно с расширителями проводных адресных устройств. В примере показаны три координатора - встроенный радиомодуль ППКОП Астра-812 Pro, радиорасширитель Астра-Z РР и расширитель проводных адаресных устройств Астра-А РПА. Доступными для регистрации беспроводных устройств являются МРР-РИМ и РР-Z
Для регистрации сделать выбор нужного координатора.
Внимание! Важнейшие правила и ограничения!
  • •
    Запрещен одновременный запуск процедуры регистрации на нескольких радиоустройствах. Иначе возможны сбои и последующая неверная работа устройств.
  • •
    Ретрансляторы-маршрутизаторы радиосетей Астра-Z (2,4 ГГц) регистрировать первыми во времени (в списке они могут стоять на любых адресах). Для забывчивых после регистрации подряд 30 извещателей/оповещателей введено соответствующее предупреждение о необходимости зарегистрировать ретранслятор-маршрутизатор.
  • •
    В процессе регистрации все ранее зарегистрированные радиоустройства должны быть постоянно включены и не покидать зоны действия радиосвязи (недопустимо совмещать работы по регистрации с работами по размещению и монтажу).
  • •
    Пульты управления ПУ Астра-Z-8145 Pro не поддерживаются
1.2. Регистрация допустима на любой произвольно выбранный адрес списка. Последовательность регистрации устройств по типам не имеет значения за исключением того, что ретрансляторы в любых радиосетях должны быть зарегистрированы ранее тех радиоустройств, которые будут работать через них.
После выбора координатора радиосети запустить регистрацию из дополнительного меню
1.3. Без лишних промедлений (несколько секунд допустимо) запустить регистрацию на выбранном радиоустройстве (см. ниже раздел 2. Способы запуска регистрации у радиоустройств ).
1.4. Каждый запуск процедуры регистрации по истечении 1-ой минуты может иметь 2 исхода:
При положительном исходе в списке отобразится вновь зарегистрированное устройство. Для него в колонке "Состояние устройства" будет отображаться цепочка условных значений состояния (см. ниже раздел 4. Отображение состояния радиоустройств ).
При отрицательном исходе будет выдано сообщение
Это возможно при наличии каких-либо неисправностей радиомодулей устройств, больших радиопомех во время процедуры. Эти причины крайне редки. Наиболее вероятны причины:
- большой разбега по времени в старте процедуры в Модуле настройки и регистрируемом радиоустройстве. Повторить попытку сократив время до минимума
- неудаленные прежние регистрационные параметры в радиоустройствах радиосети Астра-РИ-М (433 МГц) с двухсторонним радиообменом. Повторить попытку предварительно выполнив процедуру сброса (см. ниже раздел 3. Сброс ошибочных параметров регистрации )
1.5. После регистрации радиоустройства имеют индексы в списке адресных устройств согласно таблиц, приведеных в главах "Адресное радиооборудование Z (2,4ГГц)" и "Адресное радиооборудование РИ-М (433 МГц)"
для радиосетей Астра-Zитадель (2,4 ГГц)
для радиосетей Астра-РИ-М (433 МГц)
2. Способы запуска регистрации у радиоустройств
2.1. Устройства радиосетти Астра-Zитадель (2,4 ГГц)
2.1.1. В радиоустройства установить батареи питания и подключить питание РТМ и БРР.
В радиоустройства с двумя батареями первым устанавливать резервную (Secondary), затем основную (Primary).
Во всех радиоустройствах с батареями активация питания сопровождается непрерывным горением индикатора красным цветом. Завершение активации обозначается погасанием индикатора, после чего должна отсутствовать индикация "Неисправность питания" (трехкратные мигания красным цветом).
2.1.2. При исправном питании на некоторое время возникает извещение "Поиск сети" (многократные частые мигания индикатора белым цветом), после чего должно быть выведено извещение "Нет сети" (двукратные мигания индикатора белым цветом каждые 25 сек). Только в этом случае возможна регистрация.
В случае, если регистрируемое устройство (за исключением БР Астра-Z-3245) не отображает на своем индикаторе извещение "Нет сети", необходимо воспользоваться процедурой сброса параметров регистрации (см. ниже раздел 3. Сброс ошибочных параметров регистрации ).
В зависимости от типа радиоустройства и его состояния возможны дополнительные извещения в виде однократных или двукратных миганий индикатора красным цветом до и после появления извещения "Поиск сети" - эти мигания игнорировать.
2.1.3. После появления сообщения в Модуле настройки о начале регистрации запустить процедуру регистрации в регистрируемом устройстве.
Запуск процедуры регистрации для радиоустройств (за исключением ПУ и БР) возможен двумя способами:
СПОСОБ ПЕРВЫЙ
C помощью лазерного пульта ЛП (из комплекта ППКОП Астра-8945 Pro или приобретаемого отдельно в случае настройки ППКОП Астра-712 Pro или Астра-812 Pro)
На ЛП нажать и удерживать третью кнопку регистрации до появления луча, затем направить луч на индикатор выбранного для регистрации радиоустройства. На радиоустройстве индикатор загорится красным цветом на 2 с – свидетельство принятия команды ЛП, затем возникнет извещение "Поиск сети" (многократные частые мигания индикатора белым цветом) – свидетельство запуска процедуры
ДУВ Астра-Z-3645 в силу герметичности не имеет отдельного световода индикатора, поэтому запуск процедуры с помощью ЛП рекомендуется делать только в разобранном состоянии, в собранном состоянии рекомендуется только альтернативный способ.
СПОСОБ ВТОРОЙ
Альтернативный, путем замыкания вилки Reg или др. способом.
При регистрации с помощью вилки Reg кратковременно на 0,5 – 1,0 сек замкнуть вилку Reg любым подходящим металлическим предметом (отверткой, пинцетом). При этом никакой индикации не возникает. После замыкания вилки в течение 30 сек нажать и отпустить кнопку вскрытия/отрыва. Возникнет извещение "Поиск сети" – свидетельство запуска процедуры.
Для РТМ Астра-Z-8745 исп. А/Б, не имеющих кнопки вскрытия, способ запуска процедуры, альтернативный ЛП, заключается в нажатии скрытой кнопки через боковое отверстие любым подходящим тонким предметом (канцелярская скрепка, игла, шило, вывод резистора и т.п.)
Для ДУВ Астра-Z-3645, не имеющих вики Reg, способ запуска процедуры, альтернативный ЛП, заключается в двукратном замыкании чувствительных к жидкости электродов: сначала кратковременно на 0,5 – 1,0 сек, затем также кратковременно повторно в течение периода в 30 секунд после первого замыкания
Для регистрации БР Астра-Z-3245 его разобрать, сняв основание, и вынуть прокладку, изолирующую батарею (вставить, если была вынута). Дождаться завершения проверки (проходит в течение не более 15 сек с горением индикатора красным цветом). Проконтролировать отсутствие индикации "Неисправность питания" (трехкратные мигания красным цветом). При исправном питании возникает извещение "Поиск сети" (многократные частые мигания индикатора красным цветом), в этом случае возможна регистрация. Запуск процедуры регистрации возможен по окончании индикации "Поиск сети", но в течение не более 60 с с момента подключения (установки) батареи. Производится одновременным нажатием любых двух кнопок кроме кнопки [image] .
ВНИМАНИЕ!
Запуск процедуры регистрации в радиоустройствах является операцией, сопряженной с очисткой памяти от параметров радиосети. Поэтому в работающей системе предусмотрена блокировка злонамеренного или случайного запуска регистрации любым способом. Данное свойство не распространяется на брелоки БР Астра-Z-3245.
Блокировка автоматически снимается для радиоустройства, не "видящего" своей радиосети и выдающего извещение "Нет сети" на свой индикатор.
Блокировка снимается при правильно проведенной процедуре удаления из сети ранее зарегистрированного устройства для будущей повторной регистрации (см. раздел Удаление радиоустройств ).
2.2. Устройства радиосетти Астра-РИ-М (433 МГц)
2.2.1. Если в радиосети предусмотрены ретрансляторы (РТР), подготовить их к регистрации до регистрации остальных устройств сети.
Для перевода радиорасширителя Астра-РИ-М РР в режим ретранслятора необходимо:
- подключить питание
- установить перемычку на вилку F1
- кратковременным нажатием на кнопку S1 перевести устройство из режима "Системный" - два верхних индикатора синхронно однократно вспыхивают красным цветом в режим "Ретранслятор" - два верхних индикатора синхронно двукратно вспыхивают красным цветом
- снять перемычку с вилки F1
Задать режим радиоканала:
- при включенном питании прибора установить перемычку F4
- кратковременным нажатием на кнопку S1 перевести устройство из 1-го режима ("текущий РК") - два верхних индикатора синхронно однократно вспыхивают красным цветом в 2-ой режим ("новый» РК") - два верхних индикатора синхронно двукратно вспыхивают красным цветом. Номера переключаются циклически
- снять перемычку с вилки F4
Частотная литера РТР задается автоматически в момент регистрации.
2.2.2. После появления сообщения в Модуле настройки о начале регистрации запустить процедуру регистрации в РТР путем кратковременного замыкания в нем вилки F2, с последующим кратковременным нажатием кнопки S1
2.2.3. Регистрация радиоустройств сети Астра-РИ-М (433 МГц) возможна без привязки к какому-то РТР. Работа через РТР будет обеспечиваться автоматически после размещения устройств на объекте по принципу "работа через ближайший". Поэтому для регистрации достаточно выбрать нужный координатор в поле "Регистрировать в" окна "Список адресных устройств"
2.2.4. Для регистрации радиоустройств с односторонним обменом предварительно батареи питания в них не устанавливать, у тех, у которых установлены - вынуть.
2.2.5. Убедиться, что с установленными параметрами в радиосети выбранного координатора (см. главу " Настройка радиосетей ") совпадают настройки регистрируемого радиоустройства:
a) для всех радиоустройств, выпущенных с декабря 2015 г., литера правильно задана перемычкой Lit
и правильно установлен только "режим 2" радиоканала перемычкой Rmod
b) для устройств с переключателями литера и режим правильно заданы
РПДК Астра-РИ-М выпуска до 2019 года
Астра-3221 и Астра-361 исп. РК
Астра-5221 и Астра-5131 исп. А
c) для РПДК Астра-РИ-М выпуска с сентября 2019 года (см. раздел Внешний вид радиоустройств сети главы "Адресное радиооборудование РИ-М (433 МГц)" ) проверить и установить необходимые режимы по следующей методике:
- снять основание, при этом выключится питание
- кратковременно нажать на любую кнопку для снятия остаточного заряда
- установить основание - питание вкючится. При этом индикатор количеством вспышек покажет установленный режим (однократная и двукратная вспышка). Выждать не менее 10 секунд перед изменением режима
- для изменения режима нажать кнопку "Взятие" и удерживать не менее 10 секунд, контроль изменений производить по вспышкам индикатора
- для контроля частотной литеры нажать кнопку "Снятие" и удерживать не менее 10 секунд до появления вспышек индикатора. В этом случае будет индицироваться литера (однократная или трехкратная вспышка). Для изменения нажатие и удержание повторить
- по истечении 10 минут брелок перейдет в обычный рабочий режим.
После выполненных проверок и установок устройства готовы к регистрации.
2.2.6. После появления сообщения в Модуле настройки о начале регистрации запустить процедуру регистрации в регистрируемом радиоустройстве установкой батареи.
Для радиоустройств сети РИ-М (433 МГц) запуск регистрации возможен и с помощью лазерного пульта после установки батареи питания. Однако такая возможность обеспечивается не для всех устройств и не для всех в закрытом состоянии корпуса. Исключениями из правила по конструктивным особенностям являются:
ПУ Астра-8131 | запуск ЛП не предусмотрен - используется клавиатура
ИК Астра-5121, ИК Астра-5131 исп. А, СЗО Астра-2331 | запуск ЛП не предусмотрен
СК Астра-8531 | запуск ЛП невозможен из-за отсутствия световода и затрудненного доступа к светодиоду
ДУВ Астра-361 исп. РК | запуск ЛП невозможен из-за особенности корпуса быть герметичным
2.2.7. Возможны два основных исхода, описанные в п. 1.4.
Отрицательный исход для радиоустройств системы РИ-М с односторонним обменом не подразумевает использования каких-либо дополнительных процедур сброса.
Для радиоустройств с двухсторонним обменом (Астра-8131, Астра-8231, Астра-8531, Астра-2331) отрицательный исход может быть сопряжен с наличием в них регистрационных показателей прежней сети, где они были зарегистрированы. В этом случае необходим сброс параметров регистрации (см. следующий раздел).
3. Сброс ошибочных параметров регистрации
3.1. для устройств радиосетей Астра-Z (2,4 ГГц)
В мобильном брелоке БР Астра-Z-3245 сброса параметров регистрации не производится.
У всех остальных радиоустройств, кроме РТМ Астра-Z-8745 и ДУВ Астра-Z-3645, сброс производится методом нажатия и удержания кнопки вскрытия/отрыва от 5 до 10 с после кратковременного замыкания вилки Reg.
У РТМ Астра-Z-8745 сброс производится нажатием и удержанием скрытой кнопки (в боковом отверстии) от 5 до 10 с.
У ДУВ Астра-Z-3645 сброс производится повторным замыканием электродов и удержанием их замкнутыми от 5 до 10 с после кратковременного первого замыкания.
После этого запуск процедуры регистрации возможен любым способом.
3.2. для устройств радиосетей Астра-РИ-М (433 МГц) с двухсторонним обменом
У Астра-РИ-М РР в режиме ретранслятора сброс производится методом нажатия и удержания кнопки вскрытия/отрыва S1 от 5 до 10 с после установки перемычки F4 при включенном питании.
У пульта ПУ Астра-8131 наличие сообщения на дисплее говорит о том, что данный ПУ был ранее зарегистрирован в радиосети, которую сейчас "не видит"
При этом его регистрация в другой сети будет заблокирована.
Для снятия блокировки необходимо авторизоваться заводским PIN-кодом Инженера, последовательно введя « [image] 1 2 3 4 5 6 ОК», после чего выбрать последовательно пройти по цепочке
после чего регистрация станет возможной.
У считывателя СК Астра-8531, пожарных извещателей ИП-РК2 Астра-421 исп.РК, ИПР-РК2 Астра-4511, ИПТ-РК2 Астра-431 исп.РК замкнуть контакты Del и удерживать в замкнутом состоянии в течение более 5 секунд, при этом включится красный индикатор. После выключения красного индикатора разомкнуть контакты Del. Считыватель формирует извещение "Нет сети" на индикатор (двукратные мигания индикатора белым цветом каждые 25 сек) и становится доступным для регистрации.
У оповещателя СЗО-РИМ Астра-2331 и релейного блока БРР-РИМ Астра-8231 замкнуть контакты Del и удерживать в замкнутом состоянии в течение более 5 секунд, при этом включится красный индикатор. После выключения красного индикатора разомкнуть контакты Del. Устройства сформируют извещение "Нет сети" на индикатор (двукратные мигания индикатора красным цветом каждые 25 сек) и становятся доступными для регистрации.
У розетки радиоуправляемой БРР Астра-Z-8731 сброс производится нажатием и удержанием скрытой кнопки (в боковом отверстии) от 5 до 10 с.
3.3. для устройств радиосетей Астра-РИ-М (433 МГц) с односторонним обменом
Никаких параметров регистрации эти устройства не хранят, процедур сброса не предусмотрено.
4. Отображение состояния радиоустройств
4.1. В списке адресных устройств для каждого из зарегистрированных автоматически отображается цепочка условных значений состояния с момента окончания регистрации. Отображение состояния производится в режиме On-Line. Инициализация после запуска Модуля настройки происходит в течении установленного времени контроля канала
Расшифровка основных условных обозначений состояния для радиоустройств:
НОР | – норма
НСГ | – нет сигнала
НСП | – неисправность
НОП | – неисправность основного питания
НРП | – неисправность резервного питания
ТМП | – кнопка тампера/отрыва в норме, корпус закрыт
ВСК | – вскрытие корпуса
ТРВ | – тревога
ПОЖ | – пожар
НАР | – нарушение
ВНМ | – внимание
Блок.РК | – блокирование радиоканала
4.2. Основные показываемые параметры, одинаковые для всех типов радиоустройств:
a) обобщенное состояние качества связи в нормированной шкале от 1 до 8 единиц или отсутствие связи (Связь: С(1-8)/НСГ), либо в инженерных показателях, описанных в п. 4.1.3. раздела 4. Настройка проводных устройств главы "Регистрация и настройка проводных устройств" .
b) состояние вскрытия корпуса или отрыва от плоскости крепления, для тех устройств, у которых есть кнопки (Тампер:НОР/ВСК)
c) состояние работоспособности по оценке внутренним тестом (Общ:НСП) только в случае появления неисправности
d) состояние источников извещений (ИИ) для различных типов радиоустройств, т. е. состояние обнаружителей, детекторов, состояние чувствительного входа, состояние шлейфов сигнализации (ИИ: НОР/ТРВ/ПОЖ/НАР/ВНМ). Дополнительно для устройств, имеющих измеритель температуры показывается температура окружающей среды в ⁰С. Кроме этого для извещателей пожарных дымовых с двухсторонним радиообменом указывается состояние запыленности камеры, выраженное в %.
e) состояние питания (Пит: НОР/НОП/НРП/НСП), несколько значений, зависящих от схемотехнических и конструктивных особенностей каждого радиоустройства.
Вид показателей на примере
4.3. В ППКОП серии Pro реализована возможность оценки качества связи с радиоустройствами систем РИ-М (433 МГц) и Z (2,4 ГГц) по шкале от 1 до 8 единиц. Для расчета показателей шкалы используются измеренные значения мощности принимаемого сигнала от абонента сети ( RSSI ). Для устройств системы Z в силу двустороннего обмена вычисляется меньший из самостоятельных показателей в каждую сторону.
Устойчивыми диапазонами в шкалах можно считать 3 - 8 ед.
Радиоустройства, имеющие показатель 1 - 2 ед., могут при изменении условий прохождения радиоволн переходить в НСГ, для их стабильной работы необходимо применять ретрансляторы. Рекомендации приведены в главе " Размещение оборудования на объекте ".
При проведении пуско-наладочных работ доступна оценка устойчивой работы радиоустройств системы в специальной вкладке "Анализ сигнала радиоустройств"
В этой вкладке по специальному запросу показываются маршруты работы радиоустройств, уровни входящего и исходящего сигнала работы радиоустройств с двухсторонним обменом в сетях Z (2,4 ГГц) и РИ-М (433 МГц) в стандартных инженерных значениях:
- соотношения сигнал/шум на входе приемных устройств, в dB
- индикатора качества связи LQI (link quality index, или иначе - «легкость» демодуляции), в %.
5. Удаление радиоустройств
Запуск процедуры удаления в Модуле настройки выполняется из дополнительного меню
После завершения процедуры происходит очистка адреса в списке радиоустройств и появляется возможность регистрации другого устройства на этот адрес. В ППКОП автоматически удаляются настройки, связанные с удаленным устройством.
При необходимости имеется возможность удаления всех радиоустройств.
Для корректного удаления регистрационных параметров в радиоустройствах с двусторонним радиообменом систем Z (2,4 ГГц) и РИ-М (433 МГц) необходимо выждать время до появления извещения "Нет сети" (двойная вспышка белым или красным цветом) на индикаторе удаляемого устройства. Время ожидания может составить до 2-х периодов установленного времени контроля для координатора радиосети-владельца удаляемого устройства. Только тогда удаляемое радиоустройство гарантированно стирает в своей памяти параметры действующей радиосети и формирует извещение "Нет сети" на индикатор, и с этого момента становится доступным для регистрации.
Для удаления устройства и появления сообщения в интерфейсе Модуля настройки, необходимо выдерживать включенным ППКОП (РР) в течение времени не менее ДВУХ ПЕРИОДОВ контроля, установленных в радиосети.
6. Настройка радиоустройств
Большинство радиоустройств кроме регистрации, специальных настроек не требуют.
За исключением тех, для которых дополнительное окно "Настройки", вызываемое двойным кликом левой кнопки мыши, имеет активные поля.
6.1. Для ретранслятора/маршрутизатора (РТМ) Астра- Z-8845 исп. Б
Доступно включение/отключение входов (см. раздел Параметры входов главы "Адресное радиооборудование Z (2,4 ГГц)" )
В заводских установках вход Zone-GND вход ТМ выключен с момента регистрации.
Начиная с августа 2018 года ретранслятор/маршрутизатор Астра-Z8845 исп. Б выпускается с новыми свойствами, среди которых:
- вход приобрел свойства "классического" ШС, для которого стало возможным выбрать тип и время интегрирования
- для релейного выхода стал возможным выбор вариантов
Для "облегченного" ретранслятора/маршрутизатора Астра-Z-8845 из-за отсутствия входов (клеммы Zone-GND и ТМ) дополнительное окно настроек не активируется.
6.2. Для извещателя магнитоконтактного/универсального передатчика (СМК/РПД) Астра- Z-3345
Доступно изменение параметров:
- подтип устройства СМК или РПД
- включение/выключение основного (встроенного геркона) и дополнительного (клеммы Zone-GND) каналов обнаружения для подтипа СМК (см. раздел Параметры входов главы "Адресное радиооборудование Z (2,4 ГГц)" )
- инверсия состояния "норма" канала клемм Zone-GND для подтипа РПД
6.3. Для извещателя движения оптико-электронного (ИК) Астра- Z-5145 и акустического разбития стекла (АК) Астра- Z-6145
Доступно изменение параметров:
- изменение чувствительности основного канала обнаружения
- включение/выключение дополнительного канала (клеммы Zone-GND) (см. раздел Параметры входов главы "Адресное радиооборудование Z (2,4 ГГц)" )
В заводских установках чувствительности основных каналов обнаружения разные в соответствии с типом.
6.4. Для извещателя вибрационного (ВБР) Астра- Z-6245
Доступно изменение параметров:
- изменение чувствительности основного канала обнаружения
- изменение времени интегрирования основного канала обнаружения
Оптимальное сочетание параметров извещателя определяется материалом, из которого изготовлен охраняемый объект (способностью материала передавать вибрации):
- для бетонных и кирпичных конструкций рекомендуется устанавливать чувствительность 0 дБ, -3 дБ при времени интегрирования 25 с, 30 с
- для металла и сплошных деревянных конструкций рекомендуется устанавливать чувствительность -17 дБ, -20 дБ при времени интегрирования 15 с, 20 с
- для стеклянных конструкций рекомендуется устанавливать чувствительность 0 дБ при времени интегрирования 15 с;
- для конструкций из фанеры и древесностружечных плит рекомендуется устанавливать чувствительность от -3 дБ до -11 дБ при времени интегрирования 20 с, 25 с
- для засыпных сейфов рекомендуется устанавливать чувствительность 0 дБ при времени интегрирования 15 с.
Чувствительность извещателя обеспечивает в течение установленного времени интегрирования регистрацию разрушающих воздействий на охраняемую конструкцию, производимых инструментами видов (по ГОСТ Р 50862-2005):
ручной режущий | ручные коловороты, дрели с ручным приводом, пилы (ручные), напильники
ручной ударный | молотки, кувалды, ломы, колуны, кирки
термический режущий | газорежущее, электродуговое оборудование
электрический неударный | электродрели
электрический вращательный с ударом | электродрели с перфорацией, перфораторы
электрический ударный | отбойные молотки
Для формирования извещения о тревоге при ударном воздействии достаточно:
- при установленном времени интегрирования 15 или 20 с не менее трех ударов по охраняемой конструкции
- при установленном времени интегрирования 25 или 30 с не менее четырех ударов по охраняемой конструкции.
При непрерывном воздействии выдача извещения о тревоге зависит от установленной чувствительности.
Отключения дополнительного канала обнаружения отрыва (см. раздел Параметры входов главы "Адресное радиооборудование Z (2,4 ГГц)" ) не предусмотрено.
6.5. Для извещателя пожарного теплового (ИПТ) Астра- Z-4345
Доступно изменение пороговой температуры сработки
Диапазон изменения от 54 до 65 ⁰С. В заводских установках используется значение 58 ⁰С.
6.6. Для оповещателя пожарного речевой (ОПР) Астра- Z-2945
Доступно изменение параметров:
- изменение уровня громкости
- назначение в зону оповещения
Подробности о назначении в зону оповещения в главе " Настройка оповещения ".
6.7. Для оповещателя пожарного светового (ОПС) Астра- Z-2745
Доступно назначение в зону оповещения
Подробности о назначении в зону оповещения в главе " Настройка оповещения ".
6.8. Для блока реле радиоканального (БРР) Астра- Z-8245
Доступно изменение параметров:
- включение/выключение каждого из 4-х входов управления (клеммы Zone1-Zone4)
- включение/выключение входа ТМ (см. раздел Параметры входов главы "Адресное радиооборудование Z (2,4 ГГц)" )
6.9. Для датчика утечки воды (ДУВ) Астра- Z-3645
Доступно включение инверсии состояния "норма" канала обнаружения с целью превращения смысла - контроль проявления утечки в контроль наличия
6.10. Для пульта управления (ПУ) Астра-8131
Выполняется присвоение идентификаторов для управления, которым присваиваются соответствующие полномочия, кнопкам полного взятия [image] и частичного взятия [image].
Выбор идентификаторов возможен только после завершения всех настроек, описанных в главе " Настройка считывателей идентификаторов ".
Дополнительно в окне выбирается температурный раздел
значение температуры в котором будет отображаться на экране пульта в виде
6.11. Для считывателя бесконтактного радиоканального (RFID) Астра-8531
Выбираются группы стандартов на чтение карт или их совокупность. Выбор необходим для экономии ресурса батареи питания в случае ее использования
6.12. По окончании настроек радиоустройств проверить установленные настройки вторичным открытием окна "Настройки" и записать все выполненные настройки в ППКОП кнопкой [image], в процессе чего будет выполнена автоматическая синхронизация с БД
7. Работа с программатором
В списке радиоустройств при выборе координатора радиосети Астра-Z (2,4 ГГц) в дополнительном меню активируется возможность регистрации программатора. Это модуль Астра-985, служащий для обновления ПО в беспроводных устройствах радиосети Астра-Z. Подробно методики работы с ним изложены в разделе 5. Методики обновления ПО в беспроводных устройствах главы "Обновление ПО устройств" .


Регистрация и настройка проводных адресных устройств

1. Метод и правила регистрации
1.1. Предлагаемый метод организации работ по развертыванию адресных проводных сетей позволит сократить общее время на регистрацию и настройку оборудования совместно с временем на отладку и ОЭ перед сдачей системы заказчику.
Суть метода в том, что работы по проводному монтажу оснований для извещателей ИП/ИПТ Астра-42А/43А и монтажу изоляторов Астра-А ИЛС можно выполнять паралллельно с инженерными работами по регистрации оборудования. Исключением являются ручные пожарные извещатели ИПР Астра-45А, которые из конструктивных особенностей корпуса не имеют отдельных оснований. (Работа над этим неудобством рассчитана на следующие этапы).
Таким же исключением являются и более сложные блоки релейные адресные Астра-БРА и адресные метки Астра-МА. Но, как правило, число их в системе невелико, а монтаж их очень специфичен и сопряжен с совместным монтажем силовых цепей AC 220 V приводов клапанов и разнообразных дополнительных устройств.
Для этого к ППКОП, размещенном на указанном проектом месте, временно подключается основание одного из извещателей Астра-42А/43А. И все работы по регистрации проводятся установкой каждого конкретного извещателя в это (технологическое) основание.
Для извещателей ИПР временно выводятся разделанные окончания проводов кабеля адресной линии с целью аккуратного подключения к клеммным колодкам каждого регистрируемого извещателя.
После завершения процедуры регистрации каждого извещателя и после его отсоединения от ППКОП на него любым удобным способом наносится метка в виде номера из списка адресных устройств (удобнее всего наклейка на "подошву" прибора из кусочка малярного скотча с пометкой номера карандашом).
По окончании монтажа адресных проводных сетей на объекте проводится включение извещателей типов ИП/ИПТ в основания с разметкой их номеров из списка на плане проекта по местонахождению. Аналогично монтируются ИПР и МА путем подключения их клемм.
Блоки релейные БРА рекомендуется к полноценному монтажу вместе с силовыми цепями питания и клапанами на соответствующих местах размещения. Их регистрация в адресной сети должа проходить в последнюю очередь по окончании регистрации и монтажа всех остальных устройств сети.
Изоляторы ИЛС тоже должны быть отмечены в плане проекта, хотя регистрации в сетях они не подлежат и номеров в списке адресных устройств для них нет.
При полноценном завершении процедур регистрации для каждого устройства возле ППКОП, установленные и смонтированные в сеть извещатели начинают работать беспроблемно сразу после подключения линий связи к ППКОП, о чем будет свидетельствовать отображение состояния устройств в списке.
Следующим этапом будет настройка логических разделов в соответствии с проектом.
1.2. В настоящем комплекте ПО ППКОП и ПКМ видоизменен интерфейс Модуля настройки в части введения общего окна "Список адресных устройств", где одновременно отображаются и проводные и беспроводные адресные устройства. Отображение происходит в едином списке с разделением принадлежности по используемым в составе системы координаторам в колонке "Координатор".
После выполнения всех операций, описанных в главах " Регистрация и настройка проводных устройств " в поле "Регистрировать в" будет отображаться список расширителей проводных адресных устройств совместно с координаторами радиосетей (встроенными радиомодулями и радиорасширителями). В примере показаны четыре координатора - доступным для регистрации проводных устройств является РПА
Для регистрации сделать выбор нужного координатора типа РПА.
1.3. Регистрация допустима на любой произвольно выбранный адрес списка. Последовательность регистрации устройств по типам не имеет значения.
После выбора координатора радиосети запустить регистрацию из дополнительного меню
После выбора координатора радиосети запустить регистрацию из дополнительного меню.
1.4. Без лишних промедлений (несколько секунд допустимо) установить в технологическое основание очередной регистрируемый извещатель. В момент установки автоматически запускается процедура регистрации в извещателе в случае, если извещатель не имел в себе ранее сохраненных регистрационных параметров иной адресной проводной сети. В противном случае запуск регистрации возможен только с помощью лазерного пульта (см. ниже раздел 2. Способы запуска регистрации у адресных проводных устройств ).
1.5. Каждый запуск процедуры регистрации по истечении 1-ой минуты может иметь 2 исхода:
При положительном исходе в списке отобразится вновь зарегистрированное устройство. Для него в колонке "Состояние устройства" будет отображаться цепочка условных значений состояния (см. ниже раздел 4. Отображение состояния проводных адресных устройств ).
При отрицательном исходе будет выдано сообщение
Это возможно при наличии каких-либо неисправностей устройств, во время процедуры. Эти причины крайне редки. Наиболее вероятны причины:
- неисправности, связанные с целостностью электрических соединений. Для устранения проверить контактные группы и правильность электрических подсоединений согласно схем главы " Схемы проводных соединений / Адресные проводные устройства "
- большой разбег по времени в старте процедуры в Модуле настройки и регистрируемом устройстве. Повторить попытку сократив время до минимума.
- неудаленные прежние регистрационные параметры в регистрируемом устройстве. Повторить попытку регистрации выплнив запуск на устройстве при помощи лазерного пульта ЛП Астра-942 (см. ниже раздел 2. Способы запуска регистрации у адресных проводных устройств ).
Внимание! Важнейшие правила и ограничения!
Запрещен одновременный запуск процедуры регистрации на нескольких устройствах. Иначе возможны сбои и последующая неверная работа устройств.
1.6. После регистрации устройства имеют следующие индексы в списке адресных устройств:
- извещатель пожарный дымовой | Астра-42А | ИП
- извещатель пожарный тепловой | Астра-43А | ИПТ
- извещатель пожарный ручной | Астра-45А | ИПР
- блок реле проводной адресный | Астра-БРА | БРА
- метка адресная | Астра-МА | МА
Изоляторы адресной линии связи Астра-А ИЛС регистрации не подлежат и в списке адресных устройств отсутствуют.
2. Способы запуска регистрации у адресных проводных устройств
2.1. Первый и самый простой способ - установка вновь регистрируемого устройства в основание, подключенное электрически к адресной линии связи. Запуск процедуры будет произведен автоматически при условии отсутствия в памяти устройства регистрационных параметров от прежней сети. В противном случае запуска регистрации не произойдет, устройство просто отработает процедуру поиска и присоединения к сети координатора (РПА), в которой ранее было зарегистрировано, и не найдя ее уйдет в спящий режим.
2.2. Второй жесткий принудительный способ запуска с помощью лазерного пульта ЛП (из комплекта ППКОП Астра-8945 Pro или приобретаемого отдельно в случае настройки ППКОП Астра-812 Pro). На ЛП нажать и удерживать третью кнопку регистрации до появления луча, затем направить луч на индикатор выбранного для регистрации устройства аналогично запуску регистрации, описанному для радиоустройств.
На устройстве индикатор загорится красным цветом на 2 с – свидетельство принятия команды ЛП, но многократных частых миганий индикатора не будет в связи с особенностями работы адресных линий связи.
2.3. Обязательным условием запуска регистрации любым из вышеуказанных способов у БРА является подача силового питания AC 220 V
По завершению регистрации в списке отобразится вновь зарегистрированное устройство.
3. Сброс ошибочных параметров регистрации
Сброс происходит автоматически при условии, когда подключено устройство к адресной линии связи, в Модуле настройки ПКМ запущена процедура регистрации, а индикатор регистрируемого устройства облучается ЛП с нажатой кнопкой регистрации. Таким образом процедура удаления совмещается с процедурой запуска регистрации. Поэтому выгоднее всегда пользоваться вторым способом запуска регистрации - лазерным пультом!
Внимание!
В случае, когда устройство зарегистрировано в сети адресной линии связи и нормально функционирует, облучение его индикатора лучом ЛП с нажатой кнопкой регистрации не приводит к удалению устройства из сети.
4. Отображение состояния проводных адресных устройств
4.1. В списке адресных устройств для каждого из зарегистрированных автоматически отображается цепочка условных значений состояния с момента окончания регистрации. Отображение состояния производится в режиме On-Line. Инициализация после запуска Модуля настройки происходит в течении установленного времени контроля канала. В настоящем комплекте ПО ППКОП, РПА и адресных устройств время контроля принято постоянным и равным 4 минутам для гарантированного отображения событий потери связи. Но обмен информациий с РПА и ППКОП адресной линии связи (АЛС) производится с темпом 10-12 секунд и появление событий нарушения возникает в ППКОП не позже именно этого промежутка времени.
Расшифровка основных условных обозначений состояния для всех адресных уустройств:
НОР | – норма
НСГ | – нет сигнала
НСП | – неисправность
ПОЖ | – пожар
ВНМ | – внимание
ТРВ | – тревога
НАР | – нарушение
ВСК | – вскрытие корпуса
TST | – тест
4.2. Основные показываемые параметры, одинаковые для всех типов устройств:
a) обобщенное состояние качества связи (Связь: НОР/НСГ)
b) состояние источников извещений (ИИ) для различных типов устройств, т. е. состояние обнаружителей, детекторов, (ИИ: НОР/ПОЖ/ВНМ/ТРВ/НАР). Дополнительно для устройств, имеющих измеритель температуры (Астра-42А, Астра-43А) показывается температура окружающей среды в ⁰С. Кроме этого для извещателей пожарных дымовых (Астра-42А) указывается состояние запыленности камеры, выраженное в %.
c) состояние питания (Пит: НОР/НСП)
Вид показателей на примере
4.3. Метка адресная (Астра-МА) отображает условные обозначения из числа присущих шлейфам сигнализации (ИИ: НОР/ПОЖ/ВНМ/ТРВ/НАР/ОБР/КЗ) в зависимости от установленных настроек (в примере показаны ШС типов "охранный" и "пожарный")
Подробнее о настройках ниже в разделе 6. Настройка адресных проводных устройств настоящей главы
4.4. Блок релейный адресный (Астра-БРА) представляет собой прибор, реализующий специальные алгоритмы управления клапанами. При этом все входы и выходы прибора связаны между собой специальной логикой управления. Из-за сложности взаимодействия с оборудованием разнообразных клапанов имеет развитое отображение ссостояния куда входят наряду с основными показателями специфические:
Исходное сост.(Открыт) | – исходное-открыт
Исходное сост.(Закрыт) | – исходное-закрыт
Рабочее сост.(Открыт) | – рабочее-открыт
Рабочее сост.(Закрыт) | – рабочее-закрыт
ИСХ | – исходное
НИСХ | – не исходное
РАБ | – рабочее
НРБ | – не рабочее
НОР | – норма
НАР | – нарушен
ОБР | – обрыв
КЗ | – короткое замыкание
НОП | – неисправность основного питания
НРП | – неисправность резервного питания
НСП | – неисправность питания по АЛС
В цепочке параметров БРА, отображаемых в колонке "Состояние устройства" окна "Список адресных устройств" могут находиться в зависимости от установленного режима работы:
a) обощенное состояние клапана (как совокупности БРА и привода клапана), вытекающее из полного образа настроек (Клапан: Исходное сост.(Открыт|Закрыт)/Рабочее сост. (Открыт|Закрыт)/Неисправность/Переход в Исх./Переход в Раб./ТСТ) при условии, если блоку назначен режим работы "Клапан". Если назначен режим "Универсальное Реле", то обощенное состояние не отображается
b) состояние 2-х шлейфов контроля положения привода клапана и шлейфа команды проверки "Тест" (ШС: ИСХ/НСХ/РАБ/НРБ/КЗ/ОБР) при условии, если блоку назначен режим работы "Клапан". Если назначен режим "Универсальное Реле", то состояние ШС не отображается
c) состояния выходов РАБ и ИСХ (РАБ: КЗ/ОБР/НОР и ИСХ: КЗ/ОБР/НОР). При условии, если блоку назначен режим работы "Клапан", отображаются состояния обоих выходов. Если назначен режим "Универсальное Реле", то отображается только состояние выхода РАБ
d) состояние цепей питания по линиям L1 и L2 (для AC 220 V - L1-L2: НОР/НОП/НРП)
Для примера показана цепочка для БРА в режиме "Клапан"
Подробнее о настройках ниже в разделе 6. Настройка адресных проводных устройств настоящей главы
5. Удаление радиоустройств
Запуск процедуры удаления в Модуле настройки выполняется из дополнительного меню
В ППКОП автоматически удаляются настройки, связанные с удаленным устройством.
6. Настройка адресных проводных устройств
6.1. Для адресных устройств ИП (Астра-42А), ИПТ (Астра-43А) и ИПР Астра-45А) в настоящем комплекте ПО кроме регистрации, специальных настроек нет.
В универсальном окне "Настройки" настройки недоступны
6.2. Метка адресная Астра-МА
В заводских установках два программируемых шлейфа (клеммы +Z1, -Z1 и +Z2, -Z2). выключены с момента регистрации (подробнее о свойствах в разделе Параметры входов главы "Адресное проводное оборудование" ). В дополнительном окне "Настройки" доступно их включение/отключение и корректировка времени интегрирования
6.3. Блок реле адресный Астра-БРА
Первым и важнейшим шагом после регистрации блока должен быть сделан выбор режима работы. По умолчанию блок регистрируется с предустановленным режимом "Клапан", так как это его основной режим по предназначению. При этом все его основные параметры и свойства по сути не определены
В целом зависят от назначения (например, приточная или вытяжная система вентилляции и т. п.) и конструктивных особенностей приводов (например, реверс или возвратная пружина, время, необходимое для открытия/закрытия и т. п.) клапанов. Поэтому произвольное их назначение недопустимо. Выбор должен основываться на проектных показателей.
Их назначение подробно описывается в главе " Настройка управления клапанами ".
В режиме "Универсальное реле" БРА представляет собой управляемый выход (клеммы РАБ - Nкл) с возможностями коммутации силового напряжения AC 220 V, поступающего на входы L1 и L2. Подробнее о свойствах выхода в разделе Параметры выходов главы "Адресное проводное оборудование" ). При этом эбеспечивается контроль наличия поступающего силового напряжения и контроль целостности цепи нагрузки выхода, если таковой включается в настройках
Логика управления этим выходом назначается в настройках системных выходов. Подробно о настройке в разделе 2. Системные выходы главы "Настройка оповещения" .
6.4. По окончании настроек адресных устройств проверить установленные настройки вторичным открытием окна "Настройки" и записать все выполненные настройки в ППКОП кнопкой [image], в процессе чего будет выполнена автоматическая синхронизация с БД


Настройка разделов

1. Общие сведения
1.1. В ППКОП серии Pro обработка информации осуществляется в логических разделах, куда стекается информация от привязанных к ним источников извещений - ИИ (см. раздел Обработка информации главы "ППКОП серии Pro" ).
Вывод информации из разделов производится с помощью системных выходов, зон речевого оповещения или различных каналов связи модулей коммуникации (см.раздел Вывод информации и передача потребителям той же главы "ППКОП серии Pro" ).
ИИ представляют собой либо конкретное устройство, либо его часть. Это могут быть:
- обнаружители нарушений в извещателях (например, ИК-канал извещателя объема Астра-Z-5145 или вход для подключения внешнего магнитоконтакта у СМК Астра-Z-3345), формирующие сигналы нарушений контролируемого параметра
- контроллер любого извещателя, осуществляющий поддержку работоспособности и контроль исправности, включая контроль питания (например, контроллер ИП Астра-Z-4245, следящий за состоянием дымовой камеры и состоянием питания 2-х батарей)
- контроллер любого оповещателя, осуществляющий поддержку работоспособности и контроль исправности, включая контроль питания (например, контроллер СЗО Астра-Z-2345, следящий за состоянием питания 2-х батарей)
- шлейфы сигнализации любого устройства, в котором они активированы (например, ШС РП Астра-713 или ШС ППКОП Астра-712 Pro)
- контроллеры коммуникаторов, обеспечивающие не только работу, но и сбор и передачу информации в ППКОП о состоянии внешних подключений.
Таким образом, в ППКОП реализован сбор разделенной информации от различных каналов каждого устройства, как от самостоятельных ИИ.
1.2. Принято считать основным каналом каждого устройства системы (проводного и беспроводного) тот, в котором сосредотачивается информация о собственном состоянии (исправность, состояние питания и т.п.).
Основные каналы помечаются в списке источников извещений названием с адресом через знак «#» без знака «/», а каналы обнаружения являются самостоятельными и помечаются в списке источников извещений внутренними для устройства порядковыми номерами через «/» после адреса, например
Для правильного выбора каналов обнаружения при назначении в разделы использовать таблицу:
Тип устройства Астра-(Z)- | Индекс в ПКМ и пультах | Канал обнаружения | № ИИ
8945 Pro | ППКОП | ШС1 (Z1), ШС2 (Z2) | #1/1 - #1/2
812 Pro |  | ШС1 (Z1), ШС2 (Z2) | #1/1 - #1/2
 |  | Кнопка SOS | #x/3
713 | РП | ШС1 (Zone1) - ШС8 (Zone8) | #x/1 - #x/8
814 | ПКУ | Кнопка SOS | #x/1
 |  | ШС2 (Zone2) | #x/2
823 | БР | Контроль цепей реле 1 | #x/1
 |  | Контроль цепей реле 2 | #x/2
8845 исп. Б | РТМ | ШС1 (Zone) | #x/1
3345 | СМК | Встроенный геркон | #x/1
 |  | Внешний вход (Zone) | #x/2
 | РПД | Внешний вход | #x/2
5145 исп. А/Б | ИК | PIR | #x/1
 |  | Внешний вход (Zone) | #x/2
 |  | Температурный датчик | #x/3
6145 | АК | Микрофон | #x/1
 |  | Внешний вход (Zone) | #x/2
6245 | ВБР | Датчик ударов и вибраций | #x/1
 |  | Цепь отрыва | #x/2
4245, 42А, | ИП | Дым. камера | #x/1
 |  | Температурный датчик | #x/2
4345, 43А | ИПТ | Тревожный канал | #x/1
 |  | Температурный датчик | #x/2
4545, 45А | ИПР | Кнопка "Пожар" | #x/1
3145 (браслет) | КТС | Кнопка "Тревога" | #x/1
3245 (брелок) | БР | Кнопка "Тревога" | #x/1
3645 | ДУВ | Датчик воды | #x/1
3745 | ИТ | Встроенный измеритель | #x/1
 |  | Внешний датчик (Zone) | #x/2
8245 | БРР | ШС1 - ШС4 | #x/1 - #x/4
3321 | СМК-РИМ | Встроенный геркон, внешний вход (Zone) | #x/1
5131 исп. А/Б/Ш | ИК-РИМ | PIR | #x/1
 |  | Температурный датчик | #x/2
5121 | ИК-РИМ | PIR | #x/1
 |  | Температурный датчик | #x/2
7 исп. РК | ИК-РИМ | PIR | #x/1
 |  | Температурный датчик | #x/2
6131 | АК-РИМ | Микрофон | #x/1
 |  | Внешний вход (Zone) | #x/2
8 исп. РК | ИКА-РИМ | PIR | #x/1
 |  | Микрофон | #x/2
 |  | Температурный датчик | #x/3
3221 | КТС-РИМ | Кнопка "Тревога" | #x/1
РПДК (брелок) | РПДК-РИМ | Кнопка "Тревога" | #x/1
421 исп. РК до | ИП-РИМ | Дым. камера | #x/1
421 исп. РК (с 01.09.2019) | ИП-РК2-РИМ | Дым. камера | #x/1
 |  | Температурный датчик | #x/2
4511 (с 01.09.2019) | ИПР-РК2-РИМ | Кнопка "Пожар" | #x/1
361 исп. РК | ДУВ-РИМ | Датчик воды | #x/1
3731 | ИТ-РИМ | Встроенный измеритель | #x/1
 |  | Внешний датчик (Zone) | #x/2
МА | МА | ШС1 - ШС2 | #х/1 - #х/2
БРА (в режиме "Клапан") | БРА | Контроль целостности цепей выхода РАБ, Контроль входа Zone 1 | #x/1
 |  | Контроль целостности цепей выхода ИСХ, Контроль входа Zone 2 | #x/2
 |  | Контроль входа TST | #x/3
 |  | Контроль состояния клапана | #x/4
БРА (в режиме "Универсальное реле") |  | Контроль цепей выхода РАБ | #x/1
Основные каналы как источники извещений (ИИ) присущи любому устройству системы и в таблице не указаны.
1.3. При настройках системы каналы каждого устройства могут быть "разведены" в разные разделы со своими предустановленными свойствами, чем обеспечивается более тщательная и точная проработка картины состояния системы при мониторинге и отображения информации в журналах ППКОП.
1.4. Каждый канал может быть привязан только к одному логическому разделу.
1.5. Для обработки информации об исправности и состоянии питания устройств основные каналы рекомендуется привязывать в разделы типа "технологический" (хотя бы в один общий для всех устройств системы).
1.6. Для правильной БРА в режиме "Клапан" все его источники извещений (ИИ) обязательно должны быть привязаны в раздел типа "технологический". Принципиально вообще не важно в какой, можно и в общий (созданный по правилу п.1.5.) Но лучще для этой цели создать отдельный специальный раздел.
Основной канал БРА в режиме "Универсальное реле" должен быть привязан в раздел типа "технологический" для обработки информации об исправности и состоянии питания (созданный по правилу п. 1.5.). Однако ИИ контроля целостности цепей выхода (если назначен) может быть привязан в любой другой раздел по тактике контроля.
ПРЕДУПРЕЖДЕНИЕ!
Создание логического раздела типа "технологический" для обработки информации об исправности и состоянии питания устройств системы ОБЯЗАТЕЛЬНО в случае, если в системе присутствуют оповещатели и блоки релейные адресные!
2. Настройка разделов
В окне "Настройка разделов" Модуля настройки отображается список из 250-ти логических разделов, одинаковый по емкости для всех ППКОП серии. В заводских настройках он пуст.
Внимание!
Если планируется использовать удаленное оповещение, то следует помнить, что информация сможет передаваться только для двузначных номеров разделов (от 1 до 99). Это определяется подавляющим большинством внешних протоколов связи.
2.1. Заполнять список разделов командой "Создать раздел" в меню, вызываемом двойным кликом левой кнопкой мыши на выбранном номере раздела или вызываемом кликом правой кнопкой мыши. Допустимо использовать любой из номеров списка
Для создания раздела в окне "Настройки раздела" минимально предустановить его тип с последующим сохранением (см. п. 2.2.).
Для уже созданных и настроенных разделов в окне "Настройка разделов" доступен просмотр состояния по каждому из них в режиме "On-Line"
2.2. Выбрать тип раздела:
2.2.1. "охранный" - обеспечивает выдачу извещений:
- "Тревога" - при нарушении в любом устройстве системы
- "Паника" - при тревоге от брелоков и кнопок SOS (ПУ и ПКУ)
2.2.2. "проходная зона" - предназначен для охраны общих помещений, смежных с несколькими, охраняемыми самостоятельно (коридор, холл и т.п.).
Тактика для раздела типа "проходная зона":
- взятие на охрану происходит автоматически при условии взятия всех активных разделов типа "охранный". Активным будет тот раздел, в котором произведены назначения ИИ
- снятие с охраны производится автоматически при снятии хотя бы одного раздела типа "охранный"
2.2.3. "пожарный (с одинарной сработкой)" - обеспечивает выдачу извещения "Пожар" при:
- сработке одного адресного извещателя типов ИП, ИПТ или ИПР
- нарушении в ШС типа "пожарный комбинированный с одинарной сработкой" в РП или РТМ Астра-Z-8845 исп.Б (см. разделы Общие параметры шлейфов сигнализации главы "Расширители проводных ШС" или Параметры входов главы "Адресное радиооборудование Z (2,4 ГГц)" )
2.2.4. "пожарный (с двойной сработкой)" - обеспечивает:
- выдачу предупредительного сообщения «Внимание» по всем видам оповещения при:
a) сработке одного беспроводного адресного извещателя типов ИП или ИПТ
b) получении извещения "Внимание" от ШС типа "пожарный дымовой с двойной сработкой" или "пожарный тепловой с двойной сработкой" в РП или РТМ Астра-Z-8845 исп.Б
- выдачу сообщения "Пожар" при:
d) сработке двух беспроводных адресных извещателей типов ИП или ИПТ
e) получении извещения "Пожар" от ШС типа "пожарный комбинированный с двойной сработкой" или "пожарный тепловой с двойной сработкой" в РП или РТМ Астра-Z-8845 исп.Б
Сработка только одного ручного извещателя типа ИПР сразу приводит к сообщению "Пожар"
2.2.5. "технологический" - служит для сбора и вывода служебной информации в системе. Например, о техническом состоянии оповещателей, о состоянии контролируемых цепей управления релейных блоков, о возникшей утечке воды и т.п.
2.2.6. "температурный" - обеспечивает:
- отображение температурных значений получаемых внутренними и внешними сенсорами извещателей
- выдачу команд на системные выходы по условиям настроек поддержания температуры, порогов критических температур, точности поддержания температуры
- выдачу оповещений о переходе за пороги критических температур.
2.3. Выбрать свойства каждого раздела:
2.3.1. "Круглосуточно" - это автоматическая постановка на охрану при условии, если раздел находится в состоянии "Готов". Тип раздела "пожарный" имеет предустановленное неизменяемое свойство "Круглосуточно". Управление разделом со свойством "Круглосуточно" требует только снятия с охраны или перевзятия (в случае возникновения в нем состояния "Нарушен", если был взят на охрану), взятие после восстановления произойдет автоматически
2.3.2. "Автовзятие" - это автоматическая постановка на охрану при условии, если раздел находился в состоянии "Нарушен", "Тревога", "Пожар" и перешел в состояние "Готов". Однако с момента перехода ППКОП в дежурный режим после подачи питания автоматическая постановка на охрану даже при условии состояния "Готов" не происходит. Постановку на охрану осуществляет пользователь.
При назначении свойства "Автовзятие" активизируется поле выбора "Время автовзятия". Автоматическое взятие раздела происходит по завершению выставленного времени на автовзятие и переходе раздела в состояние "Готов"
Если по истечении времени раздел будет в состоянии "Нарушен", то автовзятия не состоится, однако оно состоится немедленно, как только восстановится состояние "Готов"
2.3.3. "Тихая тревога" - данное свойство устанавливается только на разделы с выбранными типами "охранный" и "технологический". При сработках в разделах световое, звуковое и речевое оповещение не активируется. Обеспечивается только передача информации на системные выходы, удаленное оповещение и в Модуль Мониторинга ПКМ.
2.3.4. "Разрешение обхода" - обход возможен при наличии критических неисправностей у устройств, чьи ИИ назначены в раздел, а также при наличии ИИ в состоянии "Нарушен", "Тревога", "Пожар".
Условия возможности выполнения обхода у охранных и технологических разделов: не менее 2-х ИИ в разделе и количество требующих обхода не более 50 % от количества привязанных к разделу ИИ.
Условия возможности выполнения обхода у пожарных разделов: не менее 2-х ИИ в разделе при хотя бы одном ИИ в состоянии "Норма".
Обход у разделов выполняется
a) командой "Взять с обходом" из Монитора ПКМ
b) в ППКОП Астра-812 Pro операции взятия/снятия возможны с помощью меню
При прямом управлении обход включается набором PIN-кода с добавочным знаком "#"
c) с помощью меню ПКУ Астра-814 Pro несколько иная цепочка включения обхода
При прямом управлении обход включается набором PIN-кода с добавочным знаком "#"
d) с помощью ПУ Астра-8131 операции взятия/снятия возможны только прямым управлением. Обход включается набором PIN-кода с добавочным знаком "#"
Обход возможен для тех разделов, на которые распространяются полномочия вводимого PIN-кода (подробнее в главе " Настройка считывателей идентификаторов ").
2.3.5. "Разрешение автообхода" - позволяет выполнять автоматический обход неготовых извещателей в разделе при постановке раздела на охрану при помощи команд "Взять на охрану", "Перевзять" при выполнении условия возможности обхода (см. п. 2.3.4. "Разрешение обхода"). Настоятельно рекомендуется применять совместно с свойством "Разрешение автодобора". Круглосуточные разделы, при выполнении условия возможности обхода, берутся на охрану автоматически с обходом после включения питания ППКОП или сброса тревоги в разделе командой "Снять с охраны".
2.3.6. "Разрешение автодобора" - позволяет автоматически добирать (ставить под охрану) устройства, восстановившиеся из критической неисправности, либо перешедшие из состояния "Нарушен" в состояние "Норма", для которых при постановке раздела под охрану был выполнен обход.
2.4. Для разделов входных зон объекта выбрать параметры "Задержка на вход" и "Задержка на выход". При выборе учитывать следующие особенности:
2.4.1. "Задержка на вход" - предустановленное время действия задержки начинает отсчитываться от момента перехода раздела в состояние "Нарушен". Реакция извещателей с передачей события в ППКОП быстрая, практически немедленная, и не превышает 2 - 4-х секунд в самых тяжелых условиях радиосвязи в любых радиосетях при максимальном количестве ступеней ретрансляции. Таким образом, отсчет задержки начнется практически немедленно. При использовании беспроводного ПУ или проводного ПКУ для набора PIN-кода снятия раздела с охраны должно быть учтено время его передачи в ППКОП. Оно для них может составлять так же около 4-х секунд. Эти секунды совместно с временем набора нужно учитывать при выборе времени "Задержки на вход".
Во время действия "Задержки на вход" информация в Монитор ПКМ поступает в форме специального извещения "Тревога входной зоны", на экране Монитора отображается сообщение "Задержка на вход" и через аудиовыход устройства, на котором запущен Монитор ПКМ, однократно запускается речевое или звуковое предупреждение оператора, если включено.
На экране ППКОП Астра-812 Pro отображается отсчет времени задержки
В случае некорректного снятия с охраны раздела (просрочено время "Задержки на вход") или отсутствия операции снятия, по истечении времени "Задержки на вход" в ПКМ отправляется основное извещение "Тревога" и вновь однократно запускается речевое или звуковое предупреждение, а на экране ППКОП Астра-812 Pro отображается
и будет реагирование в соответствии с настройками системы.
В удаленное оповещение информация о действии задержки отправляется только в случае, если категория "Задержки на вход" поставлена в доставку получателю согласно настроек по методикам главы " Настройка удаленного оповещения ".
2.4.2. "Задержка на выход" - предустановленное время действия задержки начинает отсчитываться от момента применения идентификатора с целью постановки на охрану раздела, по истечении которого будет предпринята попытка взятия. Если до истечения времени задержки раздел перейдет в состояние "Готов", то он будет взят на охрану в момент попытки. Если по истечении времени раздел будет в состоянии «Нарушен», то взятия не состоится.
В разделе, как правило, используются извещатели типов СМК и ИК. Время на передачу в раздел сигнала восстановления СМК не превышает 2 - 4-х секунд в самых тяжелых условиях радиосвязи, но восстановление ИК из-за особенностей алгоритмов экономии энергоресурсов составляет от 15 до 30 секунд. Это время должно быть обязательно учтено при установке времени "Задержки на выход" .
3. Назначение ИИ в разделы
После завершения настроек в окнах "Список устройств", "Список радиоустройств" и "Настройка разделов" в двух полях окна "Назначение ИИ в разделы отобразятся структуры разделов и источников извещений.
Из дополнительного меню, вызываемогго кликом правой кнопки мыши, возможно общее развертывание/закрытие структуры всех разделов и источников извещений
Для привязок раскрыть структуру ИИ каждого устройства и "перетащить" мышью выбранный источник из поля "Источники извещений" на выбранный раздел в поле "Разделы"
Разделение информации от каждого устройства оформлено отображением в виде "дерева".
При его развернутом состоянии видны основные каналы каждого устройства (проводного и беспроводного) и каналы обнаружителей (если они есть, в извещателях, расширителях и т.д.).
Основные каналы помечены названием с адресом через знак "#" без знака "/"
Каналы обнаружителей являются самостоятельными и помечаются внутренними для устройства порядковыми номерами через знак "/" после адреса
При настройках системы каналы каждого устройства могут быть "разведены" в разные разделы со своими предустановленными свойствами.
Этим обеспечивается:
- для устройств, имеющих проводные ШС (ППКОП, РП) или контролируемые входы (РТМ, БРР) с различными предустановленными свойствами - назначение их в соответствующие по типам разделы,
- для устройств со встроенными обнаружителями, имеющих дополнительные контролируемые входы и обнаружители (ИК, АК, СМК, ВБР) - назначение обнаружителей и контролируемых входов в различные по свойствам разделы. Например:
1-ый вариант: АК, установленный в оконном проеме для контроля разбития стекла, может дополнительно контролировать разбитие с помощью электроконтактного датчика (например, типа «Фольга»), что ведет к увеличению надежности. В этом случае оба канала привязываются к одному разделу.
2-ой вариант: АК, установленный в оконном проеме для контроля разбития стекла, может контролировать его закрытое состояние с помощью простого проводного СМК. В этом случае привязка каналов выполняется в разные разделы.
3-ий вариант: ВБР, устанавливаемый на объектах охраны в зонах доступности для саботажа, кроме канала обнаружения ударов и вибрации, имеет канал обнаружения отрыва. В этом случае привязка каналов выполняется в разные разделы,
- для устройств, имеющих возможность контроля цепей управления (БР Астра-823, БРА в режиме "Универсальное реле") - назначение контролируемых цепей в специально выделенные разделы типа "технологический" с целью организации мер предотвращения аварийных ситуаций и оповещения о неисправностях (подробнее в разделе 2.4. Настройка контроля целостности цепей выходов главы "Настройка оповещения" ).
Важно!
Основные каналы всех устройств должны быть назначены в специально создаваемые разделы типа "технологический" для удобства проведения мониторинга, для получения полноценной информативности в журнале событий. Включая устройства, которые не имеют каналов обнаружения (МРР-Z, РР-Z, МРР-РИМ, РР-РИМ, РПА, БИ, БИР, БИУ, БИУР, GSM (Проксима), GSM (ПАК Астра), LAN (ПАК Астра), СЗО, ОПС, ОПР) и устройства имеющие каналы обнаружения, но не назначенные в разделы
Основные каналы оповещателей СЗО, ОПС, ОПР следует назначать только в разделы типов "технологический". Назначения в разделы типов "охранный" или "пожарный" не требуется.
Настройка оповещателей выполняется по методикам раздела "Настройка оповещения".
Для правильной БРА в режиме "Клапан" все его источники извещений (ИИ) обязательно должны быть привязаны в раздел типа "технологический".
4. Удаление ИИ из раздела
Удаление привязки ИИ из раздела выполняется выбором соответствующего пункта "Очистить привязку" в дополнительном меню меню, вызываемом кликом правой кнопки мыши на конкретном ИИ
5. Настройка температурных разделов
Передачу значений температуры в систему осуществляют специализированные температурные извещатели Астра-3731, Астра-Z-3745, а также извещатели, имеющие температурные сенсоры: Астра-5131 исп. А/ Б, Астра-5121, Астра-7 исп. РК, Астра- 8 исп. РК, Астра-421 исп. РК, Астра-Z-5145 исп. А/Б/Р, Астра-Z-4245, Астра-Z-4345, Астра-42А, Астра-43А.
Во время выполнения п. 2.2. при выборе типа раздела "Температурный" в окне "Настройки раздела" активируются специфические поля настроек.
5.1. В поле "Название раздела" ввести пользовательское наименование.
5.2. В закладке "Температурные режимы" допустимо создание до четырех разных режимов со своими пользовательскими наименованиями, упрощающими управление. Активация каждого из режимов производится установкой флажка ("√")
В каждом из режимов задать значение температуры, которое необходимо поддерживать и значения двух порогов критических температур, при достижении которых выдается оповещение.
5.3. В закладке "Расширенные настройки" задать необходимую точность поддержания температуры. Этот параметр обеспечивает в процессе регулирования задержку, позволяющую уменьшить частоту включений и выключений управляемых устройств. Значение зависит от множества физических параметров помещения и подбирается в процессе пуско-наладки системы опытным путем
5.4. В закладке "Расширенные настройки" задать виды оповещения о достижении критических температур. Оповещение о снижении температуры может отображаться в системе как "Низкая температура" или "Нарушение". Аналогично задать вид оповещения о повышении температуры.
5.5. Там же задать задержку оповещения при переключении режима. Задержка необходима для недопущения выдачи ложных сообщений, связанных с инертностью изменения температур в помещениях. Значение подбирается в процессе пуско-наладки системы опытным путем.
5.6. Выбрать способ использования значений минимальной, максимальной или средней температуры, передаваемой всеми температурными извещателями, привязанным к разделу


Настройка считывателей идентификаторов

1. Общие сведения
Для распознавания прав и полномочий используются идентификаторы 3-х основных типов, и соответствующие им считыватели:
1.1. PIN-коды
Это любые комбинации цифр, содержащие от 4-х до 6-и знаков
Считывание происходит через интерфейсы программных модулей ПКМ и клавиатуры пультов управления.
В системе с любым ППКОП серии Pro основным считывателем является ППКОП, он виртуален, скрыт от возможных действий с ним и не показывается в списке окна "Считыватели" Модуля настройки. Он предназначен для авторизации при подключении к службе Ядра при взаимодействии с модулями ПКМ. Для ППКОП Астра-812 Pro в списке всегда присутствует считыватель типа PIN, так как клавиатура является неотемлемой частью этого ППКОП.
При регистрации в составе системы пультов ПКУ Астра-814 Pro и Астра-8131 они как считыватели типа PIN автоматически добавляются в список окна "Считыватели".
Сами PIN-коды добавляются исключительно ручным вводом по методике, описанной в главе " Регистрация пользователей и идентификаторов "
1.2. ТМ-ключи
Это обобщенное наименование, объединяющее идентификационные коды от 64-разрядного в интерфейсном входе Touch memory по спецификации Dallas Semiconductor DS1990A(R) до 128-разрядного в интерфейсном входе Wiegand. Код может поступать как от простейших контактных считывателей "электронных таблеток" (компонентов семейства iButton в корпусах MicroCAN), так и от сложных устройств идентификации, генерирующих подобные идентификационные коды (клавиатура Астра-КТМ-С), но работающих на иных принципах идентификации (Proximity, биометрия и т.п.). Такие же коды передаются и от беспроводного считывателя СК Астра-8531 в радиосети Астра-РИ-М (433 МГц).
Любой ППКОП серии Pro имеет интерфейснй вход ТМ, предустановленный в заводских настройках в состояние принятия Touch memory последовательностей по спецификации Dallas Semiconductor DS1990A(R). Он будет отображаться в списке "Считыватели" по умолчанию, но может быть удален принудительно.
При регистрации в составе системы пультов ПКУ Астра-814 Pro, расширителей проводных РП Астра-713, блоков индикации БИ Астра-863, аналогичные интерфейсные входы ТМ также появятся в списке "Считыватели" автоматически как считыватели ТМ. Аналогично при регистрации считывателей СК Астра-8531, они появляются как целые устройства-считыватели ТМ.
В ретрансляторах-маршрутизаторах Астра-Z-8845 исп. Б и БРР Астра-Z-8245 также предусмотрены интерфейсные входы ТМ-ключей. Но их добавление в список происходит вручную и при условии предварительной настройки по методике раздела 6.2. Настройка радиоустройв главы "Регистрация и настройка беспроводных устройств" .
Предупреждение!
Применение идентификаторов типа "электронной таблетки" IButton не является надежным методом защиты, так как в требованиях ЕТТ ТСО "…должны быть приняты меры по защите от копирования идентификаторов...", а данная технология допускает возможность копирования идентификаторов.
Иные технологии, затрудняющие или исключающие копирование, но имеющие аналогичный код в проводных интерфейсах Touch memory и Wiegand допускаются к применению.
В интерфейсе Модуля настройки предусмотрена возможность ручного ввода условного кода по спецификации DS1990A(R) при добавлении ТМ-ключа, однако в подавляющем большинстве случаев добавление осуществляется через процедуру регистрации. Поэтому очень важно первичное добавление (или активация) необходимых считывателей, если в списке не оказались, на одном из которых можно будет выполнить процедуру регистрации.
В ППКОП серии Pro вход выполнен универсальным и обеспечивает подключение считывателей с интерфейсами Wiegand и Dallas Semiconductor DS 1990A(R). Выбор типа входа выполняется для каждого устройства (если предусмотрено) из спика устройств в дополнительном окне настроек (пример дан для ППКОП Астра-812 Pro)
Схемы подключения считывателей показаны в главах " ППКОП серии Pro ", " Расширители проводных ШС ", " Пульты контроля и управления ", " Блоки индикации " и " Адресные радиоустройства ".
Входы всех устройств развязаны от "общего провода" питания и обеспечены защитой от разрядов электрошокеров.
Внимание!
Радиорасширители Астра-Z РР и Астра-РИ-М РР несмотря на наличие клемм +ТМ не обеспечивают передачу ключей ТМ в центральный ППКОП.
Ретрансляторы-маршрутизаторы РТМ Астра-Z-8845 ранних выпусков (с версиями до v4_5) также не обеспечивают передачу ключей ТМ в центральный ППКОП, несмотря на наличие клемм +ТМ/-ТМ.
1.3. Брелоки
Считывателями для брелоков являются координаторы радиосетей, то есть встроенные в центральные ППКОП серии Pro радиомодули (МРР-Z и МРР-РИ-М) и радиорасширители Астра-Z РР и Астра-РИ-М РР. Интерфейсные входы ТМ радиорасширителей при регистрации также автоматически добавляются в список считывателей.
2. Добавление и удаление считывателей
Считыватели добавляются в список окна "Считыватели" с помощью дополнительного окна настроек, вызываемого двойным кликом левой кнопкой мыши. Здесь производится последовательный выбор в трех полях с выпадающими списками с последующим сохранением.
Удаление считывателя обеспечивается из этого же окна выбором значения "нет" в поле "Тип устройства-владельца"
В этом окне последовательно в каждом из полей выбирается адрес и тип считывателя с последующим сохранением
После появления вновь добавленного считывателя в списке все поля в окнах "Разделы" и "Идентификаторы" автоматически заполняются флажками ("√"), полностью разрешая управление с любого считывателя любыми разделами с помощью любых идентификаторов. Таким образом, при добавлении в систему любого нового считывателя наличие всех разрешений означает отключение контроля доступа на начальной стадии настроек.
3. Организация контроля и управления доступом
Любой центральный ППКОП серии Pro обеспечивает обработку информации от 50-и считывателей с организацией контроля и управления доступом. Любой центральный ППКОП серии Pro обеспечивает работу с 250-ю пользователями, каждый из которых может иметь несколько идентификаторов разного типа, за исключением Инженера с единственным PIN-кодом. Общее количество идентификаторов - 1000.
На крупных объектах с целью реализации определенной политики безопасности может быть настроен контроль доступа и управления.
Для организации контроля доступа в соответствии с планом, утвержденным в охранной организации объекта, задаются правила контроля и управления для каждого считывателя путем расстановки разрешающих флажков ("√") конкретным разделам и идентификаторам. Заданные правила могут служить не только для контроля управления взятием на охрану/снятием с охраны, но и для управления разделами с привязкой к ним системных выходов, управляющих, например, электрозамками.
Поэтому на последней стадии настроек считывателей производится нужная расстановка флажков ("√"). Их расстановка производится после того, как будет выполнена регистрация пользователей и назначенных им идентификаторов. по методике, описанной в главе " Регистрация пользователей и идентификаторов ".
Если контроль доступа и управления не предусмотрен, изменения начального полного заполнения полей флажками не требуется.
Внимание!
Следует помнить, что в случае назначения определенного плана контроля доступом и управлением всякое изменение в составе считывателей, пользователей и идентификаторов должно обязательно сопровождаться соответствующей расстановкой флажков.


Регистрация пользователей и идентификаторов

1. Общие сведения
Каждый ППКОП может эксплуатироваться 250-ю пользователями с разными правами.
1.1. Среди них один безусловный Инженер, в списке окна "Пользователи и идентификаторы" он стоит первым, его удаление невозможно, у него права на настройки системы "верхнего уровня". В заводских настройках имеет PIN-код со значением «1 2 3 4 5 6».
После первичного запуска Модуля настройки с пустой БД настроек окно "Пользователи и идентификаторы" содержит только Инженера с PIN-кодом по умолчанию «1 2 3 4 5 6», тактикой "Управление запрещено" и без полномочий. Этот идентификатор позволяет службе Ядра идентифицировать инсталлятора, начинающего работу с ПКМ и ППКОП, как Инженера, и позволяет подключить ППКОП с заводскими установками к Модулю настройки ПКМ
После подключения нового ППКОП, вычитывания заводских установок из этого ППКОП и записи в БД согласно п. 1.8. раздела Методика главы "Первое подключение нового ППКОП" окно "Пользователи и идентификаторы" будет иметь вид
Рекомендуется именно на данном этапе провести изменение PIN-кода Инженера с целью исключения возможностей запутывания инсталлятора в случаях, если ведомых им объектов несколько (см. далее раздел 2. Добавление или изменение пользователей и идентификаторов ).
Изменение PIN-кода Инженера служит в дальнейшем не только защите индивидуальных настроек каждого ППКОП, настраиваемого инсталлятором, но и организации хранения разных комплектов БД, соответствующих разным ППКОП на разных объектах на одном компьютере этого инженера-инсталлятора (см. раздел Как пользоваться ПКМ в случае установки совместно с сервером БД на одном компьютере главы "Как пользоваться ПКМ" ).
1.2. Вторым в списке в заводских установках значится Техник.
Функциональное назначение Техника - обслуживание системы. В большой системе охраны крупного объекта абсолютно необходимый тип пользователя, с правами, приспособленными для обслуживания без вмешательства в настройки. В целях организации дежурств может быть создано несколько Техников. Если система предназначена для охраны небольшого дома/коттеджа одного собственника, обслуживаемого одним инженером-инсталлятором, то необходимости в Технике нет. Удаление его из списка пользователей допускается, но нежелательно, так как Монитор ПКМ, запущенный с правами Техника имеет специальный функционал для обслуживания. Наличие одного Техника предусмотрено заводскими установками с PIN-кодом «1 2 3 4».
1.3. Следующими по рангу прав являются Операторы.
1.3.1. В настоящем комплекте ПО ППКОП, ПКМ, устройств реализована возможность подключения системы к пультовому оборудованию ПАК Астра с помощью Модулей коммуникации Астра-GSM (ПАК Астра) и Астра-LAN (ПАК Астра), подробности о которых в разделе Назначение и свойства главы "Модули коммуникации" . Для этого в списке окна "Пользователи и идентификаторы" предусмотрен не удаляемый, фиксированный на номере списка "255" Оператор-ПЦН с фиксированным скрытым PIN-кодом и фиксированными правами. Эта запись указывает на возможность работы с удаленным ПЦН ПАК Астра. Скрытый PIN-код сохраняется в памяти ППКОП (и в БД настроек после вычитывания из ППКОП и сохранения) после инициализации первого подключения к серверу с ПАК Астра на основе устанавливаемых в настройках модулей коммуникации IP-адреса и шлюза. Подробнее о настройках для подключения к ПАК Астра в главах " Настройка удаленного оповещения " и " Подключение ППКОП к ПАК Астра "
1.3.2. Если большая система охраны крупного объекта подразумевает собственную службу охраны с мониторингом и управлением постановкой на охрану/снятием с охраны каких-то частей объекта с помощью программного модуля Монитор из ПКМ, Операторы обязательны. Их может быть несколько для обеспечения дежурных смен. Каждый Оператор получает свой PIN-код, который используется для авторизации в Мониторе ПКМ и фиксируется в журнале при любых его действиях.
1.3.3. Для небольших систем охраны домов/коттеджей Операторы не обязательны. Но если на объекте реализована пожарная охрана с речевым оповещением, то наличие Оператора обязательно для отмены речевого оповещения, если Технику не установлено право управления.
1.3.4. В подавляющем большинстве случаев Операторам назначаются полномочия на управление всеми логическими разделами, как активными, так и не активными.
1.4. Любую систему ОПС любой сложности эксплуатируют постоянно пользователи с самыми малыми правами, называемые Пользователями. Создание их обязательно. Только идентификаторы с правами Пользователь могут осуществлять управление SMS-командами через модуль Астра-GSM.
В итоге для работоспособности системы в минимуме должен быть один Инженер и один Пользователь, в максимуме - один Инженер и все остальные общим числом до 250-ти.
2. Добавление или изменение пользователей и идентификаторов
2.1. Добавление пользователя
В окне "Пользователи и идентификаторы" пользователи добавляются в список с помощью вложенного меню, вызываемого кликом правой кнопки мыши при размещении указателя мыши в любом месте свободного белого поля
В результате в списке появляется новая, пока еще обезличенная запись. В примере это пользователь за номером 3 с правами простого Пользователя
Двойным кликом левой копкой мыши вызвать вложенный список допустимых рангов прав и выбрать необходимый (например, Оператора)
Затем двойным кликом левой кнопкой мыши в пустом поле колонки "Имя/Значение" активировать возможность ввода имени (например, ФИО) нового Оператора и ввести его с клавиатуры. Имя будет отображаться в Мониторе и записываться в журнал событий
Следующие поля в колонках "Тактика" и "Полномочия на разделы" для вновь созданного Оператора не активны, так как его полномочия определяются не именем, а присвоенными ему идентификаторами
2.2. Добавление идентификатора
Добавление идентификатора выполняется выделением вполне конкретного пользователя в списке, тем самым обеспечивается однозначная привязка идентификатора к этому пользователю.
Выделить вновь созданного Оператора (или его имя), кликом правой кнопки мыши вызвать дополнительное меню и выбрать пункт "Добавить идентификатор выбранному пользователю"
В общем списке пользователей и идентификаторов появится новая запись - PIN-идентификатор (тип идентификатора по умолчанию) с предустановленной (по умолчанию) тактикой "Управление запрещено"
Цифра в скобках, идущая после типа идентификатора, обозначает его номер в локальном списке принадлежности конкретному пользователю. При добавлении следующего идентификатора данному пользователю номер увеличится на единицу. Данный номер является важным элементом, он используется в выборе полномочий в настройках дистанционного управления.
Для выбора типа двойным кликом левой копкой мыши на выбранном идентификаторе вызвать выпадающий список типов и выбрать нужный
Если тип добавленного идентификатора - PIN, то двойным кликом левой копкой мыши на поле в колонке "Имя/Значение" активировать возможность ввода цифровой последовательности (от 4 до 6) и ввести их
Для добавленного идентификатора типов ТМ или Wiegand двойной клик левой копкой мыши на поле в колонке "Имя/Значение" приведет к открытию дополнительного окна "Регистрация ключа"
В поле "Значение идентификатора" можно ввести вручную цифробуквенную последовательность кода ключа, если известен, либо произвести выбор считывателя в поле "Номер считывателя" и запустить регистрацию ключа кнопкой "Регистрация"
За время, пока индикатор окна отображает возможность регистрации, поднести к выбранному считывателю регистрируемый ключ
Поле "Значение идентификатора" заполнится считанным значением кода ключа.
Если тип добавленного идентификатора - Брелок, то кликом левой кнопки мыши на поле в колонке "Имя/Значение" вызвать выпадающий список возможных (зарегистрированных в списке радиоустройств) брелоков и выбрать нужный
В поле "Имя/Значение" отобразится номер из таблицы окна "Список радиоустройств".
Внимание!
Идентификатор типа Брелок может использоваться только обыкновенными Пользователями. Пользователь типа Оператор, Техник и Инженер не имеют возможности управлять постановкой/снятием конкретных логических разделов через данный тип идентификатора.
3. Настройка тактик управления и полномочий для идентификаторов
Когда сделан выбор типа и значения идентификатора, в поле колонки "Тактика" автоматически появится значение "Управление запрещено", чем мотивируется осознанный выбор тактики управления, которая во многом зависит от всех предыдущих выбранных настроек, а так же и от предполагаемых полномочий на разделы и типов разделов.
3.1. Поснения и рекомендации
Для Инженера тактика управления имеет не изменяемое значение по умолчанию "Управление запрещено". У Инженера доступ к системе "верхнего уровня", при его действиях вытесняются и прекращаются действия любых других пользователей. Распространение не изменяемых полномочий по умолчанию на все разделы необходимо лишь для одной цели - доступа к мониторингу системы с любого из ПУ и ПКУ
Для Техника в заводских установках тактика управления имеет значение "Управление запрещено" и отсутствуют полномочия. Эти значения полностью зависят от плана организации службы охраны и могут быть изменены
Для Операторов рекомендуется применять тактику управления в значении максимальных разрешений "Взятие/снятие/перевзятие раздела". Полномочия назначаются исходя из плана службы охраны и доверия конкретным лицам. В простейшем случае Операторам назначаются полные полномочия на все разделы
Кроме PIN-кодов Техникам и Операторам допустимо иметь идентификаторы ТМ и Wiegand с частичными или полными полномочиями
Каждый простой Пользователь должен иметь идентификаторы любого типа, тактику управления и полномочия которых рекомендуется выбирать из соображений минимизации полномочий на управление. В идеальном случае, это один идентификатор, принадлежащий Пользователю, управляет одним разделом
Возможно использование одного идентификатора для управления несколькими разделами, в том числе обычных и круглосуточных одновременно. Таким идентификатором может быть любой тип, включая PIN-код при прямом вводе на пультах управления или ТМ-ключ, не обладающий свойством различения действия (взятие/снятие). В этом случае ППКОП не применяет действия к круглосуточным разделам до тех пор, пока в них не возникло событий нарушения.
В случае, когда производится взятие на охрану группы разделов, среди которых есть "не готовые", они не возьмутся. А когда "не готовые" в этой группе превращаются в "готовые", их взятие возможно только применением промежуточного снятия с охраны всей группы. В этом есть неудобство коллективных полномочий, поэтому их применение не рекомендуется.
Коллективные полномочия допустимы, если в свойствах всех упомянутых в полномочиях разделов будут использоваться "Разрешение обхода", "Разрешение автообхода" и "Разрешение автодобора", описанные в п.п. 2.3.4 - 2.3.6. раздела Настройка разделов главы "Настройка разделов" .
Для управления группой круглосуточных разделов (например, пожарного типа), наоборот, оправдано применение одного идентификатора, так как он вызывает снятие только в том разделе, в котором возникло нарушение (пожар), а на остальные не оказывает воздействия.
Таким образом, в типовой структуре разделов для небольших систем охраны домов/коттеджей рекомендуется следующий минимальный набор идентификаторов:
Назначение раздела | Тактика применения | Количество и использование
1) охрана объема или частичная охрана | взятие/снятие | один PIN-код, известный всем проживающим, или один брелок вне зоны частичной охраны
2) охрана периметра | взятие/снятие | один PIN-код, известен всем проживающим
3) охрана входной зоны | взятие/снятие | по одному ТМ-ключу или брелоку на каждого проживающего, один PIN-код, известный всем проживающим
4) тревога (паника) | только снятие | один PIN-код, известен всем проживающим
5) пожарная охрана | только снятие |
Каждый пользователь может иметь множество идентификаторов, причем разного типа. Они различаются порядковыми номерами по присвоению в общем сквозном списке идентификаторов. Эти номера показываются в дополнительной скрытой колонке. Их можно посмотреть расширив колонку "Номер" списка окна "Пользователи и идентификаторы"
Эти номера, скрытые в исходных размерах поля могут быть задействованы при построении простейшей системы контроля и управления доступом (СКУД) и используются при настройке считывателей, где производится привязка сквозного номера идентификатора к конкретному считывателю. Например, для успешного управления разделом № 1 пользователем Чугункиным своими 2-мя PIN-кодами (см. предыдущий скрин) на пульте ПКУ-3 необходимо привязать эти идентификаторы со сквозными номерами "3" и "7" к считывателю типа PIN этого ПКУ-3.
В остальных случаях указанные сквозные номера игнорировать.
Всякое действие с любым из идентификаторов показывается в Мониторе и заносится в журнал событий с указанием имени пользователя и порядковым номером идентификатора, присвоенного этому пользователю
3.2. Назначение тактик управления
Двойным кликом левой кнопки мыши в поле колонки "Тактика" выбрать требуемую тактику для каждого из идентификаторов
Особенно следует пояснить назначение тактики "Снятие раздела принудительно". Данная тактика служит для отправки сообщения о тревоге в службу охраны в случае вооруженного нападения и принуждения пользователя к вскрытию объекта. При применении именно этого идентификатора поведение системы охраны не вызывает никаких внешних настораживающих реакций. Нужный раздел снимается с охраны, но во внешние каналы удаленного оповещения уходит специальный сигнал "Снятие под принуждением". Особенно удачным для этих целей является PIN-код, отличающийся на одну единицу, который можно пользователю применить при принуждении не вызывая никаких подозрений. Несколько хуже выглядит применение идентификаторов ТМ, Wiegand или брелоков, так как при волнении их можно перепутать.
Подробно о настройке удаленного оповещения в главе " Настройка удаленного оповещения ".
3.3. Назначение полномочий
Двойным кликом левой кнопки мыши в поле колонки "Полномочия на разделы" вызвать дополнительное окно "Привязка к разделам". Проставить необходимые привязки установкой флажков ("√"). При необходимости воспользоваться дополнительным меню, вызываемым кликом правой кнопки мыши
По окончании настроек в окне "Пользователи и идентификаторы" выполнить запись в прибор, синхронизация с БД произойдет автоматически.
4. Изменение и удаление пользователей и идентификаторов
При необходимости изменений каких-либо значений настроек в окне "Пользователи и идентификаторы" каждое поле для пользователя и идентификаторов, принадлежащих ему, доступно двойным кликом левой кнопки мыши независимо от других.
Для удаления идентификатора достаточно на любом поле значений выбранного идентификатора кликом правой кнопки мыши вызвать вложенное меню и выполнить команду удаления
Для удаления пользователя аналогично на любом поле значений выбранного пользователя кликом правой кнопки мыши вызвать дополнительное меню и выполнить команду удаления
При удалении пользователя, все принадлежавшие ему идентификаторы удаляются.


Настройка оповещения

1. Общие сведения
В термине "Оповещение" в настоящем комплекте описаний подразумеваются все виды Вывода информации и передачи ее потребителям .
ППКОП серии Pro осуществляют оповещение через:
- системные выходы путем включения/выключения (замыкания/размыкания). Выходы могут управлять как средствами беспроводного светового и звукового оповещения из состава системы, так и проводными средствами оповещения иных производителей. Кроме этого, выходы предназначены для управления оконечными устройствами систем передачи информации на пульты централизованной охраны, управления устройствами систем пожаротушения, аварийной сигнализации, систем автоматизации и устройствами иного назначения
- беспроводные речевые оповещатели путем трансляции речевых сообщений
- каналы телефонии и Internet путем дозвона и передачи сообщений разных форматов на номера телефонов общего пользования или на фиксированные IP-адреса через операторов проводной и мобильной связи.
Типы устройств указаны в разделе Вывод информации и передача потребителям главы "ППКОП серии Pro" .
Вывод информации через системные выходы и речевое оповещение рассматривается в настоящей главе, а каналы телефонии и Internet рассматриваются в отдельной главе " Настройка удаленного оповещения ".
2. Системные выходы
Это общее представление набора различных реальных физических и виртуальных выходов в различных устройствах системы для удобства представляемых в виде таблицы, в которой сквозная нумерация представляет общее поле адресов. Количество поддерживаемых системных выходов в ППКОП:
- Астра-8945 Pro - 500
- Астра-812 Pro - 250.
К этим адресам привязываются различные типы выходов из разных устройств, предварительно зарегистрированных в списках оборудования и адресных устройств.
Реальные физические выходы делятся на 3 типа: Relay (сухой контакт), OC (открытый коллектор) и AC 220V (2 клеммы с коммутируемым силовым напряжением AC 220 V).
Кроме этого имеются виртуальные выходы, которые используются для активации каналов светового, звукового оповещения, индикации и звуковых сигнализаторов в различных устройствах системы (включение/выключение).
Предупреждение!
В системе с ППКОП Астра-8945 Pro существует ограничение на возможность привязки комбинаций разделов к выходам. Комбинации в любых вариациях возможны только для 250-и выходов. По достижении этого количества, для остальных 250-и выходов будут допустимы привязки только по одному разделу.
2.1. Добавление и настройка
Изначально в заводских установках список выходов в окне "Системные выходы" Модуля настройки пуст. Выходы добавляются в список с помощью дополнительного окна параметров, вызываемого двойным кликом левой кнопкой мыши. Здесь производится последовательный выбор в трех полях с выпадающими списками и выбором типового режима работы с последующим сохранением.
Привязка к разделам задается установкой флажков ("√") в полях правого окна с номерами разделов. При привязке к группе разделов срабатывание выхода будет происходить при возникновении события в одном из разделов группы.
Для примера показано подключение светового канала светозвукового оповещателя Астра-Z-2345
Отсчет номеров в поле "Физический выход":
- для ППКОП
Номер выхода | Астра-8945 Pro | Астра-812 Pro
1 | Relay 1 | Relay 1
2 | Relay 2 | Relay 2
3 | Relay 3 | Relay 3
4 | Relay 4 | OC1
5 | OC1 | OC2
6 | OC2 | OC3
7 | OC3 | Звук
8 | Звук |
- для ПКУ и БИ
Номер выхода | ПКУ Астра-814 Pro | БИ Астра-863 А/Б | БИ Астра-863 АР/БР
1 | Инд. «Неисп» | Relay 1 | Счет индикаторов сверху вниз и слева направо
2 | Инд. «Наруш» | Инд. «Наруш» |
3 | Инд. «Тест» | Инд. «Тест» |
4 | Инд. «Внимание» | Инд. «Внимание» |
5 | Инд. «Пожар» | Инд. «Пожар» |
6 | Не используется | Не используется |
7 | Не используется | Не используется |
8 | Не используется | Не используется |
9 | Звук | Звук |
10 | Relay 1 | Далее счет индикаторов сверху вниз и слева направо |
11 и далее |  |  |
После добавления выхода, но до выполнения привязки выхода к разделам, существует возможность протестировать выход в реальном времени, для проверки работы подключенного к нему устройства. Для этого необходимо сначала выполнить запись в прибор настроек с добавленным выходом без привязок к разделам. Сама процедура тестирования подробно описано в разделе 2.3. Тестирование системных выходов главы "Тестирование" .
2.2. Удаление выходов
Удаление выхода обеспечивается выбором в выпадающем меню при клике правой кнопкой мыши на выбранном выходе в списке
Внимание!
Для выходов, расположенных в адресных проводных и радио- устройствах, допустима небольшая задержка в отклике на команду. Ее величина зависит от периода опроса в адресной сети, периода выхода в эфир оповещателей в радиосетях, числа ступеней ретрансляции и степени зашумленности радиоэфира в радиосетях. В максимуме адержка не превысит:
- 9 секунд в адресной проводной сети
- 10 секунд в радиосетях при стабильной радисвязи.
2.3. Режимы работы физических выходов
Физические выходы - это выходы типов Relay, OC и AC 220V (см. выше раздел 2. Системные выходы ).
Режимы - это фиксированные программы поведения выходов при изменении состояния ИИ в логическом разделе/разделах, к которым выход привязан.
Назначить необходимый режим выбором в выпадающем списке поля "Режим работы" дополнительного окна "Параметры системного выхода"
Для некоторых из режимов доступна настройка временной задержки в пределах:
- от 0 до 254 секунд с шагом в 1 секунду
- от 1 до 254 минуты с щагом в 1 минуту.
Выполняется установкой в дополнительных полях, при выборе режимов, допускающих задержку
Таким образом становится возможным построение сценариев реагирования.
Описание программ режимов:
Режим
Краткое описание
Задержка
ПЦН – Тревога
включается (замыкается) при постановке на охрану всех разделов, к которым выход привязан (по истечении времени задержки на выход);
выключается (размыкается) – если тревога, тихая тревога, снятие под принуждением, тревога входной зоны (задержка на вход), нарушение, пожар или хотя бы один раздел снят с охраны;
нет
Взят\Снят
включается при постановке на охрану всех разделов, к которым выход привязан, (по истечении времени задержки на выход)
выключается при снятии с охраны любого из разделов, к которым привязан
нет
Исполнительный (или Исполнительный при взятии/снятии)
выключен все время, пока взятие на охрану или снятие не производится
включается на 10 секунд при постановке на охрану или при снятии с охраны любого из разделов, к которым выход привязан, (при последовательном взятии/снятии разделов в течение времени активного включения общее время включения продлевается)
до 254 минут
Контрольная лампа
включается постоянно при постановке на охрану всех разделов, к которым выход привязан (по истечении времени задержки на выход)
выключается при снятии с охраны любого из разделов, к которым привязан
включается с частотой 1 Гц и скважностью 2 (0,5 секунд реле замкнуто,
0,5 секунд реле разомкнуто), при появлении тревоги, тревоги входной зоны, нарушения, пожара в любом из взятых на охрану разделов, к которым привязан (эти включения выполняются при любой комбинации взятых на охрану/снятых с охраны разделов, к которым выход привязан)
нет
Тревога
выключается только при появлении тревоги, тихой тревоги, снятия под принуждением, нарушения, пожара в любом из разделов, к которым выход привязан (если раздел был взят на охрану)
включен во всех остальных ситуациях
до 254 минут
Звуковой
включается на 10 минут при появлении тревоги или нарушения в любом из разделов типов "охранный" или "технологический", к которым выход привязан
включается с частотой 0,5 Гц и скважностью 2 (0,25 секунд реле замкнуто, 0,25 секунд реле разомкнуто) без ограничения времени, при появлении пожара в любом из разделов типов "пожарный", к которым выход привязан
выключен во всех остальных ситуациях
до 254 минут
Нарушение
- если все разделы, к которым выход привязан, взяты на охрану:
выключается при появлении тревоги, тихой тревоги, тревоги входной зоны, нарушения, пожара или пожарной опасности (внимание), вскрытия устройства (отрыва) или нет связи с устройством в любом из разделов
включен во всех остальных ситуациях
- если хотя бы один раздел из всех, к которым выход привязан, снят с охраны:
выключается при появлении нарушений в каналах источников извещений, привязанных к снятым с охраны разделам, а также вскрытий устройств (отрыва) или нет связи с устройствами в них
выключается при появлении тревоги, тихой тревоги, тревоги входной зоны, нарушения, пожара или пожарной опасности (внимание), вскрытия устройства или нет связи с устройством в любом из взятых на охрану разделов
включен во всех остальных ситуациях
нет
Пожарное световое оповещение
включается с частотой 0,5 Гц и скважностью 2 (0,25 секунд реле замкнуто, 0,25 секунд реле разомкнуто) без ограничения времени, при появлении пожара в любом из разделов типов "пожарный", к которым выход привязан
выключен во всех остальных ситуациях
до 254 минут
Дистанционное управление
позволяет управлять выходом с помощью SMS и мобильного приложения (не зависимо от привязок к разделам), с помощью команд "включить"/"выключить"
нет
Исполнительный по снятию
выключен все время, пока снятие с охраны не производится
включается на 10 секунд при снятии с охраны любого из разделов, к которым выход привязан (при последовательном снятии разделов в течение времени активного включения общее время включения не продлевается)
до 254 минут
Исполнительный по взятию
выключен все время, пока взятие на охрану не производится
включается на 10 секунд при постановке на охрану любого из разделов, к которым выход привязан (при последовательном взятии разделов в течение времени активного включения общее время включения не продлевается)
до 254 минут
Включить, если тревога
инверсия режима Тревога
до 254 минут
Переключаться из состояния включено, если тревога
включается с частотой 0,5 Гц и скважностью 2 (0,25 секунд реле замкнуто, 0,25 секунд реле разомкнуто) без ограничения времени только при появлении тревоги, тихой тревоги, снятия под принуждением, нарушения, пожара в любом из разделов, к которым выход привязан (если раздел был взят на охрану)
включен во всех остальных ситуациях
до 254 минут
Переключаться из состояния выключено, если тревога
инверсия режима Переключаться из состояния включено, если тревога
до 254 минут
Включить, если саботаж
включается при появлении событий саботажа в разделах, к которым выход привязан
выключен во всех остальных ситуациях
нет
Выключить, если саботаж
инверсия режима Включить, если саботаж
нет
Переключаться из состояния включено, если саботаж
включается с частотой 0,5 Гц и скважностью 2 (0,25 секунд реле замкнуто, 0,25 секунд реле разомкнуто) без ограничения времени при появлении событий саботажа в разделах, к которым выход привязан
включен во всех остальных ситуациях
нет
Переключаться из состояния выключено, если саботаж
инверсия режима Переключаться из состояния включено, если саботаж
нет
Включить, если неисправность**
включается при появлении событий неисправности** от устройств в разделах, к которым выход привязан
выключен во всех остальных ситуациях
нет
Выключить, если неисправность**
инверсия режима Включить, если неисправность**
нет
Включить, если требуется обслуживание**
включается при появлении событий некритических неисправностей** от устройств в разделах, к которым выход привязан
выключен во всех остальных ситуациях
нет
Выключить, если требуется обслуживание**
инверсия режима Включить, если требуется обслуживание**
нет
Включить, если общая неисправность
включается при появлении событий неисправности и некритических неисправностей в разделах, к которым выход привязан
выключен во всех остальных ситуациях
нет
Выключить, если общая неисправность
инверсия режима Включить, если общая неисправность
нет
Включить при достижении порога поддержания снизу, после чего выключить
включается при значении температуры ниже порога "Поддерживать температуру" минус "Точность поддержания" и остается включенным до достижения порога "Поддерживать температуру", после чего выключается (управление нагревом).
нет
Выключен до достижения порога поддержания снизу, после чего включить
выключен при значении температуры ниже порога "Поддерживать температуру" минус "Точность поддержания" и остается выключенным до достижения порога "Поддерживать температуру", после чего включается (управление нагревом).
нет
Включить, при достижении порога поддержания сверху, после чего выключить
включается при значении температуры ниже порога "Поддерживать температуру" минус "Точность поддержания" и остается включенным до достижения порога "Поддерживать температуру", после чего выключается (управление охлаждением).
нет
Выключен до достижения порога поддержания сверху, после чего включить
выключен при значении температуры ниже порога "Поддерживать температуру" минус "Точность поддержания" и остается выключенным до достижения порога "Поддерживать температуру", после чего включается (управление охлаждением).
нет
Контрольная лампа 1
включается постоянно при постановке на охрану всех разделов, к которым выход привязан (по истечении времени задержки на выход)
выключается при снятии с охраны любого из разделов, к которым привязан
включается с частотой 1 Гц и скважностью 2 (0,5 секунд реле замкнуто,
0,5 секунд реле разомкнуто), при появлении тревоги, тревоги входной зоны, нарушения, пожара в любом из взятых на охрану разделов, к которым привязан (эти включения выполняются при любой комбинации взятых на охрану/снятых с охраны разделов, к которым выход привязан)
включается с частотой 1 Гц и скважностью 7 (0,125 секунд реле замкнуто, 0,875 секунд реле разомкнуто), на время действия задержки на вход или выход.
нет
Включить, если высокая температура
включается, если текущая температура в разделе будет равна или превысит верхний порог критических температур
выключен во всех остальных ситуациях
нет
Выключить, если высокая температура
выключается, если текущая температура в разделе будет равна или превысит верхний порог критических температур
включен во всех остальных ситуациях
нет
Включить, если низкая температура
включается, если текущая температура в разделе будет равна или меньше нижнего порога критических температур
выключен во всех остальных ситуациях
нет
Выключить, если низкая температура
выключается, если текущая температура в разделе будет равна или меньше нижнего порога критических температур
включен во всех остальных ситуациях
нет
** В таблице ниже приведены только те события из категорий, которые учитываются логическими программами режимов
Категории | События
саботаж | вскрытие или отрыв
 | попытка доступа (подбор кода)
неисправность (критическая) | блокирование радиоканала
 | потеря связи с устройством
 | общая неисправность устройства
 | короткое замыкание в ШС
 | обрыв в ШС
 | короткое замыкание в цепи нагрузки БР
 | обрыв в цепи нагрузки БР
требуется обслуживание (или некритическая неисправность) | неисправность питания проводного устройства
 | неисправность питания радиоустройства
 | неисправность основного источника питания проводного устройства
 | неисправность резервного источника питания проводного устройства
 | неисправность коммуникатора
Подробнее о распределении событий по категориям смотрите в описании раздела Категории сообщений главы "Настройка удаленного оповещения" .
2.4. Настройка контроля целостности цепей выходов
Контроль целостности цепей управления, подсоединенных к выходам основан на постоянном измерении падения напряжения на встроенном в блок низкоомном шунте, включенном последовательно с цепью нагрузки. Подробно о принципе в разделе Параметры выходов главы "Блоки реле" .
Аппаратно контроль реализован в блоке реле (БР) Астра-823 для первых двух релейных выходов К1/К2 и в блоке релейном адресном (БРА) Астра-БРА для силовых выходов управления AC 220V.
При активации контроля источниками извещений становятся указанные измерители, их необходимо привязать в созданные специально разделы типа "технологический". Отклики из этих разделов далее используются для оповещения о создавшихся в контролируемых цепях неисправностях (КЗ или Обрыв).
2.4.1. Методика настройки контроля в БР Астра-823
a) выполнить монтаж по схеме, приведенной в главе " Схемы проводных соединений / Блоки реле "
b) после регистрации блока в правом поле окна "Назначение ИИ в разделы" Модуля настройки появятся 2 ИИ, принадлежащие этому блоку
c) привязать эти ИИ в раздел типа "технологический". Можно в общий раздел для всех устройств, как показано на примере.
d) лучше создать отдельный раздел для лучшей детализации событий в Мониторе и его журнале, а также в ПЦН ПАК Астра. Особенно важно, если блоков реле в системе много
При более лучшей детализации можно так настроить удаленное оповещение через мобильное приложение (при наличии коммуникаторов GSM/LAN ПАК) и SMS-оповещение (при наличии коммуникаторов GSM), что сообщение о неисправностях в цепях управления будет отдельно выделенным, например
Подробнее о настройках удаленного оповещения в главе " Настройка удаленного оповещения ".
2.4.2. Методика настройки контроля в БРА Астра-БРА, работающего в режиме "Универсальное реле"
a) выполнить монтаж по схеме, приведенной в главе " Схемы проводных соединений / Адресные проводные устройства "
b) после регистрации блока с помощью дополнительного окна "Настройки" в списке адресных устройств Модуля настройки перевести блок в режим "Универсальное реле" и включить контроль целостности цепи нагрузки
c) в правом поле окна "Назначение ИИ в разделы" Модуля настройки появятся ИИ, принадлежащий БРА и ответственный за контроль цепи
d) аналогично п. d) предыдущей методики для БР Астра-823 сделать привязку в раздел типа "технологический", общий для всех устройств , либо в специально выделенный
Остальные настройки аналогичны
2.4.3. Контроль в БРА Астра-БРА, работающего в режиме "Клапан"
В режиме работы "Клапан", предустановленному по умолчанию после регистрации, БРА имеет возможность контроля всех входов и выходов согласно требованиям нормативной документации МЧС к системам пожарной охраны. При этом его настройки зависят от того, какие его функции предусмотрены проектом в системе ОПС и каким типом привода он управляет (назначениерассмотрено в разделе Состав адресных проводных сетей Астра-Адрес главы "Адресное проводное оборудование" . Все разнообрази настроек рассмотрено в отдельной главе " Настройка управления клапанами ".
2.5. Режимы работы виртуальных выходов
Виртуальные выходы - это выходы управления обобщенными световыми индикаторами, звуковыми сигнализаторами, каналами светового и звукового оповещения (см. раздел 2. Системные выходы ).
Для виртуальных выходов предусмотрены неизменяемые специальные режимы, назначаемые по умолчанию. Описание программ режимов:
Режим
Краткое описание
Пожарное световое оповещение
для ОПС (Астра-Z-2745)
- подсветка включается прерывисто с частотой 0,5 Гц и скважностью 2 без ограничения времени
- подсветка выключена во всех остальных ситуациях
Отображение состояния раздела
для индикаторов, не имеющих наименований - всех выходов за исключением упомянутых ниже блоков индикации БИ *
Обобщенный «Пожар»
для индикаторов «Пожар» БИ и ПКУ *
Обобщенный «Внимание»
для индикаторов «Внимание» БИ и ПКУ *
Обобщенный «Тревога / Нарушение»
для индикаторов «Нарушение» БИ и ПКУ *
Обобщенный «Тест»
для индикаторов «Тест» БИ и ПКУ *
Обобщенный «Неисправность»
для индикаторов «Неисправность» БИ и ПКУ *
Звуковой сигнализатор / Звуковой сигнализатор 1
для встроенных звуковых сигнализаторов (ЗС) ППКОП, БИ и ПКУ *
В режиме Звуковой сигнализатор ЗС звучит:
- в течение 10 мин или до момента ручного выключения для разделов типов "охранный" и "технологический"
- до момента ручного выключения для разделов типов "пожарный"
В режиме Звуковой сигнализатор 1 ЗС звучит:
- непрерывно в течение 10 мин или до момента ручного выключения, если тревога или нарушение
- 1 раз в секунду до момента ручного выключения, если пожар
- 1 раз в 2 секунды или до момента ручного выключения, если внимание
- импульсно (0.125 секунды - включено, 0.875 – выключено), если действует задержка на выход или задержка на вход (тревога входной зоны)
Звук СЗО Астра-2331
- звук включается непрерывно на 4 минуты при возникновении состояния "Нарушен" (если был взят на охрану) любого из разделов типов "охранный" или "технологический", к которым он привязан
- звук включается прерывисто 1 раз в секунду на 4 минуты для разделов типа "пожарный"
Звук СЗО Астра-Z-2345
- звук включается непрерывно на 10 минут при возникновении состояния "Нарушен" (если был взят на охрану) любого из разделов типов "охранный" или "технологический", к которым он привязан
- звук включается прерывисто для разделов типа "пожарный" без ограничения времени
Свет СЗО Астра-2331
- однократная вспышка на 0,5 с или постоянное горение (при питании от внешнего источника питания) при постановке на охрану всех разделов, к которым привязан, (по истечении времени задержки на выход)
- кратковременные вспышки 1 раз в 2 секунды в течение времени задержки на вход/выход
- 2-кратная вспышка на 0,5 секунды при снятии с охраны разделов, к которым привязан
- включается 1 раз/с в течение 4 мин, и далее еще 20 мин
или до снятия состояния «Тревога»/ «Пожар» включается с частотой 1 раз в 10 секунд
Свет СЗО Астра-Z-2345
- красный свет включается на 5 с при постановке на охрану всех разделов, к которым привязан, (по истечении времени задержки на выход)
- красный свет включается прерывисто при возникновении состояния "Нарушен" в любом из разделов (к которым привязан), взятых на охрану, и выключается при снятии с охраны разделов с состоянием "Нарушен" (к которым привязан)
- зеленый свет включается на 5 с при снятии с охраны всех разделов, к которым привязан (по истечении времени задержки на вход)
* распределение номеров выходов подробно в п. 2.1. Добавление и настройка
Тактика включения/выключения индикаторов подробно описана в таблицах главы " Индикация оборудования "
3. Речевое оповещение
3.1. Голосовые сообщения
Речевое оповещение о событиях в системе предусматривает запуск голосовых сообщений, предварительно записанных в память речевых оповещателей ОПР Астра-Z-2945.
В каждом речевом оповещателе имеется 8 ячеек памяти для 8 сообщений длительностью до 30 секунд каждое. В настоящей версии системы в каждый оповещатель предварительно записаны 7 сообщений, предназначенных для целей оповещения при пожарной опасности на объекте:
1) «Внимание! Пожарная тревога! Просьба сохранять спокойствие и покинуть здание!»
2) «Внимание! Пожарная тревога! Просьба сохранять спокойствие и покинуть здание, пользуясь указателями направления движения и выхода!»
3) «Внимание! В здании обнаружено задымление. Просьба сохранять спокойствие и покинуть здание, пользуясь указателями направления движения и выхода!»
4) «Внимание! В здании произошло задымление. Просим Вас сохранять спокойствие и спуститься по лестничным клеткам на первый этаж здания. При движении руководствуйтесь световыми указателями, не используйте лифты. Помогите детям, женщинам, инвалидам»
5) «Внимание! В здании обнаружено задымление. Всем сотрудникам покинуть здание согласно плану эвакуации»
6) «Внимание! Выполняется проверка работы пожарной сигнализации! Просьба сохранять спокойствие и оставаться на своих местах»
7) «Внимание! Проверка работы пожарной сигнализации завершена! Администрация приносит свои извинения за доставленные неудобства»
8) Ячейка для записи пользовательского сообщения.
3.2. Организация оповещения
В настоящей версии оборудования и ПКМ предусмотрено 5 зон оповещения.
Зона оповещения: Часть здания, где проводится одновременное и одинаковое по способу оповещение людей о пожаре. Оповещатели одной зоны при запуске одного из сообщений проговаривают его синхронно. Каждое из возможных сообщений привязывается к одному из событий, возникающих в логических разделах системы. Таким образом, становится возможным организация сценариев движения людей к эвакуационным выходам, зависящий от места возникновения пожара, схемы распространения опасных факторов пожара, объемно-планировочных и конструктивных решений здания.
В зоны оповещения включаются речевые оповещатели ОПР Астра-Z-2945 и могут быть включены световые оповещатели (табло) ОПС Астра-Z-2745, если в их настройках после регистрации выполнено назначение зоны.
Запуск любого из сообщений ОПР и включение свечения ОПС (табло) предусматривается по любому из 4-х событий в разделах:
- "Пожар"
- "Внимание"
- "Тревога"
- "Нарушение"
Поэтому использование речевого оповещения возможно не только в целях оповещения при пожарной опасности на объекте, но и в целях информирования сотрудников службы охраны крупного объекта.
Для этого в ОПР могут быть записаны информационные сообщения, а на ОПС (табло) наклеены информационные таблички, соответствующие тактике охраны на объекте.
Методика:
3.2.1. Зарегистрировать ОПР или ОПС в радиосети системы по методике из главы " Регистрация и настройка беспроводных устройств "
3.2.2. Назначить каждому ОПР и ОПС (при необходимости) номер зоны оповещения. Для этого в окне "Список радиоустройств" открыть дополнительное окно "Настройки радиоустройства" двойным кликом левой кнопкой мыши
Назначается номер зоны оповещения по плану, предварительно утвержденному в проектной документации на основании требований по пожарной безопасности зданий и сооружений, и требований СОУЭ.
Для простейшего случая без организации сценариев оповещения для всего объекта назначается одна общая зона оповещения (зона № 1). Записать в радиоустройство сделанный выбор.
В окне "Зоны оповещения" появятся те зоны оповещения, которые были выбраны для записи в радиоустройства
3.2.3. В колонке "Зоны оповещения" выбрать необходимое "Сообщение" для выбранной зоны (например, зоны № 1). Выполнить привязку к разделам вызвав дополнительное окно двойным кликом левой кнопки мыши и выставив необходимые флажки ("√"). Записать
В простейшем и самом распространенном случае отсутствия сценариев зона единственная, как и указано в п.3.2.2 и привязка к разделам однозначна.
3.2.4. В зависимости от типа указанных разделов в поле "Условие запуска" указать необходимое значение для запуска
Предлагаемый выбор условий предполагает возможности запуска сообщений не только для целей пожарного оповещения, но и других целей. Для этих других целей речевые сообщения могут быть перезаписаны в оповещатели, а для световых оповещателей могут быть заменены трафареты надписей.
3.2.5. Дополнительно выбрать "Задержку на включение" (по умолчанию 30 секунд для возможности отмены по требованиям к СОУЭ) и "Время звучания" в минутах (по умолчанию «Бесконечно»)
Команда, сформированная по указанным параметрам, будет одновременно актуальна для всех оповещателей, привязанных в выбранную зону.
3.2.6. В каждой выбранной зоне можно сформировать нужную команду с необходимым сообщением, подключением световых оповещателей ОПС и условиями. Таким образом, соответствующим выбором сообщений, задержек, времени звучания условия запуска можно строить разные сценарии
3.2.7. Выполнив необходимые настройки записать их в ППКОП кнопкой [image].
3.2.8. Тестирование выполнить по методике п. 2.4.5. раздела Тестирование речевого и светового оповещения главы "Тестирование"
Примечание.
Световые оповещатели (ОПС Астра-Z-2745), для которых выполнено назначение в зоны оповещения, не участвуют в настройках системных выходов. И наоборот, те оповещатели, для которых назначены системные выходы, не могут участвовать в оповещении по зонам.


Настройка управления клапанами

1. Общие сведения
1.1. О требованиях к противопожарным клапанам в системах вентилляции и кондиционирования
1.1.1. Все основные противопожарные требования к системам вентилляции и кондиционирования представлены в Своде правил "Отопление, вентиляция и кондиционирование. Требования пожарной безопасности" СП7.13130.2013 в разделах "6 Пожарная безопасность систем вентиляции и кондиционирования" и "7 Противодымная вентиляция". Из совокупности этих требований вытекают четыре основных способа управления заслонками противопожарных клапанов:
- электромеханический c возвратной пружиной
- электромеханический реверсивный
- электромагнитный с ручным взводом
- пружинный с тепловым замком.
Первые три способа реализуются с помощью широко распространенных приводов, управление которыми обеспечиваться блоком релейным адресным Астра-БРА, четвертый способ относится к самостоятельно (автономно) работающим устройствам, не требующим внешнего управления.
1.1.2. Противопожарные клапаны делятся на нормально-закрытые и нормально-открытые. Эти свойства определяют положение заслонки в нормальных условиях в отсутствии пожара или задымления, то есть "Исходные положения". Эти положения представляют собой взведенные положения для пружинных приводов и с ручным взводом.
1.1.3. По требованиям пункта 7.19 Свода правил СП 7.13130.2013 исполнительные механизмы нормально закрытых клапанов газо-дымоудаления и подачи воздуха "...должны сохранять заданное положение створки клапана при отключении электропитания привода клапана...". Поэтому в перечисленных (в п. 7.19) клапанах применяются приводы, управление которыми осуществляется путем подачи напряжения на привод, в частности электромеханические реверсивные приводы иэлектромагнитные приводы с ручным взводом.
Указанные свойства достаточны для правильного выбора параметров БРА при настройке
1.2. Работа блока релейного адресного Астра-БРА в режиме "Клапан"
1.2.1. Пока прибор никуда не зарегистрирован силовое питание на выходы РАБ и ИСХ не выдается. После регистрации прибор по умолчанию переходит в режим работы "Клапан" с настройками по умолчанию, силовое питание на выходы РАБ и ИСХ не выдается.
1.2.2. После записи настроек или после включения питания БРА принудительно переводит клапан в состояние "Исходное" подачей питания на выход ИСХ (постоянно или на время в зависимости от настроенной тактики) и только потом начинает контролировать состояние концевиков привода клапана, если в настройках предусмотрено.
1.2.3. При включении питания ППКОП, при восстановлении цепей выходов РАБ/ИСХ из КЗ/Обрыва, при восстановлении питания на силовых вводах после полного его отсутствия, при восстановлении связи БРА с РПА, ППКОП синхронизирует состояние клапана с состоянием привязанных к нему пожарных разделов.
1.2.4. При потере связи между БРА и РПА по интерфейсной адресной линии прибор сохраняет текущее состояние своих выходов. По восстановлении связи состояние выходов обновляется в соответствии с состоянием привязанных разделов.
1.2.5. Прибор постоянно анализирует состояние питания на основном и резервном вводе силовых линий питания L1 и L2 и выдает в ППКОП их состояние (только наличие питания, диапазон не контролируется). При отсутствии питания на одном из вводов L1 или L2 прибор автоматически переходит на питание от другого ввода и формирует событие "Неисправность основного/резервного питания". При восстановлении питания прибор переключается на основной ввод и формирует событие "Восстановление основного/резервного питания". При наличии питания на одном из вводов L1 или L2 БРА анализирует состояние концевиков клапана (если в настройках предусмотрено) на основе информации от входов контроля концевиков Zone 1/Zone 2 и передает информацию в ППКОП для отображения состояния клапана.
1.2.6. Состояние клапана является информационным параметром и никак не влияет на управление приводом. В любом состоянии концевиков клапана напряжение на выходы РАБ/ИСХ при получении команд будет подано. Однако если на выходах РАБ или ИСХ зафиксировано КЗ, то подавать напряжение на эти выходы прибор не будет! Но если зафиксирован "Обрыв", то питание будет подано.
1.2.7. При тревожном событии/пожарной тревоге ППКОП формирует команду на перевод привода клапана в положение "Рабочее", то есть на выход РАБ подается напряжение в соответствии с настройками, а с выхода ИСХ однозначно снимается. Время подачи напряжения на выход РАБ определяется в настройках БРА. При отбое тревожного события ППКОП формирует команду на перевод привода клапана в положение "Исходное", то есть с выхода РАБ напряжение однозначно снимается, а на выход ИСХ подается в соответствии с настройками. Время подачи питания на выход ИСХ определяется в настройках.
1.2.8. При подаче напряжения на выход РАБ или его снятии БРА контролирует концевики клапана Zone1/Zone 2 только после истечения времени задержки на переключение, если задано в настройках прибора. Если по истечении заданных в конфигурации прибора параметров времени клапан не перейдет в указанное в настройках концевиков состояние или перейдет только один из концевиков, БРА выдает сообщение «Неисправность». В противном случае выдается "Исходное состояние" или "Рабочее состояние".
1.2.9. При отключенном контроле концевиков привода (допускается не для всех типов клапанов!):
- клапан перейдет в состояние "Исходное" при условии подачи напряжения на выход ИСХ постоянно или на время. (Не сработает для клапана с ручным взводом)
- клапан перейдет в состояние "Рабочее" при условии подачи напряжения на выход РАБ постоянно или на время.
1.2.10. Алгоритм работы тестирования.
При переходе входа контроля режима ТЕСТ (вход TST) в состояние "Нарушено", в ППКОП формируется событие "Тест клапана" с низким приоритетом относительно команд ППКОП по состоянию привязанных разделов. При этом в состояние клапана прописывается значение "Тест", а привод клапана выполняет переход в состояние "Рабочее", затем возврат в состояние "Исходное". Если в процессе переходов не возникло неисправностей (то есть задвижка клапана побывала в состоянии "Рабочее" и вернулась в состояние "Исходное".), то в состояние клапана записывается "Исходное", иначе – "Неисправность". По завершении процедуры теста в ППКОП формируется событие "Тест клапана завершен".
Кнопка управления включением режима ТЕСТ может быть как с фиксацией своего состояния, так и без фиксации. Алгоритм работы - игнорирование последующих включений по завершению процедуры первого включения. Поэтому восстановление выключенного состояния кнопки – необходимое условие для проведения повтоного тестирования. При восстановлении выключенного состояния никаких информационных событий в БРА и ППКОП не формируется.
Если в процессе выполнения процедуры теста БРА получает "боевую" команду от ППКОП, то выполнение теста прекращается, в состояние клапана прописывается новое состояние "Переход в…", в ППКОП формируется событие "Тест клапана завершен" и БРА выполняет требуемую команду от ППКОП.
2. Настройка параметров БРА
Суть настроек сводится к установке таких параметров, которые должны быть применимы к конкретным требованиям проекта с реальным соответствием ему приобретенного оборудования с учетом требований раздела 1.1. О требованиях к противопожарным клапанам в системах вентилляции и кондиционирования настоящей главы.
Для примера рассматриваются четыре варианта с использованием электромеханических приводов Nanotek и аналогичных (Belimo, Dastech, Lufberg, Vilmann и т.п.) с широко распространенными противопожарными клапанами (КПС, КДМ, НО, НЗ, КЛОП, КОМ и т.п.). Отдельно приводится пример с использованием электромагнитного привода (ALLFA ПЭМ 038-220 и подобных) с предварительной установкой "Исходного" состояния вручную.
2.1. Вариант 1: клапан нормально-открытый (огнезадерживающий), привод пружинный.
"Исходное" положение в дежурном режиме для огнезадерживающего клапана - заслонка должна находиться в открытом состоянии. "Рабочее" положение при пожаре - заслонка должна быть закрыта.
Как правило привод на клапане устанавливается так, что закрытому ("Рабочему") положению заслонки соответствует нулевой угол поворота вала. Таким образом, концевой выключатель S1-S2-S3 будет являться концевиком "Рабочего" положения и должен быть подключен к входу Zone1 БРА, а S4-S5-S6 соответственно концевиком "Исходного" положения и подключаться к входу Zone2.
2.1.1. Выполнить монтаж электрических цепей согласно схеме Подключение пружинных приводов клапанов с нормально-открытым состоянием главы "Схемы проводных соединений / Адресные проводные устройства" .
2.1.2. Подать питание в систему и на БРА включая питание силового напряжения AC 220 V. Зарегистрировать БРА в ППКОП по методике главы "

Регистрация и настройка проводных адресных устройств

 ".
2.1.3. Открыть дополнительное окно "Настройки" зарегистрированного БРА в окне "Список адресных устройств" и установить основные параметры и записать в БРА
Указанные параметры дадут возможность взвести пружину привода переведя заслонку в открытое состояние. Это будет "Исходное" положение.
В случае утраты напряжения с выхода ИСХ БРА из-за возникшей неисправности или снятия напряжения по команде ППКОП при возникновени пожара клапан перейдет в "Рабочее" состояние благодаря пружине.
2.1.4. По документации на привод уточнить времена перевода во взведенное состояние двигателем и обратно пружиной (например, для NANOTEK BLF 230 B время двигателем составляет 50 - 70 секунд, а время пружиной 20 секунд), и выставить в поля "Контрольное время перехода клапана в исходное положение" и "Контрольное время перехода клапана в рабочее положение" значения на несколько секунд большие.
2.1.5. Согласно монтажу по схеме (п.2.1.1) контролю подлежат замкнутые состояния концевых переключателей, Проконтролировать установленные значения
Записать в БРА.
2.1.6. Открыть окно "Назначение ИИ в разделы" и все 4 ИИ, принадлежащие настраиваемому БРА, определить в раздел типа "технологический". Это необходимо для правильного отображения состояния БРА и клапана в системе
2.1.7. Открыть окно "Клапаны", в нем будут представлены в виде списка все клапаны системы по числу зарегистрированных БРА.
Выполнить привязку выбранного для настройки клапана к разделам, для чего в колонке "Разделы" списка двойным кликом левой кнопки мыши открыть окно привязок и установить необходимые флажки ("√").
Нажатие кнопки "Записать" означает только сохранение указанной настройки в Ядре ПКМ, но не запись ее в ППКОП и БД - только промежуточный шаг.
При необходимости введения временной задержки для срабатывания клапана в колонке "Задержка" двойным кликом левой кнопки мыши открыть выпадающее окно значений задержки в секундах и установить нужное значение (максимальное значение задержки 254 секунды, шаг - 1 секунда)
2.1.8. После выполнения привязок к разделам и выбора времени задержки кнопкой [image] выполнить запись в ППКОП и синхронизацию БД.
2.2. Вариант 2: клапан нормально-закрытый (противодымный), привод реверсивный.
"Исходное" положение в дежурном режиме для противодымного клапана - заслонка должна находиться в закрытом состоянии. "Рабочее" положение при пожаре - заслонка должна быть открыта.
Как правило привод на клапане устанавливается так, что закрытому ("Исходному") положению заслонки соответствует нулевой угол поворота вала. Таким образом, концевой выключатель S1-S2-S3 будет являться концевиком "Исходного" положения и должен быть подключен к входу Zone2 БРА, а S4-S5-S6 соответственно концевиком "Рабочего" положения и подключаться к входу Zone1.
2.2.1. Выполнить монтаж электрических цепей согласно схеме Подключение реверсивных приводов клапанов с нормально-закрытым состоянием главы "Схемы проводных соединений / Адресные проводные устройства" .
2.2.2. Подать питание в систему и на БРА включая питание силового напряжения AC 220 V. Зарегистрировать БРА в ППКОП по методике главы "

Регистрация и настройка проводных адресных устройств

 ".
2.2.3. Открыть дополнительное окно "Настройки" зарегистрированного БРА в окне "Список адресных устройств", установить основные параметры и записать в БРА
Указанные параметры дадут возможность управлять приводом переводя заслонку в открытое или закрытое состояние состояние путем подачи силового напряжения на соответствующий вход управления на время, необходимое для перехода. В дежурном режиме это будет "Исходное" закрытое положение.
В случае утраты силового напряжения питания БРА из-за возникшей неисправности клапан останется в неизменном состоянии.
2.2.4. По документации на привод уточнить времена перевода заслонки (например, для NANOTEK BLE 230 B время для обоих направлений движениясоставляет менее 30 секунд), и выставить в поля "Время управления" значения на несколько секунд большие (в примере 31 секунда). В поля "Контрольное время перехода клапана в исходное положение" и "Контрольное время перехода клапана в рабочее положение" выставить значения еще на несколько секунд большие (в примере 35 секунд)
2.2.5. Согласно монтажу по схеме (п.2.2.1) контролю подлежат замкнутые состояния концевых переключателей, Проконтролировать установленные значения
Записать в БРА.
2.2.6. Открыть окно "Назначение ИИ в разделы" и все 4 ИИ, принадлежащие настраиваемому БРА, определить в раздел типа "технологический". Это необходимо для правильного отображения состояния БРА и клапана в системе
2.2.7. Открыть окно "Клапаны", и аналогично п. 2.1.7 выполнить привязку выбранного для настройки клапана к разделам, для чего в колонке "Разделы" списка двойным кликом левой кнопки мыши открыть окно привязок и установить необходимые флажки ("√").
Нажатие кнопки "Записать" означает только сохранение указанной настройки в Ядре ПКМ, но не запись ее в ППКОП и БД - только промежуточный шаг.
При необходимости введения временной задержки для срабатывания клапана аналогично установить нужное значение
2.2.8. После выполнения привязок к разделам и выбора времени задержки кнопкой [image] выполнить запись в ППКОП и синхронизацию БД.
2.3. Вариант 3: клапан нормально-закрытый (противодымный), привод пружинный.
"Исходное" положение в дежурном режиме для противодымного клапана - заслонка должна находиться в закрытом состоянии. "Рабочее" положение при пожаре - заслонка должна быть открыта.
Предположим, что привод на клапане установлен так, что закрытому ("Рабочему") положению заслонки соответствует нулевой угол поворота вала. То есть перевернут конструктивно при закреплении на клапане на 180 градусов относительно обычного крепления (как в варианте 1 по п. 2.1. ). Таким образом, концевой выключатель S1-S2-S3 будет являться концевиком "Рабочего" положения и должен быть подключен к входу Zone1 БРА, а S4-S5-S6 соответственно концевиком "Исходного" положения и подключаться к входу Zone2.
2.3.1. Выполнить монтаж электрических цепей согласно схеме Подключение пружинных приводов клапанов с нормально-закрытым состоянием главы "Схемы проводных соединений / Адресные проводные устройства" .
2.3.2. Подать питание в систему и на БРА включая питание силового напряжения AC 220 V. Зарегистрировать БРА в ППКОП по методике главы "

Регистрация и настройка проводных адресных устройств

 ".
2.3.3. Открыть дополнительное окно "Настройки" зарегистрированного БРА в окне "Список адресных устройств", установить основные параметры и записать в БРА
Указанные параметры дадут возможность взвести пружину привода переведя заслонку в закрытое состояние. Это будет "Исходное" положение.
В случае утраты напряжения с выхода ИСХ БРА из-за возникшей неисправности или снятия напряжения по команде ППКОП при возникновени пожара клапан перейдет в "Рабочее" состояние благодаря пружине.
2.3.4. По документации на привод уточнить времена перевода во взведенное состояние двигателем и обратно пружиной (например, для NANOTEK BLF 230 B время двигателем составляет 50 - 70 секунд, а время пружиной 20 секунд), и выставить в поля "Контрольное время перехода клапана в исходное положение" и "Контрольное время перехода клапана в рабочее положение" значения на несколько секунд большие.
2.3.5. Согласно монтажу по схеме (п.2.3.1) контролю подлежат замкнутые состояния концевых переключателей, Проконтролировать установленные значения
Записать в БРА.
2.3.6. Открыть окно "Назначение ИИ в разделы" и аналогично п. 2.1.6 все 4 ИИ, принадлежащие настраиваемому БРА, определить в раздел типа "технологический". Это необходимо для правильного отображения состояния БРА и клапана в системе.
2.3.7. Открыть окно "Клапаны", и аналогично п. 2.1.7 выполнить привязку выбранного для настройки клапана к разделам и при необходимости указать задержку.
2.3.8. После выполнения привязок к разделам и выбора времени задержки кнопкой [image] выполнить запись в ППКОП и синхронизацию БД.
2.4. Вариант 4: клапан нормально-открытый (огнезадерживающий), привод реверсивный.
"Исходное" положение в дежурном режиме для огнезадерживающего клапана - заслонка должна находиться в открытом состоянии. "Рабочее" положение при пожаре - заслонка должна быть закрыта.
Как правило привод на клапане устанавливается так, что закрытому ("Рабочему") положению заслонки соответствует нулевой угол поворота вала. Таким образом, концевой выключатель S1-S2-S3 будет являться концевиком "Рабочего" положения и должен быть подключен к входу Zone1 БРА, а S4-S5-S6 соответственно концевиком "Исходного" положения и подключаться к входу Zone2.
2.4.1. Выполнить монтаж электрических цепей согласно схеме Подключение реверсивных приводов клапанов с нормально-открытым состоянием главы "Схемы проводных соединений / Адресные проводные устройства" .
2.4.2. Подать питание в систему и на БРА включая питание силового напряжения AC 220 V. Зарегистрировать БРА в ППКОП по методике главы "

Регистрация и настройка проводных адресных устройств

 ".
2.4.3. Открыть дополнительное окно "Настройки" зарегистрированного БРА в окне "Список адресных устройств", установить основные параметры и записать в БРА
Указанные параметры дадут возможность управлять приводом переводя заслонку в закрытое или открытое состояние состояние путем подачи силового напряжения на соответствующий вход управления на время, необходимое для перехода. В дежурном режиме это будет "Исходное" открытое положение.
В случае утраты силового напряжения питания БРА из-за возникшей неисправности клапан останется в неизменном состоянии.
2.4.4.По документации на привод уточнить времена перевода заслонки (например, для NANOTEK BLE 230 B время для обоих направлений движениясоставляет менее 30 секунд), и выставить в поля "Время управления" значения на несколько секунд большие (в примере 31 секунда). В поля "Контрольное время перехода клапана в исходное положение" и "Контрольное время перехода клапана в рабочее положение" выставить значения еще на несколько секунд большие (в примере 35 секунд).
2.4.5. Согласно монтажу по схеме (п.2.4.1) контролю подлежат замкнутые состояния концевых переключателей, Проконтролировать установленные значения
Записать в БРА.
2.4.6. Открыть окно "Назначение ИИ в разделы" и аналогично п. 2.1.6 все 4 ИИ, принадлежащие настраиваемому БРА, определить в раздел типа "технологический". Это необходимо для правильного отображения состояния БРА и клапана в системе.
2.4.7. Открыть окно "Клапаны", и аналогично п. 2.1.7 выполнить привязку выбранного для настройки клапана к разделам и при необходимости указать задержку.
2.4.8. После выполнения привязок к разделам и выбора времени задержки кнопкой [image] выполнить запись в ППКОП и синхронизацию БД.
В рассмотренных вариантах часть параметров приводов (времена перехода в разные положения) указана для широко используевых приводов Nanotek. Для аналогичных приводов других производителей (Belimo, Dastech, Lufberg, Vilmann и т.п.) эти параметры должны быть уточнены по соответствующей документации.
2.5. Клапан любого типа привод электромагнитный (ALLFA ПЭМ 038-220 и подобные).
"Исходное" положение в дежурном режиме может быть любым в зависимости от монтажа привода на валу клапана. главное правило при этом в "Исходном" положении пружина привода должна быть взведена. При этом в "Исходном" положении для огнезадерживающего клапана - заслонка должна находиться в открытом состоянии, для клапана дымоудаления - заслонка должна быть закрыта.
Контроль положения заслонки с помощью концеввых переключателей в общем случае недоступен (в некоторых случаях из-за отсутствия таковых, в некоторых случаях - из-за наличия гальванической связи между переключателями положений).
2.5.1. Выполнить монтаж электрических цепей согласно схеме Подключение реверсивных приводов клапанов с нормально-закрытым состоянием (клапан дымоудаления) главы "Схемы проводных соединений / Адресные проводные устройства" .
2.5.2. Подать питание в систему и на БРА включая питание силового напряжения AC 220 V. Зарегистрировать БРА в ППКОП по методике главы "

Регистрация и настройка проводных адресных устройств

 ".
2.5.3. Открыть дополнительное окно "Настройки" зарегистрированного БРА в окне "Список адресных устройств", установить основные параметры и записать в БРА
В поле "Тип клапана" установить значение "...закрыт" или "...открыт" в зависимости от функционального назначения клапана - этот показатель будет влиять только на отображение состояния клапана.
Для срабатывания электромагнита привода достаточно небольшого времени подачи напряжения - это всего лишь замок. Этот параметр в характеристиках приводов не нормируется. Нормируется время перевода заслонки клапана, определяющееся физическими показателями пружинного механизма. И оно весьма малое, что является достоинством подобных клапанов (например, у привода ALLFA ПЭМ 038-220 оно не превышает 2-х секунд). При переходе в "Рабочее положение" привод встроенным выключателем отключает подаваемое управляющее напряжение на электромагнит. Поэтому в поле "Время управления" можно выствить время порядка 3-х секунд - этого гарантированно хватит на срабатывание.
2.5.4. В поле "Использовать концевики" флажок ("√") не устанавливать
2.5.5. Открыть окно "Назначение ИИ в разделы" и аналогично п. 2.1.6 все 4 ИИ, принадлежащие настраиваемому БРА, определить в раздел типа "технологический". Это необходимо для правильного отображения состояния БРА и клапана в системе.
2.5.6. Открыть окно "Клапаны", и аналогично п. 2.1.7 выполнить привязку выбранного для настройки клапана к разделам и при необходимости указать задержку.
2.5.7. После выполнения привязок к разделам и выбора времени задержки кнопкой [image] выполнить запись в ППКОП и синхронизацию БД.
3. Настройка ручного управления клапанами с блоков индикации Астра-863
В случае наличия в системе блоков индикации и управления (БИУ) Астра-863 исп. Б/БР и необходимости обеспечить ручное управление клапанами с помощью кнопок БИУ, после регистрации БИУ и настройке всех параметров БРА в окне "Системные выходы" выбрать необходимые выходы, соответствующие нужным индикаторам и задать для них режим "Отображение состояния клапана"
После сохранения режима установкой флажков ("√"), выполнить привязки кнопкой [image] выполнить запись в ППКОП и синхронизацию БД.
Предупреждение.
Правильное функционирование ручного управления обеспечивается только при обязательной привязке всех ИИ, принадлежащих БРА, в технологические разделы, как это указано в п.п. 2.1.6, 2.2.6, 2.3.6, 2.4.6 и 2.5.5.


Восстановление заводских настроек

1. Восстановление заводских настроек в проводных устройствах
1.1. Центральный ППКОП серии Pro
Восстановление заводских настроек выполняется только с применением ПК и Модуля смены ПО
1.1.1. Если PIN-код Инженера известен.
Подключить прибор к компьютеру USB-кабелем и запустить Модуль смены ПО.
В левом окне "Приборы" обнаружится подключенный ППКОП с встроенным радиомодулем МРР (если предусмотрен по типу ППКОП), установленные и зарегистрированные коммуникаторы Астра-GSM (Проксима), Астра-GSM (ПАК Астра), Астра-LAN (ПАК Астра) и адресные проводные устройства на линии АЛС. В примере ППКОП Астра-812 Pro
Выполнить запуск процедуры восстановления заводских настроек выделив прибор и вызвав дополнительное меню нажатием правой кнопкой мыши или нажатием кнопки "Установка заводских настроек"
В обоих случаях появится запрос на авторизацию, где необходимо ввести PIN-код Инженера
Для авторизации ввести действующий PIN-код Инженера, записанный в ППКОП при настройках (если PIN-код Инженера неизвестен, см. п. 1.1.2.).
После восстановления заводских настроек в ППКОП будет установлено заводское значение PIN-кода Инженера «1 2 3 4 5 6».
В случае успешной авторизации появится следующее предупреждение-рекомендация и запрос
В настоящем комплекте ПО приборов и ПКМ с целью упрощения процедур восстановления изменены правила использования резервных копий настроек (подробности в главе " Резервное копирование настроек "). Поэтому настоятельно рекомендуется в нормально функционирующей системе содержать в БД актуальную резервную копию. Данное предупреждение-рекомендация служит именно цели поддержания актуальности. В случае, когда восстановление заводских настроек в ППКОП производится в момент начала создания новой системы "с нуля", рекомендацию надо игнорировать.
После подтверждения операции восстановления заводских настроек появится информационное окно о запуске процедуры и рекомендация по наблюдению за ее окончанием на светодиодных индикаторах ППКОП. Поочередное мигание индикаторов ППКОП чередующимся красным - зеленым цветом и потеря связи Модуля смены ПО с ППКОП сигнализируют об успешном запуске процедуры.
По завершению процедуры восстановления произойдет автоматическое повторное подключение ППКОП к Модулю смены ПО. В левом окне "Приборы" появится ППКОП с встроенным радиомодулем, если предусмотрен по типу. Установленные и зарегистрированные коммуникаторы и устройства на АЛС отображаться уже не будут в силу утраты параметров их регистрации.
1.1.2. Если PIN-код Инженера неизвестен.
1) При отключенном питании ППКОП установить перемычку на вилку F1.
2) Включить питание ППКОП, после чего индикатор "Питание" (LED1) загорится красным цветом.
3) Подключить прибор к компьютеру USB-кабелем и запустить Модуль смены ПО. В левом окне "Приборы" обнаружится только подключенный ППКОП и определится его версия (пример показан при подключении ППКОП Астра-8945 Pro). Иные устройства (встроенный радиомодули, установленные и зарегистрированные коммуникаторы и устройства на АЛС) отображаться не будут.
4) Выполнить запуск процедуры восстановления заводских настроек либо через кнопку [image] , либо с помощью дополнительного меню при клике на выделенном ППКОП. При этом игнорировать предупреждение-рекомендацию о создании резервной копии настроек
5) Проконтролировать выполнение восстановления заводских настроек на индикаторах ППКОП. При успешном запуске процедуры индикаторы ППКОП должны поочередно мигать красным - зеленым цветом. В момент восстановления заводских настроек в интерфейсе Модуля смены ПО должна пропасть информация об подключенном ППКОП. По окончании процедуры на ППКОП индикатор "Питапние" будет гореть красным цветом, в окне "Приборы" Модуля смены ПО вновь появится подключенный ППКОП.
6) Отсоединить прибор, выключить питание, снять перемычку с вилки F1, закрыть Модуль смены ПО.
В случае, когда PIN-код Инженера неизвестен, и к ППКОП имеется доступ с возможностью беспрепятственного вскрытия, то при установке перемычки на вилку F1 Модулем смены ПО можно произвести сброс PIN-кода Инженера в заводское значение «1 2 3 4 5 6» с помощью нового инструмента - кнопки [image] или нового пункта дополнительного меню
Эта функция введена по настоятельным просьбам покупателей для упрощения доступа к ППКОП без полной реинсталляции системы в случаях утраты PIN-кода Инженера по разным житейским обстоятельствам.
1.2. Устройства, подключаемые к ППКОП по интерфейсу RS-485
В устройствах фактического восстановления заводских настроек нет, но есть сброс регистрационных параметров, которые позволяют им работать совместно ППКОП. Процедура выполняется без применения ПК и Модуля смены ПО
1.2.1. Адресные радиорасширители РР-Z (Астра-Z РР), РР-РИМ (Астра-РИ-М РР), адресные проводные расширители РПА (Астра-А РПА), блоки индикации БИ (Астра-863)
Кратковременно на время от 1 до 2 с замкнуть вилку F1 (вилку F2 в случае Астра-РИ-М РР) и в течение 30 с после замыкания нажать кнопку вскрытия и удерживать в нажатом состоянии в течение времени от 5 до 10 с. После завершения восстановления заводских настроек индикатор "Питание" (LED1) на время 4-5 с. загорится красным цветом, после чего переключится на зеленый, либо на мигание оранжевым, если есть неисправность по питанию. Индикатор "Нарушение" (LED2) у расширителей погаснет.
1.2.2. Расширитель проводной РП (Астра-713)
Кратковременно на время от 1 до 2 с замкнуть вилку F1 и в течение 30 с после замыкания нажать кнопку вскрытия ТМР и удерживать в нажатом состоянии в течение времени от 5 до 10 с. После завершения восстановления индикаторы LED2 - LED9 прибора погаснут. Индикатор "Питание" (LED1) будет гореть ровным зеленым цветом.
1.2.3. Блок реле БР (Астра-823)
Кратковременно на время от 1 до 2 с замкнуть вилку F2 и в течение 30 с после замыкания нажать кнопку S1. После завершения восстановления индикаторы LED2 - LED5 прибора погаснут. Индикатор "Питание" (LED1) будет гореть ровным зеленым цветом.
1.2.4. Блок реле БР (Астра-824)
Кратковременно на время от 1 до 2 с замкнуть вилку F1 и в течение 30 с после замыкания нажать кнопку TMP и удерживать в нажатом состоянии в течение времени от 5 до 10 с. После завершения восстановления индикатор LED2 прибора погаснет. Индикатор "Питание" (LED1) будет гореть ровным зеленым цветом.
1.2.5. Коммуникаторы Астра-GSM (Проксима), Астра-GSM (ПАК Астра), Астра-LAN (ПАК Астра)
Процедура не требуется
1.2.6. Пульт контроля и управления ПКУ (Астра-814 Pro)
Выполнить удаление регистрационных параметров.
Если утрачена связь с ППКОП, то после включения питания на экране дисплея должно возникнуть сообщение
Авторизоваться заводским PIN-кодом Инженера и пройти по цепочке
2. Восстановление заводских настроек в адресных проводных и беспроводных устройствах
2.1. Для всех адресных проводных и беспроводных устройств восстановление заводских настроек по сути представляет собой сброс имеющихся в памяти параметров регистрации в каких либо сетях.
2.2. Для адресных проводных устройств сетей АЛС сброс регистрационных параметров описан в разделе 3. Сброс ошибочных параметров регистрации главы "Регистрация и настройка проводных адресных устройств" .
Изоляторы адресных линий связи (Астра-А ИЛС) в сбросах регистрационных параметров не нуждаются, так как в линиях связи не регистрируются.
2.3. Для радиоустройств сетей Астра-Z (2,4 ГГц), Астра-РИ-М (433 МГц) с двухсторонним радиообменом сброс регистрационных параметров описан в разделе 2.3. Сброс ошибочных параметров регистрации главы "Регистрация и настройка беспроводных устройств" .
2.4. Для радиоустройств сети Астра-РИ-М (433 МГц) с односторонним радиообменом никаких сбросов регистрационных параметров не требуется и не предусмотрено.


Настройка удаленного оповещения

1. Общие сведения
Под удаленным оповещением понимается передача информации по разным каналам с помощью дополнительных модулей коммуникации, встраиваемых в ППКОП системы.
Подробно о модулях в главе " Модули коммуникации ", где приведены назначение и свойства каждого модуля.
Получателями информации о состоянии системы могут быть пультовые приемники различных служб охраны и конкретные индивидуальные пользователи со своими телефонами / смартфонами.
При определенных условиях ППКОП может находится под удаленным мониторингом с помощью средств пультовой охраны или компьютера с установленным на нем программным комплексом ПКМ (подробнее об об этом в главах " Настройка локального мониторинга " и " Удаленный мониторинг ")
2. Общие настройки
Для удаленного оповещения система, установленная на конкретном объекте должна содержать в настройках условное имя
Это имя впоследствии будет использоваться в SMS-сообщениях, пересылаемых модулями коммуникации Астра-GSM/LAN (ПАК Астра).
Модуль Астра-GSM (Проксима) не имеет возможности передавать наименование объекта в SMS-сообщениях и использует для этих целей индекс аккаунта Contact ID. Для примера показаны SMS-сообщения с 2-х разных модулей GSM
Внимание!
Для модуля GSM (Проксима) существует ограничение на ввод буквенных значений аккаунта Contact ID.
3. Получатели и типы оповещения
3.1. Предусмотрена возможность передачи информации 8-ми Получателям. Это отражается в списке окна "Получатели". Получателем информации является любое лицо (юридическое или физическое), чьи номера телефонов или IP-адреса указываются в настройках. Один Получатель может располагать 2-мя каналами передачи информации - основным и резервным
По резервному каналу предпринимается попытка передачи только в случае, если по основному каналу доставка информации не состоялась. Завершенная передача информации по основному каналу отменяет передачу по резервному для каждого назначенного Получателя.
Но передача информации обязательна всем назначенным Получателям в очередности по списку от первого до восьмого. Завершенная передача первому не отменяет передачу для последующих.
Строгого соблюдения очередности по списку нет в силу зависимости от операторов, предоставляющих каналы связи.
3.2. Добавление получателя в список окна "Получатели" обеспечивается с помощью дополнительного окна "Параметры получателя", вызываемого двойным кликом левой кнопкой мыши. В этом окне сделать выбор модуля коммуникации, зарегистрированного ранее по методикам раздела 1. Метод и правила регистрации главы "Регистрация и настройка проводных устройств" и настроенным по методикам раздела 5. Настройка модулей коммуникации той же главы . После выбора типа устройства (модуля коммуникации) основного канала открывается возможность выбора устройства резервного канала. Для ППКОП Астра-812 Pro это будет то же устройство, для ППКОП Астра-8945 Pro - может быть и другое, если модулей зарегистрировано два. После выбора устройства станет возможным выбор типа оповещения
Внимание!
Резервным каналом может быть любой канал передачи из предусмотренных в настоящем комплекте ПО ППКОП и ПКМ для установленных модулей коммуникации.
Передача информации по второй SIM-карте в GSM не является резервным каналом, а служит для повышения надежности передачи информации по GSM! Логика использования SIM-карт фиксирована и от желаний Инженера не зависит (в настройках выбора SIM-карт нет).
3.3. Типы оповещения зависят от установленных и зарегистрированных модулей
Астра-GSM (Проксима) | Астра-GSM (ПАК Астра) | Астра-LAN (ПАК Астра)
SMS-сообщения пользователю и на пультовые приемники | речевые сообщения | Internet-поток в защищенном протоколе ПАК Астра в проводном подключении с TCP/IP
DTMF-посылки в протоколе стандарта Ademco Contact ID | SMS-сообщения пользователю |
CSD-посылки в протоколе стандарта АРГУС-СТ | Internet-поток в защищенном протоколе ПАК Астра через GPRS |
Internet-потоки в протоколах PRO-net и SIA IP |  |
Внимание!
Существует ограничение на использование модуля Астра-GSM (Проксима) в качестве канала передачи оповещения получателю - суммарное количество резервных и основных каналов передачи через GSM не может превышать 8. Например, если все получатели в качестве основного и резервного каналов используют GSM, то таких получателей не может быть больше 4-х.
Только SMS и речевой типы оповещения могут быть использованы конечными пользователями системы ОПС (хозорганами) для получения информации на мобильные телефоны (речевой тип может быть использован и для стационарных телефонов). SMS тип оповещения может быть использован при использовании любого из модулей коммуникации GSM, но речевой тип возможен только при испльзовании модуля Астра-GSM (ПАК Астра).
Ключевым отличием комплектов ПО ППКОП, ПКМ и устройств 4-го и последующих поколений является использование новых модулей коммуникации Астра-GSM/LAN для работы с ПАК Астра. Этим обеспечивается полный мониторинг систем ОПС с их управлением как с помощью пультового оборудования, так и с поощью мобильных устройств через GPRS. Для использования пультового мониторинга охранным структурам необходимо, либо разместить у себя локальный сервер с ПАК Астра, либо использовать возможности публичного сервера. Эти вопросы подробно рассмотрены в главе " ПАК Астра ".
Остальные типы оповещения, перечисленные для модуля Астра-GSM (Проксима) являются способами передачи информации на традиционное пультовое оборудование, уже применяемое различными охранными структурами. В основе этих способов лежит представление информации, соответствующее двум основным стандартам - Ademco Contact ID (SIA DC-05-1999.09) и SIA FSK (SIA DC-03-1990.01).
Таким образом все типы оповещения и способы передачи информации, которые необходимы для решения задач удаленного оповещения и управления необходимо прояснять с заказчиками (конечными пользователями, хозорганами) и охранными структурами до заказа оборудования системы.
Выбрать необходимые типы оповещения.
3.4. После выбора "Типа устройства" и "Типа оповещения" становится активным соответствующее адресное поле:
- "Номер телефона" для любых видов дозвона
- "IP-адрес или доменное имя" и "Порт" для Internet-соединений через сети с TCP/IP
Заполнение этих полей вместе с полем "Тип оповещения" зависит от того, какая задача решается.
Типовые задачи и как можно решить сведены в таблицу:
Задача
Варианты настроек
Дополнительные условия и пояснения
Речевое оповещение
для пользователя (хозоргана)
Максимальное количество получателей - 8 с различными телефонными номерами независимо от наличия резервных каналов
SMS-оповещение для пользователя (хозоргана)
Максимальное количество получателей - 8 с различными телефонными номерами без учета резервных каналов. С введением резервных каналов количество получаетелей уменьшится.
Идентификация объекта в SMS-сообщениях на основе аккаунта.
Имеется возможность использования мобильного приложения Астра-Про СМС (подробности в разделе 7.4. Работа с мобильным приложением Астра Про СМС главы "Действия пользователей" )
Максимальное количество получателей - 8 с различными телефонными номерами независимо от наличия резервных каналов.
Идентификация объекта в SMS-сообщениях на основе названия (см. раздел 2. Общие настройки ). В случае отсутствия названия, идентификация на основе аккаунта.
Имеется возможность использования мобильного приложения Астра-Про СМС (подробности в разделе 7.4. Работа с мобильным приложением Астра Про СМС главы "Действия пользователей" )
Передача информации на любое пультовое оборудование охранных структур в речевом канале GSM с помощью DTMF в протоколе Contact ID
В связи с ограниченностью протокола передача информации возможна не более чем для 99 логических разделов системы ОПС.
Используется для работы с пультовым оборудованием производителей
Передача информации на пультовое оборудование МЧС в CSD
В связи с ограниченностью протокола передача информации возможна не более чем для 99 логических разделов системы ОПС.
Используется для работы с пультовым оборудованием производителей
Передача информации на пультовое оборудование охранных структур с помощью SMS
В связи с ограниченностью протокола передача информации возможна не более чем для 99 логических разделов системы ОПС.
Используется для работы с пультовым оборудованием производителя
Передача информации на любое пультовое оборудование охранных структур в канале GPRS в протоколах SIA IP и ProNet
В связи с ограниченностью протокола передача информации возможна не более чем для 99 логических разделов системы ОПС.
Используется для работы с пультовым оборудованием производителей
Передача информации на пультовое оборудование охранных структур в канале GPRS в защищенном протоколе ПАК Астра без необходимости применения приемных устройств
Ограничений на количество отслеживаемых логических разделов системы ОПС нет.
При эксплуатации охранной структурой локального сервера необходимости в применении дополнительного приемного оборудования кроме использования программного комплекса ПАК Астра нет.
Имеется возможность использования публичного сервера на условиях аренды части мощностей. В этом случае охранная структура может использовать АРМ-ы на основе WEB-интерфейсов.
Для пультового программно-аппаратного комплекса (ПАК Астра) производителя
В примерах введены произвольные номера и адреса.
Ввести соответствующие значения по методикам п.п 3.9. и 3.10 , приведенным ниже.
3.5. Для каждого получателя в списке задать привязку к разделам установкой флажков ("√") в полях окна разделов
При привязке к группе разделов оповещение будет активироваться при возникновении события в любом из группы разделов.
3.6. В полях "Дополнительные параметры" основного и резервного каналов после выбора типа оповещения будут отображаться предустановленные в заводских настройках типовые значения. В подавляющем большинстве случаев достаточно ничего не менять. Однако в некоторых случаях условия связи таковы, что придется провести подбор оптимального значения
3.6.1. "Количество попыток связи" определяется надежностью связной аппаратуры у поставщиков услуг связи и загруженностью номера/адреса Получателя. Если с надежностью связной аппаратуры в крупных городах, как правило, проблем уже не возникает, то загрузка номера целиком определяется занятостью получателя. Например, при типах оповещения "Contact ID" и "SIA FSK" на приемники пультовой охраны - количеством абонентов. В этом случае следует воспользоваться рекомендациями работников организации пультовой охраны.
Рекомендуемое значение "Количества попыток связи" – от 1 до 3, однако в некоторых случаях количество должно быть увеличено
3.6.2. при любых типах оповещения, за исключением "Речевого", условие прекращения попыток дозвона при состоявшемся сеансе связи по передаче конкретного сообщения действует автоматически. При типе оповещения "Речевое" условие прекращения попыток выполняется по факту "снятия трубки". Дополнительно для типа оповещения "Речевое" в случае необходимости подтверждения приема сообщения выставляется параметр "Подтверждение получения" - номер кнопки телефона пользователя, который надо нажать для этого
3.7. Параметр "Периодичность сообщения ТЕСТ" служит для настройки передачи специального сообщения "ТЕСТ". Суть подобного сообщения в том, чтобы периодически информировать Получателя о наличии канала передачи
Настройка сводится к выбору периода, времени отправки и разрешению
3.8. В нижнем окне с категориями сообщений в системе установить флажки ("√") для категорий, необходимых Получателю.
В окне выбора категорий дополнительно произвести выбор параметров "Срочность" и "Задержка до передачи" по каждой включаемой категории. Параметры выбираются из выпадающих списков, вызываемых кликом левой кнопки мыши
Значение "не срочно" означает, что в случае возникновения события данной категории, его передачу можно отложить с целью возможного последующего объединения с другим событием (если последующее этой же категории наступит в течение времени "Задержка до передачи"), и пропустить вперед в обязательном порядке события с установленным значением "срочно" (даже если параметр "Задержка до передачи" равен "0 сек").
Для типов оповещения:
- DTMF-посылки в протоколе стандарта Ademco Contact ID через Астра-GSM (Проксима)
- CSD-посылки в протоколе стандарта АРГУС-СТ через Астра-GSM (Проксима)
- Internet-потоки в протоколах PRO-net и SIA IP через Астра-GSM (Проксима)
рекомендуется использование параметров только "срочно" и "0 сек".
Для типа оповещения ПАК Астра через Астра-GSM (ПАК Астра) параметры срочности фиксированы и не подлежат изменению.
3.9. Правила ввода номеров телефонов для дозвона
Ввод номера телефона Получателя выполняется по следующим правилам:
3.4.1. для ввода номера доступны 24 знака
3.4.2. для мобильных телефонов Получателя обязательна предварительная установка кода страны регистрации SIM-карты Получателя, знак «+» не ставится, дальнейший формат по данным SIM-карты Получателя и оператора связи канала, через который выходит на связь ППКОП
3.4.3. для стационарных телефонов Получателя обязательна предварительная установка кода страны, знак «+» не ставится, дальнейший формат по данным оператора стационарной связи Получателя и оператора связи канала, через который выходит на связь ППКОП
3.10. Ввод информации для Internet-соединений через сети с TCP/IP
Ввод информации выполняется по следующим правилам:
3.5.1. в поле "IP-адрес или доменное имя" вводится фиксированный IP-адрес приемника Получателя, предоставляемый Internet-провайдером или оператором мобильной связи, обслуживающим Получателя. В этом случае в поле "Порт" должно быть введено значение, установленное в настройках пультового приемника
По умолчанию при выборе типа оповещения "ПАК Астра" автоматически подставляются значения IP-адреса и порта "публичного" сервера.
3.5.2. в случае местонахождения пультового приемника Получателя в локальной вычислительной сети-ЛВС в поле "IP-адрес или доменное имя" вводится внешний фиксированный IP-адрес узла связи ЛВС с Internet или прокси-сервера, предоставляемый Internet-провайдером для обслуживания ЛВС. В этом случае в поле "Порт" вводится значение, предустановленное в настройках узла или прокси-сервера администратором ЛВС,
3.5.3. вместо IP-адресов в поле "IP-адрес или доменное имя" может вводиться доменное имя (редко используемая опция).
4. Категории сообщений
Распределение сообщений по категориям с кодами стандарта передачи данных Ademco Contact ID (SIA DC-05-1999.09)
Категории | Сообщения | Код
Пожары | Пожар | 1110
Внимания | Внимание | 1118
Тревоги | Принуждение | 1121
 | Тревога | 1130
 | Тихая тревога | 1146
Нарушения | Нарушение | 1150
Задержки на вход | Задержка на вход | 1134
Тесты | Тест связи удаленного оповещения | 6602
 | Тест | 1604
 | Отправка состояния счета SIM карт | 6616
Саботажи | Вскрытие периферийного устройства | 1341
 | Вскрытие радиоустройства | 1383
 | Попытка доступа (подбор пароля) | 1421
Неисправности (критические) | Общая неисправность периферийного устройства | 1330
 | Общая неисправность радиоустройства | 1380
 | Потеря связи с периферийным устройством | 1382
 | Потеря связи с радиоустройством | 1381
 | Блокирование РК | 1344
 | Потеря связи с АРМ * | 1356
 | Обрыв ШС | 1331
 | КЗ ШС | 1332
 | Обрыв цепи нагрузки реле | 1324
 | КЗ цепи нагрузки реле | 1325
Требуется обслуживание (некритические неисправности) | Неисправность источника питания периферийного устройства | 1337
 | Неисправность источника питания радиоустройства | 1384
 | Неисправность основного источника питания периферийного устройства | 1342
 | Неисправность основного источника питания радиоустройства * | 1394
 | Снижение напряжения основного источника питания радиоустройства * | 1395
 | Потеря (отсутствие) основного источника питания радиоустройства * | 1396
 | Неисправность резервного источника питания периферийного устройства | 1338
 | Неисправность резервного источника питания радиоустройства * | 1397
 | Снижение напряжения резервного источника питания радиоустройства * | 1398
 | Потеря (отсутствие) резервного источника питания радиоустройства * | 1399
 | Событие не доставлено | 1354
 | Ошибка коммуникатора | 1353
Обходы | Обход | 1570
 | Восстановление обхода | 3570
Взятия | Ошибка взятия | 1454
 | Автоматическое перевзятие | 1463
 | Ошибка перевзятия | 1467
 | Перевзятие с обходом | 1468
 | Взятие | 3402
 | Автоматическое взятие | 3403
 | Уже взят | 3404
 | Недостаточно полномочий на взятие | 3450
 | Взятие с обходом | 3456
Задержки на выход | Задержка на выход | 3458
Снятия | Снятие | 1402
 | Уже снят | 1404
 | Недостаточно полномочий на снятие | 1450
 | Ошибка снятия | 1453
Действия в системе | Вход в режим конфигурирования | 1627
 | Выход из режима конфигурирования | 1628
 | Запуск речевого оповещения | 1465
 | Останов речевого оповещения | 3465
 | Автоматический запуск речевого оповещения | 1469
 | Автоматический останов речевого оповещения | 3469
 | Выполнена команда ДУ | 1412
 | Неверная команда ДУ | 1413
Информационные | Включение питания | 3308
 | Восстановление общей неисправности периферийного устройства | 3330
 | Восстановление общей неисправности радиоустройства | 3380
 | Восстановление вскрытия периферийного устройства | 3341
 | Восстановление вскрытия радиоустройства | 3383
 | Восстановление связи с периферийным устройством | 3382
 | Восстановление связи с радиоустройством | 3381
 | Восстановление радиоканала | 3344
 | Восстановление связи с АРМ | 3356
 | Восстановление источника питания периферийного устройства | 3337
 | Восстановление источника питания радиоустройства | 3384
 | Восстановление основного источника питания периферийного устройства | 3342
 | Восстановление основного источника питания радиоустройства * | 3394
 | Восстановление напряжения основного источника питания радиоустройства * | 3395
 | Возврат (наличие) основного источника питания радиоустройства * | 3396
 | Восстановление резервного источника питания периферийного устройства | 3338
 | Восстановление резервного источника питания радиоустройства * | 3397
 | Восстановление напряжения резервного источника питания радиоустройства * | 3398
 | Возврат (наличие) резервного источника питания радиоустройства * | 3399
 | Восстановление ШС из обрыва | 3331
 | Восстановление ШС из КЗ | 3332
 | Восстановление цепи нагрузки реле из обрыва | 3324
 | Восстановление цепи нагрузки реле из КЗ | 3325
 | Изменение даты/времени | 1625
 | Завершение теста | 3604
 | Изменение канала (переключение SIM) | 1618
 | Восстановление неисправности коммуникаторов | 3353
 | Снятие блокировки ДУ | 3421
Особенность использования событий категорий "Критические неисправности", "Некритические неисправности", "Информационные":
события, помеченные в настоящем комплекте версий ПО ППКОП и ПКМ знаком «*», не используются в оповещении (не регистрируются в журнале, не активируют срабатывания реальных и виртуальных выходов, не передаются в удаленное оповещение), но отображаются в основном окне Монитора в режиме "Структура системы"
В примере показан случай искусственного удаления резервного ЭП из извещателя типа ИП)
Внимание!
В связи с техническими особенностями оборудования, используемые в настоящей версии комплекта ПО оборудования и ПКМ коды Ademco Contact ID сообщений в категориях "Критические неисправности", "Некритические неисправности", "Действия в системе", "Информационные" не обладают полной точностью интерпретаций стандарта. По возможности необходимую коррекцию выполнять в ПО пультового приемного оборудования.
Выбор необходимых категорий для оповещения должен быть осознанным. Перегружать Получателя такими категориями, как: "Некритические неисправности", "Действия в системе", "Информационные", следует только в исключительных случаях высокой значимости и стоимости объекта охраны.
На этапе отладки системы достаточно только трех категорий: "Пожары" / "Тревоги", "Взятия» и "Снятия".


Настройка дистанционного управления

1. Общие сведения
1.1. Настоящий комплект ПО ППКОП, ПКМ и устройств обеспечивает дистанционное управление путем отправки SMS-команд при следующих условиях:
- в составе ППКОП есть модуль коммуникации Астра-GSM (Проксима) или Астра-GSM (ПАК Астра) и он зарегистрирован,
- в модуле установлены SIM-карты с обеспечением оплаты (при предоплатном способе оплаты тарифа связи счет не должен быть пустым),
- пользователю известна активная SIM-карта при условии установки 2-х карт. Обеспечивается своевременным получением соответствующего сообщения, для чего пользователь должен иметь телефон с номером, включенным в удаленное оповещение. При использовании одной SIM-карты – не актуально.
SMS-команды могут быть отправлены либо путем набора команд с мобильного телефона/смартфона, либо из мобильного приложения "Астра Про СМС", разработанного для Android-смартфонов. Приложение имеет логотип
и доступно только в виде файла-установщика формата "apk" по обращению в техническую поддержку в связи с изменившейся политикой Google. Перед использованием приложения "Астра Про СМС" все необходимые настройки дистанционного управления для ППКОП должны быть выполнены.
SMS-команды могут формироваться двумя способами:
- в формате цивровых параметров с разделителями (подробно об управлении в разделе 7.1. Формирование цифровой SMS команды управления главы "Действия пользователей" )
- в формате мнемокодов, представляющих собой текстовые инструкции. Подобный формат существенно облегчает пользователю понимание процесса управления и оперативный набор SMS-команды без применения мобильного приложения "Астра Про СМС" (подробно об управлении в разделе 7.2. Формирование SMS команды управления на основе мнемокода главы "Действия пользователей" )
Внимание!
Дистанционное управление и мониторинг с помощью мобильного приложения АстраMobile невозможно. Приложение деактивировано.
ППКОП поддерживает возможность использования 8-ми паролей удаленного доступа. Пароль представляет собой любую комбинацию цифр, содержащую от 1-го до 8-и знаков. Для каждого назначенного пароля выбирается пользователь системы из общего списка пользователей, имеющий идентификаторы с правом управления. Поэтому настройка дистанционного управления возможна только после проведения настроек в окне "Пользователи и идентификаторы".
1.2. Настоящий комплект ПО для ППКОП и устройств совместно с программным обеспечением серверов ПАК Астра обеспечивает дистанционное управление разделами ППКОП и системными выходами через мобильные приложения Security Hub и WEB-приложение при условиях:
- в составе ППКОП есть модуль коммуникации Астра-GSM (ПАК Астра) или Астра-LAN (ПАК Астра) и он зарегистрирован
- ППКОП подключен к "публичному" серверу с ПАК Астра или локальному серверу, используемому охранной организацией с ее разрешения.
Мобильные приложения Security Hub для смартфонов и планшетов с ОС Android и IOS для "публичного" сервера ПАК Астра имеют логотип
и доступны из магазинов GooglePlay и App Store .
Логотип WEB-приложения
Мобильные приложения и WEB-приложения для локальных серверов как правило брендируются, имеют иные логотипы и их установка производится иными способами с ведома организаций - владельцев серверов.
2. Настройка для работы с помощью SMS-сообщений
2.1. Добавление каждого из 8-ми паролей удаленного доступа в список окна "Дистанционное" произвести заполнением полей дополнительного окна "Настройки дистанционного управления", вызываемом двойным кликом левой кнопкой мыши на любой свободной строке списка
2.2. В поле "Пароль" ввести необходимую комбинацию цифр и выбрать пользователя из выпадающего списка в поле "Пользователь". Номер пользователя будет использоваться в части команд мнемокодов.
2.3. В поле "Идентификатор" выбрать необходимый идентификатор из числа принадлежащих выбранному пользователю. От полномочий, присвоенных этому идентификатору, будет зависеть возможность управления разделами. Проследить за этими полномочиями в окне настроек "Пользователи и идентификаторы"
2.4. В окне "Список команд" установкой флажков ("√") задать необходимые команды.
2.5. Имеется возможность дополнительной проверки полномочий на дистанционное управление методом использования автоматического определения номера телефона, с которого можно будет вести управление
Для этого установить флажок ("√") в поле "Номер телефона" и ввести номер телефона с префиксом страны, но без знака «+». Например, для России номер мобильного телефона должен быть вида 79274300354 (указанный номер приведен исключительно для примера).
Опция не рекомендуется в силу сильной зависимости от качества работы оборудования и программного обеспечения цепочек сторонних организаций, обеспечивающих связь (ТФОП, операторы GSM).
Внимание!
Введенный номер телефона не должен иметь свойства Анти-АОН, реализуемого любыми способами.
Отсутствие признака и номера означает разрешение управления с любого телефона с использованием указанного пароля.
2.6. Для полной работоспособности дистанционного управления с помощью мнемокодов необходимо обязательное заполнение названий объекта охраны, разделов, системных выходов и температурных режимов
Для правильности заполнения служат окна всплывающих подсказок. Для дистанционного управления системными выходами установить режим "Дистанционное управление", при этом привязки к разделам невозможны. С назначением температурных режимов внимательно следить за значениями температурных порогов.
2.7. Формирование команд управления и особенности их применения описаны в разделах главы "Действия пользователей":
- 7.1. Формирование цифровой SMS команды управления
- 7.2. Формирование SMS команды управления на основе мнемокода
- 7.3. Особенности процедуры дистанционного управления с помощью SMS .
3. Настройка для работы с мобильным приложением Астра Про СМС
3.1. Для работы с приложением выполнение настроек, описанных в предыдущем разделе 2. Настройка для работы с помощью SMS-сообщений обязательно. Приложение представляет собой программный продукт, обеспечивающий автоматическое формирование SMS-команд управления и отображение состояния ППКОП системы ОПС на основе SMS-сообщений от ППКОП. Поэтому от предварительных установок передаваемых категорий событий, описанных в п. 3.8. главы "Настройка удаленного оповещения" во многом будет зависеть точность работы интерфейса приложения.
Для управления температурными разделами установка "Температурных режимов" по методике, описанной в разделе 5. Настройка температурных разделов главы "Настройка разделов" должна быть выполнена чрезвычайно тщательно и также тщательно повторена в приложени.
3.2. На мобильное устройство с ОС Android установить приложение
3.3. Запустить приложение и последовательно пройти по цепочке выполняя настройки. В примере показан процесс настройки в минимальной необходимой конфигурации для мониторинга и управления постановкой на охрану / снятием с охраны
Последовательно ввести: - имя объекта - номер телефона SIM-карты, установленной в модуль (необходимо помнить, что в случае установки в модуль 2-х SIM-карт приложение не может в автоматическом режиме отслеживать активность карты в каждый конкретный момент времени и управление становится проблематичным) - пароль, назначенный для дистанционного управления (см. примечание 1) - номер идентификатора пользователя (см. примечание 1) |
Для отображения логических разделов в приложении последовательно ввести: - имя раздела - тип раздела оставить охранный по умолчанию, или выбрать из списка - номер раздела (см. примечание 2) |
 | Если не требуется дистанционное управление системными выходами, то добавление выхода пропустить
Приложение для упрощения отображения состояния системы и управления использует виджеты. Выполнить добавление виджета, выбрать его тип из списка и указать в нем отображаемые логические разделы |
 | В демонстрируемом примере указан один раздел в виджете охранного типа
На главном экране приложения виджет отображается с состоянием разделов в нем и кнопками взятия / снятия |
Примечание 1: "пароль, назначенный для дистанционного управления" и "номер идентификатора пользователя"
Примечание 2: "имя и номер раздела"
3.4. На этом процесс настройки в минимальной конфигурации для мониторинга и управления разделами завершен. Аналогично выполняются настройки для управления температурными разделами и системными выходами для включения / выключения энергопотребителей
Предупреждение.
Приложение "Астра Про СМС" работает одинаково успешно с модулями коммуникации Астра-GSM (Проксима) и Астра-GSM (ПАК Астра).
Однако формат SMS-сообщений, выдаваемых модулем Астра-GSM (ПАК Астра), был улучшен для более легкого восприятия в лентах SMS-сообщений смартфонов, что вызвало затруднения в обработке информации приложением.
Поэтому для нормальной работы с модулем Астра-GSM (ПАК Астра) необходимо, чтобы формат SMS-сообщений был аналогичным с форматом, используемым в более ранних версиях ППКОП для работы с модулем Астра-GSM (Проксима). Для этого нужно в настройках логических разделов использовать названия разделов, заданные по умолчанию, то есть не вводить собственные названия разделов
3.5. Подробности об управлении в разделе 7.4. Работа с мобильным приложением Астра Про СМС главы "Действия пользователей"
4. Настройка для работы с мобильным приложением Security Hub или WEB-приложением
Полное описание настроек и правил работы приведено в главе " Удаленный мониторинг "


Резервное копирование настроек

1. Для чего служит и ограничения в использовании
1.1. Различать два термина "Резервная копия настроек системы" и "Резервная копия БД настроек системы".
Функция "Резервное копирование", заложенная в Модуле настройки (окно "Резервное копирование") подразумевает полное резервное копирование всех регистрационных данных устройств и радиоустройств и их параметров в сочетании с настройками системы. Поэтому процедура называется "Резервное копирование настроек системы". После создания копии, она помещается в ту же, используемую Модулем настроек БД. В ней (БД) зарезервирована специальная область для хранения копии.
"Резервная копия БД настроек системы" - это копия БД, которая создается Менеджером БД, и служит для:
- хранения на компьютере,
- переноса с компьютера на компьютер,
- передачи в службу технической поддержки
- и т.п.
"Резервная копия БД" может содержать, а может и не содержать внутри себя "Резервную копию настроек". Однако эта содержащаяся внутри копия служит только сохранности работающей системы, и без нее абсолютно бесполезна (например, в службе технической поддержки).
1.2. Основное назначение "Резервной копии настроек системы" - полное восстановление рабочей системы в случаях выхода из строя центрального ППКОП (Астра-8945 Pro и Астра-812 Pro) или расширителей-координаторов беспроводных и проводных сетей (расширителей Астра-РИ-М РР, Астра-Z РР, Астра-РПА) без потери регистрационных параметров устройств.
1.3. "Резервная копия настроек системы" не служит страховкой в процедурах обновления ПО (апгрейда) в случаях, если что-то пошло не так, как описано в подробных методиках главы " Обновление ПО устройств ". Здесь резервная копия бесполезна, а в процедурах обновления ПО (апгрейда) сохранение совместимых в разных версиях параметров и настроек - задача механизмов конвертации БД. Эти механизмы заложены во все модули ПКМ, и работают автоматически.
Ограничения при обновлениях подробно описаны в разделе Общие правила обновления ПО главы "Обновление ПО устройств" .
Для абсолютной независимости от всех жизненных коллизий выполнить копирование в 2 этапа:
1-ый этап: в Модуле настройки выполнить резервное копирование настроек. Копия автоматически сохранится в БД настроек.
2-ой этап: Менеджером БД создать резервную копию БД. Файл сохранится с расширением "*.bak". Эту копию можно сохранить где угодно (в сети, на флеш-карте, на CD-диске).
2. Создание резервной копии настроек системы
Выполнять только после окончательной отладки работоспособности системы на объекте и сдачи ее в эксплуатацию. При изменении каких-либо настроек системы в процессе эксплуатации после завершения проверок необходимо обязательно обновлять резервную копию системы.
Резервная копия настроек сохраняется в БД настроек. Сохраняемая резервная копия только одна и она имеет обязательные метки о дате и времени создания.
Резервная копия с момента создания актуальна и используется для восстановления в любой иной момент времени при условии неизменности настроек в системе за истекший период с момента создания до случая восстановления.
При любом изменении настроек необходимо выполнять повторное копирование!
В ПКМ встроена процедура проверки актуальности имеющейся копии в любой момент времени после создания, если нет реальных знаний о том, подвергалась система изменениям настроек или нет в промежуток времени с момента создания до момента проверки.
В настоящем описании приводятся примеры на основе процедур, происходящих в ППКОП типа Астра-812 Pro, если специально не указано иное.
Исходное состояние системы без сохраненных копий в БД и ППКОП с частично предварительными заводскими установками
В нижней части окна генерируется сообщение о наличии или отсутствии резервной копии в БД настроек.
В исходном состоянии сообщение будет предупреждать об отсутствии в БД настроек когда-либо созданных копий.
Управление созданием/восстановлением копий производится с помощью командных кнопок в нижней части окна. После запуска процедуры кнопкой "Создать резервную копию настроек системы" процесс отображается дополнительными сообщениями
В конечном итоге возможны два основных исхода:
- положительный исход с выдачей общего системного сообщения
В этом случае крупное сообщение о наличии копии изменяет свое значение и цвет. С этого момента времени оно всегда будет таким и будет свидетельствовать о том, что в БД имеется в наличии сохраненная резервная копия настроек системы. В колонках "Статус резервной копии", "Время создания" будут отображаться соответствующие атрибуты копий для всех сетей системы. Копии создаются в ППКОП и автоматически сохраняются в БД настроек по завершении процедуры создания. После сохранения доступ к ним в ППКОП исключается.
В случае успешного обновления полной копии, атрибуты копий каждого устройства-владельца осети будут заменены
- отрицательный исход с объяснением причины. Для примера показано сообщение, сгенерированное с учетом разрыва связи с РР-Z при попытке повторного создания комплекта копий, поэтому крупное сообщение о наличии копии не изменяет свое значение
При старте процедуры всегда выполняется попытка создания полного комплекта копий всех сетей, и в случае возникновения ситуации первого же отказа в создании по той или иной причине, процесс создания комплекта отменяется полностью. Обновления атрибутов копий сетей не происходит! В БД настроек сохраняется старая копия, если была создана ранее.
Необходимо устранить возможные причины отрицательного исхода и добиться создания (обновления) полноЙ копии настроек системы!
Если с момента создания резервной копии по разным причинам были внесены изменения только в настройки ППКОП, (например, изменение привязок к логическим разделам), без изменения каких-либо параметров в сетях, то и в этом случае необходимо обновлять резервную копию, т.к. возникает скрытое несоответствие комплекта копий сетей с настройками ППКОП.
Только в этом случае новая копия настроек будет актуальной, и в колонке "Время создания" появятся новые атрибуты копий сетей.
Внимание!
При любом изменении настроек необходимо выполнять повторное создание резервной копии настроек. Если при этом создана (и где-то хранится) резервная копия БД, ее тоже необходимо обновить.
3. Проверка резервной копии настроек системы
В любой момент времени доступна процедура проверки актуальности резервной копии на соответствие действующим настройкам в ППКОП, для чего служит кнопка "Проверить резервную копию настроек системы"
Процесс проверки отображается дополнительными сообщениями.
Первое из которых будет предупреждением о вычитывании из ППКОП и сохранении реальных текущих настроек в Ядро. Этой процедурой отсекаются возможные изменения, выполненные недавно, видимые в интерфейсе Модуля настройки, но не сохраненные в ППКОП
Если с момента создания резервной копии до момента проверки настройки ППКОП оказались без изменений, то проверка покажет актуальность резервной копии. Копия будет рекомендована к восстановлению
Иначе возможны варианты:
3.1. Системное сообщение об отличиях в каких-либо параметрах адресных устройств с выводом о запрете для восстановления резервной копии
Возникает, когда в промежутке времени между созданием резервной копии и ее проверкой были выполнены изменения в настройках без изменения состава и адресов адресных устройств. Например, включение канала обнаружения в БРР (Астра-Z-8245)
Если инженер-инсталлятор выполнив подобную настройку (она была проведена в интерфейсе Модуля и в ППКОП в режиме OnLine), не позаботился произвести запись в ППКОП и БД кнопкой [image], то уже при следующем запуске Модуля настройки и установлении связи с ППКОП будет появляться сообщение о наличии разногласий в настройках ППКОП и сохраненных в БД
А в случае проверки резервной копии перед восстановлением будет выведено сообщение о запрете и рекомендация о предварительной процедуре восстановления заводских настроек в ППКОП, если все же решение о восстановлении будет принято
На этом этапе возможен выбор.
3.1.1. Обновить резервную копию, если поведение системы инженера-инсталлятора устраивает. Для этого:
a) считать настройки из ППКОП кнопкой
b) записать в БД кнопкой
c) создать новую резервную копию.
Это правильный путь без последствий!
3.1.2. Если поведение системы не нравится, то можно произвести восстановление настроек из резервной копии (откат).
Предупреждение!
Этот путь с безусловными последствиями для системы с ППКОП Астра-8945 Pro с встроенным радиомодулем МРР-Z. Этот путь недопустимо выполнять на объекте в зоне действия радиосети этого радиомодуля, так как при восстановлении заводских настроек в ППКОП встроенный радиомодуль МРР-Z успевает разослать радиоустройствам сети команды удаления параметров сети.
Этот путь относительно безопасен для системы с ППКОП Астра-812 Pro, где встроенный радиомодуль МРР-РИМ команды удаления параметров сети разослать не успевает.
Таким образом рекомендуемую процедуру восстановления заводских настроек в ППКОП настоятельно рекомендуется выполнять при условии удаления ППКОП с объекта из зоны действия радиосетей!
a) для устранения коллизий выполнить восстановление заводских настроек в ППКОП с помощью Модуля смены ПО. Его можно запустить не выходя из Модуля настроек, Ядро автоматически передаст управление ему. Выполнить запуск процедуры
b) при запуске процедуры восстановления появится дополнительное окно-предупреждение, в которым ключевым является вопрос
Если просто следовать рекомендации, то это будет путь, описанный в предыдущем пункте 3.1.1. Но принято решение восстанавливать настройки из резервной копии, поэтому нажать "Да" при условии удаления ППКОП из зоныдействия радиосети встроенного радиомодуля
c) по окончании восстановления из состава системы останется только ППКОП с встроенным радиомодулем
d) закрыть модуль смены ПО, Ядро автоматически выведет протокол разногласий в настройках "чистого" ППКОП с данными БД
Согласиться с ним и вручную установить связь с ППКОП кнопкой [image], после чего вновь запустить проверку резервной копии
e) по окончании получим отчет о соответствии и активную кнопку запуска восстановления резервной копии
f) запустить процедуру восстановления, процесс отобразитсяся дополнительными сообщениями
g) в итоге получаем успешный результат
Система начинает "новую жизнь" с временной точки создания резервной копии.
3.2. Системное сообщение об отличиях в каких-либо параметрах проводного оборудования с выводом о пригодности резервной копии для восстановления с учетом возможных изменений в конфигурации
Возникает, когда в промежутке времени между созданием резервной копии и ее проверкой были выполнены изменения в настройках какого-либо из проводных устройств без изменения состава и адресов любого проводного оборудования. Например, включение дополнительного ШС в РП (Астра-713)
При этом инженер-инсталлятор выполнив подобную настройку произвел запись в ППКОП и БД кнопкой [image] и при следующем запуске Модуля настройки и установлении связи с ППКОП сообщение о наличии разногласий в настройках ППКОП и сохраненных в БД не будет. А в случае проверки резервной копии перед восстановлением будет выведено сообщение о возможности восстановления резервной копии с учетом изменения настроек системы (отката)
На этом этапе также возможен выбор.
3.2.1. Обновить резервную копию, если поведение системы инженера-инсталлятора устраивает. Для этого:
a) считать настройки из ППКОП кнопкой
b) записать в БД кнопкой
c) создать новую резервную копию.
3.2.2. Если поведение системы не нравится, то произвести восстановление настроек из резервной копии (откат). Для чего запустить процедуру
По окончании система начинает "новую жизнь" с временной точки создания резервной копии.
3.3. Системное сообщение об отличиях в составе и каких-либо параметрах любого оборудования с выводом о запрете использования резервной копии
Возникает, когда в промежутке времени между созданием резервной копии и ее проверкой были выполнены изменения в составе устройств радиосетей и/или проводных устройств, влекущих за собой изменения в конфигурации. Например, при удалении одного РТМ из состав адресных устройств во время проверки резервной копии будет выведено сообщение о запрете и рекомендация о предварительной процедуре восстановления заводских настроек в ППКОП, если все же решение о восстановлении будет принято
Дальнейшие возможные действия аналогичны п.3.1.1. Но не более.
Попытка восстановления системы из сохраненной ранее резервной копии будет фатальна, т.к. в описываемом варианте предварительно созданы условия коллизий путем удаления радиоустройства и проводного устройства. В процессе удаления указанные устройства удаляют из своей памяти регистрационные параметры и поэтому после восстановления настроек из резервной копии они все равно остаются недоступными, так как на связь не выходят. Таким образом, несмотря на формальную успешность попытки восстановления цель не будет достигнута.
Подробно рассмотренные три варианта показывают потенциальные возможности резервирования/восстановления и трудности, подстерегающие инженера/инсталлятора на пути использования процедуры.
4. Восстановление системы из резервной копии настроек
В случае конфигурирования нескольких ППКОП на одном компьютере, успешное выполнение восстановления возможно только при выполнении 2 этапов создания резервной копии. Необходимо перед использованием инструмента "Восстановление резервной копии" Модуля настройки зайти в Менеджер БД и выполнить операцию "База данных-Восстановление", указав файл резервной копии БД настроек системы с расширением *.bak. для соответствующего ППКОП.
Процедура применяется для решения 3-х обобщенных задач:
- замена центрального ППКОП в случае его физической порчи
- замена любого из расширителей РР-Z, РР-РИ-М, РПА в случае его физической порчи
- замена любого из проводных устройств системы в случае его физической порчи
Обязательным условием успешности замены для первых двух задач является наличие сохраненной актуальной резервной копии. Третья задача может быть решена либо процедурой восстановления из актуальной резервной копии, либо применением текущих настроек и БД настроек (оба способа будут описаны).
4.1. Задача - замена неисправного ППКОП
Исходные данные:
- ППКОП физически неисправен
- имеется комплект БД настроек и событий, сохраненный на ПК
- в БД настроек имеется актуальная резервная копия настроек на момент выхода из строя ППКОП
- в ППКОП, а так же в БД настроек и резервной копии действующий PIN-код Инженера отличается от заводского.
В настоящем комплекте ПО ППКОП и ПКМ проведены изменения, резко упрощающие процедуру подключения нового ППКОП с заводским значением PIN-кода Инженера. Изменения коснулись практически всех программных модулей ПКМ при сохранении внешнего облика интерфейсов и общей модели поведения.
Методика выполнения замены ППКОП
4.1.1. Выключить питание и отсоединить неисправный ППКОП от ПК, если был подсоединен. Удалить неисправный ППКОП и выполнить монтаж нового ППКОП с переустановкой встроенных модулей коммуникации с соблюдением мест установки (для Астра-8945 Pro), если таковые были.
4.1.2. На ПК запустить Модуль смены ПО, подключить и обновить новый ППКОП до версии, используемой неисправным прибором по методике п. 4.1. для ППКОП серии Pro главы "Обновление ПО устройств" . Выполнить восстановление заводских настроек по методике п. 1.1. Центральный ППКОП серии Pro главы "Восстановление заводских настроек" .
Эта процедура обязательна для исключения каких-либо коллизий.
Теперь новый ППКОП имеет заводской PIN-код Инженера (по умолчанию «1 2 3 4 5 6»).
4.1.3. Выгрузить Модуль смены ПО и запустить Модуль настроек применяя действующее значение PIN-кода Инженера. Поскольку ППКОП подключен, возникнет протокол разногласий в настройках "чистого" ППКОП с данными БД
Принять протокол.
Попытка подключить новый "чистый" ППКОП потерпит неудачу с выводом сообщения. Принять это сообщение
4.1.4. Открыть окно "Пользователи и идентификаторы", в нем будет виден действующий PIN-код Инженера, именно он является препятствием при подключении ППКОП к Ядру
4.1.5. Не трогая кнопку [image] и игнорируя состояние кнопок [image] изменить PIN-код Инженера на заводское значение (по умолчанию «1 2 3 4 5 6»).
Записать настройки кнопкой [image] .
При запуске записи возникнет запрос, ответить утвердительно
4.1.6. Проверить изменение PIN-кода чтением из БД кнопкой [image] согласившись с протоколом разногласий.
4.1.7. Установить связь с прибором кнопкой [image] , открыть окно "Резервное копирование" и запустить проверку резервной копии для получения активности кнопки восстановления (в настоящей процедуре это формальность, ведь ППКОП новый с заводскими настройками)
По окончании получим отчет о соответствии и активную кнопку восстановления
Проверка покажет совпадение (или расхождения) настроек, записанных в БД (а, вероятно, и в поврежденном ППКОП) и в резервной копии. Это своего рода "момент истины" - если инженер-инсталлятор соблюдал рекомендации в процессе эксплуатации, то должно быть совпадение и, соответственно, - рекомендация к восстановлению. Если нет - можно только предположить по выведенному предупреждению, с какими коллизиями придется столкнуться при попытке восстановления. Если ее предпринять, цель не будет достигнута сразу, инженеру-инсталлятору придется потрудиться, чтобы привести систему в работоспособное состояние
4.1.8. Далее рассматриваем только положительный исход проверки. Запустить восстановление
4.1.9. По завершении процедуры
в окне "Список оборудования", все связи будут восстановлены
4.1.10. По истечении не менее 2-х периодов контроля в окне "Список адресных устройств", все связи также будут также восстановлены
4.1.11. Восстановленные настройки из резервной копии после завершения процедуры автоматически занесены в БД настроек и содержат тот рабочий PIN-код Инженера, который существовал в работающей системе. Выгрузка Модуля настройки теперь должна производиться с его применением
4.1.12. Разорвать связь с ППКОП, выгрузить Модуль настройки, отключить USB-соединение.
ППКОП заменен, система восстановлена в состояние, соответствующее времени создания резервной копии, и работоспособна. Резервная копия обновлена. Цель достигнута.
4.2. Задача - замена любого из неисправных расширителей РР-Z, РР-РИ-М, РПА
Исходные данные:
- ППКОП исправен, физически неисправен любой из расширителей РР-Z, РР-РИ-М, РПА
- имеется комплект БД настроек и событий, сохраненный на ПК
- в БД настроек имеется актуальная резервная копия настроек на момент выхода из строя расширителя
- в ППКОП, а так же в БД настроек и резервной копии действующий PIN-код Инженера отличается от заводского.
Методика выполнения замены
4.2.1. Отсоединить ППКОП от ПК, если был подсоединен.
4.2.2. На ПК запустить Модуль настройки. Cлужба Ядра имеет загруженные настройки из БД настроек, поэтому в интерфейсе Модуля настройки отобразятся именно они.
4.2.3. Открыть окно "Список оборудования" и запомнить/записать указанные в списке версии ПО для заменяемого расширителя.
4.2.5. Выгрузить Модуль настройки
4.2.6. Снять питание с центрального ППКОП и испорченного расширителя (если было еще подключено), отсоединить коммуникации и демонтировать прибор.
4.2.7. Установить новый расширитель, подключить цепи питания, коммуникации временно не подключать.
4.2.8. На ПК запустить Модуль смены ПО и подключить USB-соединением новый расширитель с установленной перемычкой F1. При этом на радиорасширители (РР-Z или РР-РИ-М) питание не подавать, а на адресный РПА обязательно подать питание.
4.2.9. После обнаружения расширителя проверить его версию. При необходимости заменить ПО в нем на необходимую версию по методикам разделов 4.2. для радиорасширителей Астра-Z РР и Астра-РИ-М РР и 4.3. для адресных проводных расширителей Астра-А РПА главы "Обновление ПО устройств"
4.2.10. Выгрузить Модуль смены ПО, отключить USB-соединение.
4.2.11. Подать питание, если не было подано и выполнить восстановление заводских настроек в заменяемом расширителе по методикам раздела 1.2.1. Радиорасширители РР-Z (Астра-Z РР), РР-РИМ (Астра-РИ-М РР)... главы "Восстановление заводских настроек" . Снять питание.
4.2.12. Выполнить монтаж коммуникаций нового расширителя.
4.2.13. Запустить Модуль настройки, в его интерфейс автоматически вычитываются значения настроек из БД.
4.2.14. Подать питание на ППКОП и подключить USB-соединение с ППКОП.
4.2.15. Установить связь с ППКОП и открыть окно "Список оборудования" и удалить заменяемый расширитель.
4.2.16. Не выполняя никаких операций сохранения в БД, записи в ППКОП или чтения из ППКОП, на этот же адрес выполнить регистрацию вновь подключенного нового расширителя.
4.2.17. Если основой системы является ППКОП Астра-8945 Pro, то, не выполняя никаких операций сохранения в БД, перейти в окно "Настройка радиосетей", выбрать встроенный в ППКОП радиомодуль МРР-Z и запустить операцию создания радиосети (номер канала и прочие настройки не имеют значения). Эта операция предназначена для сохранения параметров действующей радиосети в радиоустройствах. Ее выполнение необходимо только для ППКОП Астра-8945 Pro.
4.2.18. Не выполняя никаких операций сохранения в БД, перейти в окно "Резервное копирование". Кнопка "Восстановить резервную копию.." будет не активна. Запустить процедуру проверки актуальности резервной копии. В результате проверки будет получено сообщение с запретом восстановления и протокол разногласий. Принять протокол и запустить Модуль смены ПО не выгружая Модуль настройки для восстановления заводских настроек ППКОП.
4.2.19. Далее выполнить все действия начиная с п. 4.1.2. методики замены ППКОП
4.2.20. По завершении всех процедур в окнах "Список оборудования", и "Список адресных устройств" все связи будут восстановлены
4.2.21. Разорвать связь с ППКОП, выгрузить Модуль настройки, отключить USB-соединение.
Расширитель РР-Z, РР-РИ-М или РПА заменен, система восстановлена в состояние, соответствующее времени создания резервной копии, и работоспособна. Цель достигнута.
4.3. Методика выполнения третьей задачи (замена любого из проводных устройств)
2 способа:
1) способ применения текущих настроек из БД
2) способом применения настроек из резервной копии.
В идеальном случае, при тщательном соблюдении инженером-инсталлятором постоянной актуальности резервной копии оба способа приводят к одинаковому результату.
Первый способ (с применением текущих настроек из БД) применим в случае, если с момента создания резервной копии происходили какие-либо изменения, и проверка актуальности копии выявляет расхождения с текущими настройками.
Второй способ (с применением настроек из резервной копии) обязателен, если замена устройства происходит совместно с заменой центрального ППКОП или хотя бы одного расширителя. Восстанавливает свойства заменяемого устройства в системе такими, какими они были на момент создания резервной копии.
Общая методика выполнения задачи:
4.3.1. Отсоединить ППКОП от ПК.
4.3.2. На ПК запустить Модуль настройки. Cлужба Ядра имеет загруженные настройки из БД настроек, поэтому в интерфейсе Модуля настройки отобразятся именно они.
4.3.3. Открыть окно "Резервное копирование" и запустить процедуру проверки актуальности резервной копии аналогично описанному в методике для решения первой задачи
4.3.4. Открыть окно "Список оборудования" и запомнить/записать указанную в списке версию ПО для заменяемого проводного устройства.
4.3.5. Выгрузить Модуль настройки.
4.3.6. Снять питание с центрального ППКОП и испорченного устройства (если было еще подключено) и отсоединить коммуникации, демонтировать устройство.
4.3.7. Установить новое устройство, питание и коммуникации временно не подключать.
4.3.8. На ПК запустить Модуль смены ПО и подключить USB-соединением новое устройство.
4.3.9. Провести проверку версии ПО и при необходимости заменить по методикам разделов 4.3... - 4.8.... главы "Обновление ПО устройств" .
4.3.10. Выгрузить Модуль смены ПО, отключить USB-соединение.
4.3.11. Выполнить монтаж коммуникаций нового устройства, подать питание на устройство. Выполнить восстановление заводских настроек в заменяемом устройстве по методикам раздела 1.2. Устройства, подключаемые к ППКОП по интерфейсу RS-485 главы "Восстановление заводских настроек" .
4.3.12. Запустить Модуль настройки, в его интерфейс автоматически вычитываются значения настроек из БД. Подать питание на ППКОП и подключить USB-соединение с ППКОП. Установить связь с ППКОП.
4.3.13. Открыть окно "Список оборудования" и удалить заменяемое устройство.
4.3.14. Не выполняя никаких операций сохранения в БД, записи в ППКОП или чтения из ППКОП, на этот же адрес выполнить регистрацию вновь подключенного нового устройства.
4.3.15. Выбрать способ восстановления
4.3.16. В случае выбора первого способа (с применением текущих настроек из БД) нажатием кнопки [image] вычитать настройки из БД в интерфейс Модуля настройки, затем нажатием кнопки [image] произвести запись настроек в ППКОП.
4.3.17. По завершении процедуры в окнах "Список оборудования", и "Список адресных устройств" проверить функционирование заменяемого устройства и всей системы.
4.3.18. Разорвать связь с ППКОП, выгрузить Модуль настройки, отключить USB-соединение.
Проводное устройство заменено, система работоспособна в состоянии, соответствующем текущим настройкам. Цель достигнута.
4.3.19. В случае выбора второго способа (с применением настроек из резервной копии) открыть окно "Резервное копирование". Кнопка "Восстановить резервную копию.." будет не активна. Запустить процедуру проверки актуальности резервной копии.
4.3.20. В результате будет получено сообщение о пригодности для восстановления но с учетом возможных изменений, если в промежутке времени от момента создания копии до настоящего инженер-инсталлятор допустил оплошность и не обновил копию при выполнении мелких настроечных работ. В качестве примера сообщение в результате проверки после замены пульта ПКУ с используемым в нем системным выходом
4.3.21. После проверки становится активной кнопка восстановления - запустить процесс.
4.3.22. По завершении процедуры в окнах "Список оборудования", и "Список адресных устройств" проверить функционирование заменяемого устройства и всей системы.
4.3.23. Разорвать связь с ППКОП, выгрузить Модуль настройки, отключить USB-соединение.
Проводное устройство заменено, система восстановлена в состояние, соответствующее времени создания резервной копии, и работоспособна. Цель достигнута.


Профили и управление

1. Общие сведения
Понятие "Профиль" присуще только ППКОП Астра-812 Pro, имеющему собственную клавиатуру управления и многофункциональный дисплей.
Использование профилей дает возможность по разному отображать состояние системы для разных задач (то, что удобно для отображения внутри дома в семье, не всегда будет удобно для использования охранником на посту охраны). Соответственно несколько различаются правила управления.
В настоящем комплекте ПО ППКОП и ПКМ возможно использование только двух профилей - "Домашний" и "Пост охраны".
2. Выбор профиля
В дополнительном окне "Настройки ППКОП" Модуля настройки ПКМ в поле "Профиль" установить необходимое значение, сохранить
Предупреждение.
Для правильного фукционирования профиля "Домашний" необходимо наличие пользователя с правами Оператор. Он отображается в списке окна "Пользователи и идентификаторы" и установлен по умолчанию в заводских настройках - идентификатор №3 с PIN-кодом "1 1 1 1" (значение PIN-кода допустимо изменять)
3. Свойства профилей
При работе в любом профиле идентификация пользователя через клавиатуру ППКОП Астра-812 Pro производится 2-мя способами:
1) прямым вводом «PIN-код ОК», производящим постановку/снятие системы в соответствии с полномочиями идентификатора
2) вводом « [image] PIN-код ОК» позволяющим войти в меню с учетом полномочий вводимого PIN-кода.
3.1. Профиль "Домашний"
- В дежурном режиме отображается обобщенное состояние системы. Возможно кратковременное переключение на видовые экраны "Графическое отображение состояния разделов" и "Зоны оповещения" (в случае наличия) без ввода PIN-кода
- Взятие разделов, по умолчанию, можно производить без ввода PIN-кода с полномочиями Оператора через нажатие кнопки " # " по цепочке
Нажать
" # "
Однако снятие разделов возможно только после ввода PIN-кода.
Права Оператора на взятие разделов можно ограничить в настройках окна "Пользователи и идентификаторы".
3.2. Профиль "Пост охраны"
- В дежурном режиме отображается логотип «ТЕКО»
- Однократно вводится « [image] ОК PIN-код ОК», после чего становится возможным переключение видовых экранов и управление системой в рамках полномочий идентификатора без ограничений по времени, до момента выхода в дежурный режим через кнопку "С".


Индикация оборудования

1. Индикация центральных ППКОП Астра-812 Pro и Астра-8945 Pro
1.1. Назначение индикаторов
Индикатор | Функциональное назначение
ПИТАНИЕ | Отображение состояния питания ППКОП включая состояние входа Zоne для получения информации об исправности источника питания
НАРУШЕНИЕ | Отображение состояния "Взят", "Снят", "Тревога" во всех охранных и технологических разделах системы
ПОЖАР | Отображение состояния "Взят", "Снят", "Пожар", "Внимание" во всех пожарных разделах системы
НЕИСПРАВНОСТЬ | Отображения неисправностей в системе
1.2. Что показывают индикаторы
Виды извещений | ПИТАНИЕ | Условия возникновения
Питание норма | Горит постоянно зеленым цветом | Основной источник электропитания есть, напряжение в норме. Резервный источник электропитания есть, напряжение в норме. Вход Zone нагружен оконечным резистором 3,9 кОм
Переход на резервное питание | Мигает зеленым цветом | Резервный источник электропитания есть, напряжение в норме. Основной источник электропитания выключен (отсутствует), либо напряжение ниже нормы
Неисправность резервного питания | Мигает 2 раза в секунду желтым цветом длительностью 0,25 секунд | Основной источник питания есть, напряжение в норме. Резервный источник отсутствует или напряжение ниже нормы
Неисправность питания | Мигает 1 раз в секунду желтым цветом длительностью 0,5 секунд | Основной источник электропитания выключен (отсутствует) или напряжение ниже нормы. Напряжение на резервном источнике электропитания ниже нормы. Цепь входа Zone либо замкнута накоротко, либо разорвана
Виды извещений
НАРУШЕНИЕ
ПОЖАР
Условия возникновения
Не готов
Не горит
Не горит
Если один из разделов в состоянии нарушения и нет взятых на охрану
Готов
Не горит
-
Если все охранные разделы кроме разделов с установленной задержкой на выход в норме
Задержка на вход/выход
Мигает зеленым цветом 1 раз в секунду длительностью 0,5 секунды в течение времени задержки
-
Если инициирована постановка на охрану или нарушен раздел с назначенной задержкой на выход/выход в течение установленного времени на вход/выход
Охрана
Включен постоянно зеленым цветом
Включен постоянно зеленым цветом
Если все разделы в норме и взяты на охрану
Тревога
Мигает красным цветом
-
Если нарушен хотя бы один из взятых на охрану разделов
Внимание! Пожарная опасность
-
Мигает красным цветом
Если хотя бы в одном из разделов с установленным параметром «двойная сработка» зафиксировано нарушение одним из источников, привязанных к разделу
Пожар
-
Включен постоянно красным цветом
Если хотя бы в одном из разделов с установленным параметром «двойная сработка» зафиксировано нарушение более, чем одним из источников, привязанных к разделу.
Если хотя бы один из разделов с установленным параметром «однократная сработка» в состоянии нарушения
Виды извещений | НЕИСПРАВНОСТЬ | Условия возникновения
Нет неисправностей | Горит постоянно зеленым цветом | Нет зафиксированных неисправностей в системе
Некритичная неисправность | Мигает зеленым цветом | В системе имеется неисправность, не влияющая на работоспособность
Критичная неисправность | Мигает желтым цветом | В системе имеется неисправность, влияющая на работоспособность
2. Индикация радиорасширителей Астра-Z РР, Астра-РИ-М РР
2.1. Назначение индикаторов
Индикатор | Функциональное назначение
ПИТАНИЕ(Led1) | Отображение состояния питания РР
НАРУШЕНИЕ (Led2) | Отображение состояния связи с ППКОП и в обслуживаемой радиосети
РАДИОСЕТЬ (Led3) | Отображение состояния радиомодуля
2.2. Что показывают индикаторы
Виды извещений | ПИТАНИЕ | Условия возникновения
Питание норма | Горит постоянно зеленым цветом | Основной источник электропитания есть, напряжение в норме. Резервный источник электропитания есть, напряжение в норме
Переход на резервное питание | Мигает зеленым цветом | Резервный источник электропитания есть, напряжение в норме. Основной источник электропитания выключен (отсутствует), либо напряжение ниже нормы
Неисправность резервного питания | Мигает 2 раза в секунду желтым цветом длительностью 0,25 секунд | Основной источник питания есть, напряжение в норме. Резервный источник отсутствует или напряжение ниже нормы
Неисправность питания | Мигает 1 раз в секунду желтым цветом длительностью 0,5 секунд | Основной источник электропитания выключен (отсутствует) или напряжение ниже нормы. Напряжение на резервном источнике электропитания ниже нормы
Виды извещений | НАРУШЕНИЕ | РАДИОСЕТЬ | Условия возникновения
РР не зарегистрирован | Не горят |  | РР не зарегистрирован или произведено удаление регистрационных параметров путем запуска процедуры восстановления заводских настроек в нем
РР зарегистрирован | Горит постоянно зеленым цветом | - | Связь с ППКОП по интерфейсу RS-485 в норме
Нет связи с ППКОП | Мигает желтым цветом с частотой 2 раза в 1 секунду | - | Связь с ППКОП по интерфейсу RS-485 отсутствует вследствие неисправности интерфейсной линии
Неисправность / Блокирование РК | Мигает желтым цветом с частотой 1 раз в 1 секунду | - | При блокировании РК встроенного модуля МРР
Связь в РК | - | Кратковремен- ные вспышки белым цветом. Число вспышек и длительность зависит от сложности посылки | Любое извещение или команда по РК
3. Индикация адресных проводных расширителей Астра-А РПА
3.1. Назначение индикаторов
Индикатор | Функциональное назначение
ПИТАНИЕ | Отображение состояния питания РПА
ИНТЕРФЕЙС | Отображение состояния связи с ППКОП
АЛС | Отображение состояния АЛС1 и АЛС2, наличия зарегистрированных устройств
3.2. Что показывают индикаторы
Виды извещений | ПИТАНИЕ | Условия возникновения
Питание норма | Горит постоянно зеленым цветом | Основной источник электропитания есть, напряжение в норме. Резервный источник электропитания есть, напряжение в норме
Переход на резервное питание | Мигает зеленым цветом | Резервный источник электропитания есть, напряжение в норме. Основной источник электропитания выключен (отсутствует), либо напряжение ниже нормы
Неисправность резервного питания | Мигает 2 раза в секунду желтым цветом длительностью 0,25 секунд | Основной источник питания есть, напряжение в норме. Резервный источник отсутствует или напряжение ниже нормы
Неисправность питания | Мигает 1 раз в секунду желтым цветом длительностью 0,5 секунд | Основной источник электропитания выключен (отсутствует) или напряжение ниже нормы. Напряжение на резервном источнике электропитания ниже нормы
Виды извещений | ИНТЕРФЕЙС | Условия возникновения
РПА не зарегистрирован | Не горит | РПА не зарегистрирован или произведено удаление регистрационных параметров путем запуска процедуры восстановления заводских настроек в нем
РПА зарегистрирован | Горит постоянно зеленым цветом | Связь с ППКОП по интерфейсу RS-485 в норме
Нет связи с ППКОП | Мигает желтым цветом с частотой 2 раза в 1 секунду | Связь с ППКОП по интерфейсу RS-485 отсутствует вследствие неисправности интерфейсной линии
Виды извещений | АЛС | Условия возникновения
Нет зарегистрированных устройств в АЛС1 и АЛС2 | Не горит | Адресные проводные устройства не зарегистрированы ни в одной из АЛС
АЛС1 и АЛС2 исправны | Горит постоянно зеленым цветом | От наличия или отсутствия зарегистрированных адресных устройств не зависит. Зависит от общей исправности АЛС1 и АЛС2
Обрыв "кольца" | Мигает 2 раза в секунду зеленым цветом | От наличия или отсутствия зарегистрированных адресных устройств не зависит. Зависит от целостности кольца
Неисправность АЛС1 | Однократные вспышки желтым цветом с периодом 5 секунд | От наличия или отсутствия зарегистрированных адресных устройств не зависит. Зависит от неисправностей на входе АЛС1
Неисправность АЛС2 | Двукратные вспышки желтым цветом с периодом 5 секунд | От наличия или отсутствия зарегистрированных адресных устройств не зависит. Зависит от неисправностей на входе АЛС2
Неисправность АЛС1 и АЛС2 | Чередование однократных вспышек желтым цветом и двукратных вспышек желтым цветом с периодом 5 секунд | От наличия или отсутствия зарегистрированных адресных устройств не зависит. Зависит от неисправностей на входах АЛС1 и АЛС2
4. Индикация проводного расширителя Астра-713
Что показывают индикаторы
Виды извещений | Индикатор « [image] » | Условия возникновения
Питание норма | Горит постоянно зеленым цветом | Напряжение питания в норме от 11,5 до 15 V
Неисправность питания | Мигает 1 раз в секунду красным цветом длительностью 0,5 секунд | Напряжение питания ниже нормы в диапазоне от 11,5 до 10,2 V
 | Частое мигание красным цветом синхронно с индикаторами «1» - «8» | Напряжение питания ниже 10,2 V (состояние неработоспособности)
Виды извещений | Индикаторы «1» - «8» | Условия возникновения
РП не зарегистрирован | Не горят все | РП не зарегистрирован, или произведено удаление регистрационных параметров путем запуска процедуры восстановления заводских настроек в нем
Связь - норма | Горят постоянно зеленым цветом | Связь с ППКОП по интерфейсу RS-485 в норме
Нет связи с ППКОП | Мигают красным цветом 2 раза в 1 секунду длительностью 0,25 секунды | Связь с ППКОП по интерфейсу RS-485 отсутствует вследствие неисправности интерфейсной линии
 | Частое мигание красным цветом синхронно с индикатором « [image] » | Связь с ППКОП по интерфейсу RS-485 отсутствует вследствие падения напряжения питания ниже 10,2 V
5. Индикация проводного релейного блока Астра-823
Что показывают индикаторы
Виды извещений | Индикатор « [image] » | Условия возникновения
Питание норма | Горит постоянно зеленым цветом | Напряжение питания в норме от 11 до 15,5 V
Неисправность питания | Мигает красным цветом | Напряжение питания ниже нормы в диапазоне от 11 до 10,3 V
 | Не горит | Напряжение питания ниже 10,3 V (состояние неработоспособности)
Виды извещений | Индикаторы «1» и «2» | Индикаторы «3» и «4» | Условия возникновения
Нет связи с ППКОП | Мигают все синхронно красным цветом |  | Связь с ППКОП по интерфейсу RS-485 отсутствует вследствие неисправности интерфейсной линии
Модуль не зарегистрирован | Не горят все |  | Модуль не зарегистрирован, или произведено удаление регистрационных параметров путем запуска процедуры восстановления заводских настроек в нем
Реле разомкнуто | Мигают зеленым цветом | - | Целостность цепей нагрузки
Реле замкнуто | Горят постоянно зеленым цветом | - |
В цепи нагрузки короткое замыкание | Мигают зеленым цветом | - | Любое состояние реле
В цепи нагрузки обрыв | Горят постоянно красным цветом | - |
Реле разомкнуто | Горят постоянно красным цветом | Мигают зеленым цветом | Коммутация цепей AC/DC 250 V
Реле замкнуто | Горят постоянно красным цветом | Горят постоянно зеленым цветом |
6. Индикация проводного релейного блока Астра-824
Что показывают индикаторы
Виды извещений | Индикатор « [image] » | Индикатор «1» | Условия возникновения
Питание норма | Горит зелёным цветом | л | Основной источник электропитания есть, напряжение в норме. Резервный источник электропитания есть, напряжение в норме. Вход Zone нагружен оконечным резистором 3,9 кОм
Неисправность основного питания | Мигает зелёным цветом 1 раз/с | л | Напряжение питания основного источника питания ниже нормы
Неисправность резервного питания | Мигает желтым цветом 2 раза/с | л | Основной источник питания есть, напряжение в норме. Резервный источник отсутствует или напряжение ниже нормы
Неисправность питания | Мигает желтым цветом 1 раз/с | л | Основной источник электропитания выключен (отсутствует) или напряжение ниже нормы. Напряжение на резервном источнике электропитания ниже нормы. Цепь входа Zone либо замкнута накоротко, либо разорвана
Смена ПО | Горит красным цветом | Выключен | Смена ПО прибора
Не зарегистрирован | л | Выключен | Не зарегистрирован в управляющем устройстве
Интерфейс в норме | л | Горит зеленым цветом | Интерфейс связи с управляющим устройством в норме
Неисправность интерфейса | л | Мигает желтым цветом 2 раза/с | Интерфейс связи с управляющим устройством отсутствует или неисправен
7. Индикация проводного блока индикации Астра-863
7.1. Что показывают обобщенные индикаторы
Виды извещений | ПИТАНИЕ | Условия возникновения
Питание норма | Горит постоянно зеленым цветом | Основной источник электропитания есть, напряжение в норме. Резервный источник электропитания есть, напряжение в норме. Вход Zone нагружен оконечным резистором 3,9 кОм
Переход на резервное питание | Мигает зеленым цветом | Резервный источник электропитания есть, напряжение в норме. Основной источник электропитания выключен (отсутствует), либо напряжение ниже нормы
Неисправность резервного питания | Мигает 2 раза в секунду желтым цветом длительностью 0,25 секунд | Основной источник питания есть, напряжение в норме. Резервный источник отсутствует или напряжение ниже нормы
Неисправность питания | Мигает 1 раз в секунду желтым цветом длительностью 0,5 секунд | Основной источник электропитания выключен (отсутствует) или напряжение ниже нормы. Напряжение на резервном источнике электропитания ниже нормы. Цепь входа Zone либо замкнута накоротко, либо разорвана
Виды извещений | НЕИСПРАВНОСТЬ | Условия возникновения
Нет неисправностей | Горит постоянно зеленым цветом | Нет зафиксированных неисправностей в системе
Неисправность | Мигает 1 раз в секунду желтым цветом длительностью 0,5 секунды | Есть неисправности в одном или нескольких привязанных разделах
Саботаж | Мигает 2 раза в секунду желтым цветом длительностью 0,25 секунд | Есть саботаж (вскрытие устройства, отрыв от стены) в одном или нескольких привязанных разделах
Виды извещений | НАРУШЕНИЕ | Условия возникновения
Не используется | Не горит | Нет привязок разделов охранного или технологического типов
Готов/Не готов | Мигает зеленым цветом 1 раз в 2 секунды длительностью 0,25 секунды | Среди привязанных разделов охранного или технологического типов хотя бы один снят и в любом состоянии (готов/не готов)
Охрана | Включен постоянно зеленым цветом | Все привязанные разделы взяты на охрану и нарушений нет
Нарушение/Тревога | Мигает красным цветом | Есть нарушение хотя бы в одном из привязанных разделов, взятых на охрану. Имеет преимущество перед извещениями Готов/Не готов и Охрана
Виды извещений | ТЕСТ | Условия возникновения
Дежурный режим | Не горит | Тестирование не производится
Тест | Включен постоянно желтым цветом | Производится тестирование индикаторов и функций МИ
Виды извещений | ВНИМАНИЕ | Условия возникновения
Не используется | Не горит | Нет привязок разделов пожарного типа с двойной сработкой
Не готов | Мигает зеленым цветом 1 раз в 2 секунды длительностью 0,25 с | Среди привязанных разделов пожарного типа с двойной сработкой хотя бы один снят и не готов
Норма | Включен постоянно зеленым цветом | В привязанных разделах пожарного типа нет извещения Внимание
Внимание | Мигает красным цветом | Есть извещение Внимание в одном из привязанных пожарных разделов
Виды извещений | ПОЖАР | Условия возникновения
Не используется | Не горит | Нет привязок разделов пожарного типа
Не готов | Мигает зеленым цветом 1 раз в 2 секунды длительностью 0,25 с | Среди привязанных разделов пожарного типа хотя бы один снят и не готов
Норма | Включен постоянно зеленым цветом | В привязанных разделах пожарного типа нет извещения Пожар
Пожар | Включен постоянно красным цветом | Есть извещение Пожар в одном из привязанных пожарных разделов
В настоящей версии системы индикаторы ПУСК СИСТЕМ, СИСТЕМЫ ВКЛЮЧЕНЫ и ОСТАНОВ СИСТЕМ не задействованы и выключены.
7.2. Что показывают основные индикаторы
Основные индикаторы блока Астра-863 (виртуальные выходы имеют режим "Отображение состояния раздела") работают по совокупной тактике индикаторов НЕИСПРАВНОСТЬ, НАРУШЕНИЕ, ВНИМАНИЕ и ПОЖАР в зависимости от типов привязанных разделов. Дополнительно отображаются извещения:
Виды извещений | Основные индикаторы | Условия возникновения
Нет связи с ППКОП | Мигают все синхронно желтым цветом | Связь с ППКОП по интерфейсу RS-485 отсутствует вследствие неисправности интерфейсной линии
Задержка на вход/выход | Мигает зеленым цветом 1 раз в секунду длительностью 0,5 с в течение времени задержки | Если инициирована постановка на охрану или нарушен привязанный раздел с назначенной задержкой на выход/выход в течение установленного времени на вход/выход
Тест | Последовательное включение красным, зеленым и желтым цветами | После подачи напряжения питания
 | Последовательное быстрое включение желтым и зеленым цветом в течение 10 секунд | При тестировании устройств в разделах
8. Индикация пульта контроля и управления Астра-814 Pro
Что показывают индикаторы
Виды извещений | ПИТАНИЕ | Условия возникновения
Питание норма | Горит постоянно зеленым цветом | Основной источник электропитания есть, напряжение в норме. Резервный источник электропитания есть, напряжение в норме. Вход Zone нагружен оконечным резистором 3,9 кОм
Переход на резервное питание | Мигает зеленым цветом | Резервный источник электропитания есть, напряжение в норме. Основной источник электропитания выключен (отсутствует), либо напряжение ниже нормы
Неисправность резервного питания | Мигает 2 раза в секунду желтым цветом длительностью 0,25 секунд | Основной источник питания есть, напряжение в норме. Резервный источник отсутствует или напряжение ниже нормы
Неисправность питания | Мигает 1 раз в секунду желтым цветом длительностью 0,5 секунд | Основной источник электропитания выключен (отсутствует) или напряжение ниже нормы. Напряжение на резервном источнике электропитания ниже нормы. Цепь входа Zone либо замкнута накоротко, либо разорвана
Виды извещений | НЕИСПРАВНОСТЬ | Условия возникновения
Нет неисправностей | Горит постоянно зеленым цветом | Нет зафиксированных неисправностей в системе
Неисправность | Мигает 1 раз в секунду желтым цветом длительностью 0,5 секунды | Есть неисправности в одном или нескольких привязанных разделах
Саботаж | Мигает 2 раза в секунду желтым цветом длительностью 0,25 секунд | Есть саботаж (вскрытие устройства, отрыв от стены) в одном или нескольких привязанных разделах
Виды извещений | НАРУШЕНИЕ | Условия возникновения
Не используется | Не горит | Нет привязок разделов охранного или технологического типов
Готов/Не готов | Мигает зеленым цветом 1 раз в 2 секунды длительностью 0,25 секунды | Среди привязанных разделов охранного или технологического типов хотя бы один снят и в любом состоянии (готов/не готов)
Охрана | Включен постоянно зеленым цветом | Все привязанные разделы взяты на охрану и нарушений нет
Нарушение/Тревога | Мигает красным цветом | Есть нарушение хотя бы в одном из привязанных разделов, взятых на охрану. Имеет преимущество перед извещениями Готов/Не готов и Охрана
Виды извещений | ТЕСТ | Условия возникновения
Тест при включении питания | Горит желтым цветом 20 с | Включение питания
Дежурный режим | Не горит | Тестирование не производится
Тест | Включен постоянно желтым цветом | Производится тестирование извещателей системы
Виды извещений | ВНИМАНИЕ | Условия возникновения
Не используется | Не горит | Нет привязок разделов пожарного типа с двойной сработкой
Не готов | Мигает зеленым цветом 1 раз в 2 секунды длительностью 0,25 с | Среди привязанных разделов пожарного типа с двойной сработкой хотя бы один снят и не готов
Норма | Включен постоянно зеленым цветом | В привязанных разделах пожарного типа нет извещения Внимание
Внимание | Мигает красным цветом | Есть извещение Внимание в одном из привязанных пожарных разделов
Виды извещений | ПОЖАР | Условия возникновения
Не используется | Не горит | Нет привязок разделов пожарного типа
Не готов | Мигает зеленым цветом 1 раз в 2 секунды длительностью 0,25 с | Среди привязанных разделов пожарного типа хотя бы один снят и не готов
Норма | Включен постоянно зеленым цветом | В привязанных разделах пожарного типа нет извещения Пожар
Пожар | Включен постоянно красным цветом | Есть извещение Пожар в одном из привязанных пожарных разделов
9. Индикация блока реле адресного Астра-БРА
Что показывают индикаторы
Виды извещений | РАБОТА | Условия возникновения
Нет питания на входах L1 и L2 | Выключен | Нет напряжений силового электропитания (AC 220 V) основного и резервного испочников
Питание на входах L1 и L2 в норме | Включен постоянно зеленым цветом | Основной источник силового электропитания (AC 220 V) есть, напряжение в норме. Резервный источник силового электропитания (AC 220 V) есть, напряжение в норме.
Нет питания на входе L1 | Мигает 1 раз в секунду зеленым цветом | Нет основного источника силового электропитания (AC 220 V). Резервный источник силового электропитания (AC 220 V) есть, напряжение в норме.
Нет питания на входе L2 | Мигает 2 раза в секунду зеленым цветом | Нет резервного источника силового электропитания (AC 220 V). Основной источник силового электропитания (AC 220 V) есть, напряжение в норме.
Общая неисправность | Мигает 1 раз в секунду желтым цветом | 1. Нет напряжения питания в АЛС 2. Понижение напряжений силового электропитания (AC 220 V) основного и резервного источников питания 3. Наличие сторонних напряжений питания на контролируемых выходах ИСХ и РАБ
Смена ПО | Горит красным цветом | Смена ПО прибора
Виды извещений | ВЫХОД | Условия возникновения
Подано напряжение на выход РАБ | Мигает 1 раз в секунду зеленым цветом | Имеется управляющая команда от ППКОП или выполняется тест от кнопки
Подано напряжение на выход ИСХ | Мигает 2 раза в секунду зеленым цветом | Имеется управляющая команда от ППКОП или управляющая команда "Тест" от кнопки
Нет напряжения на выходах РАБ и ИСХ | Не горит | Нет управляющих команд
КЗ на одном из выходов (РАБ или ИСХ) | Мигает 2 раза в секунду желтым цветом | Наличие КЗ
Обрыв на одном из выходов (РАБ или ИСХ) | Мигает 1 раз в секунду желтым цветом | Наличие обрыва
Виды извещений | ПОЛОЖЕНИЕ | Условия возникновения
Исходное | Включен постоянно зеленым цветом | Привод клапана в "Исходном" положении
Рабочее | Включен постоянно красным цветом | Привод клапана в "Рабочем" положении
Неисправность | Мигает 1 раз в секунду желтым цветом | В силу механических причин (посторонние предметы в клапане) привод не довернул заслонку до нужного положения
Тест клапана | Включен постоянно желтым цветом | Подана управляющая команда "Тест"
Смена состояния (на время задержки перехода) | Мигает 2 раза в секунду поочередно красным и зеленым цветом | Смена положения
Виды извещений | АЛС | Условия возникновения
Дежурный режим по АЛС | Однократные вспышки красного цвета 1 раз в 8 - 9 секунд | Нормальная работа
Неисправность питания по АЛС | Трехкратные вспышки красного цвета с периодом 25 секунд | Напряжение питания в линии АЛС ниже нормы 7,5 V
Прием команды от ЛП | Однократное включение красного цвета на 2 секунды | Освещение индикатора лазерным пультом с нажатой кнопкой регистрации (см. раздел 2. Способы запуска регистрации у адресных проводных устройств)
10. Отображение состояния системы на дисплеях ПКУ Астра-814 Pro, ПУ Астра-8131 и ППКОП Астра-812 Pro
10.1. На пультах ПКУ Астра-814 Pro
В дежурном режиме при отсутствии каких-либо событий или неисправностей на дисплее пульта Астра-814 Pro без нажатия кнопок отображается
В случае появления событий или неисправностей отображается первое из поступивших подряд. Например:
- по факту тревоги
- по факту пожарной тревоги и запуска РО
По любому из фактов получения тревог/нарушений возможен быстрый просмотр источника/источников после нажатия правой кнопки
В случае, если источников несколько в ПКУ предусмотрено их пролистывание кнопками [image] и [image].
Быстрого способа проверок неисправностей и саботажей без прав "Оператора" не предусмотрено.
Предупреждение!
В настоящее время ведется работа над улучшением информационного отображения на пультах ПКУ Астра-814 Pro. Возможно потребуются аппаратные изменения, что может привести к невозможности программного обновления.
10.2. На пульте ПУ Астра-8131
В дежурном режиме при отсутствии каких-либо событий или неисправностей на дисплее после нажатия любой из кнопок
В случае появления событий или неисправностей отображается первое из поступивших подряд. Например:
- по факту тревоги
- по факту предполагаемой пожарной тревоги
Отображение источника/источников происходит в виде названия логического раздела во второй строке.
10.3. На ППКОП Астра-812 Pro
В дежурном режиме при отсутствии каких-либо событий или неисправностей на дисплее без нажатия каких либо кнопок
В случае появления событий или неисправностей отображается первое из поступивших подряд. Например:
- по факту тревоги
- по факту пожарной тревоги и запуска РО
Отображение источника/источников происходит автоматически по правилам "бегущей строки" без нажатия каких либо кнопок
10.4. Подробности отображения информации на дисплеях ПКУ Астра-814 Pro и ППКОП Астра-812 Pro описаны в главе " Действия пользователей ".
Возможные действия определяются структурой меню приборов.


Настройка локального мониторинга

1. Общие сведения
1.1. Емкость журнала событий ППКОП серии Pro составляет 10000 событий. Каждое событие в журнале ППКОП имеет свой порядковый номер. При заполнении полной емкости журнала начинается циклическая перезапись событий следующим образом:
1) старое событие № 0001 удаляется
2) очередному событию присваивается № 0001
и т. д.
1.2. При подключении ППКОП серии Pro к ПКМ все события системы индексируются и сохраняются в БД событий/тревог SQL-сервера.
Обращаем ваше внимание на то, что БД событий/тревог SQL-сервера содержит информацию не только из журнала событий ППКОП, но и информацию о состоянии ПКМ и действиях пользователей. Поэтому нумерация событий в ППКОП не совпадает с нумерацией событий в БД.
1.3. Для анализа журнала событий на постороннем компьютере с полным комплектом программного обеспечения (SQL-сервер и ПКМ Астра-Pro) используется копия БД, сохраняемая на основном ПКМ с помощью утилиты Менеджер БД.
Работа с Менеджером БД подробно описана в главе " Как пользоваться ПКМ ".
2. Настройка Монитора в составе ПКМ на одном компьютере
Настройка Монитора сводится к подключению к интерфейсу программы графических планов объекта и размещению на них регионов разделов и символов устройств системы.
Методика:
2.1. Подготовить графические планы объекта с помощью любого внешнего графического редактора в соответствии с требованиями:
- формат файлов - BMP
- размер - не более А4
- разрешение, минимизированное до получения приемлемого экранного качества - не более 100 - 120 пикс/дюйм
- глубина проработки - 16 бит.
2.2. Разместить подготовленные файлы в в любой папке на жестком диске, рекомендуемая папка С:\ТЕКО\Monitor\Pictures\.
2.3. Запустить модуль Монитор, ввести действующий PIN-код Инженера.
2.4. Кликнуть пиктограмму [image] на панели инструментов для добавления графического плана объекта
2.5. В дополнительном окне "Добавление графического плана" в поле "Название графического плана" ввести название, которое в дальнейшем будет отображаться в закладке данного графического плана объекта. В поле "Комментарий" можно ввести комментарий к выбранному файлу
Для выбора в поле "Графический файл плана" плана нажать кнопку [image].
Все загруженные файлы планов автоматически сохраняются в БД SQL-сервера в формате, недоступном для просмотра различными программами. Файлы планов автоматически не сохраняются в ППКОП из-за большого и непрогнозируемого объема требуемой памяти.
После добавления плана становятся активными кнопки [image] смены плана, удаления и сохранения.
2.6. Для охраняемых объектов с большой площадью графические планы рекомендуется разбивать на части, сохраняя каждую из них в отдельном файле. Отдельные части объекта загружаются в Монитор как отдельные графические планы, в интерфейсе программы образуются закладки с назначенными названиями.
Примечание.
При оперативной работе в случае "сработок" автоматически отображается та закладка (часть общего комплекта планов) и та графическая часть отображаемой закладки, где размещено "сработавшее" устройство.
2.7. В закладке "Структура системы" левого окна левой кнопкой мыши выделить раздел. Кликнуть пиктограмму [image] в панели инструментов. Кликом левой кнопки мыши последовательно расставить на плане узлы (вершины) многоугольника, ограничивающего регион действия выбранного раздела.
Кликнуть пиктограмму [image] на панели инструментов для замыкания и сохранения фигуры. В замкнутую фигуру региона дополнительными кликами можно добавлять вершины или удалять.
"Перетягиванием" мышью с нажатой левой кнопкой можно изменять положение вершин.
2.8. Сделать прорисовку контуров для всех необходимых разделов системы. Графические регионы разделов могут перекрываться или накладываться
В случае полного наложения при выделении региона перекрывающего другой, возникает вложенное окно выбора для обеспечения корректировок.
Пояснение.
При мониторинге объекта пользователями с правами Оператора или Техника, графический регион "сработавшего" раздела в случае перекрытия будет автоматически выдвинут на передний план для возможности управления им путем вызова меню по нажатию правой кнопки мыши
Имеется возможность принудительного выбора раздела для управления при перекрывающихся регионах вызовом меню по нажатию левой кнопки мыши
2.9. Для расстановки символов устройств системы на планах объекта можно использовать либо технологию "Drag and Drop", либо командные кнопки [image] .
Выбрать устройство левой кнопкой мыши из окна закладки "Структура системы", удерживая ее нажатой, "перетащить" устройство в необходимое место плана, и отпустить ее. В этом месте появится символ устройства
В настоящей версии ПКМ библиотека автоматической подстановки символов минимально достаточна и соответствует РД 78.36.002 - 99.
Альтернативно, при выборе устройства левой кнопкой мыши активируется кнопка добавления устройства [image] на панели инструментов. При ее нажатии всплывает окно "Выберите тип устройства для изображения на плане".
Выбрать символ, соответствующий типу устройства. Подтвердить выбор нажатием кнопки "Принять". Размещение символа выполнить нажатием левой кнопки мыщи после выбора точки размещения на плане.
В библиотеке зарезервированы 6 пользовательских символов в виде простых рамок
Инженеру-инсталлятору допускается введение в библиотеку собственных изображений символов путем замены файлов изображений в директории Program Files (x86)\TEKO\ПКМ Астра Pro-v3.2\Monitor\Images установленного ПКМ.
Для примера файл символа "Пользовательский 1" имеет наименование pics_user1_14x14_9.bmp и вид
Его можно заменить на собственный файл с нужным изображением, при подготовке которого важно соблюсти структуру, аналогичные размеры в пикселях и цветовые гаммы. Например, выполнив его в Paint
После замены в окне "Выберите тип устройства для изображения на плане" появится соответствующее изображение символа.
Пояснение.
Графический регион одного раздела по необходимости может частями размещаться на нескольких планах. При "сработке" раздела от конкретного устройства (или источника извещений) в окне Монитора автоматически будет показан именно тот план и та часть региона, на котором будет отображаться "сработавшее" устройство и его анимированный символ.
2.10. Быстрая настройка Монитора завершена. Настроек самого модуля Монитор не требуется - можно использовать параметры, выставленные по умолчанию. При необходимости каких либо изменений цветовых палитр или оповещений, а также для сетевого использования подробности в следующем разделе 3. Настройка параметров модуля Монитор .
При закрытии Монитора кнопкой [image] или смене пользователя кнопкой [image] все настройки или их изменения автоматически сохраняются в БД настроек системы. В случае создания резервной копии БД настроек все параметры настроенного Монитора сохраняются в ней и могут соответственно мигрировать на другой компьютер.
Предупреждение!
Настроенные параметры Монитора не хранятся в ППКОП! Они хранятся только в БД настроек.
Все выполненные настройки будут идентичными на всех экземплярах Монитора, запущенных на компьютерах сетевого решения мониторинга.
3. Настройка параметров модуля Монитор
Запустить модуль Монитор, ввести действующий PIN-код Инженера. Открыть дополнительное окно "Настройка программы" кликом левой кнопки мыши в поле "Настройка"
В дополнительном окне "Настройка программы" поочередно и последовательно открывая задачи выполнить необходимые изменения относительно ранее предустановленных значений по умолчанию.
3.1. Открыть задачу "Сеть"
В поле "IP-адрес или имя компьютера с установленным ядром системы" в сетевом решении изменения необходимы, только если настраиваемый модуль Монитор размещается не на компьютере с работающем Ядром. В случае, если это один и тот же компьютер, то должно быть принято значение по умолчанию: «127.0.0.1». Изменение адреса или имени выполняется уже при установке отдельного экземпляра модуля Монитор из комплекта ПКМ по методике начиная с п. 1.4. главы " Как установить ПКМ на компьютеры ", здесь лишь нужно проконтролировать правильность адреса и изменить при необходимости.
Запуск Ядра на компьютере, соединяемом с ППКОП через USB-порт, приводит к автоматическому открытию порта внутренних соединений с номером «8945». Данный порт в настоящее время свободен и никакими общеизвестными сервисами не используется. Тем не менее при запуске службы Ядра на компьютере, где Ядро установлено, проводится проверка на возможный конфликт занятости. В случае его обнаружения служба сама выбирает свободный порт в диапазоне от 8900 до 9000. Он сохраняется в параметрах службы. Поэтому важно проверить отображаемое Менеджером Ядра
значение порта и предустановленное в поле "Номер сетевого порта на компьютере с установленным ядром системы" окна "Настройка программы значение. При необходимости - откорректировать.
3.2. Открыть задачу "Папки"
Название папки и путь к ней - это место, где хранятся изображения символов устройств системы, используемые для расстановок на планах объекта по методике п.2.9 раздела 2. Настройка Монитора в составе ПКМ на одном компьютере настоящей главы. Проверить совпадение с реальным наличием папки с изображениями на компьютере
3.3. Открыть задачу "Цвета"
При необходимости изменить цвета из палитр, вызываемых кликом левой кнопкой мыши на соответствующем поле.
3.4. Поочередно открыть задачи "Всплывающие подсказки", "Звук" и "Обработка тревог"
В целом настройки не требуют подробных пояснений.
Внимание!
Для получения речевого и звукового оповещения компьютер должен быть оборудован звуковыми колонками
4. Работа с журналом событий модуля Монитор
Журнал событий ПКМ доступен для анализа пользователям с правами Оператор, Техник и Инженер.
4.1. Открыть окно просмотра журнала, кликнув пиктограмму [image] на панели инструментов
4.2. В окне "Журнал событий" кликнуть пиктограмму [image] на панели инструментов для создания фильтра отображаемых событий
4.3. Сформировать список отображаемых событий, нажав кнопку "Применить".
4.4. Создать отчет в формате PDF для списка отображаемых событий, кликнув пиктограмму [image] на панели инструментов.
Кнопка создания отчета дает возможность немедленного создания отчета по примененному совокупному фильтру в формате FP3 с последующим экспортом в формат PDF или EXCEL для удобства анализа.
4.5. Распечатать и сохранить отчет при необходимости.
4.6. Кликом пиктограммы [image] на панели инструментов окна "Журнал событий" сформировать список событий, записанных в журнал за смену текущего пользователя Монитора ПКМ
Это сделано для удобства передачи дел по сменам дежурных на постах постоянной охраны объекта.


Действия пользователей

1. Общие сведения
Структура прав в системе с ППКОП серии Pro подробно описана в разделе Структура прав главы "ППКОП серии Pro" .
Здесь описаны только основные операции и процедуры, которые могут быть доступны по видам прав.
2. Действия пользователя с правами "Пользователя"
2.1. Управление разделами с помощью PIN-кодов, ТМ-ключей и брелоков по полномочиям, назначенным для каждого присвоенного идентификатора и по правам доступа, обусловленным для конкретных считывателей в настройках системы.
Управление идентификаторами с совокупными полномочиями на разделы типов "охранные", "охранные-круглосуточные" и "пожарные" (по умолчанию -"круглосуточные") производится путем игнорирования разделов со свойствами "круглосуточный" в случае, если они в норме и взяты.
Управление разделами с помощью PIN-кодов, вводимых с помощью клавиатур в ППКОП, ПУ и ПКУ, подробно описано ниже в разделе 6. Особенности управления с помощью клавиатур ППКОП и ПКУ .
При управлении разделами с помощью любого идентификатора (PIN-кода, ТМ-ключа и брелока) следует учитывать, что в случае предустановки в настройках прав доступа, то есть:
- прав введения конкретного PIN-кода в конкретные ПУ или ПКУ,
- прав применения ТМ-ключа к считывателям ТМ в конкретных ППКОП, ПКУ, БИ/БИУ или РП,
- прав употребления брелоков в зонах действия конкретных радиосетей, ведомых координаторами-модулями МРР и РР,
применение его к иным считывателям, кроме назначенных, не будет приносить эффекта.
Это называется контролем доступа и настраивается в окне "Считыватели" Модуля настройки.
Описано в разделе 3. Настройка тактик управления и полномочий для идентификаторов главы "Регистрация пользователей и идентификаторов" .
По умолчанию в настройках при добавлении любого очередного считывателя все поля в окнах "Разделы" и "Идентификаторы" автоматически полностью заполняются флажками-разрешениями, предоставляя полные права без ограничений. Для организации контроля доступа права должны быть искусственно назначены инженером-инсталлятором.
2.2. Запрос на индикацию состояния через СЗО Астра-Z-2345 разделов, управляемых с помощью брелоков типа Астра-Z-3245.
Запрос на индикацию состояния разделов через СЗО выполняется нажатием на брелоке кнопки [image] :
При этом активируется запрос в те логические разделы, на управление которыми настроен данный брелок. В случае, если к этим разделам привязан световой канал СЗО Астра-2345, в него отправляется извещение об индикации состояния:
- "взят(ы)" - включение красным светом на время 10 секунд
- "снят(ы)" - включение зеленым светом на время 10 секунд.
2.3. Наблюдение за состоянием устройств системы с помощью дисплеев ППКОП Астра-812 Pro и ПКУ Астра-814 Pro по полномочиям вводимого PIN-кода. Способ ввода описан ниже в разделе 6. Особенности управления с помощью клавиатур ППКОП и ПКУ . Но управление проще выполнять "прямым" вводом способом набора «PIN-код ОК».
2.4. Дистанционное управление разделами системы через модули коммуникации по предустановленным настройкам.
Дистанционное управление возможно только от имени Пользователя. Подробности ниже в разделе 7. Дистанционное управление .
Внимание!
Работа с Монитором ПКМ Пользователям недоступна.
3. Действия пользователя с правами "Оператора"
3.1. Наблюдение за разделамии и управление ими из Монитора ПКМ по полномочиям вводимомого PIN-кода для авторизации в Мониторе.
Подробно о полномочиях в разделе 3. Настройка тактик управления и полномочий для идентификаторов главы "Регистрация пользователей и идентификаторов"
При возникновении нарушений полномочия определят возможность реагирования Оператора на ситуацию активацией кнопок управления в окне "Дежурный режим" Монитора при выборе раздела
В любой момент времени (до или после завершения процедуры снятия раздела) из окна "Дежурный режим" можно перейти в окно "Обработка тревог" для принятия организационных решений. Нижнее поле окна "Обработка тревог" является инструментом для оперативного отображения только событий тревог, пожаров и нарушений и облегчения работы Оператора
В этом окне производится фиксация фактов принятия в журнале событий, что означает взятие ответственности Оператором за дальнейшие действия по противодействию возникшему нарушению. Кроме этого здесь также возможно управление разделами.
После принятия сообщения активируются кнопки быстрого выбора действий Оператором:
- для разделов охранного типа "Вызов группы задержания" или "Вызов наряда полиции"
- для разделов пожарного типа "Вызов группы пожарной разведки" или "Вызов пожарной охраны"
Указать причину возникновения тревоги из списка типовых значений или самостоятельно описать предпринятые меры
При выделении в нижнем поле какого-либо события, в окне "Текущее состояние раздела" отображается перечень действий, выполненных Оператором. События, которые он принял, зафиксировал предпринятые организационные действия и причину, имеют право быть перемещенными в архив.
Перемещение производится с помощью дополнительного меню, вызываемого кликом правой кнопкой мыши на выделенном событии
В настоящей версии ПО ПКМ в окне "Обработка тревог" отображается 100 событий, требующих принятия организационных решений, начиная с самого старого.
Внимание!
В случае, когда завершается этап опытной эксплуатации объекта, в системе ОПС которого функционирует большой объем разделов, к моменту начала реальных дежурств Операторов в оперативном журнале может быть накоплен большой объем событий, мешающих их правильному отображению в окне "Обработка тревог". Для устранения этого необходимо выделить группу событий, принять их группой и отправить в архив. Повторить это столько раз, сколько необходимо, чтобы в окне появились события последней "сотни" и стали отображаться оперативно вновь поступающие.
Далее можно будет скрыть принятые тревожные события используя дополнительное меню
Описанная особенность предназначена для стимулирования дисциплины дежурного персонала и принуждает его немедленно фиксировать в журнале все действия с последующей отправкой в архив.
Окно "Архив тревог" служит для оперативного разбора причин и последствий возникновения тревожной ситуации на объекте.
Окно является условным хранилищем принятых событий нарушения в графическом интерфейсе Монитора и упрощает анализ ситуации за счет двух информационных полей и увеличенного поля графических планов
3.2. Наблюдение за оповещением и управление им из Монитора ПКМ без анализа полномочий.
3.3. Наблюдение за противопожарными клапанами и управление ими из Монитора ПКМ без анализа полномочий.
3.4. Создание отчетов при работе с Монитором за смену и по полному журналу событий.
Формируемый в формате PDF отчет имеет форму представления предпринятых организационных мер и причин в виде одной колонки "Данные обработки тревоги"
3.5. Управление разделами и клапанами с помощью блоков индикации Астра-863 исп. Б/БР по следующей тактике:
a) Оператору должен быть выделен ТМ-ключ с полномочиями на необходимые разделы, назначенными при настройках системы (по умолчанию - всеми), полномочий на клапаны не назначается
b) считывателю, подключенному к блоку индикации Астра-863 исп. Б в настройках должно быть назначено разрешение на принятие указанного выше ТМ-ключа Оператора и предоставлено право на управление соответствующими разделами (по умолчанию - всеми). Для управления клапанами права предоставлены всем ТМ-ключам Операторов без привязок к полномочиям на управление разделами
c) для управления разделами Оператор предварительно авторизуется употреблением указанного ТМ-ключа, что вызывает однократное включение индикатора, подключенного к выходу «Out» блока индикации (получение сигнала авторизации)
d) для постановки на охрану или снятия с охраны Оператором нажимается кнопка индикатора необходимого раздела, или несколько кнопок для группы разделов. Каждое нажатие сопровождается коротким звуковым сигналом встроенного звукового сигнализатора
e) применение набранных команд управления кнопками выполняется повторным употреблением ТМ-ключа не позднее 30 сек от последнего нажатия кнопки. В случае отсутствия повторного употребления ТМ-ключа в течение времени более чем 30 сек от последнего нажатия кнопки все набранные команды сбрасываются и сеанс авторизации Оператора прекращается
f) для принудительного открытия или закрытия клапанов последовательность действий аналогична описанной в п.п. c), d), e), только нажимаются кнопки индикаторов соответствующих клапанов
g) при применении указанного выше ТМ-ключа Оператора на иных считывателях (в других устройствах системы) права на управление разделами определяются разрешениями на принятие указанного ТМ-ключа и предоставленными считывателю правами на управление соответствующими разделами. Управление в этом случае происходит методом, аналогичным методу от лица Пользователя. Управление клапанами ТМ-ключом Оператора возможно только при применении на считывателях, подключенных к блокам индикации.
3.6. Наблюдение за состоянием устройств системы, а также управление разделами по полномочиям вводимого PIN-кода, оповещением и клапанами без анализа полномочий с помощью дисплеев ППКОП Астра-812 Pro и ПКУ Астра-814 Pro.Способ ввода описан ниже в разделе 6. Особенности управления с помощью клавиатур ППКОП и ПКУ .
4. Действия пользователя с правами "Техника"
4.1. Функции наблюдения и управления из Монитора ПКМ у Техников аналогичны функциям Операторов. Однако Техники предназначены для выполнения задач обслуживания системы, но не оперативного управления, и поэтому имеют дополнительные функции.
Дополнительно Технику доступно в закладке "Адресные устройства" Монитора без анализа полномочий:
- отображение инженерных показателей связи или обобщенных уровней качества связи для радиоустройств в диапазоне от 1 до 8-ми (отображение зависит от настройки по п.4.1.3. раздела ППКОП Астра-812 Pro и Астра-8945 Pro главы "Регистрация и настройка проводных устройств" )
- отображение уровня емкости батарей питания радиоустройств ниже 30%
- температура окружающей среды только от устройств, оборудованных сенсорами
- уровень запыленности для дымовых пожарных извещателей
- индивидуальный и групповой запуск тестирования по радиоканалу для пожарных извещателей типов ИП Астра-Z-4245, ИПТ Астра-Z-4345 по методике раздела 2.2. Тестирование удаленным запуском из Монитора ПКМ главы "Тестирование" .
4.2. Анализ общих настроек при авторизации в Модуле настройки ПКМ.
При этом во всех окнах интерфейса Модуля настройки доступно чтение выполненных в системе настроек, считанных из БД SQL-сервера, но недоступно их изменение в силу отсутствия активности основных инструментов. Оперативное наблюдение за состоянием устройств и радиоустройств возможно
4.3. Техник имеет право наблюдения за состоянием устройств системы, а также управления разделами по полномочиям вводимого PIN-кода, оповещением и клапанами без анализа полномочий с помощью дисплеев ППКОП Астра-812 Pro и ПКУ Астра-814 Pro. Способ ввода рассмотрены ниже в разделе 6. Особенности управления с помощью клавиатур ППКОП и ПКУ .
Основные функции аналогичны функциям Оператора с дополнительными возможностями.
Дополнительные возможности Техника:
- возможность просмотра состояний устройств и радиоустройств
- изменение настроек пультов ПКУ (тех, на которых авторизовался) в части контрастности, громкости звука нажатия кнопок, длительности активного режима, режима подсветки дисплея
- корректировка даты и времени в ППКОП системы, но только при условии, если ППКОП имеет настройку на допустимость этой установки (подробности в п. 4.1.3. главы "Регистрация и настройка проводных устройств" ).
5. Действия пользователя с правами "Инженера"
Управление системой Инженеру недоступно никакими видами идентификаторов. Он имеет единственный PIN-код, с помощью которого:
5.1. Инженер авторизуется в Модуле настроек с возможностью полной настройки системы. Подробно настройка системы изложена в главе " Как пользоваться ПКМ ".
5.2. Инженер авторизуется в утилите Модуль смены ПО в случае необходимости проведения процедур обновления ПО или восстановления заводских настроек в центральном ППКОП без снятия питания с прибора. Подробно описано в главе " Обновление ПО устройств ".
5.3. Инженер авторизуется в утилите Менеджер БД с целью изменения настроек БД. Менеджер БД позволяет изменить сетевой адрес подключения к компьютеру с SQL-сервером, параметры подключения к SQL-серверу (имя входа и пароль), выбрать комплект БД, выполнить резервное копирование или восстановление БД, произвести настройку автоматического резервного копирования по расписанию для повышения надежности работы службы охраны. Могут также создаваться новые комплекты БД или уничтожаться ненужные, и выполняться их переключение. Указанные операции могут использоваться для организации сети и упрощения оперативного расследования случаев нарушений в системах с максимальной загрузкой на дополнительных компьютерах, не включенных в систему мониторинга.
Описание наиболее часто используемых операций (создание, удаление, переключение, резервное копирование) описано в разделе 1. Как пользоваться ПКМ в случае установки совместно с сервером БД на одном компьютере главы "Как пользоваться ПКМ" .
5.4. Инженер авторизуется в модуле Монитор для обеспечения полной настройки по методикам главы " Настройка локального мониторинга ".
5.5. Инженер авторизуется в ПКУ Астра-814 Pro с возможностью
- просмотра состояний системных устройств (на интерфейсе RS-485)
- просмотра состояний адресных устройств (проводных и беспроводных)
- просмотра состояний разделов
- просмотра неисправностей
- работы с журналом.
Так же, как и Техник имеет возможности изменять настройки ПКУ, на котором авторизовался и корректировать дату и время в ППКОП системы, но только при условии наличия разрешения ( 4.1.3. главы "Регистрация и настройка проводных устройств" ).
В случае, когда ПКУ Астра-814 Pro не имеет регистрационных параметров в какой-либо системе (удалены) или, имея регистрационные параметры, не включен в интерфейс ППКОП, Инженер имеет право авторизации по заводскому значению PIN-кода «1 2 3 4 5 6» с возможностями:
- выполнить удаление из сети
- настроить подсветку
- настроить звук нажатия кнопок
- отрегулировать длительность активного режима
- проверить версию ПО
- включить режим смены ПО.
- включить режим тестирования.При этом провести тестирование клавиатуры, подсветки, звукового сигнализатора и общего состояния. Подробнее о тестировании в главе " Тестирование ".
5.6. Инженер авторизуется в ПУ Астра-8131 с возможностями:
- запустить регистрацию
- выполнить удаление из сети
- изменить уровень контрастности
- вкдючить/выключить звук нажатия кнопок
- включить/выключить звук при оповещении
- отрегулировать время подсветки
- проверить версию ПО.
В случае, когда ПУ Астра-8131 не имеет регистрационных параметров в какой-либо системе (удалены) или, имея регистрационные параметры, не имеет связи с родительским устройством в радиосети (координатором), Инженер имеет право авторизации в нем с предустановленным заводским значением PIN-кода «1 2 3 4 5 6».
6. Особенности управления с помощью клавиатур ППКОП и ПКУ
Для Инженера, Техников и Операторов ППКОП и пульты обеспечивают только доступ в меню при авторизации введением:
- последовательности « [image] ОК PIN-код ОК» для ППКОП Астра-812 Pro
- последовательности « [image] PIN-код ОК» для ПКУ Астра-814 Pro
При этом разрешается функционально полное использование меню, но в рамках полномочий на разделы, назначаемых в окне "Пользователи и идентификаторы".
Для простых Пользователей ППКОП Астра-812 Pro и пульты ПКУ Астра-814 Pro допускают 2 варианта:
- 1-ый вариант
прямой ввод PIN-кода способом ввода «PIN-код ОК», обеспечивающий одновременное применение взятия на охрану (или перевзятие) всех тех разделов, на которые распространяются предустановленные полномочия для данного PIN-кода. При прямом вводе PIN-кода при постановке на охрану ставятся все готовые к постановке разделы из входящих в полномочия, если не были взяты. В случае наличия взятых, при прямом вводе PIN-кода они будут сняты, и для постановки потребуется вторичный прямой ввод.
Аналогичная тактика управления обеспечивается и для идентификаторов других типов, имеющих полномочия на несколько разделов.
- 2-ой вариант
- авторизация в ППКОП Астра-812 Pro введением последовательности « [image] ОК PIN-код ОК». Пользователю в становится доступным работа с разделами и журналом
- авторизация в ПКУ Астра-814 Pro введением последовательности « [image] PIN-код ОК». Пользователю в становится доступным только работа с разделами
ПУ Астра-8131 в настоящем комплекте ПО ППКОП, ПКМ и устройств допускают только прямой ввод PIN-кода Пользователя способом ввода «PIN-код ОК».
6.1. Особенности управления для ППКОП Астра-812 Pro
Особенности управления зависят от выбранного профиля и описаны в главе " Профили и управление "
6.1.1. Структура меню
Структура меню ППКОП сложна и ее отображение в любой форме (табличной или графичексой) не представляется возможной в рамках настоящего описания. Далее приведены только ориентировочные цепочки действий для выполнения задач наблюдения и управления для пользователей с правами "Пользователя" и "Оператора".
6.1.2. Наблюдение и управление Пользователем с помощью меню ППКОП Астра-812 Pro
Производится по цепочкам
Вид меню без полномочий PIN-кода на температурные разделы | Разделы отобразятся по полномочиям PIN-кода
Управление возможно только по полномочиям PIN-кода | Сделать выбор кнопками
Или вариант, когда допустим обход не готового | Сделать выбор кнопками
Вид меню с полномочиями PIN-кода на температурные разделы | При установлении активного режима производится выбор одного из температурных разделов по полномочиям, затем одного из режимов для раздела. Подробности в 5. Настройка температурных разделов главы "Настройка разделов"
 | Описание события начиная с последнего по времени, навигация кнопками
6.1.3. Наблюдение и управление Оператором с помощью меню ППКОП Астра-812 Pro
Производится по цепочкам
Сделать выбор кнопками
или
вариант, когда допустим обход не готового
Сделать выбор кнопками
снятие и перевзятие аналогично
При установлении активного режима производится выбор одного из температурных разделов по полномочиям, затем одного из режимов для раздела.
Подробности в 5. Настройка температурных разделов главы "Настройка разделов"
Сделать выбор кнопками
В результате просмотра состояния зоны определить, какое оповещение задействовано в зоне. Затем выбрать нужную команду.
При необходимости отмены оповещения сразу во всех зонах выбрать сразу без просмотра последнюю команду.
Сделать выбор кнопками
После выбора появится описание последнего по времени события. Для чтения всех навигация кнопками
После выбора сформируется список неисправностей на момент просмотра. Навигация в нем кнопками
6.2. Особенности управления для пультов ПКУ Астра-814 Pro
6.2.1. Структура меню ПКУ Астра-814 Pro
В настоящее время меню пульта ПКУ Астра-814 Pro имеет лишь минимальные доработки, обеспечивающие его работу с противопожарными клапанами. Предполагается его изменение с целью увеличения возможностей и максимального приближения к структуре меню ППКОП Астра-812 Pro. Однако для этого требуются аппаратные усовершенствования.
Сроки выполнения этих работ не декларируются в связи со сложностью.
Меню Пользователя | Меню Оператора | Меню Техника | Меню Инженера
1. Состояне разделов | 1. Управление разделами | 1. Управление разделами | 1. Состояние системных устройств
1. Просмотр всех | 2. Управление оповещением | 2. Управление оповещением | 2. Состояние адресных устройств
2. По номеру раздела | 1. Запуск РО | 1. Запуск РО | 3. Состояне разделов
2. Управление разделами | 2. Запуск СО | 2. Запуск СО | 1. Просмотр всех
 | 3. Отмена оповещения | 3. Отмена оповещения | 2. По номеру раздела
 | 4. Состояние оповещения | 4. Состояние оповещения | 4. Просмотр неисправностей
 | 3. Управление клапанами | 3. Управление клапанами | 1. По номеру раздела
 | 4. Состояне разделов | 4. Состояне разделов | 2. Саботажи
 | 1. Просмотр всех | 1. Просмотр всех | 3. Неисправности
 | 2. По номеру раздела | 2. По номеру раздела | 4. Требуется обслуживание
 | 5. Просмотр неисправностей | 5. Просмотр неисправностей | 5. Все
 | 1. По номеру раздела | 1. По номеру раздела | 5. Журнал событий
 | 2. Саботажи | 2. Саботажи | 1. Только неисправности
 | 3. Неисправности | 3. Неисправности | 2. Только тревоги
 | 4. Требуется обслуживание | 4. Требуется обслуживание | 3. Кроме взят/снят
 | 5. Все | 5. Все | 4. По номеру раздела
 | 6. Журнал событий | 6. Журнал событий | 5. Все
 | 1. Только неисправности | 1. Только неисправности | 6. Прибор
 | 2. Только тревоги | 2. Только тревоги | 1. Настройка прибора
 | 3. Кроме взят/снят | 3. Кроме взят/снят | 1. Контрастность
 | 4. По номеру раздела | 4. По номеру раздела | 2. Громкость клавиатуры
 | 5. Все | 5. Все | 3. Длительность акт. режима
 |  | 7. Состояние адресных устройств | 4. Подсветка
 |  | 8. Состояние системных устройств | 5. Удаление
 |  | 9. Прибор | 2. Тестирование
 |  | 1. Настройка прибора | 1. Тест клавиатуры
 |  | 1. Контрастность | 2. Тест подсветки
 |  | 2. Громкость клавиатуры | 3. Тест ЗС
 |  | 3. Длительность акт. режима | 4. Тест состояния
 |  | 4. Подсветка | 3. Версия ПО
 |  | 2. Версия ПО | 4. Смена ПО
 |  | 10. Установка даты | 7. Установка даты
 |  | 11. Установка времени | 8. Установка времени
Примечание.
Пункты меню "Тестирование", выделенные серым, предназначены для тестирования пультов и доступны только при отсутствии регистрации в системе.
6.2.2. Наблюдение и управление Пользователем с помощью меню пультов ПКУ Астра-814 Pro
Производится по цепочкам
 | Разделы отобразятся по полномочиям PIN-кода
Управление возможно только по полномочиям PIN-кода |
6.2.3. Наблюдение и управление Оператором с помощью меню пультов ПКУ Астра-814 Pro
Производится по цепочкам
Для запуска выбрать номер зоны и номер сообщения для речевого оповещения или номер зоны для светового.
При отмене сделать выбор для всех зон или отдельные номера зон.
6.3. Особенности управления для пульта ПУ Астра-8131
Необходимости в описании меню нет. Его просто нет.
Есть возможность выполнения нескольких функций при авторизации Инженером как описано в п. 5.6.
Все остальные действия выполняются Пользователями прямым вводом PIN-кода «PIN-код ОК»
7. Дистанционное управление
7.1. Формирование цифровой SMS команды управления
Формат текста SMS-команды:
[пароль] [image] [номер команды] [image] [параметр 1] [image] [параметр 2 ]#
Описание параметров и команд
Номер команды | Параметр 1 | Параметр 2 | Описание команды
0 | Отсутствует | Отсутствует | Запрос справки по командам
1 | Отсутствует | Отсутствует | Запрос баланса SIM-карт
2 | Порядковый номер идентификатора в списке идентификаторов пользователя * | Номер раздела. Если параметр номера раздела отсутствует, то ставятся на охрану все разделы по полномочиям идентификатора | Взять на охрану по полномочиям указанного идентификатора пользователя
3 | Порядковый номер идентификатора в списке идентификаторов пользователя * | Номер раздела. Если параметр номера раздела отсутствует, то снимаются с охраны все разделы по полномочиям идентификатора | Снять с охраны по полномочиям указанного идентификатора пользователя
4 | Отсутствует | Отсутствует | Запрос о неисправностях системы
5 | Номер раздела. Если параметр отсутствует, то выдается результат по всем разделам | Отсутствует | Запрос о состоянии раздела(ов)
6 | Номер системного выхода | Отсутствует | Включение системного выхода
7 | Номер системного выхода | Отсутствует | Выключение системного выхода
8 | Номер раздела. Если параметр отсутствует, то выдается результат по всем температурным разделам | Отсутствует | Запрос температуры в разделе(ов)
9 | Номер раздела | Значение устанавливаемой температуры | Установка значения поддержания температуры в разделе
10 | Номер раздела | Номер температурного режима | Установка режима в разделе
Помеченное знаком «*»: подробности о номерах идентификаторов в п. 3.1. раздела Настройка тактик управления и полномочий для идентификаторов главы "Регистрация пользователей и идентификаторов"
7.2. Формирование SMS команды управления на основе мнемокода
Формат текста SMS-команды на основе мнемокода представляет собой простую текстовую инструкцию, которая состоит из пароля с последующим набором наименований (объекта, раздела, системного выхода или режима) и собственно текстовой команды. Эти основные три составляющие представляют собой минимальное и достаточное построение задачи управления. Построение задачи может несколько усложняться (например, добавлением к наименованию объекта наименования раздела) для уточнения в пределах широких полномочий принадлежащих идентификатору пользователя, который определяется паролем управления
Таким образом введенный пароль управления в начале мемокода команды фактически определяет всю широту полномочий на дистанционное управление, заданную в настройках. Последующие после него слова являются лишь уточняющими задачу управления и цель.
Формат текста SMS-команды на основе мнемокода:
[пароль] пробел [цель] пробел [инструкция] пробел [параметр]
Набор слов текста SMS-команды выполняется в любом регистре.
Описание инструкций и параметров
Задача управления | Цель | Инструкция | Параметр | Комментарий
Запрос баланса SIM карт | Отсутствует | Любое из слов: BALANCE, БАЛАНС, ОСТАТОК, ДЕНЬГИ | Отсутствует | В указании цели нет необходимости, так как формируемая команда передается конкретному номеру SIM-карты
Поставить на охрану/включить контроль | Отсутствует, или Наименование объекта * | Любое из слов ВЗЯТЬ, ПОСТАВИТЬ, ОХРАНЯТЬ | Отсутствует | Постановка на охрану/включение контроля всех разделов (включая температурные) допустимых в полномочиях пароля пользователя
 |  |  | Номер идентификатора, принадлежащего пользователю * | Постановка на охрану/включение контроля разделов (включая температурные), на которые распространяются полномочия выбранного идентификатора в пределах допустимых полномочий пароля пользователя
 | Наименование раздела * |  | Отсутствует | Постановка на охрану/включение контроля выбранного раздела (включая температурные) из числа допустимых в полномочиях пароля пользователя
 |  |  | Номер идентификатора, принадлежащего пользователю * | Постановка на охрану/включение контроля выбранного раздела (включая температурные), на которые распространяются полномочия выбранного идентификатора в пределах допустимых полномочий пароля пользователя
Снять с охраны/отключить контроль | Отсутствует, или Наименование объекта * | Слово СНЯТЬ | Отсутствует | Снятие с охраны/выключение контроля всех разделов (включая температурные) допустимых в полномочиях пароля пользователя
 |  |  | Номер идентификатора, принадлежащего пользователю * | Снятие с охраны/выключение контроля разделов (включая температурные), на которые распространяются полномочия выбранного идентификатора в пределах допустимых полномочий пароля пользователя
 | Наименование раздела * |  | Отсутствует | Снятие с охраны/выключение контроля выбранного раздела (включая температурные) из числа допустимых в полномочиях пароля пользователя
 |  |  | Номер идентификатора, принадлежащего пользователю * | Снятие с охраны/выключение контроля выбранного раздела (включая температурные), на которые распространяются полномочия выбранного идентификатора в пределах допустимых полномочий пароля пользователя
Запрос неисправностей системы | Отсутствует, или Наименование объекта * | Любое из слов НЕИСПРАВНОСТЬ, НЕИСПРАВНОСТИ | Отсутствует |
Запрос состояния раздела(-ов) | Отсутствует, или Наименование объекта * | Слово СОСТОЯНИЕ | Отсутствует | Запрос состояния всех разделов, допустимых в полномочиях пароля пользователя
 | Наименование раздела * |  | Отсутствует | Запрос состояния выбранного раздела, допустимого в полномочиях пароля пользователя
 | Отсутствует |  | Наименование раздела *
Включить системный выход | Наименование выхода * | Любое из слов ВКЛЮЧИТЬ, ОТКРЫТЬ | Отсутствует | Включение выбранного системного выхода
 | Отсутствует |  | Наименование выхода *
Выключить системный выход | Наименование выхода * | Любое из слов ВЫКЛЮЧИТЬ, ОТКЛЮЧИТЬ, ЗАКРЫТЬ | Отсутствует | Выключение выбранного системного выхода
 | Отсутствует |  | Наименование выхода *
Запрос температуры | Отсутствует, или Наименование объекта * | Слово ТЕМПЕРАТУРА | Отсутствует | Запрос температуры во всех разделах, допустимых в полномочиях пароля пользователя
 | Наименование раздела * |  | Отсутствует | Запрос температуры в выбранном разделе, допустимом в полномочиях пароля пользователя
 | Отсутствует |  | Наименование раздела *
Установка температурного порога | Отсутствует | Слово ТЕМПЕРАТУРА | Число от -50 до 127 (символы +, °, C необязательны) | Установка температуры поддержания во всех температурных разделах c активированным температурным режимом из числа определяемых паролем пользователя
 | Наименование объекта * | Отсутствует | Число от -50 до 127 (символ ° или C должен быть, символ + необязателен)
 | Наименование раздела * |  |  | Установка температуры поддержания в выбранном температурномом разделе c активированным температурным режимом из числа определяемых паролем пользователя
 | Отсутствует | Число от -50 до 127 (символ ° или C должен быть, символ + необязателен) | Наименование раздела *
Переход в температурный режим | Отсутствует, или Наименование объекта * | Слово ТЕМПЕРАТУРА | Наименование температурного режима * | Включение температурного режима (должен быть предустановлен в настройках) во всех температурных разделах из числа определяемых паролем пользователя
 | Наименование раздела * | Отсутствует | Наименование температурного режима * | Включение температурного режима (должен быть предустановлен в настройках) в выбранном температурном разделе из числа определяемых паролем пользователя
 | Отсутствует | Наименование температурного режима * | Наименование раздела *
* Примечания:
1. Наименование объекта
2. Номер идентификатора, принадлежащего пользователю
3. Наименование раздела
4. Наименование выхода
5. Наименование температурного режима и его активация
В случае настройки хотя-бы одного температурного режима путем установки флажков в поля "Поддерживать температуру" и "Пороги критических температур" по завершению настроек ППКОП происходит автоматическая активация самого старшего (с наименьшим номером) в списке. Активация режима меняется командами с клавиатур ППКОП, ПКУ, дистационным управлением, либо по условиям автоматического перехода, если настрроен.
Активация режима не означает того, что привязанные к разделу исполнительные устройства будут отрабатывать происходящие в разделе события. Для этого необходима постановка раздела под контроль, что выполняется также командами с клавиатур ППКОП, ПКУ или дистационным управлением.
(к таблице "Описание инструкций и параметров" ).
7.3. Особенности процедуры дистанционного управления с помощью SMS
7.3.1. при использовании 2-х SIM-карт в коммуникаторе GSM управление возможно только через номер активной в настоящий момент SIM-карты. Пользователю необходимо получать уведомления об активности, для чего в настройках удаленного оповещения, выполняемых по методике п. 3.8 главы "Настройка удаленного оповещения" должна быть открыта категория "Информационные"
7.3.2. после 3-х сеансов связи с неверно указанным паролем происходит блокировка ДУ на 12 часов
7.3.3. после успешного выполнения команды ДУ производится обязательное удаленное оповещение получателей,
7.3.4. о результате проверок SMS-команды и ее выполнения коммуникатор GSM отправит ответное сообщение на номер, с которого поступила SMS-команда.
Список SMS:
Текст сообщения | Описание
Команда выполнена | Выдается при успешном выполнении команды (сообщение не выдается, если производился запрос получения справки о командах, о состоянии системы, неисправности системы или счета)
Команда не выполнена | Выдается при возникновении ошибки в ходе выполнения команды
Неверный пароль | Выдается при введении пользователем неверного пароля (при условии, что номер телефона указан в настройках и совпадает с номером отправителя SMS)
Неверная команда | Выдается при введении запроса неправильного формата
Команда не доступна | Выдается, если переданная команда не установлена (запрещена) при настройках
Управление заблокировано | Выдается, если дистанционное управление заблокировано по условию трех сеансов с неверным паролем
7.3.5. SMS-команда на запрос состояния счета исполняется ретрансляцией сохраненного в памяти ответа оператора на запрос баланса (данные по каждой SIM-карте хранятся отдельно). Баланс проверяется по активной SIM-карте каждые 60 минут. Если произошло включение питания или переключение SIM-карт, баланс запрашивается сразу после успешной регистрации с сети GSM, далее продолжается периодически раз в 60 минут.
Внимание!
Для постоплатных корпоративных тарифных планов SIM-карт SMS-команда на запрос состояния счета невыполнима.
7.4. Работа с мобильным приложением Астра Про СМС
7.4.1. Всегда помнить, что в ожидании реакций интерфейса приложения следует учитывать некоторое (непрогнозируемое) время ожидания, связанное с прохождением SMS-команд и обратных SMS-сообщений.
7.4.2. Правила работы просты, и показаны для основных действий по постановке на охрану / снятия с охраны, изменения температурного режима и включения / выключения какого-либо энергопотребителя.
7.4.3. Для постановки на охрану какого-либо логического раздела системы ОПС в запущенном приложении на "Домашнем экране" для взятия раздела нажать кнопку
На экране "Разделы" соответственно изменится отображение
Для обратного действия снятия нажать кнопку [image] на "Домашнем экране" или перекинуть флажок на экране "Разделы".
7.4.4. В случае наличия температурного раздела для управления вызвать дополнительное меню кнопкой [image] и выбрать необходимый режим
7.4.5. В случае наличия системного выхода для управления использовать перекидку флажка
7.5. Работа с WEB-интерфейсом публичного сервера Security Hub
Описана в главе Работа с WEB-приложением
7.6. Работа с мобильным приложением Security Hub
Описана в главе Работа с мобильным приложением


Удаленный мониторинг

Для систем ОПС с ППКОП серии Pro удаленный мониторинг обеспечивается средствами программно-аппаратного комплекса ПАК Астра.
Краткие сведения о составе и основных особенностях комплекса в главе "ПАК Астра" Базы знаний, подробности в полном комплекте документации облачной платформы "публичного" сервера .
Технические решения, примененные в ПАК Астра, обеспечивают постоянную поддержку открытых асинхронных каналов связи сервера с объектоввым оборудованием без дополнительных VPN, туннелирования, открытия IP портов на оконечных устройствах, а также без применения «белых» IP-адресов. Эта важнейшая особенность резко упрощает настройку связей для всех абонентов (объектовое оборудование или клиентские приложения) главный ориентир - IP-адрес+номер порта используемого сервера.
В простейшем случае используется "публичный" сервер, его IP-адрес + номер порта стоят по умолчанию в настройках мобильных приложений, ПО АРМ и подставляются в настройках модулей коммуникации.
Для охранных организаций предлагается размещение на своем компьютерном оборудовании либо полноценного локального сервера ПАК Астра с полным комплектом ПО и брендированием, либо его бесплатного варианта с ограниченной емкостью.
С помощью этих локальных серверов может быть организована трансляция информации на имеющееся программное обеспечение АРМ ПЦН через сетевое Ethernet-подключение с TCP-IP с помощью протокола SurGard. Наиболее доступно и подробно этот протокол и способ передачи описан в инструкции по эксплуатации для Sur-Gard System I от DSC . Однако в случае возникновения сомнений в надежности такой длинной цепи рекомендуется установка полноценных локальных серверов.
Для Пользователей, желающих использовать приложение "Security Hub" для мобильных устройств необходимо получение аккаунта на основе уникального серийного номера ППКОП и подключение к серверу с ПАК Астра, минимально - к "публичнму" серверу Security Hub .


Подключение ППКОП к ПАК Астра

1. Общие сведения
Существуют 2 основных варианта удаленного мониторинга систем с ППКОП серии Pro с помощью ПАК Астра (см. главу " ПАК Астра " Базы знаний):
1) Вариант использования "публичного" сервера.
Этот вариант пригоден для удаленного контроля с помощью специальной программы "клиент АРМ ПАК Астра" , устанавливаемой на компьютер (с ОС WIN7 - WIN10) и подключенным Internet.
Кроме этого обспечивается контроль с помощью WEB-приложения , открываемого в любом браузере на любом компьютере с подключенным Internet, и контроль с помощью мобильных приложений Security Hub для ОС Android и iOS, устанавливаемых на мобильные устройства.
Вариант удобен для случаев организации удаленного компьютерного контроля какого-либо крупного объекта. При этом имеется возможность контроля с помощью мобильных устройств. Преимущество - отсутствие затрат на серверное оборудование, пользователю-хозоргану достотчно приобретения только оборудования ОПС с модулями коммуникации. Настройку системы ОПС может провести сам пользователь-хозорган.
2) Вариант использования какого-либо из выделенных серверов для контроля множества объектов с установленными системами ОПС на базе ППКОП серии Pro (или УОО Security Hub).
Этот вариант является базовым для функционирования какой-либо охранной организации с собственными пультами централизованного наблюдения (ПЦН). Охранная организация приобретает серверное оборудование, устанавливает на свои компьютеры "клиенты АРМ ПАК..." или организует трансляцию в протоколе Surgard на существующее пультовое ПО для работы своего персонала и ведет свою охранную деятельность множества вверенных ей объектов со своими хозорганами. Настройка систем ОПС проводится техническим персоналом этой охранной организации. Работа мобильных приложений подконтрольна охранной организации и оговаривается в договорах на охрану.
Подключение системы ОПС с ППКОП серии Pro выполняется после завершения всех настроечных и отладочных работ в объеме, описанном в главе " Настройка и монтаж оборудования ". Заключительным "аккордом" настроечных работ, выполняемых с системой ОПС, является введение IP-адреса и номера порта, описанные в разделе 3.10. Ввод информации для Internet-соединений через сети с TCP/IP главы "Настройка удаленного оповещения" .
Эта операция может быть выполнена со значениями "по умолчанию", которые приведут к подключению ППКОП к публичному серверу. Разрешение возможных вопросов по подключению в этом случае проводится через службу технической поддержки ТЕКО .
Или операция выполняется со значениями, присущими выделенному серверу охранной организации, с соответствующим подключением. В этом случае разрешение вопросов подключения находится в ведении службы поддержки соответствующей охранной организации.
2. Подключение ППКОП к ПАК Астра с помощью WEB-приложения
Общая методика работ по подключению
Здесь рассматривается вариант подключения к "публичному" серверу, иной вариант с выделенным сервером аналогичен.
2.1. Провести обновление всего, входящего в состав системы ОПС оборудования по методикам главы " Обновление ПО устройств "
2.2. После обновления собрать и настроить систему по методикам главы " Настройка и монтаж оборудования ", провести ее проверку по методикам главы " Тестирование ". После завершения настроек в окне "Параметры получателя" удаленного оповещения выбрать тип оповещения и согласившись со значениями, подставленными по умолчанию, сохранить
Для иных вариантов подключения на выделенные сервера значения ввести вручную.
Сохранить и произвести запись в ППКОП.
2.3. В окне "Настройки ППКОП" проверить сгенерированный серийный номер на соответствие нанесенному на наклейке на печатной плате ППКОП без учета последних 4-х цифр. Для примера используется наклейка с ППКОП Астра-8945 Pro
При совпадении (что и должно быть) полный номер с наклейки будет идентификационным признаком для подключения ППКОП к серверу.
Предупреждение.
Если наклекйка с серийным номером отсутствует на печатной плате, а в окне "Настройки ППКОП" генерируется номер с начальными цифрами "9", например
ППКОП не может иметь программное обеспечение 5-го поколения в силу недостаточности аппаратных ресурсов (см. предупреждение в главе " Обновление ПО устройств ").
2.4. На компьютере в любом браузере открыть WEB-приложение сервера Security Hub [image] для регистрации
В процессе регистрации после нажатия "Зарегистрироваться" обязательно вводить реальный почтовый адрес, реальный номер своего телефона, на который в следующем шаге будет передано SMS для подтверждения вновь создаваемого аккаунта
Реальным признаком (логином) зарегистрированного аккаунта для работы мобильных приложений и клиента ПАК Астра будет являться именно введеный почтовый адрес.
В случае начала работы во вновь скачанном и установленном на мобильном устройстве приложении из магазинов приложений для Android и iOS первичная регистрация аакаунта будет происходить все равно в WEB-приложении Security Hub [image] .
В процедуре регистрации создается аккаунт с правами (ролью) Администратора домена.
2.5. После завершения регистрации и перехода в основное окно WEB-приложения на страницу "Главная" вызвать основное меню приложения и перейти в окно "Опции".
При раскрытии состояния "Текущего пользователя" будет видно отсутствие каких-либо привязанных к домену объектов и устройств
Выбрать "Пользователи домена"
Нажатием кнопки [image] открыть окно "Добавить нового пользователя". Ввести имя, логин, пароль и номер телефона, а также выбрать одно из двух значений прав доступа
В результате будет зарегистрирован новый вторичный аккаунт, подчиненный Администратору домена
Предупреждение.
При вводе значения логина есть вероятность повтора значения с уже зарегистрированными на сервере значениями. В этом случае может быть сгенерировано сообщение
Объясняется тем, что на сервере ведется сквозной учет всех логинов, которые должны быть уникальны для каждого пользователя, кем бы он не был по правам (ролям). Вероятность повтора особенно велика для коротких значений логина. Поэтому следует просто повторить процедуру регистрации с выбором иного и более длинного значения.
После регистрации необходимого количества внутридоменных вторичных аккаунтов получим список с указанием выбранных для каждого пользователя прав (ролей), например
2.6. В основном окне WEB-приложения на странице "Главная" вызвать меню Объектов и выбрать "Добавить устройство и объект"
Из списка типов устройств выбрать "Security Hub или Астра Pro"
Затем ввести серийный номер, считанный с наклейки на печатной плате регистрируемого устройства.
Вместе с серийным номером ввести в поле "Объект" наименование (может быть произвольным)
После добавления последует информационное сообщение
однако в списке устройств, который можно посмотреть через меню
появится только вновь привязанное устройство
Для того, чтобы на главной странице и в списке через меню появился объект необходим перезапуск WEB-приложения
2.7. На этом подключение устройства к ПАК Астра закончено.
3. Подключение ППКОП к ПАК Астра с помощью мобильных приложений
Если делается попытка начала работ по подключению к ПАК через мобильное приложение, то последовательность действий все равно будет предусматривать регистрацию нового аккаунта Администратора домена с помощью именно WEB-приложения. Однако в случае, если аккаунт Администратора домена уже получен и речь идет только о подключении устройства и привязки его к объекту, то методика следующая:
3.1. Установить на мобильное устройство в соответствии с с ОС Android и IOS приложение "Security Hub"
из магазинов GooglePlay и App Store .
Запустить приложение и выполнить вход используя аккаунт Администратора домена (в процессе входа создать PIN-код для упрощения последующих входов, хотя это процедура временная и ни на что не влияющая)
3.2. Ввести название объекта охраны в домене, выбор необходимого типа подключаемого устройства стоит по умолчанию нужный, далее необходимо ввести серийный номер
3.3. Для ввода серийного номера подключить сканер, дать разрешение на использование приложению фото и отсканировать наклейку на печатную плату (номер можно ввести вручную)
3.4. Следующий шаг по настройке пропустить, как не имеющий значения для ППКОП серии Pro и на экране сообщения о завершении процедуры выбрать "Завершить настройку". В результате на главном экране появится вновь созданный объект охраны с подключенным ППКОП
Внимание!
Приложение обеспечивает многофункциональность включая администрирование домена (добавление и удаление объектов и устройств и т.п.). Полный объем функций обеспечивается при авторизации аккаунтом Администратора домена, полученным при регистрации на сервере.
В целях безопасности рекомендуется этот тип входа использовать только для создания рабочих аккаунтов пользователей системы или добавления нового оборудования. Поэтому необходимо создать необходимые вторичные аккаунты с понижением в правах (ролях) и именно этими аккаунтами приложения могут контролировать объекты и устройства находясь в руках разных пользователей (например членов одной семьи, проживающей в одном доме). Совместное и одновременное использование одного и того же аккаунта с правами Администратора домена на разных устройствах программно запрещено и невозможно.
Создание дополнительных вторичных аккаунтов можно выполнить как до, так и после создания объета и привязки к нему созданной и отлаженной системы с ППКОП серии Pro.
4. Подключение ППКОП серии Pro с помощью клиента ПАК Астра (программного обеспечения АРМ ПЦН)
Начало работ по подключению к ПАК через программное обеспечение АРМ ПЦН делается в случае, когда в интересах Администратоа домена создается некая охранная организация с пультом централизованной охраны (ПЦО). В этом случае аккаунт Администратора домена должен быть уже получен через WEB-приложение и далее речь идет только о подключении устройств и привязки их к объектам охраны. Методика следующая:
4.1. После регистрации аккаунта по ссылке из описания ПАК Астра перейти на страницу загрузки клиента ПАК Астра
С этой страницы загрузить на компьютер программу-инсталлятор клиента [image] .
4.2. Запустить установку клиента. В процессе установки могут появиться предупреждения, генерируемые ОС Windows, сделать исключение
В процессе работы установщика практически не требуется каких-либо корректировок
В результате на рабочем столе появятся иконки конфигуратора и собственно клиента. Установка закончена.
4.3. Запустить конфигуратор [image] . В окне конфигуратора выбрать закладку "Сеть" и проверить поля с IP-адресом сервера и номером порта. По умолчанию установлен адрес публичного сервера и соответствующий порт
Для выделенного сервера эти поля должны быть соответствующим образом изменены и сохранены.
4.4. Запустить АРМ ПЦН [image] .
В окне авторизации ввести созданные при выполнениии п. 2.4. логин и пароль Администратора домена
Откроется основное окно АРМ ПЦН
4.5. В окне ПЦН СПИ Астра перейти в закладку "Пользователи"
Здесь будет показан список вторичных аккаунтов, если они были ранее созданы в WEB-приложении, как было показано в п. 2.5 .
При необходимости создания новых дополнительных аккаунтов нажатием кнопки [image] открыть окно "Создать нового пользователя"
В этом окне последовательно ввести:
- в поле "Имя" - имя человека, кому будет назначен создаваемый вторичный аккаунт - например, с целью использования на его мобильном устройстве (допускается ввод на любом языке)
- в поле "Логин" - имя его для использования при авторизации в любом инструменте - клиент ПАК (АРМ ПЦН), мобильное приложение, WEB-приложение (рекомендуется ввод латиницей)
- в поле пароль - любая цифробуквенная последовательность из соображний хорошей запоминаемости, но сопротивляемости взлому подбором (рекомендуется не менее 6 знаков)
- в поле "Контакты" - минимальные сведения о человеке (важно для работы операторов на ПЦН)
- в поле " Телефон" - реальный номер телефона, по которому человек доступен для контакта с ним (важно для работы операторов на ПЦН).
Далее установить необходимый статус аккаунта вводом соответствующих полномочий флажками ("√"). Для работы мобильных приложений на устройствах членов семьи, проживающих в одном охраняемом доме так, чтобы работал и контроль состояний системы ОПС, и обеспечивалось управление, необходимы совместные полномочия "Хоз. орган" и "Оператор ДПУ"
После сохранения в список добавляется еще одна запись.
С этого момента времени допустимо использовать вновь созданный вторичный аккаунт на любых мобильных устройствах без помех работе основного.
4.6. В окне ПЦН СПИ Астра перейти в закладку "Объекты" .
Нажатием кнопки [image] открыть окно "Создать объект".
В этом окне в поле "Название" ввести имя объекта, которое будет отображаться в АРМ ПЦН, WEB и мобильных приложениях (допускается ввод на любом языке). Это минимально, что необходимо ввести для регистрации объекта. В результате появится объект, привязанный к домену
4.7. В окне ПЦН СПИ Астра перейти в закладку "Устройства" .
Нажатием кнопки [image] открыть окно "Привязать устройство к домену".
В этом окне в поле "Адрес устройства (аккаунт)" ввести серийный номер с наклейки на печатную плату за исключением последних 4-х цифр (начальные нули допускается опустить).
В поле "Пн-код" ввести оставшиеся 4-е цифры с наклейки. В качестве "Кластера" выбрать значение "Security Hub или Астра Pro". После добавления появится устройство, привязанное к домену
4.8. В закладке "Устройства" нажатием кнопки [image] открыть окно "Привязка устройства к объекту".
В выпадающем списке поля "Объект" выбрать нужный и привязать.
В результате в основном окне закладки "Устройства" привязанный новый ППКОП приобретет значения во всех колонках
4.8. На этом подключение устройства к ПАК Астра закончено.


Работа с WEB-приложением

Правила работы просты, интуитивно понятны и не требуют особенных знаний.
1. Авторизоваться на сервере любым вторичным аккаунтом, которому позволено наблюдение и управление ППКОП на объекте (см. п. 2.5. главы "Подключение ППКОП к ПАК Астра" ).
2. Для удобства использования предварительно желательно выполнить минимальные настройки
3. После перезапуска страницы и перехода в закладку "Главная" отображение объекта свернуто.
При клике на объект отобразится общее состояние объекта и появятся кнопки "Взятие", "Снятие" и "Разделы"
4. Кликом на кнопки "Взятие" и "Снятие" производится групповое взятие на охрану или снятие с охраны при наличии прав на управление у авторизовавшегося аккаунта. Например, при взятии на охрану появится сообщение о операции от имени .... и статусы взятых на охрану разделов за исключением круглосуточных неснимаемых с охраны
Подробнее можно увидеть после клика на кнопку "Разделы"
Снятие с охраны происходит аналогично.
5. В случае отсутствия прав на управление у авторизовавшегося аккаунта, например при авторизации аккаунтом с правами "Только просмотр"
будет выдано соответствующее сообщение
6. Для раздельного управления разделами после клика на кнопку "Разделы" выбрать в списке необходимый, появятся кнопки "Взятие", "Снятие" и "Зоны"
Здесь действия аналогичны п. 4


Работа с мобильным приложением

Правила работы просты, интуитивно понятны и не требуют особенных знаний.
1. Авторизоваться в мобильном приложении любым вторичным аккаунтом, которому позволено наблюдение и управление ППКОП на объекте (см. п. 2.5. главы "Подключение ППКОП к ПАК Астра" ).
2. После перехода в закладку "Главная" отображение объекта свернуто
Под объектом располагаются кнопки "Взятие", "Снятие", "Реле/выходы", "Управление" и "Разделы".
3. Тапом на кнопки "Взятие" и "Снятие" производится групповое взятие на охрану или снятие с охраны при наличии прав на управление у авторизовавшегося аккаунта. Например, при взятии на охрану появятся PUSH-уведомления об операции по каждому разделу и статус объекта изменится
Подробнее можно увидеть после клика на кнопку "Разделы"
Здесь будет действовать режим прокрутки.
4. Тап на кнопку "Реле/выходы" раскроет список имеющихся в системе оповещателей и системных выходов с режимом "Дистанционное управление", не привязанных к логическим разделам
Подробности о настройках системных выходов в разделе 2.1. Добавление и настройка главы "Настройка оповещения" . Для каждого выхода с режимом "Дистанционное управление" необходимо заполнить поле "Наименование", в этом случае в списке "Реле/выходы" каждый выход будет отображаться с собственным наименованием
Для управления выбрать тапом нужный выход, появятся кнопки управления "Включить" и "Выключить"
5. Кнопка "Управление" в настоящей версии не задействована.


Работа с ПЦН

Работа с АРМ ПЦН ПАК Астра подробно описана полном комплекте документации облачной платформы "публичного" сервера


Размещение оборудования на объекте

Общие рекомендации
При выборе мест установки радиоустройств необходимо соблюдать требования, вытекающие из физических законов, на которых базируется работа радиоустройств любого типа:
- не размещать радиоустройства непосредственно на массивных металлических конструкциях (металлоконструкции зданий, воздуховоды вентиляции, шкафы и т. п.) в связи с падением эффективности работы антенн из-за искажения металлоконструкциями диаграмм направленности;
- не размещать центральный ППКОП (Астра-712 Pro), радиорасширители РР (Астра-Z РР, Астра-РИ-М РР) и радиоустройства внутри металлических конструкций (в шкафах, в помещениях с наличием в отделке стен мелкоячеистых металлических сеток и т. п.). При необходимости размещения центрального ППКОП и радиорасширителей в каких-либо металлоконструкциях с целью выполнения требований дизайна обеспечивать радиосвязь с помощью выносных антенн (в комплекты поставки не входят и приобретаются отдельно);
- блок реле радиоканальный БРР (Астра-Z-8245), предназначенный для размещения в силовых шкафах, для удобства монтажа и обязательно в случае установки в металлический шкаф должен снабжаться выносной антенной. Она входит в комплект поставки и ее размещение рекомендуется на внешних поверхностях неметаллических шкафов или отдельно от деталей металлических шкафов (подбирается индивидуально);
- не размещать коммуникации питания центрального ППКОП, радиорасширителей и ретрансляторов-маршрутизаторов в кабельных каналах совместно с мощными силовыми кабелями сетей питания AC 220-380 V, играющими роль распространителей радиопомех от работающих силовых преобразователей электроэнергии. Это общие правила выполнения слаботочных коммуникаций;
- не размещать радиоустройства вблизи (менее 1 м) источников радиопомех (медицинская аппаратура, при работе излучающая электромагнитные поля, аппаратура обработки видеосигналов и компьютерная техника, антенны и радиочастотные тракты аппаратуры связи, в том числе РСПИ, и т. п.);
- размещать радиоустройства (кроме ППКОП, ПУ, ИПР, БРР и ДУВ) на максимальную возможную высоту, желательно не ниже 2 м от пола. Как правило на этой высоте обеспечивается меньшее загромождение пространства предметами обстановки в помещениях, и для извещателей типов ИК, АК, СМК и ИП, ИПТ обеспечиваются условия нормального функционирования по физическим принципам обнаружения;
- размещать радиоустройства не ближе 10 см от поверхности стен и потолка, имеющих в своем составе частую металлическую арматуру (ж/б изделия) или мелкоячеистые (менее 4 см) арматурные сетки под оштукатуренными поверхностями;
- при размещении обеспечить минимально возможное отклонение от прямой видимости взаимно работающих радиоустройств и заграждение посторонними предметами;
- в многолюдных помещениях устройства радиосетей Астра-Z (2,4 ГГц) размещать таким образом, чтобы обязательно создавались резервные маршруты передачи информации, т.к. перемещающиеся тела людей являются ослабляющим фактором для радиосигналов.


Размещение радиооборудования Z (2,4 ГГц)

Предусмотренное в радиосетях системы Астра-Z (2,4 ГГц) свойство автоматического выбора маршрута доставки информации в ППКОП через большое количество уровней ретрансляции, позволяет полностью устранить зависимость размещения радиоустройств от сложности объекта, выражаемой в количестве препятствий для распространения радиосигналов (стен, междуэтажных перекрытий и т. п.). Таким образом, становится возможным охват протяженных коридорных конструкций крупных зданий гостиничного типа, медучреждений, промышленных помещений и т. п.
Особенности распространения радиосигналов наименьшим образом влияют на расположение устройств системы, т.е. устройства можно размещать именно в тех местах, где это определено проектом (с учетом требований РЭ этих устройств). Это достигается возможностью оперативного введения в цепочки ретрансляции дополнительных к проектному количеству РТМ.
Механизм введения такого вспомогательного звена прост:
достаточно зарегистрировать в радиосети дополнительный маршрутизатор и разместить его между устройствами с проблемной связью.
Никаких дополнительных настроек. Автоматизированные алгоритмы функционирования радиосети «впишут» новое устройство с созданием нового образа сети маршрутов без субъективного участия. Таким образом, на этапе теоретической разработки проекта, можно сосредоточиться на создании реальной тактической схемы взаимодействия извещателей и центрального ППКОП, а также РТМ в роли исполнительных устройств, без скрупулезного учета параметров и особенностей радиоканала. Работа этапа подготовки проекта осуществляется традиционными, принятыми для проводных систем, приемами.
При проектировании необходимо провести теоретический анализ радиопроходимости по планам объекта, учитывая что:
- средняя дальность связи в радиоканале «извещатель – координатор радиосети» или «извещатель - маршрутизатор» около 15-30 метров при наличии 2-х сухих стен толщиной в 1 кирпич (перегородки между помещениями) или одного промышленного ж/б межэтажного перекрытия толщиной до 40 см;
- средняя дальность связи в радиоканале «маршрутизатор – координатор радиосети» или «маршрутизатор - маршрутизатор» около 20-50 метров при наличии 3-х сухих стен толщиной в 1 кирпич (перегородки между помещениями) или одного промышленного ж/б межэтажного перекрытия толщиной до 40 см совместно с одной сухой стеной толщиной в 1 кирпич;
- такие материалы конструкций помещений, как стекло и хорошо просушенное дерево (с конечной влажностью 5-8%) не дают существенного падения дальности связи в радиоканале, поэтому средняя дальность в радиоканале «извещатель – координатор радиосети» или «извещатель - маршрутизатор» может достигать 50-100 метров, а «маршрутизатор - координатор радиосети» или «маршрутизатор - маршрутизатор» до 350-400 метров;
- металлические конструкции арматурных сеток (в ж/б или штукатурке) не создают существенных затуханий радиосигналов до тех пор, пока линейные размеры ячеек конструкций или их проекции на перпендикуляр к оси распространения больше длины волны диапазона 2,4 ГГц - 12,5 см.
Общая рекомендация: следует устанавливать один РТМ на каждые 100 - 150 кв. метров площади объекта.


Размещение радиооборудования РИ-М (433 МГц)

В настоящем комплекте версий ПО ППКОП и устройств сетей Астра-РИ-М (433 МГц) появились свойства автоматического выбора маршрута доставки информации в ППКОП без строгой привязки устройств при регистрации. Таким образом, охват протяженных коридорных конструкций крупных зданий гостиничного типа, медучреждений, промышленных помещений становится возможным.
В настоящем комплекте версий ПО оборудования и ПКМ максимальная дальность действия ограничится только только одной ступенью ретрансляции (см. раздел Системные особенности и ограничения главы "Адресное радиооборудование РИ-М (433 МГц)" .
При проектировании чрезвычайно важно провести теоретический анализ радиопроходимости по планам объекта, учитывая что:
- средняя дальность связи в радиоканале «извещатель – координатор радиосети» или «извещатель - ретранслятор» около 45-60 метров при наличии 2-х сухих стен толщиной в 1 кирпич (перегородки между помещениями) или одного промышленного ж/б межэтажного перекрытия толщиной до 40 см;
- средняя дальность связи в радиоканале «ретранслятор – координатор радиосети» около 50-70 метров при наличии 3-х сухих стен толщиной в 1 кирпич (перегородки между помещениями) или одного промышленного ж/б межэтажного перекрытия толщиной до 40 см совместно с одной сухой стеной толщиной в 1 кирпич;
- такие материалы конструкций помещений, как ж/бетон будут вносить сильные затухания и уменьшать радиопроходимость в силу наличия арматурных сетей с шагом кратным, либо несколько меньшим четверти длины волны диапазона 433 МГц - 17 см;
- металлические конструкции арматурных сеток (в ж/б или штукатурке) создают существенные затухания радиосигналов вплоть до полной непроходимости.


Размещение проводного адресного оборудования

Расширитель проводной адресный Астра-А РПА необходимо размещать в местах доступных, для проведения технического обслуживание. Питание расширителя можно выполнить как от независимого ИБП так и от общей сети питания. При питания нескольких приборов работающих в интерфейсе RS-485 рекомендуется выполнять объединение GND приборов и ИБП, для предотвращения возможных перекосов напряжения приводящих к срабатыванию защиты микросхем линии интерфейса RS-485.
Адресные проводные пожарные извещатели устанавливаются строго по рекомендациям изложенным в СП. Уникальная 2-х лучевая конструкция дымовой камеры извещателя Астра-42А с применением светодиодов разного спектра свечения и специальный алгоритм анализа, основанный на сравнении преломления разных световых лучей, обеспечивают непревзойденную стабильность детектирования задымления. Это позволяет отделять реальные факторы пожара от пыли и водяных паров, что существенно повышает надежность системы, снижая вероятность ложных срабатываний.


Монтаж и запуск

Важно! Особенности функционирования радиосетей по питанию.
Нередко встречается ситуация, когда возникает длительный временной промежуток между процедурами настройки оборудования радиосетей системы и запуском системы в эксплуатацию.
Если в целях сохранности ресурсов питания при длительном промежутке простоя настроенной системы из радиоустройств батареи вынимаются, а питание проводного оборудования - координаторов радиосетей (МРР, РР) выключается, то как поведет себя оборудование при включении?.
Ответ на этот вопрос неоднозначен. Беспроводные устройства радиосетей Астра-Z (2,4 ГГц) и Астра-РИ-М (433 МГЦ) обладают разным "иммунитетом" к изъятию батарей или выключению координаторов после регистрации.
Радиоустройства сети Астра-Z (2,4 ГГц) абсолютно независимы от прекращения питания любого из них на любое неопределенное время. Их восстановление в радиосети после установки питания происходит автоматически в течение 1-го - 2-х установленных в сети периодов контроля.
Радиоустройства сети Астра-РИ-М (433 МГц) с двухсторонним обменом аналогично независимы от прекращения питания любого из них на любое неопределенное время. Но для их восстановления в радиосети необходимо намного больше времени (18 - 19 периодов контроля) в случае, если немедленная попытка присоединения после установки питания будет неудачной по какой-либо причине (помеха и т.п.).
Для ускорения процессов восстановления устройств в радиосетях служит запуск оптимизации связи с помощью лазерного пульта Астра-942 (из комплекта поставки ППКОП или приобретенного самостоятельно) - облучение индикатора лучом пульта при нажатой средней (2-й) кнопке. Способ применим для всех радиоустройств Астра-Z (2,4 ГГц), но для радиоустройств Астра-РИ-М (433 МГЦ) с двухсторонним обменом он применим ограниченно по конструктивным особенностям. Исключениями из правила являются:
ПУ Астра-8131 | запуск ЛП не предусмотрен - используется клавиатура
СК Астра-8531, СЗО Астра-2331 | запуск ЛП не предусмотрен из-за отсутствия световода и затрудненного доступа к светодиоду
Поэтому для ПУ, СК и СЗО можно рекомендовать либо ожидание, либо повторную подачу питания в целях ускорения.
Радиоустройства сети Астра-РИ-М (433МГц) с односторонним обменом независимы от прекращения питания любого из них (изъятие батарей питания), но не координатора (МРР, РР), При выключении питания координатора сети Астра-РИ-М (433МГц) на время более 2-х недель могут потерять возможность восстановления работоспособности в сети без перерегистрации.
Общая методика монтажа и запуска
1) Произвести монтаж центрального ППКОП, системных устройств, подключаемых по проводным интерфейсам RS-485, адресных проводных устройств на АЛС, аналоговых шлейфов сигнализации, и LAN связи (если предусмотрена). Включить питание.
2) В беспроводной части в сетях Астра-Z и Астра-РИ-М произвести последовательный монтаж маршрутизаторов (РТМ) и ретрансляторов (РТР), включая питание, начиная от близко расположенных к ППКОП и РР, переходя к более удаленным. Монтаж в такой очередности приведет к автоматическому формированию оптимальных маршрутов передачи информации в радиосетях.
3) По окончании монтажа РТМ и РТР проверить уровни качества связи с ними. Устранить причины низких показателей качества, если таковые имеются. Эта процедура для РТМ и РТР обязательна, так как обеспечивает успех остального монтажа более чем наполовину.
4) Произвести монтаж остальных радиоустройств включая питание в них по правилу "раскручивающейся спирали" удаляясь от центрального ППКОП. Соблюдение именно этого правила позволит практически сразу же получить оптимальные маршруты связи, то есть присоединение к ближайшему родительскому устройству (МРР, РТМ, РТР) с максимально выгодными условиями. Справедливо для всех радиоустройств с двухстороней связью сетей Астра-Z и Астра-РИ-М.
Для радиоустройств сетей Астра-РИ-М с односторонней связью понятия "присоединения к сети" нет. Устройство становится видимым в сети после подачи питания на него (установки батарей) при достаточном уровне сигнала и успешном прохождении идентификации.
При установке питания пользоваться правилом: первым устанавливается резервный элемент Secondary, вторым – основной Primary (в случае использования только одного элемента питания, его следует установить в держатель Primary).
5) Проверить уровни качества связи с радиоустройствами (см. п. 4.3. главы "Регистрация и настройка беспроводных устройств" ). Иногда могут складываться обстоятельста неожиданных связей, и, в том числе, с неудовлетворительными показателями.
Для анализа кроме окна "Список" дополнительно привлечь окно "Анализ сигнала радиоустройств", в котором для устройств с двухсторонней связью выполнить запросы качества связи (в приведенном примере видно неожиданное поведение извещателя СМК с адресом "1", выбравшего ретранслятор в качестве родительского устройства несмотря на то, что он ближе находится физически к координатору. Но это не повод для расстройства, так как уровни качества связи отличные)
Анализ лучше проводить по отчету, который можно сформировать так
Сформируется отчет, который можно сохранить в разных форматах - pdf, excel. Excel - формат удобен инструментами фильтрации, употребляя которые можно в больших системах увидеть узкие места сети в плане маршрутизации. Выявив их, дополнить при необходимости дополнительными РТМ-ами и РТР-ами
6) После проверки, анализа первых результатов после монтажа и включения, провести оптимизацию радиосвязи, облучив индикаторы лучом лазерного пульта Астра-942 при нажатой средней (2-й) кнопке
В процессе оптимизации-присоединения к радиосети каждое устройство автоматически находит оптимальный маршрут связи. Это справедливо для всех устройств радиосетей Астра-Z и частично для устройств радиосетей Астра-РИ-М с двухсторонним обменом. Для радиоустройств сетей Астра-РИ-М с односторонним обменом процедуры оптимизации связи не предусмотрено.
Существует только два способа поправить критический уровень связи для радиоустройств:
- поиск более удобного места размещения радиоустройства смещением в пределах одной четверти длины волны или кратно
- установка дополнительных ретрансляторов - РТМ в сетях Астра-Z или РТР в сетях Астра-РИ-М. Однако эта мера в сетях Астра-РИ-М резко ограничена - ступень ретрансляции в настоящее время в настоящем комплекте ПО всего одна.
7) Установить все зарегистрированные адресные проводные устройства.
8) Проверить целостность АЛС в случаае использования режима "кольцо". Это можно видеть в окне "Список оборудования".
Эта проверка важна, так как в процессе установки адресных устройств в кольцевую АЛС при случайном единичном нарушении целостности линии можно пропустить заведомо имеющуюся неисправность, не отражающуюся на состоянии устройств и на системе в целом.
9) Проверить состояния адресных устройств
10) Провести тестирование работоспособности системы на объекте по методике, описанной в п. 2.1. Тестирование с помощью лазерного пульта Астра-942 главы "Тестирование" .
11) Провести анализ журнала событий системы с помощью модуля Монитор ПКМ.
12) При необходимости внести коррективы в настройки системы, провести повторную комплексную проверку


Тестирование

Два основных метода тестирования системы:
1. Режим реальной охраны объекта.
Метод применим при вводе системы в эксплуатацию и позволяет оценить работоспособность системы ОПС в целом.
Предусматривает контроль за системой с помощью запущенного на компьютере модуля Монитор пользователем с правами Оператора. Результаты "реальных сработок" полноценно отображаются на экране Монитора и записываются в журнал.
Для проведения полного теста пожарной части системы ОПС с активацией речевого оповещения и системных выходов выполняют "сработку" от дымогенератора дымовых ИП, нагрев горячим воздухом сенсора температуры (с соблюдением мер безопасности) для тепловых ИПТ и нажатие кнопки-окна ИПР.
2. Тестовые режимы отдельных компонентов.
Метод применим при регулярных видах ТО, заложенных в эксплуатационной документации, а также при модернизации системы или устранении каких-либо недостатков ее работы.
Имеется несколько способов проверок отдельных сегментов системы.
2.1. Тестирование с помощью лазерного пульта Астра-942
Возможно для всех устройств радиосетей Астра-Z (2,4 ГГц), Астра-РИ-М (433 МГц) и проводных адресных сетей Астра-А за некоторыми ограничениями и исключениями.
Причины ограничений и исключений:
- браслет | КТС Астра-Z-3145 | запуск ЛП не предусмотрен - устройство мобильное
- брелок | БР Астра-Z-3245 | запуск ЛП не предусмотрен - устройство мобильное
- датчик утечки воды | ДУВ Астра-Z-3645 | запуск ЛП возможен только со снятой крышкой из-за особенности корпуса быть герметичным
- пульт управления | ПУ Астра-8131 | запуск ЛП не предусмотрен - используется клавиатура
- считыватель RFID | СК Астра-8531 | запуск ЛП не предусмотрен из-за отсутствия световода и особенностей конструкции
- свето-звуковой оповещатель | СЗО Астра-2331 | запуск ЛП невозможен из-за отсутствия световода и затрудненного доступа к светодиоду
- извещатель движения оптико-электронный | ИК Астра-5121 | запуск ЛП возможен только со снятой крышкой из-за отсутствия световода и особенностей конструкции
- брелок | КТСУ РПДК Астра-РИ-М | запуск ЛП не предусмотрен - устройство мобильное
- датчик утечки воды | ДУВ Астра-361 исп. РК | запуск ЛП не предусмотрен из-за особенности корпуса быть герметичным
- изолятор линии связи | Астра-ИЛС | запуск ЛП не предусмотрен по функционалу, не регистрируется в сети
Методика
2.1.1. Для проведения тестов каждого устройства системы облучать индикаторы радиоустройств сетей Астра-Z и Астра-РИ-М, а также адресных проводных устройств сетей Астра-А лучом лазерного пульта Астра-942 при нажатой красной (1-й) кнопке
2.1.2. Доставку тестовых сообщений удобнее всего контролировать с помощью модуля Монитор, запущенного с правами Техника. Результаты будут отображаться в окне "Структура системы" на планах (если установлены) и записываться в журнал
При наличии в системе коммуникаторов GSM (любого типа) и настроенном удаленном оповещении можно получить результаты тестирования на мобильном телефоне инсталлятора, что позволяет провести быстрое тестирование системы силами одного человека.
2.1.3. Поскольку результаты тестирования заносятся в журнал событий центрального ППКОП и БД событий, они могут быть отсортированы задокументированы с помощью модуля Монитор
2.2. Тестирование удаленным запуском из Монитора ПКМ
Возможно только для пожарных дымовых (Астра-Z-4245) и тепловых (Астра-Z-4345) извещателей в сетях Астра-Z (2,4 ГГц). Проводится пользователем с правами Техника.
Методика
2.2.1. Индивидуальный или групповой запуск тестирования по радиоканалу выполняется из модуля Монитор, в закладке "Адресные устройства". Выбрать либо один извещатель, либо группу выделением левой кнопкой мыши (с применением кнопок Ctrl и Shift клавиатуры для группы)
2.2.2. Для запуска вызвать вложенное меню кликом правой кнопкой мыши на любом из выбранных извещателей
2.2.3. Тестирование в группе производится в очередности в очередности возрастания номеров в списке, но команды могут группироваться координатором радиосети автоматически
2.2.4. На каждое радиоустройство может быть затрачено время в максимуме равное предустановленному периоду контроля. В реальности среднее время вполовину меньше. Результаты отображаются в закладке "Адресные устройства" и заносятся в журнал событий с записью в БД событий
В ходе тестирования извещатели, получив команду по радиоканалу, включают индикатор на время 10 сек, проводят встроенный тест и передают результаты в ППКОП. Ход тестирования отображается в колонке "Статус теста".
Результаты тестирования в виде реальной температуры окружающего воздуха в град. Сº для извещателей типа ИПТ и относительной величины запыленности, выражаемой в % для извещателей типа ИП отображаются в колонках "Температура" и "Запыленность". Результаты тестирования заносятся в журнал.
В колонке "Состояние связи" отображаются относительные уровни от 1 до 8 качества связи со всеми радиоустройствами в режиме "On-line".
2.3. Тестирование системных выходов
Возможно для всех назначенных системных выходов. Доступно только из Модуля настройки при запуске с правами Инженера. Проводится во время настройки системы.
Методика
2.3.1. Тестирование системного выхода производится только при условии отсутствия его привязки к логическим разделам. Поэтому перед началом теста необходимо снять привязки и записать настройки в ППКОП, а по окончании теста - восстановить привязки и записать настройки в ППКОП.
2.3.2. На выбранном для тестирования выходе кликом правой кнопкой мыши вызвать вложенное меню и выбрать состояние "Включен" или "Выключен"
2.3.3. Проверить соответствие состояния выхода выбранному режиму с помощью тестера для выходов типа Relay или OC, визуально для оповещателей СЗО/ОПС или индикаторов пультов ПУ/ПКУ и блоков индикации БИ, включая звуковые сигнализаторы.
2.4. Тестирование речевого и светового оповещения
Тестирование речевого оповещения (включая тестовые сообщения) в любой зоне оповещения доступно из модуля Монитора ПКМ при его запуске с правами Техника и Оператора. Инженер может выполнять тестирование запуска любого речевого сообщения из Модуля настройки ПКМ.
Все запуски тестов РО фиксируются в журнале событий системы.
Методика
2.4.1. Для запуска теста РО из Монитора ПКМ с правами Техника или Оператора открыть вкладку "Зоны оповещения".
2.4.2. Кликом правой кнопки мыши на выбранной зоне оповещения открыть дополнительное меню и выбрать номер речевого сообщения для запуска или в поле "Запустить сообщение" выбрать номер речевого сообщения для запуска
2.4.3. По истечении предустановленной задержки (минимальное значение = 30 секунд) речевые оповещатели Астра-Z-2945 в выбранной зоне оповещения воспроизводят сообщение с выбранным номером
2.4.4. Для принудительной остановки оповещения до окончания предустановленного времени действия РО в зоне выбрать соответствующую команду "Остановить речевое оповещение" или "Остановить все виды оповещения..." в дополнительном меню или в поле "Запустить сообщение"
Доставка команды об остановке оповещения производится за время до 15 секунд. Оповещатели, получившие команду на останов, договаривают фразы сообщения до конца.
2.4.5. Для тестирования РО или светового оповещения с помощью Модуля настройки запустить Модуль настройки ПКМ правами Инженера.
2.4.6. В окне "Зоны оповещения" открыть дополнительное меню кликом правой кнопки мыши на сообщении с выбранным номером в выбранной зоне оповещения. Выбрать команду "Запустить оповещение в зоне"
2.4.7. В колонке "Состояние зоны" отобразятся последовательно все состояния
2.4.8. При необходимости и по окончании проверки остановить оповещение из дополнительного меню
2.5. Тестирование пультов управления
Тестирование пультов контроля и управления ПКУ Астра-814 Pro как самостоятельных устройств возможно только до регистрации в системе. После регистрации тестирование недоступно.
Методика
2.5.1. Авторизоваться в Меню ПУ пользователем с правами Инженера введя последовательность « [image] PIN-код ОК»
2.5.2. Выбрать один из пунктов меню "Тестирование"
2.5.3. Провести тест