Начальная страница

×

Видео по настройке системы


Назначение и свойства Pconf-Pro

Программа предназначена для быстрой настройки приборов серии Prо (версий старше 5.2) в режиме реального времени без использования баз данных. Функции данной версии пока ограничены только настройкой охранных систем, для настройки пожарных систем (включающих в себя оповещение и дымоудаление) и использования возможностей мониторинга необходимо применить ПКМ версии 5.2 и SQL 2008-2017.
Настоящая программа конфигурирования Pconf-Pro позволяет:
1. Произвести настройку системы с ППКОП серии Pro (без возможности настройки пожарного речевого оповещения и дымоудаления), при подключении компьютера к ППКОП.
2. Запись файла резервного копирования позволяющего восстановить работоспособности системы в случае отказа.
3. Считывание журнала событий сохраненного в памяти ППКОП на момент обращения.
Распространение программы производится бесплатно с сайта www.teko.biz в виде одного файла-архива, в котором находится запускаемый файл установщика. Файл-архива находится в разделе "ПО для компьтера" сайта совместно с ПКМ версии v5_2.
Работоспособность обеспечивается на 32-х и 64-х разрядных компьютерах с ОС WIN 7, WIN 8_х, WIN 10. Работоспособность на ОС WIN XP не гарантируется.
Необходимые драйвера предустанавливаются на компьютер автоматически в процессе установки
Для обновления ПО при установке программы конфигурирования Pconf-Pro предусмотрена установка Модуля смены ПО в состав которого включен набор совместимых файлов ПО для различных устройств системы. Файлы "прошивок" размещаются в специальной папке "Base"
Программа обеспечивает настройку системы с ППКОП версий 5.2 и старше. Анализ проводится при попытке подключения к ППКОП. При анализе используются только версии ППКОП, версии подключаемого оборудования не учитываются. В случае несоответствия выдается сообщение
При обнаружении несоответствия необходимо провести обязательные проверку и необходимые обновления версий всего обурудования системы модулем смены ПО. В противном случае могут наблюдаться коллизии в работе оборудования.
При работе программы изменение каждого параметра автоматически включает запись его в ППКОП. Промежуточного хранения образа настроек внутри программы, аналогично Модулю настроек ПКМ, нет.
Программа обеспечивает создание файла резервного копирования для сохранения образа системы включая все параметры адресных проводных и беспроводных устройств в специальный файл с расширением *.awbf.
Файл резервной копии позволяет делать замены любого вышедшего из строя устройства на информационном интерфейсе RS-485 (ППКОП, расширители, пульты блоки индикации и реле) на заведомо исправные. Процедура восстановления из файла не позволяет заменять вышедшие из строя адресные устройства (проводные и беспроводные).
Программа обеспечивает чтение журнала событий сохраненного в памяти ППКОП на момент обращения, создание отчета и сохранение его в файл с расширением *.csv.


Проверка и обновление ПО

Проведение проверки версий ППКОП и приборов рекомендуется выполнять всегда при создании новой системы с новым ППКОП до начала работ с программой.
Для проверки подать питание на ППКОП, подключить его к ПК и запустить Модуль смены ПО
В результате подключения будет получена достоверная информация о ППКОП (версия ПО, заводской номер)
Таблица поддерживаемых приборов:
- радиорасширители адресные беспроводные и проводные | Астра-Z-РР (2,4 ГГц), Астра-РИ-М РР (433 МГц), Астра-РПА | поддерживаются с учетом обязательного обновления ПО включая радиомодули МРР в беспроводных
- расширители проводных ШС | Астра-713 | поддерживается с учетом обязательного обновления ПО относительно заводского
- пульт контроля и управления | Астра-814 Pro | поддерживается с учетом обязательного обновления ПО
- модули коммуникации | Астра-LAN | не поодерживается
 | Астра-GSM | поддерживается с учетом обновления ПО при наличии новых версий
 | Астра-GSM (ПАК Астра) | поддерживается с учетом обновления ПО при наличии новых версий
- адресное радиооборудование Z (2,4 ГГц) | вся номенклатура | поддерживается с учетом обновления ПО при наличии новых версий
- адресное радиооборудование РИ-М (433 МГц) | Астра-3321, Астра-5131 исп. А/Б, Астра-5121, Астра-5131 исп. Ш, Астра-7 исп. РК, Астра-6131, Астра-8 исп. РК, Астра-421 исп. РК, Астра-431 исп. РК, Астра-4511, Астра-3221, РПДК Астра-РИ-М, Астра-361 исп. РК, Астра-3731, Астра-2331, Астра-8231, Астра-8731 | поддерживаются только устройства с наличием нового режима работы ("режим 2"), обновления ПО не предусмотрено
 | Астра-421 исп. РК2, Астра-4511 исп. РК2, РПД Астра-РИ в режиме извещателя | не поддерживаются
 | Астра-8131, Астра-8531 | поддерживаются с учетом с учетом обязательного обновления ПО
- адресное проводное оборудование | Астра-42/43/45, Астра-МА, Астра-БРА | поддерживаются с учетом с учетом обновления ПО при наличии новых версий
Для устройств, включаемых в информационный интерфейс RS-485, а так же для устройств Астра-8131, Астра-8531, проверку версий ПО и обновление необходимо провести до их регистрации в ППКОП.
Для устройств радиосетей Z (2,4 ГГц) и на адресных линиях связи проверку и обновление можно выполнить после регистрации.
Обновление ПО всех компонентов будущей системы необходимо выполнять до начала работ по настройке.
Все необходимые версии ПО для ППКОП и остального оборудования размещены в папке Base.
Процедуры проверки/обновления выполняются с помощью:
- кабеля USB-AM/BM.
- модуля сопряжения Астра-984 (приобретается отдельно) - необходим только для устройств Астра-713, Астра-823/824, Астра-863
- модуля сопряжения Астра-985 (приобретается отдельно), для радиоустройств сетей Z
- кабеля USB-2.0 A - B micro, для радиоустройств Астра-8131, Астра-8531
В Модуле смены ПО необходимые версии ПО отображаются в правом окне "Файлы ПО". При несовпадении версий в приборе и в хранилище требуется обновление (в примере показано совпадение версий , при этом обновление не требуется)
Отдельной публикации файлов ПО формата tsk на сайтах не предусматривается.
Методики обновления при несовпадении версий.
В Модуле смены ПО предусмотрено меню настроек. Параметры, предустановленные в Модуле смены ПО при установке программы Pconf-Pro не требуют каких-либо изменений для выполнения задач обновления в проводных устройствах. Поэтому их изменение не рекомендуется
для ППКОП серии Pro
Внимание!
Обновление ППКОП Астра-8945 Pro предыдыщих поколений в 5-ое поколение невозможно из-за смены контроллера.
Пример методики обновления Астра-8945 Pro:
a) выключить питание ППКОП, если было включено, отключить USB-соединение с ПК, если было подключено. Отключить интерфейс RS-485 системы
b) подключить ППКОП к компьютеру USB-соединением, включить питание
c) запустить утилиту Модуль смены ПО, дождаться окончания процедуры чтения дескриптора подключенного ППКОП
d) в левом окне выделить прибор, при этом в правом окне "Файлы ПО" выделится доступная для прибора версия файла
e) выделить эту версию файла и запустить процедуру смены ПО из меню, либо "перетаскиванием", либо кнопкой
f) при появлении окна запроса ввода PIN-кода инженера, ввести его (для нового ППКОП с заводскими настройками значение «1 2 3 4 5 6»)
В случае, если перед подачей питания по п. b) установить перемычку F1, то запрос введения PIN-кода Инженера не потребуется.
g) обновление ПО будет сопровождаться последовательной сменой состояний в колонке "Статус"
Состояние "Запись ПО" заменится состоянием "Конвертация настроек", и этот процесс может ранять несколько минут. Обязательно дождитесь его завершения.
Конвертация - это преобразование табличных форм хранения настроек, а они различаются от версии к версии, и при переходах из поколения в поколение могут различаться кардинально. Конвертация заложена с целью обеспечения возможности сохранения выполненных настроек, если они уже были сделаны и ППКОП уже находится в эксплуатации.
Из-за сложности переходов из поколения в поколение возможны сбои, которые устраняются повторным запуском процедуры. В процессе конвертации задействованы вычислительные ресурсы компьютера и многократный обмен через USB-соединение с ППКОП, поэтому во время процесса нужно максимально ограничить выполнение сторонних операций на компьютере.
В исключительных случаях процедура может оказаться невыполнимой тогда понабобится произвести сброс в заводские настройки с последующей повторной настройкой всей системы.
h) при нормальной конвертации появится статус "Выполнено"
i) для встроенных в ППКОП радиомодулей МРР аналогично в левом окне выделить модуль, при этом в правом окне "Файлы ПО" выделится доступная для прибора версия файла. Выделить эту версию файла и запустить процедуру смены ПО из меню, либо "перетаскиванием", либо кнопкой
для радиорасширителей Астра-Z РР и Астра-РИ-М РР
a) выключить питание РР, если было включено, отключить интерфейс RS-485, если был подключен
b) установить перемычку на вилку F1, подать питание на РР
c) установить USB-соединение РР с компьютером
d) в Модуле смены ПО, дождаться окончания процедуры чтения дескриптора подключенного РР, далее процедура аналогична процедуре с ППКОП.
В качестве примера показан радиорасширитель Астра-РИ-М РР с исходной заводской версией ПО для автономной работы, которая подлежит обязательной замене (см. п. 1.2. )
e) по окончании разорвать USB-соединение РР с ПК, выключить питание, снять перемычку F1
f) для встроенных в РР радиомодулей МРР без установки перемычки на вилку F1 подать питание на РР, установить USB-соединение РР с компьютером
g) выделить модуль, при этом в правом окне "Файлы ПО" выделится доступная для модуля версия файла
Примечание.
При наличии в базе файлов ПО мультизагрузочных файлов и их выборе для записи по окончании процедуры с использованием перемычки F1 снять ее, затем выполнить переподключение расширителя разрывом и повторным подключением USB-соединения при появлении специального сообщения. После чего запись в радиомодуль продолжится автоматически.
для адресных проводных расширителей Астра-А РПА
a) выключить питание РПА, если было включено, отключить интерфейс RS-485, если был подключен
b) установить перемычку на вилку F1, подать питание на РПА
c) установить USB-соединение РПА с компьютером
d) в Модуле смены ПО, дождаться окончания процедуры чтения дескриптора подключенного РПА, далее процедура аналогична процедуре с радиорасширителями Астра-Z РР и Астра-РИ-М РР без перепрограммирования радиомодулей
e) по окончании разорвать USB-соединение РПА с ПК, выключить питание, снять перемычку F1
для РП Астра-713
a) выключить питание РП, если было включено, отключить интерфейс RS-485, если был подключен
b) установить перемычку на вилку F7 (правые два штыря)
c) подсоединить модуль сопряжения Астра-984 к РП, подать питание на РП
d) подключить USB-кабель модуля сопряжения Астра-984 к компьютеру, далее процедура аналогична процедуре с с радиорасширителями Астра-Z РР и Астра-РИ-М РР без перепрограммирования радиомодулей
ППКОП Астра-713 поставляется в продажу с предустановленной версией ПО для автономного режима работы, которая подлежит обязательной замене (см. п. 1.2. ).
По окончании процедуры прибор готов к работе в составе системы, при этом единственной (кроме вилки F7) действующей вилкой в нем остается вилка F1
для модулей коммуникации Астра-GSM/Астра-LAN
Смена ПО возможна только при наличии регистрации в составе ППКОП. Для настоящей актуальной версии ПО ПКМ и ППКОП версия модуля коммуникации Астра-GSM остается неизменной, и поэтому в состав базы Модуля смены ПО не включена. Для модулей коммуникации Астра-GSM/LAN (ПАК Астра) в составе базы имеются версии ПО для обновления при необходимости.
a) установить USB-соединение ППКОП с компьютером
b) запустить утилиту Модуль смены ПО из состава ПКМ, дождаться окончания процедуры чтения дескриптора подключенного ППКОП, а также встроенных и зарегистрированных модулей
c) выделить в левом окне нужный прибор, далее процедура аналогична процедуре с радиомодулями ППКОП, если будут содержаться и обнаруживаться новые файлы ПО
для адресных проводных извещателей Астра-42А/43А/45А, адресной метки Астра-МА и блока реле адресного Астра-БРА
Особенностью настоящего комплекта ПО ППКОП, устройств и ПКМ является возможность обновления ПО устройств смонтированных адресных проводных сетей единым подключением к ППКОП без демонтажа.
Смена ПО возможна только при наличии регистрации в составе ППКОП и обеспечивается при исправно функционирующих сетях без наличия разрывов или коротких замыканий. Изоляторы Астра-А ИЛС обновлению не подлежат и на процесс смены ПО в устройствах не влияют. Методика аналогична смене ПО для встроенных модулей в ППКОП или модулей коммуникации.
a) установить USB-соединение ППКОП с компьютером
b) запустить утилиту Модуль смены ПО из состава ПКМ, дождаться окончания процедуры чтения дескриптора подключенного ППКОП, а также встроенных и зарегистрированных модулей
c) выделить в левом окне нужный прибор, далее процедура аналогична процедуре с ППКОП, если будут содержаться и обнаруживаться новые файлы ПО
для БИ Астра-863 исп. А и БИУ Астра-863 исп. Б
a) выключить питание БИ/БИУ, если было включено, отключить интерфейс RS-485 (клеммы +Int/-Int) и LIN (клеммы +SL/-SL), если были подключены
b) установить перемычку на вилку F2
c) подсоединить модуль сопряжения Астра-984 к БИ/БИУ (разъем кабеля надеть на вилки ребрами наружу)
d) подать питание на БИ/БИУ
e) подключить USB-кабель модуля сопряжения Астра-984 к компьютеру
f) далее процедура аналогична процедуре с расширителями, если будут содержаться и обнаруживаться новые файлы ПО
для БР Астра-823/824
a) выключить питание БР, если было включено, отключить интерфейс RS-485, если был подключен
b) у БР Астра-823 установить перемычку на вилку F2 , а у БР Астра-824 установить перемычку на вилку F2
c) подсоединить модуль сопряжения Астра-984 к БР, подать питание на БР
d) подключить USB-кабель модуля сопряжения Астра-984 к компьютеру
e) далее процедура аналогична процедуре с расширителями, если будут содержаться и обнаруживаться новые файлы ПО
для ПКУ Астра-814
a) выключить питание ПКУ, если было включено, отключить интерфейс RS-485 системы
b) удерживая нажатой кнопку «#» включить питание на ПКУ, при этом включится
c) установить USB-соединение ПКУ с компьютером
d) далее процедура аналогична процедуре с расширителями, если будут содержаться и обнаруживаться новые файлы ПО
e) по окончании процедуры ПКУ произведет перезагрузку с отключением от компьютера
f) для проверки результата вновь выполнить пункты a) - c), дождаться окончания процедуры чтения дескриптора
g) разорвать USB-соединение и нажать кнопку «#», прибор перезагрузится в рабочий режим
Включение режима смены ПО в ПКУ можно выполнять из меню прибора при авторизации в нем заводским значением PIN-кода Инженера «1 2 3 4 5 6»
Не рекомендуется выполнять обновление ПО ПКУ при подключенном интерфейсе RS-485 системы, хотя формально настоящий комплект версий ПО системы это сделать позволяет
для ПУ Астра-8131
Обновление ПО возможно без предварительной регистрации и выполняется с помощью DATA-кабеля micro USB.
a) из ПУ удалить батарею питания (если была установлена) и отключить внешнее питание (если было подключено)
b) запустить Модуль смены ПО, подключить разъем A USB-кабеля к компьютеру
c) нажав кнопку "#" на клавиатуре ПУ подключить разъем B-micro кабеля к ПУ. При этом включится
В окне "Приборы" Модуля смены ПО появится соответствующее устройство аналогично п. 4.9. для ПКУ
d) последующие процедуры аналогичны.
для СК Астра-8531
Обновление ПО также возможно без предварительной регистрации аналогично, указанному в п. 3.2.10
a) из СК удалить батарею питания (если была установлена) и отключить внешнее питание (если было подключено)
b) запустить Модуль смены ПО, подключить разъем A USB-кабеля к компьютеру
c) перемкнув лезвием отвертки контакты в гнезде "Del" на плате СК подключить разъем B-micro USB кабеля к СК. В окне "Приборы" Модуля смены ПО появится соответствующее устройство аналогично п. 4.9. для ПКУ
d) последующие процедуры аналогичны.


Работа Pconf-Pro

После запуска открывается основное окно
Перетягиванием можно расположенную слева ленту задач переместить в удобное место
Состав основного меню принципиально дублирует главные команды и задачи настройки.
Во вкладке "Вид" имеется возможность переключится на тёмную тему оформления:
2. Подключение к ППКОП
2.1. Нажать
При подключенном через USB-порт ППКОП произойдет его идентификация с указанием заводского номера
2.2. После подтверждения начнется чтение конфигурации и запрос ввода PIN-кода инженера. По умолчанию в заводских настройках значение "1 2 3 4 5 6"
2.3. В рабочем окне задачи "Оборудование" появится таблица состава системы
2.4. С этого момента программа готова для выполнения действий по настройке прибора.


Настройка меню "Оборудование"

Основные системные ограничения для учета при проведении работ по настройке оборудования
Зависят от типа ППКОП
 | Астра-812 Pro | Астра-8945 Pro
Количество поддерживаемых адресных устройств | 250 | 2000
Встроенный радиомодуль | РИ-М (433 МГц) | Z (2,4 ГГц)
Поддержка адресных радиорасширителей РР | до 8-ми Астра-Z РР (при условии отключения встроенного радиомодуля) и до 4-х Астра-РИ-М РР | до 8-ми Астра-Z РР (при условии отключения встроенного радиомодуля) и до 4-х Астра-РИ-М РР
Поддержка адресных проводных расширителей РПА | до 8 (при условии отключения встроенного радиомодуля) | до 8 (при условии отключения встроенного радиомодуля)
Поддержка расширителей ШС | до 30 | до 30
Максимальное число адресных устройств в системе: |  |
радиоустройств РИ-М (433 МГц) | 192 | 192
радиоустройств Z (2,4 ГГц) | 250 | 2000
проводных устройств А | 250 | 2000
Количество зон оповещения | до 5 | до 5
Число системных выходов в системе | 250 | 500
Количество слотов для модулей коммуникации | 1 | 2
Добавление устройств:
1. Подготовить новое устройство для регистрации, при необходимости проведя его сброс в заводские настройки.
Подробности в главе " Восстановление заводских настроек "
2. Выделить устройство, в подчинение которому необходимо добавить новое. Например, для добавления на интерфейс RS-485 выделить ППКОП. Использовать [image] или выбор в контекстном меню по правой кнопке мыши
При этом потребуется сделать выбор номера в списке:
В списке появится новое устройство
Для добавления в одну из радиосетей необходимо выделить соответствующий расширитель. Использовать [image] или выбор в контекстном меню
Подтвердить выбор расширителя (координатора радиосети) и выбор номера в списке (адреса) или согласиться с очередным предлагаемым
После запуска процесса в координаторе, выполнить запуск регистрации на добавляемом радиоустройстве.
В результате получим новое устройство в списке
Для добавления в одну из проводных адресных сетей выделить соответствующий расширитель. Использовать [image] или выбор в контекстном меню
Затем подтвердить выбор расширителя (координатора радиосети) и выбор номера в списке (адреса) или согласиться с очередным предлагаемым
После запуска процесса в координаторе, выполнить запуск регистрации на добавляемом радиоустройстве.
В результате получим новое устройство в списке
Запуск регистрации в устройствах
Для всех устройств, работающих на проводном информационном интерфейсе RS-485, специальных действий по запуску процедуры регистрации на самом устройстве не требуется. Необходимо подключать регистрируемые устройства по очереди. Попытки зарегистрировать одновременно все устройства на RS-485 не допускаются.
Отказ в регистрации возможен из-за наличия в устройстве параметров старой сети, в которой оно, было зарегистрировано. Необходимо использовать рекомендации по восстановлению заводских настроек.
Устройства, регистрируемые в адресную линию связи (АЛС) автоматически переходят в режим регистрации на 60 секунд при подаче питания.
По истечению времени авторегистрации запуск регистрации необходимо выполнить с помощью лазерного пульта Астра-942.
Для этого, На ЛП нажать и удерживать третью кнопку регистрации до появления луча, затем направить луч на индикатор выбранного для регистрации устройства.
На устройстве индикатор загорится красным цветом на 2 с – свидетельство принятия команды ЛП, но многократных частых миганий индикатора не будет в связи с особенностями работы АЛС.
Обязательным условием запуска регистрации любым из вышеуказанных способов у БРА является подача силового питания AC 220 V.
В обоих случаях сброс старых параметров регистрации происходит автоматически при успешном завершении процедуры.
Устройства радиосетей Астра-Z (2,4 ГГц)
1. В радиоустройства установить батареи питания и подключить питание РТМ и БРР.
В радиоустройства с двумя батареями первым устанавливать резервную (Secondary), затем основную (Primary).
Во всех радиоустройствах с батареями активация питания сопровождается непрерывным горением индикатора красным цветом. Завершение активации обозначается погасанием индикатора, после чего должна отсутствовать индикация "Неисправность питания" (трехкратные мигания красным цветом).
2. При исправном питании на некоторое время возникает извещение "Поиск сети" (многократные частые мигания индикатора белым цветом), после чего должно быть выведено извещение "Нет сети" (двукратные мигания индикатора белым цветом каждые 25 сек). Только в этом случае возможна регистрация.
В случае, если регистрируемое устройство (за исключением браслета Астра-Z-3145) не отображает на своем индикаторе извещение "Нет сети", необходимо воспользоваться процедурой сброса параметров регистрации .
В зависимости от типа радиоустройства и его состояния возможны дополнительные извещения в виде однократных или двукратных миганий индикатора красным цветом до и после появления извещения "Поиск сети" - эти извещения игнорировать.
3. После появления в Pconf-Pro окна статуса выполнения процедуры регистрации запустить процедуру в регистрируемом устройстве.
Запуск для радиоустройств (за исключением пультов ПУ, а также брелоков и браслетов БР) возможен двумя способами:
C помощью лазерного пульта ЛП (из комплекта ППКОП Астра-8945 Pro или приобретаемого отдельно в случае настройки ППКОП Астра-812 Pro)
На ЛП нажать и удерживать третью кнопку регистрации до появления луча, затем направить луч на индикатор выбранного для регистрации радиоустройства. На радиоустройстве индикатор загорится красным цветом на 2 с – свидетельство принятия команды ЛП, затем возникнет извещение "Поиск сети" (многократные частые мигания индикатора белым цветом) – свидетельство запуска процедуры
ДУВ Астра-Z-3645 выполнен в герметичном корпусе и не имеет отдельного световода индикатора, поэтому запуск процедуры с помощью ЛП рекомендуется делать только в разобранном состоянии, в собранном состоянии используется способ запуска регистрации:
Двухкратное замыкание электродов: сначала кратковременно на 0,5 – 1,0 сек, затем также кратковременно в течение периода в 30 секунд после первого замыкания
СПОСОБ ВТОРОЙ
Замыканием вилки Reg
При регистрации с помощью вилки Reg кратковременно на 0,5 – 1,0 сек замкнуть вилку Reg любым подходящим металлическим предметом (отверткой, пинцетом). После замыкания вилки в течение 30 сек необходимо нажать и отпустить кнопку вскрытия/отрыва. Возникнет извещение "Поиск сети" – запуск регистрации устройства в радиосети.
Для РТМ Астра-Z-8745 исп. А/Б, не имеющих кнопки вскрытия, способ запуска процедуры, альтернативный ЛП, заключается в нажатии скрытой кнопки через боковое отверстие любым подходящим тонким предметом (канцелярская скрепка, игла, шило, вывод резистора и т.п.)
Для регистрации брелока Астра-Z-3245 необходимо его разобрать, сняв основание, и вынуть прокладку, изолирующую батарею (или вставить батарею, если была вынута). Дождаться завершения проверки (проходит в течение не более 15 сек с горением индикатора красным цветом). Проконтролировать отсутствие индикации "Неисправность питания" (трехкратные мигания красным цветом). При исправном питании возникает извещение "Поиск сети" (многократные частые мигания индикатора красным цветом), в этом случае возможна регистрация. Запуск процедуры регистрации возможен по окончании индикации "Поиск сети", но в течение не более 60 с с момента подключения (установки) батареи. Производится одновременным нажатием любых двух кнопок кроме кнопки [image] .
Для регистрации браслета Астра-Z-3145 снять крышку батарейного отсека установить в извещатель батарею. Дождаться завершения проверки (проходит в течение не более 15 сек с горением индикатора красным цветом). Проконтролировать отсутствие индикации "Неисправность питания" (трехкратные мигания красным цветом). Не позднее 30 секунд с момента установки батареи нажать и удерживать тревожную кнопку 5 - 10 секунд.
Сбой в процедуре регистрации возможен из-за наличия в радиоустройстве параметров старой сети, в которой оно было зарегистрировано. Необходимо провести сброс или очистку памяти.
Внимание!
В исправно работающей системе предусмотрена блокировка запуска регистрации любым способом. Данное свойство не распространяется на брелок Астра-Z-3245 и браслет Астра-Z-3145.
Блокировка автоматически снимается для радиоустройства, не "видящего" своей радиосети и выдающего извещение "Нет сети" на свой индикатор.
Блокировка снимается при сбросе или очистке памяти.
Для устройств радиосетей Астра-РИ-М (433 МГц)
Если в радиосети предусмотрены ретрансляторы (РТР), необходимо подготовить и зарегистрировать их первыми до регистрации остальных устройств сети.
Для перевода радиорасширителя Астра-РИ-М РР в режим ретранслятора:
- подключить питание
- установить перемычку на вилку F1
- кратковременным нажатием на кнопку S1 перевести устройство из режима "Системный" - два верхних индикатора синхронно однократно вспыхивают красным цветом в режим "Ретранслятор" - два верхних индикатора синхронно двукратно вспыхивают красным цветом
- снять перемычку с вилки F1
Частотная литера РТР задается автоматически в момент регистрации.
После появления в Pconf-Pro окна статуса выполнения процедуры регистрации запустить процедуру регистрации в РТР путем кратковременного замыкания в нем вилки F2, с последующим кратковременным нажатием кнопки S1
Регистрация радиоустройств сети Астра-РИ-М (433 МГц) производится в в поле "Координатор/Ретранслятор". При наличии ранее зарегистрированного ретранстятора, нужно выбрать его, для получения радиоустройством привязки к данному ретранслятору.
3.4.4. Для регистрации радиоустройств с односторонним обменом предварительно батареи питания в них устанавливать не нужно, у тех, у которых установлены - вынуть.
Убедиться, что с установленными параметрами в радиосети выбранного координатора
совпадают настройки регистрируемого радиоустройства:
a) для всех радиоустройств, выпущенных с декабря 2015 г., литера правильно задана перемычкой Lit
и правильно установлен только "режим 2" радиоканала перемычкой Rmod
b) для устройств с переключателями литера и режим правильно заданы
РПДК Астра-РИ-М выпуска до 2019 года
Астра-3221 и Астра-361 исп. РК
Астра-5221 и Астра-5131 исп. А
c) для РПДК Астра-РИ-М выпуска с сентября 2019 года проверить и установить необходимые режимы по следующей методике:
- снять основание, при этом выключится питание
- кратковременно нажать на любую кнопку для снятия остаточного заряда
- установить основание - питание вкючится. При этом индикатор количеством вспышек покажет установленный режим (однократная и двукратная вспышка). Выждать не менее 10 секунд перед изменением режима
- для изменения режима нажать кнопку "Взятие" и удерживать не менее 10 секунд, контроль изменений производить по вспышкам индикатора
- для контроля частотной литеры нажать кнопку "Снятие" и удерживать не менее 10 секунд до появления вспышек индикатора. В этом случае будет индицироваться литера (однократная или трехкратная вспышка). Для изменения нажатие и удержание повторить
- по истечении 10 минут брелок перейдет в обычный рабочий режим.
После выполненных проверок и установок устройства готовы к регистрации.
После появления в Pconf-Pro окна статуса выполнения процедуры регистрации запустить процедуру в регистрируемом радиоустройстве установкой батареи.
Для радиоустройств сети РИ-М (433 МГц) запуск регистрации возможен и с помощью лазерного пульта после установки батареи питания. Однако такая возможность обеспечивается не для всех устройств и не для всех в закрытом состоянии корпуса. Исключениями из правила по конструктивным особенностям являются:
ПУ Астра-8131 | запуск ЛП не предусмотрен - используется клавиатура
ИК Астра-5121, ИК Астра-5131 исп. А, СЗО Астра-2331 | запуск ЛП не предусмотрен
СК Астра-8531 | запуск ЛП невозможен из-за отсутствия световода и затрудненного доступа к светодиоду
ДУВ Астра-361 исп. РК | запуск ЛП невозможен из-за особенности корпуса быть герметичным
Удаление устройств
Выделить устройство для удаления. Например, модуль GSM. Использовать [image] или выбор в контекстном меню по правой кнопке мыши
Настройка устройств
Выделить устройство для настройки. Например, центральный ППКОП. Использовать [image] , выбор в контекстном меню по правой кнопке мыши или двойной клик левой кнопкой мыши
Появится окно, соответствующее типу выделенного для настройки устройства. Не все устройства имеют возможность настройки (в примере приведены несколько окон части устройств)
В каждом окне параметры выбираются простейшим способом из выпадающих списков с последующей записью в ППКОП кнопкой [image] .
Уникальный серийный номер отображается неизменяемым и присваивается на заводе-изготовителе. Он необходим для идентификации ППКОП на серверах с ПАК Астра
Тип считывателя идентификаторов, подключаемого к клеммам WD1, WD0/ТМ+ и -ТМ (одновременная работа с двумя типами считывателей невозможна)
Простой выбор.
Способ отображения уровня сигнала от радиоустройств
От значения этого параметра зависит отображение обобщенных показателей качества связи по каждому радиоустройству с двухсторонней связью в виде либо инженерных показателей (соотношение сигнал/шум в дБ и уровень шума в минус дБм), либо нормированных показателей в шкале от 1 до 8
или
Отображение меняется в окне "Оборудование" программы Pconf-Pro и в программных модулях ПКМ и ПАК Астра и дополнительно приводит к изменению показателей в меню ППКОП Астра-812 Pro при авторизации правами Техника или Инженера по цепочке
или
Для работы ППКОП с ПАК Астра этот параметр должен иметь значение "Нет" .
Восстановление состояния разделов после перезагрузки
Этот параметр актуален при случаях потери питания (основного и резервного) на удаленных объектах, куда затруднен доступ обслуживающего персонала и охранных структур за время резервирования.
Для работы ППКОП с ПАК Астра этот параметр должен иметь значение "Да" .
Блокировка постановки на охрану разделов при отсутствии связи с ПАК Астра
Этот параметр во власти инсталляторов охранных структур, осуществляющих гарантированную охрану объектов с материальной ответственностью с помощью ПАК Астра.
Для работы ППКОП с ПАК Астра этот параметр должен иметь значение "Да" .
5.1.6. Отправление имен разделов на ПАК
Этот параметр предназначен исключительно для удобства использования мобильного приложения Security Hub и в некоторых случаях может быть полезен сотрудникам охранных структур для отображения структуры объекта в программном обеспечении ПАК Астра.
Для работы ППКОП с ПАК Астра этот параметр может иметь любое значение.
Выбор источника синхронизации времени доступно при нажати кнопки
По умолчанию выбран источник синхронизации времени "ПАК Астра" и при выборе:
возможно установить время вручную или выбрать время установленное на компьютере активизацией вкладки:
Значение "Отсутствует" дает возможность установки времени с помощью клавиатур ППКОП Астра-812 Pro, пульта ПКУ Астра-814.
Откроется окно ручной установки даты и времени.
При наличии в системе пользователя с правами «Оператор» и присвоенного ему PIN-кода (обязательно присутствует в заводских настройках ППКОП Астра-812 Pro) автоматически устанавливается профиль настроек интерфейса прибора "Домашний".
Установленным профилем определяется вид отображения информации на экране прибора и способы управления с клавиатуры. Отображение информации в соответствии с установленным профилем возникает по нажатию кнопки "#" на клавиатуре.
Особенности настройки ППКОП Астра-812Pro
Активация кнопки "Быстрая постановка" происходит при условии выбора кого-либо из пользователей описанных в главе "Регистрация пользователей и идентификаторов". При этом производится выбор одного из идентификаторов, принадлежащего конкретному пользователю правами и от имени которого будет происходить быстрая постановка на охрану по нажатию кнопки [image] на клавиатуре прибора.
Записи событий в журнал:
могут быть отключены, для уменьшения неприоритетных сообщений в журнале и уменьшения количества передаваемых сообщений на ПАК Астра и мобильное приложение Security Hub.
ППКОП имеет два шлейфа сигнализации (ШС1 и ШС2).
Свойства ШС ППКОП существенно отличаются от свойств "классических" шлейфов распространенных ППКОП со стандартным напряжением питания (10 - 27 V):
- напряжение питания в шлейфах ниже и составляет 3 - 5 V. Это определяет невозможность включения в них извещателей с питанием по шлейфу. Поэтому организация пожарной охраны с использованием таких шлейфов запрещена,
- шлейф №1 (клеммы Z1, GND) ППКОП по умолчанию в заводских установках предназначен для контроля исправности внешнего источника питания и может быть использован, если источник питания имеет соответствующие выходы контроля.
Если шлейф №1 не используется для контроля исправности источника питания, он может быть либо выключен, либо переназначен и настроен для использования в логических разделах системы
Каждый тип ШС имеет предустановленные значения границ диапазонов сопротивлений с уведомлениями. При работе прибора измеряется сопротивление каждого шлейфа, определяется диапазон и соответствующие уведомления передаются в раздел, к которому данный ШС привязан, для дальнейшей обработки.
В настоящем комплекте версий ППКОП, Pconf-Pro и ПКМ в настройках выбор возможен из трех типов ШС с фиксированными значениями границ
Привязки ШС возможны в разделы:
Тип ШС | Тип раздела
"Охранный" | "Охранный или Проходная зона"
"Технологический" | "Технологический"
"Программируемый" | "Технологический"
После активации каждого ШС, они начинают отображаться в окне "Доступные источники извещений" при настройке разделов . ШС с типом "Шлейф контроля питания" не отображается и не может привязываться в какой-либо раздел
Физическое подключение извещателей и считывателей в ШС выполнять в соответствии со схемами для ППКОП серии Pro .
Параметры радиоканальных расширителей и встроенных в ППКОП радиомодулей
Номер радиочастотного канала (литеры)
Для создания радиосети системы Z (2,4 ГГц) во встроенном в ППКОП радиомодуле МРР Z или в расширителях РР Z в поле "Значение" выбрать канал из 16-ти возможных с наименьшей загрузкой. Наиболее вероятна меньшая загрузка в каналах от 6-го до 16-го, однако на объектах, насыщенных устройствами связи WiFi лучше выбирать канал в диапазоне от 11-го до 16-го. Более подробно о выборе канала в Базе Знаний . В случае необходимости прямой оценки с помощью сканирования радиообстановки придется установить программный комплекс ПКМ Астра-Pro.
Для создания радиосети системы РИ-М (433 МГц) во встроенном в ППКОП радиомодуле МРР РИ-М или в расширителях РР РИ-М аналогично выбрать литеру из двух значений: "Литера 1" и "Литера 3".
После нажатия кнопки [image] радиосеть будет автоматически создана при сохранении параметра в ППКОП.
Следует иметь в виду, что в случае, когда в радиосетях МРР Z или РР Z уже имеются зарегистрированные радиоустройства, изменение радиочастотного канала допустимо и оно происходит в течение предустановленного времени контроля канала. Но в радиосетях МРР РИ-М и РР РИ-М при наличии зарегистрированных радиоустройств изменение частотной литеры заблокировано
5.2.2. Время контроля, в течение которого обнаруживается потеря связи
В устройствах с двухсторонним обменом радиосетей Астра-Z (все устройства) и Астра-РИ-М (пожарные извещатели, оповещатели, блоки реле, пульты, считыватели) контроль основан на получении координатором специальных сигналов от зарегистрированного устройства, следующих периодически через установленное "время контроля". В устройствах с односторонним обменом радиосетей Астра-РИ-М (охранные, аварийные, температурные и ручные точечные извещатели) контроль основан на статистическом учете в рамках заданного "времени контроля" координаторами (МРР-РИ-М или РР-РИ-М) специальных сигналов, передаваемых с периодичностью, чаще, чем это "время контроля".
Установка времени возможна в пределах от 4-х до 42-х минут для радиосетей Астра-Z и от 3-х до 42-х минут для радиосетей Астра-РИ-М. Выполняется выбором
После нажатия кнопки [image] произойдет установка параметра в координаторе и рассылка его для всех зарегистрированных устройств. Возможна смена значения параметра в любое время. Рассылка нового значения происходит в течение предустановленного ранее значения "времени контроля".


Настройка меню "Разделы"

В ППКОП серии Pro обработка информации осуществляется в логических разделах с привязанными к ним источниками извещений - ИИ.
ИИ представляют собой либо конкретное устройство, либо его часть. Это могут быть:
- обнаружители нарушений в извещателях (например, ИК-канал извещателя объема Астра-Z-5145 или вход для подключения внешнего магнитоконтакта у СМК Астра-Z-3345), формирующие сигналы нарушений контролируемого параметра
- контроллер любого извещателя, осуществляющий поддержку работоспособности и контроль исправности, включая контроль питания (например, контроллер ИП Астра-Z-4245, следящий за состоянием дымовой камеры и состоянием питания 2-х батарей)
- контроллер любого оповещателя, осуществляющий поддержку работоспособности и контроль исправности, включая контроль питания (например, контроллер СЗО Астра-Z-2345, следящий за состоянием питания 2-х батарей)
- шлейфы сигнализации любого устройства, в котором они активированы (например, ШС РП Астра-713 или ШС ППКОП Астра-712 Pro)
- контроллеры коммуникаторов, обеспечивающие не только работу, но и сбор и передачу информации в ППКОП о состоянии внешних подключений.
Таким образом, в ППКОП реализован сбор разделенной информации от различных каналов каждого устройства, как от самостоятельных ИИ.
Основной канал каждого устройства системы (проводного и беспроводного) это тот, в котором сосредотачивается информация о собственном состоянии (исправность, состояние питания и т.п.).
Основные каналы помечаются в списке источников извещений названием с адресом через знак «#» без знака «/» и для обработки информации об исправности и состоянии питания устройств их рекомендуется привязывать в разделы типа "технологический" (хотя бы в один общий для всех устройств системы). Каналы обнаружения являются самостоятельными и помечаются в списке источников извещений внутренними для устройства порядковыми номерами через «/» после адреса.Таблица каналов обнаружения, где х-номер устройства получаемый им при регстрации в сситеме:
Тип устройства Астра-(Z)- | Индекс в ПКМ и пультах | Канал обнаружения | № ИИ
8945 Pro | ППКОП | ШС1 (Z1), ШС2 (Z2) | #1/1 - #1/2
812 Pro |  | ШС1 (Z1), ШС2 (Z2) | #1/1 - #1/2
 |  | Кнопка SOS | #1/3
713 | РП | ШС1 (Zone1) - ШС8 (Zone8) | #x/1 - #x/8
814 | ПКУ | Кнопка SOS | #x/1
 |  | ШС2 (Zone2) | #x/2
823 | БР | Контроль цепей реле 1 | #x/1
 |  | Контроль цепей реле 2 | #x/2
8845 исп. Б | РТМ | ШС1 (Zone) | #x/1
3345 | СМК | Встроенный геркон | #x/1
 |  | Внешний вход (Zone) | #x/2
 | РПД | Внешний вход | #x/2
5145 исп. А/Б | ИК | PIR | #x/1
 |  | Внешний вход (Zone) | #x/2
 |  | Температурный датчик | #x/3
6145 | АК | Микрофон | #x/1
 |  | Внешний вход (Zone) | #x/2
6245 | ВБР | Датчик ударов и вибраций | #x/1
 |  | Цепь отрыва | #x/2
4245, 42А, | ИП | Дым. камера | #x/1
 |  | Температурный датчик | #x/2
4345, 43А | ИПТ | Тревожный канал | #x/1
 |  | Температурный датчик | #x/2
4545, 45А | ИПР | Кнопка "Пожар" | #x/1
3145 (браслет) | КТС | Кнопка "Тревога" | #x/1
3245 (брелок) | БР | Кнопка "Тревога" | #x/1
3645 | ДУВ | Датчик воды | #x/1
3745 | ИТ | Встроенный измеритель | #x/1
 |  | Внешний датчик (Zone) | #x/2
8245 | БРР | ШС1 - ШС4 | #x/1 - #x/4
3321 | СМК-РИМ | Встроенный геркон, внешний вход (Zone) | #x/1
5131 исп. А/Б/Ш | ИК-РИМ | PIR | #x/1
 |  | Температурный датчик | #x/2
5121 | ИК-РИМ | PIR | #x/1
 |  | Температурный датчик | #x/2
7 исп. РК | ИК-РИМ | PIR | #x/1
 |  | Температурный датчик | #x/2
6131 | АК-РИМ | Микрофон | #x/1
 |  | Внешний вход (Zone) | #x/2
8 исп. РК | ИКА-РИМ | PIR | #x/1
 |  | Микрофон | #x/2
 |  | Температурный датчик | #x/3
3221 | КТС-РИМ | Кнопка "Тревога" | #x/1
РПДК (брелок) | РПДК-РИМ | Кнопка "Тревога" | #x/1
421 исп. РК до | ИП-РИМ | Дым. камера | #x/1
421 исп. РК (с 01.09.2019) | ИП-РК2-РИМ | Дым. камера | #x/1
 |  | Температурный датчик | #x/2
4511 (с 01.09.2019) | ИПР-РК2-РИМ | Кнопка "Пожар" | #x/1
361 исп. РК | ДУВ-РИМ | Датчик воды | #x/1
3731 | ИТ-РИМ | Встроенный измеритель | #x/1
 |  | Внешний датчик (Zone) | #x/2
МА | МА | ШС1 - ШС2 | #х/1 - #х/2
БРА (в режиме "Клапан") | БРА | Контроль целостности цепей выхода РАБ, Контроль входа Zone 1 | #x/1
 |  | Контроль целостности цепей выхода ИСХ, Контроль входа Zone 2 | #x/2
 |  | Контроль входа TST | #x/3
 |  | Контроль состояния клапана | #x/4
БРА (в режиме "Универсальное реле") |  | Контроль цепей выхода РАБ | #x/1
Для настройки кнопки SOS на клавиатуре Астра-812 Pro необходимо, нажать на:
и распределить необходимый канал обнаружения в раздел:
Описание параметров настройки разделов доступно при наведении курсора:
Каждый канал может быть привязан только к одному логическому разделу.
Для правильной работы Астра-БРА в режиме "Клапан" все его источники извещений (ИИ) обязательно должны быть привязаны в раздел типа "технологический".
Основной канал Астра-БРА в режиме "Универсальное реле" должен быть привязан в раздел типа "технологический" для обработки информации об исправности и состоянии питания. ИИ контроля целостности цепей выхода (если назначен) может быть привязан в любой другой раздел по тактике контроля.
ПРЕДУПРЕЖДЕНИЕ!
Создание логического раздела типа "технологический" для обработки информации об исправности и состоянии питания устройств системы ОБЯЗАТЕЛЬНО в случае, если в системе присутствуют оповещатели и блоки релейные адресные!


Настройка меню "Пользователи"

В новом приборе сразу же имеются три типа пользователей Инженер, Техник и Оператор:
«Инженер» – имеет права на изменение любых настроек системы.
Имеет право на вход в систему с любого компьютера сети, на которых установлены модули ПКМ, а также с ПУ или ПКУ с полной остановкой выполнения любых других задач. Функции реализуются на основе единственного PIN- кода, имеющего наивысшие полномочия. ППКОП с заводскими установками, а также чистая новая БД имеет предустановленный PIN-код «Инженера» со значением «1 2 3 4 5 6».
«Техник» – имеет права на чтение некоторых настроек из БД, права снятия с охраны/постановки на охрану логических разделов по предустановленным в настройках полномочиям для присвоенного PIN-кода с целью проведения технического обслуживания оборудования.
Имеет права на вход в систему с любого компьютера сети, на которых установлены модули ПКМ, а также с ПУ или ПКУ без прав на приостановку выполнения задач «Операторов».
Не имеет прав на изменение каких-либо настроек.
«Оператор» – имеет права наблюдения за системой в целом, права на постановку на охрану/снятие с охраны разделов системы по предустановленным полномочиям PIN-кода оператора.
Не имеет прав на изменение каких-либо настроек.
Пользователь добавляется нажатием на кнопку "+"
«Пользователь» – имеет права на постановку на охрану/снятие с охраны разделов системы по предустановленным полномочиям для присвоенных пользователю идентификаторов различного типа (ТМ-ключи, брелоки и т.д.).
Пользователю добавляется идентификатор:
Тактики работы и привязываются доступные разделы:
Выбирается значение PIN-кода, для управления с клавиатуры:
Настоенное поле Пользователя:
Значения в поле "Разделы", у Оператора должно иметь привязки к разделам, чтобы они отображались на экране прибора Астра-812 Pro при нажатии на кнопку #


Настройка меню "Реле и ОК"
Позволяет настроить реле или открытый коллектор прибора в зависимости от выбранного режима:
Режим
Краткое описание
ПЦН – Тревога
включается (замыкается) при постановке на охрану всех разделов, к которым выход привязан (по истечении времени задержки на выход);
выключается (размыкается) – если тревога, тихая тревога, снятие под принуждением, тревога входной зоны (задержка на вход), нарушение, пожар или хотя бы один раздел снят с охраны;
Взят\Снят
включается при постановке на охрану всех разделов, к которым выход привязан, (по истечении времени задержки на выход)
выключается при снятии с охраны любого из разделов, к которым привязан
Исполнительный (или Исполнительный при взятии/снятии)
выключен все время, пока взятие на охрану или снятие не производится
включается на 10 секунд при постановке на охрану или при снятии с охраны любого из разделов, к которым выход привязан, (при последовательном взятии/снятии разделов в течение времени активного включения общее время включения продлевается)
Контрольная лампа
включается постоянно при постановке на охрану всех разделов, к которым выход привязан (по истечении времени задержки на выход)
выключается при снятии с охраны любого из разделов, к которым привязан
включается с частотой 1 Гц и скважностью 2 (0,5 секунд реле замкнуто,
0,5 секунд реле разомкнуто), при появлении тревоги, тревоги входной зоны, нарушения, пожара в любом из взятых на охрану разделов, к которым привязан (эти включения выполняются при любой комбинации взятых на охрану/снятых с охраны разделов, к которым выход привязан)
Тревога
выключается только при появлении тревоги, тихой тревоги, снятия под принуждением, нарушения, пожара в любом из разделов, к которым выход привязан (если раздел был взят на охрану)
включен во всех остальных ситуациях
Звуковой
включается на 10 минут при появлении тревоги или нарушения в любом из разделов типов "охранный" или "технологический", к которым выход привязан
включается с частотой 0,5 Гц и скважностью 2 (0,25 секунд реле замкнуто, 0,25 секунд реле разомкнуто) без ограничения времени, при появлении пожара в любом из разделов типов "пожарный", к которым выход привязан
выключен во всех остальных ситуациях
Нарушение
- если все разделы, к которым выход привязан, взяты на охрану:
выключается при появлении тревоги, тихой тревоги, тревоги входной зоны, нарушения, пожара или пожарной опасности (внимание), вскрытия устройства (отрыва) или нет связи с устройством в любом из разделов
включен во всех остальных ситуациях
- если хотя бы один раздел из всех, к которым выход привязан, снят с охраны:
выключается при появлении нарушений в каналах источников извещений, привязанных к снятым с охраны разделам, а также вскрытий устройств (отрыва) или нет связи с устройствами в них
выключается при появлении тревоги, тихой тревоги, тревоги входной зоны, нарушения, пожара или пожарной опасности (внимание), вскрытия устройства или нет связи с устройством в любом из взятых на охрану разделов
включен во всех остальных ситуациях
Пожарное световое оповещение
включается с частотой 0,5 Гц и скважностью 2 (0,25 секунд замкнуто, 0,25 секунд разомкнуто) без ограничения времени, при появлении пожара в любом из разделов типов "пожарный", к которым выход привязан
выключен во всех остальных ситуациях
Дистанционное управление
позволяет управлять выходом с помощью SMS и мобильного приложения (не зависимо от привязок к разделам), с помощью команд "включить"/"выключить"
Исполнительный по снятию
выключен все время, пока снятие с охраны не производится
включается на 10 секунд при снятии с охраны любого из разделов, к которым выход привязан (при последовательном снятии разделов в течение времени активного включения общее время включения не продлевается)
Исполнительный по взятию
выключен все время, пока взятие на охрану не производится
включается на 10 секунд при постановке на охрану любого из разделов, к которым выход привязан (при последовательном взятии разделов в течение времени активного включения общее время включения не продлевается)
Включить, если тревога
инверсия режима Тревога
Переключаться из состояния включено, если тревога
включается с частотой 0,5 Гц и скважностью 2 (0,25 секунд реле замкнуто, 0,25 секунд реле разомкнуто) без ограничения времени только при появлении тревоги, тихой тревоги, снятия под принуждением, нарушения, пожара в любом из разделов, к которым выход привязан (если раздел был взят на охрану)
включен во всех остальных ситуациях
Переключаться из состояния выключено, если тревога
инверсия режима Переключаться из состояния включено, если тревога
Включить, если саботаж
включается при появлении событий саботажа в разделах, к которым выход привязан
выключен во всех остальных ситуациях
Выключить, если саботаж
инверсия режима Включить, если саботаж
Переключаться из состояния включено, если саботаж
включается с частотой 0,5 Гц и скважностью 2 (0,25 секунд реле замкнуто, 0,25 секунд реле разомкнуто) без ограничения времени при появлении событий саботажа в разделах, к которым выход привязан
включен во всех остальных ситуациях
Переключаться из состояния выключено, если саботаж
инверсия режима Переключаться из состояния включено, если саботаж
Включить, если неисправность**
включается при появлении событий неисправности** от устройств в разделах, к которым выход привязан
выключен во всех остальных ситуациях
Выключить, если неисправность**
инверсия режима Включить, если неисправность**
Включить, если требуется обслуживание**
включается при появлении событий некритических неисправностей** от устройств в разделах, к которым выход привязан
выключен во всех остальных ситуациях
Выключить, если требуется обслуживание**
инверсия режима Включить, если требуется обслуживание**
Включить, если общая неисправность
включается при появлении событий неисправности и некритических неисправностей в разделах, к которым выход привязан
выключен во всех остальных ситуациях
Выключить, если общая неисправность
инверсия режима Включить, если общая неисправность
Включить при достижении порога поддержания снизу, после чего выключить
включается при значении температуры ниже порога "Поддерживать температуру" минус "Точность поддержания" и остается включенным до достижения порога "Поддерживать температуру", после чего выключается (управление нагревом).
Выключен до достижения порога поддержания снизу, после чего включить
выключен при значении температуры ниже порога "Поддерживать температуру" минус "Точность поддержания" и остается выключенным до достижения порога "Поддерживать температуру", после чего включается (управление нагревом).
Включить, при достижении порога поддержания сверху, после чего выключить
включается при значении температуры ниже порога "Поддерживать температуру" минус "Точность поддержания" и остается включенным до достижения порога "Поддерживать температуру", после чего выключается (управление охлаждением).
Выключен до достижения порога поддержания сверху, после чего включить
выключен при значении температуры ниже порога "Поддерживать температуру" минус "Точность поддержания" и остается выключенным до достижения порога "Поддерживать температуру", после чего включается (управление охлаждением).
Контрольная лампа 1
включается постоянно при постановке на охрану всех разделов, к которым выход привязан (по истечении времени задержки на выход)
выключается при снятии с охраны любого из разделов, к которым привязан
включается с частотой 1 Гц и скважностью 2 (0,5 секунд реле замкнуто,
0,5 секунд реле разомкнуто), при появлении тревоги, тревоги входной зоны, нарушения, пожара в любом из взятых на охрану разделов, к которым привязан (эти включения выполняются при любой комбинации взятых на охрану/снятых с охраны разделов, к которым выход привязан)
включается с частотой 1 Гц и скважностью 7 (0,125 секунд реле замкнуто, 0,875 секунд реле разомкнуто), на время действия задержки на вход или выход.
Включить, если высокая температура
включается, если текущая температура в разделе будет равна или превысит верхний порог критических температур
выключен во всех остальных ситуациях
Выключить, если высокая температура
выключается, если текущая температура в разделе будет равна или превысит верхний порог критических температур
включен во всех остальных ситуациях
Включить, если низкая температура
включается, если текущая температура в разделе будет равна или меньше нижнего порога критических температур
выключен во всех остальных ситуациях
Выключить, если низкая температура
выключается, если текущая температура в разделе будет равна или меньше нижнего порога критических температур
включен во всех остальных ситуациях
Режим работы, название выхода и привязка к доступным разделам выбирается при клике на поле реле или открытого коллектора
и производиться привязка необходимых разделов, название реле и выбирается режим работы:
Для некоторых режимов работы доступно применение дополнительного параметра "Задержка срабатывания" с устанавливаемым значением в минутах или секундах.


Настройка меню "Индикаторы и ЗС"

Настройка блоков индикации Астра-863 исп. А, исп. Б и звукового сигнализатора ППКОП.


Настройка меню "Оповещатели"

Настройка радиоканальных светозвуковых оповещателей возможна, при наличии ранее зарегистрированных радиоустройств.
Отдельно производится настройка светового канала:
и отдельно звукового канала:


Настройка меню "Коммуникация"

Позволяет настроить модули коммуникации ранее зарегистрированные в ППКОП.
Настройка производится индивидуально для 8-ми получателей. Имеется возможность выбора категорий передаваемых событий.
Обязательно должна быть выполнена привязка к разделам.
Вкладка "Отправлять системные события" позволяет получать не привязанные в разделы события о состоянии устройств системы.


Восстановление заводских настроек

Перед началом работ по созданию новой системы в ППКОП, предварительно проверенном на обновление ПО. должны быть гарантированно установлены заводские настройки.
Для создания системы ППКОП может использоваться вновь приобретенный с завода с заводским PIN-кодом инженера «1 2 3 4 5 6», но может быть использован с неизвестным PIN-кодом.
Восстановление заводских настроек выполняется только с применением ПК и Модуля смены ПО
Подключить прибор к компьютеру USB-кабелем и запустить Модуль смены ПО.
В левом окне "Приборы" обнаружится подключенный ППКОП с встроенным радиомодулем МРР (если предусмотрен по типу ППКОП)
Если PIN-код Инженера известен.
Выполнить запуск процедуры восстановления заводских настроек либо через кнопку [image] , либо с помощью дополнительного меню при клике на выделенном ППКОП
В обоих случаях появится запрос на авторизацию, где необходимо ввести PIN-код Инженера
Для авторизации ввести действующий PIN-код.
В случае успешной авторизации появится следующее предупреждение-рекомендация и запрос
Данное предупреждение-рекомендация относится к случаю, когда для работы с системой используется полный комплект программного обеспечения ПКМ. /Подробности о процедурах резервного копирования настроек и восстановления их в ППКОП с помощью ПКМ содержатся в соответствующем файле-справки ПКМ. В нашем случае работы с программой-конфигуратором Pconf-Pro предупреждение-рекомендация не актуальна.
По завершению процедуры восстановления произойдет автоматическое повторное подключение ППКОП к Модулю смены ПО. В левом окне "Приборы" вновь появится ППКОП с встроенным радиомодулем. Все имеющиеся параметры регистрации каких-либо устройств будут удалены и в ППКОП будет установлено заводское значение PIN-кода Инженера «1 2 3 4 5 6».
Если PIN-код Инженера неизвестен - восстановление заводских настроек.
1) При отключенном питании ППКОП установить перемычку на вилку F1.
2) Включить питание ППКОП, после чего индикатор "Питание" (LED1) загорится красным цветом.
3) Подключить прибор к компьютеру USB-кабелем и запустить Модуль смены ПО. В левом окне "Приборы" обнаружится только подключенный ППКОП и определится его версия (пример показан при подключении ППКОП Астра-8945 Pro).
4) Выполнить запуск процедуры восстановления заводских настроек либо через кнопку [image] , либо с помощью дополнительного меню при клике на выделенном ППКОП. При этом игнорировать предупреждение-рекомендацию о создании резервной копии настроек
5) Проконтролировать выполнение восстановления заводских настроек на индикаторах ППКОП.
6) Отсоединить прибор, выключить питание, снять перемычку с вилки F1, закрыть Модуль смены ПО.
Если PIN-код Инженера неизвестен - восстановление заводского значения PIN-кода Инженера
В случае, когда PIN-код Инженера неизвестен, и к ППКОП имеется доступ с возможностью беспрепятственного вскрытия, то при установке перемычки на вилку F1 Модулем смены ПО можно произвести сброс PIN-кода Инженера в заводское значение «1 2 3 4 5 6» с помощью нового инструмента - кнопки [image] или нового пункта дополнительного меню
Эта функция введена по настоятельным просьбам покупателей для упрощения доступа к ППКОП без полной реинсталляции системы в случаях утраты PIN-кода Инженера по разным житейским обстоятельствам.
Устройства, подключаемые к ППКОП по интерфейсу RS-485
В устройствах фактического восстановления заводских настроек нет, но есть сброс регистрационных параметров, которые позволяют им работать совместно ППКОП. Процедура выполняется без применения ПК и Модуля смены ПО
Адресные радиорасширители РР-Z (Астра-Z РР), РР-РИМ (Астра-РИ-М РР), адресные проводные расширители РПА (Астра-А РПА), блоки индикации БИ (Астра-863)
Кратковременно на время от 1 до 2 с замкнуть вилку F1 (вилку F2 в случае Астра-РИ-М РР) и в течение 30 с после замыкания нажать кнопку вскрытия и удерживать в нажатом состоянии в течение времени от 5 до 10 с. После завершения восстановления заводских настроек индикатор "Питание" (LED1) на время 4-5 с. загорится красным цветом, после чего переключится на зеленый, либо на мигание оранжевым, если есть неисправность по питанию. Индикатор "Нарушение" (LED2) у расширителей погаснет.
Расширитель проводной РП (Астра-713)
Кратковременно на время от 1 до 2 с замкнуть вилку F1 и в течение 30 с после замыкания нажать кнопку вскрытия ТМР и удерживать в нажатом состоянии в течение времени от 5 до 10 с. После завершения восстановления индикаторы LED2 - LED9 прибора погаснут. Индикатор "Питание" (LED1) будет гореть ровным зеленым цветом.
Блок реле БР (Астра-823)
Кратковременно на время от 1 до 2 с замкнуть вилку F2 и в течение 30 с после замыкания нажать кнопку S1. После завершения восстановления индикаторы LED2 - LED5 прибора погаснут. Индикатор "Питание" (LED1) будет гореть ровным зеленым цветом.
Блок реле БР (Астра-824)
Кратковременно на время от 1 до 2 с замкнуть вилку F1 и в течение 30 с после замыкания нажать кнопку TMP и удерживать в нажатом состоянии в течение времени от 5 до 10 с. После завершения восстановления индикатор LED2 прибора погаснет. Индикатор "Питание" (LED1) будет гореть ровным зеленым цветом.
Коммуникаторы Астра-GSM (Проксима), Астра-GSM (ПАК Астра), Астра-LAN (ПАК Астра)
Процедура не требуется
Пульт контроля и управления ПКУ (Астра-814 Pro)
Выполнить удаление регистрационных параметров.
Если утрачена связь с ППКОП, то после включения питания на экране дисплея должно возникнуть сообщение
Авторизоваться заводским PIN-кодом Инженера и пройти по цепочке
Адресные проводные и беспроводные устройства
Для всех адресных проводных и беспроводных устройств восстановление заводских настроек по сути представляет собой сброс имеющихся в памяти параметров регистрации в сетях.
Методики сброса
для всех устройств проводных адресных сетей Астра-А
Сброс происходит автоматически при условии, когда подключено устройство к адресной линии связи, в с помощью Pconf-Pro ППКОП запущена процедура регистрации, а индикатор регистрируемого устройства облучается ЛП с нажатой кнопкой регистрации.
Таким образом процедура удаления совмещается с процедурой запуска регистрации.
Поэтому выгоднее всегда пользоваться вторым способом запуска регистрации - лазерным пультом!
для устройств радиосетей Астра-Z (2,4 ГГц)
В мобильных брелоке Астра-Z-3245 и браслете Астра-Z-3145 сброса параметров регистрации не предусмотрено.
У всех остальных радиоустройств, кроме РТМ Астра-Z-8745 и ДУВ Астра-Z-3645, сброс производится методом нажатия и удержания кнопки вскрытия/отрыва от 5 до 10 с после кратковременного замыкания вилки Reg.
У РТМ Астра-Z-8745 сброс производится нажатием и удержанием скрытой кнопки (в боковом отверстии) от 5 до 10 с.
У ДУВ Астра-Z-3645 сброс производится повторным замыканием электродов и удержанием их замкнутыми от 5 до 10 с после кратковременного первого замыкания.
После этого запуск процедуры регистрации возможен любым способом.
для устройств радиосетей Астра-РИ-М (433 МГц) с двухсторонним обменом
У расширителей Астра-РИ-М РР в режиме ретранслятора сброс производится методом нажатия и удержания кнопки вскрытия/отрыва S1 от 5 до 10 с после установки перемычки F4 при включенном питании.
У пульта ПУ Астра-8131 наличие сообщения на дисплее говорит о том, что данный ПУ был ранее зарегистрирован в радиосети, которую сейчас "не видит"
При этом его регистрация в другой сети будет заблокирована.
Для снятия блокировки необходимо авторизоваться заводским PIN-кодом Инженера, последовательно введя « [image] 1 2 3 4 5 6 ОК», после чего выбрать последовательно пройти по цепочке
после чего регистрация станет возможной.
У считывателя СК Астра-8531, пожарных извещателей ИП-РК2 Астра-421 исп.РК, ИПР-РК2 Астра-4511, ИПТ-РК2 Астра-431 исп.РК замкнуть контакты Del и удерживать в замкнутом состоянии в течение более 5 секунд, при этом включится красный индикатор. После выключения красного индикатора разомкнуть контакты Del. Считыватель формирует извещение "Нет сети" на индикатор (двукратные мигания индикатора белым цветом каждые 25 сек) и становится доступным для регистрации.
У оповещателя СЗО-РИМ Астра-2331 и релейного блока БРР-РИМ Астра-8231 замкнуть контакты Del и удерживать в замкнутом состоянии в течение более 5 секунд, при этом включится красный индикатор. После выключения красного индикатора разомкнуть контакты Del. Устройства сформируют извещение "Нет сети" на индикатор (двукратные мигания индикатора красным цветом каждые 25 сек) и становятся доступными для регистрации.
У розетки радиоуправляемой БРР Астра-Z-8731 сброс производится нажатием и удержанием скрытой кнопки (в боковом отверстии) от 5 до 10 с.
После этого запуск процедуры регистрации возможен любым способом.
для устройств радиосетей Астра-РИ-М (433 МГц) с односторонним обменом
Никаких параметров регистрации эти устройства не хранят, никаких процедур сброса не предусмотрено.


Схемы проводных соединений

  • •
    Правила проводных подключений
    Внимание!
Все проводные подключения выполнять только при отключенном питании!


ППКОП серии Pro

  • •
    ППКОП Астра-812 Pro
  • •
    ППКОП Астра-8945 Pro


Адресные радиорасширители

  • •
    Радиорасширители Астра-Z/РИ-М РР


Адресные проводные расширители

  • •
    Проводные расширители Астра-А РПА
Схема приведена простейшая для понимания принципов подключения линий АЛС к расширителю и взаимодействия с ППКОП и ПК.
Организация адресной сети рассмотрена в главе " Схемы проводных соединений / Адресные проводные устройства ".


Пульты контроля и управления

  • •
    Пульт контроля и управления Астра-814 Pro


Блоки индикации

  • •
    Блоки индикации Астра-863
Большинство моделей считывателей имеют внутреннюю подтяжку линии управления к питанию и логику управления индикатором и активируют индикаторы при замыкании линии управления на общий провод (отрицательный контакт питания), поэтому позволяют подключать их напрямую. В случаях, когда считыватель не имеет внутренней подтяжки и управляется логическим уровнем, следует использовать внешний подтягивающий резистор.


Блоки реле

  • •
    Блок реле Астра-823
Схема подключений с контролем целостности управляемых цепей релейными выходами К1 и К2
Для нормального фукционирования контроля целостности цепей управления с помощью релейных выходов К1 и К2 необходимо, чтобы сопротивления контролируемых нагрузок Rн1, Rн2 в зависимости от напряжения питания были в пределах:
≥ 150 Ом | при Uпит (ИП №1,2) от 5 до 30 V
≤ 8,3 кОм | при Uпит (ИП №1,2) = 5 V
≤ 20 кОм | при Uпит (ИП №1,2) = 12 V
≤ 50 кОм | при Uпит (ИП №1,2) = 30 V
Внимание!
Для контроля коротких замыканий обязательно использование питания нагрузок, не зависимого от питания самого блока реле
Схема подключений без контроля целостности управляемых цепей релейными выходами К1 и К2
  • •
    Блок реле Астра-824


Адресные радиоустройства

  • •
    Ретранслятор-маршрутизатор Астра-Z-8845
    Выпуск с августа 2016 года
  • •
    Ретранслятор-маршрутизатор Астра-Z-8845 исп. Б
    Выпуск до августа 2018 года
    Выпуск начиная с августа 2018 года
Для четкого распознавания состояния ШС с активными извещателями, рекомендуется последовательно с извещателем включать ограничивающий резистор Rогр. Его величина и необходимость включения определяется схемотехникой конкретного типа извещателя (”интеллектуальностью” ограничителя тока в режиме “пожар”), и должна рекомендоваться в документации на извещатель.
Универсальным решением для большинства случаев может считаться значение Rогр от 1,5 до 2,0 кОм.
При разработке проектной документации и монтаже оборудования важно правильно определить номинал оконечного резистора в ШС - Rок, зависящий от количества извещателей. Расчетные номиналы оконечных резисторов в зависимости от количества извещателей для принятых среднего значения тока потребления и номинала ограничивающего резистора:
- менее 10 | 3,9 кОм
- от 10 до 15 | 4,7 кОм
Номиналы подтверждены испытаниями.
  • •
    Блок реле Астра-Z-8245
  • •
    Радиорасширители Астра-РИ-М РР в режиме РТР
  • •
    Пульт управления Астра-8131 и считыватель бесконтактный радиоканальный (RFID-считыватель) Астра-8531
    Для подключения внешнего питания используется соединитель типа TAICOM type TK. В комплект поставки включена розетка TKB02FL совместно с контактами TK1012. В случае необходимости подключения необходимо припаять к контактам или обжать в них провода питания от источника и вставить их в розетку соблюдая полярность согласно рисунка
Затем подключить питание к печатной плате.
  • •
    Блок реле радиоканальный Астра-8231
  • •
    Свето-звуковой оповещатель Астра-2331
  • •
    Извещатели температуры Астра-3731, Астра-Z-3745
    При подключении датчика температуры DS18B20 к извещателю используется режим "паразитного" питания датчика, специально организованный для двухпроводного варианта подключения.
    Следует иметь в виду, что в настоящее время спрос на датчики в герметичном исполнении в виде металлического циллиндра с приблочным кабелем настолько велик, что число производителей не поддается учету.
    В этих условиях практически отсутствует единая практика использования проводов в кабелях одинаковых для всех производителей цветов для маркировки назначения.
    Типовые цвета:
    DQ
    желтый
    Vdd
    красный
    GND
    черный
    могут быть иными.
    Поэтому при покупке необходимо обязательно консультироваться с продавцом датчика.
    Внимание!
    В настоящем комплекте ПО ППКОП, устройств и ПКМ радиопередатчик Астра-РИ РПД не поддерживается


Адресные проводные устройства

Предупреждение!
Здесь рассматриваются только простейшие решения, показывающие принципы включения адресных устройств в радиальные и кольцевые структуры адресных линий связи (АЛС).
Разнообразие топологий построения сетей, связанных с ветвлением в настоящей главе не рассматривается, хотя имеет право быть.
  • •
    Извещатели Астра-42А/43А/45А
  • •
    Блок реле адресный Астра-БРА в режиме работы "Клапан"
    Подключение пружинных приводов клапанов с нормально-открытым состоянием (огнезадерживающий клапан) и с нормально-закрытым состоянием (клапан дымоудаления)
    Примечание.
    Нормально-открытое или нормально-закрытое состояние обеспечивается соответствующей установкой привода на конструкциях распространенных клапанов ("переворот").
    Подключение реверсивных приводов клапанов с нормально-закрытым состоянием (клапан дымоудаления)
    Подключение реверсивных приводов клапанов с нормально-открытым состоянием (огнезадерживающий клапан)
    Подключение электромагнитного привода клапанов
  • •
    Блок реле адресный Астра-БРА в режиме работы "Универсальное реле"
    Обеспечивает подключение любой нагрузки, требующей напряжения питания AC 220 V с ограничениями:
    - ток в нагрузку не должен превышать 1 А
    - с использованием контроля цепи нагрузки ее сопротивление должно быть не менее 300 Ом
  • •
    Метка адресная Астра-МА
  • •
    Общие схемы подключения адресных проводных устройств
    Радиальная структура адресной сети
    Кольцевая структура адресной сети
  • •
    Изолятор линии связи Астра-А ИЛС
    Изоляторы могут быть включены в адресные линии связи (АЛС) любой структуры сети для повышения надежности функционирования. Но они могут и не быть включены.
    Включение изоляторов не влияет на адресное поле сети. Подробности в главе "Адресные проводные расширители".
    Включение возможно в любое место АЛС с разрывом по схеме
    Количество ИЛС, включаемых в АЛС, не должно превышать:
- для выпуска 2018 года | 4
- для выпуска 2019 года и позже | 8
Этот показатель может уточняться в процессе эксплуатации.